Brauche Hilfe mit Marantz 2220B !

+A -A
Autor
Beitrag
MichaMA
Schaut ab und zu mal vorbei
#1 erstellt: 20. Jan 2012, 09:34
Hallo HF-Mitglieder.

Ich bin langsam am verzweifeln. Es geht um einen Marantz 2220B.

Dieser gibt nach ca. 3 Stunden Laufzeit laute knacksende Geräusche durch die LSP aus. Unabhängig von Signalquelle, Lautstärke, Tiefen-,Mitten-, oder Höheneinstellung bzw. Balanceregler.

Getauscht wurde folgendes:

Nahezu alle Elkos, Glättungskondensatoren, Endstufen, V-Dioden.
Es wurde zum Teil neu abgestimmt, nach BDA.
Das Relais sieht noch "gut" aus.

Habe den Marantz heute wieder im Receiverbetrieb angemacht, hört sich an wie neu. Ich erwarte schon die nervigen und lauten kratzenden Störgeräusche....

Wäre für Tipps sehr dankbar. Vielleicht hatte einer mit einem solchen Phänomen schon Erfahrung.....


Danke und Gruß, Michael
PBienlein
Inventar
#2 erstellt: 20. Jan 2012, 10:17
Hallo Michael,

zunächst solltest Du mal rausfinden, ob die Vor- oder Endstufe ursächlich ist. Sollte der Marantz nicht von Werk aus auftrennbar sein, hilft ein Blick ins SM, um eine geeignete Stelle dafür zu finden.

Danach entweder mit externer Endstufe oder mit externer Vorstufe testen - vorzugsweise nach 3h Laufzeit.

Der Defekt hört sich ein wenig nach thermischen Problemen, bzw. einer unzulässigen Bauteilaufhitzung an. Mit Kältespray könnte man den Schuldigen evtl. entlarven.

Gruß
PBienlein
bukongahelas
Inventar
#3 erstellt: 20. Jan 2012, 10:33
Solche Probleme hatte auch ein Marantz 4240.
4240
Mehrere halbdefekte Kleinsignaltransistoren im Vorverstärker.
Lokalisiert durch Signalverfolgung vom Eingang zum Ausgang mit Oszilloskop.
Man prüfe auch die (geregelten) Betriebsspannung(en).
bukongahelas
norman0
Inventar
#4 erstellt: 20. Jan 2012, 13:55
Hallo Michael,

da Du das hier schreibst:

MichaMA schrieb:
Unabhängig von Signalquelle, Lautstärke, Tiefen-,Mitten-, oder Höheneinstellung bzw. Balanceregler.

kann der Fehler eigentlich erst nach dem Lautstärkeregler, sprich in der Endstufe oder im Netzteil liegen. Tritt das Knacken auf beiden Seiten gleichzeitig auf? Meinst Du mit V-Dioden die VD1212?
Kann es sein, dass Störungen von außen eingestreut werden? Wir haben hier schon mal einen Fehler gejagt, der sich dann als Störungen durch einen Kühlschrank raustellte
Bertl100
Inventar
#5 erstellt: 20. Jan 2012, 22:11
Hallo zusammen,

an sich sollte die Reihenfolge im Marantz sein:

Balanceregler, LS-Regler, Doppeltransistorstufe, Klangregler,
Doppeltransistorstufe.
Zumindest die letzte Stufe kommt schon nochmal vor der Endstufe.
Wobei diese natürlich auch nicht auszuschließen ist.

Gruß
Bernhard
MichaMA
Schaut ab und zu mal vorbei
#6 erstellt: 21. Jan 2012, 08:11
Hallo und danke für die Tipps.

Der Marantz steht an unterschiedlichen "Test-Orten" somit kann ich die Störeinflüsse von außen ausschließen. Zudem sind die Akustischen Fehler jetzt auch direkt nach dem Einschalten wahrzunehmen, somit muss ich thermische Gründe ebenfalls ausschließen.

Der Fehler tritt zuerst auf einer Seite auf, war aber auch schon auf beiden zu hören. Die Endstufen wurde getauscht hat aber nichts gebracht. Die V-Dioden die ich getauscht habe waren auf P800 und mit den Kühlkörpern verbunden.

Liege ich richtig in der Annahme, dass ich mich zunächst einmal auf die Kleinsignaltransistoren im Vorverstärker konzentrieren soll? Würde auch das Netzteil gerne mal testen kann mir da jemand kurz beschreiben wie?

Danke und Gruß,

Michael
Bertl100
Inventar
#7 erstellt: 21. Jan 2012, 11:14
Hallo,

dir muß klar sein, dass so selten auftretende Fehler lästig zu suchen sind!
Es kann sogar sein, dass der Fehler bei geöffnetem Gerät nicht auftritt, weil die Innereien dann nicht mehr so warm werden!
Also ich würde als erstes mal die Eingänge der Endstufen lokal gegen Masse kurzschließen. Wenn der Fehler dann nicht mehr auftritt (man hört natürlich dann auch keine Musik mehr), dann muß der Fehler davor liegen, oder es kann maximal noch der Eingangstransistor (in der Differenzstufe) der Endstufe sein.
Schaltplan hast du?

Generell kann man mal nach schlechten Lötstellen im Netzteil und in der Endstufe schauen. Schlechte Lötstellen auf der Klangregelplatine (wo auch die Doppeltransistorstufen sitzen) sind eher unwahrscheinlich.

Das Netzteil läßt sich auf den Fehler ansonsten nicht prüfen, solange der Fehler nicht auftritt.

Gruß
Bernhard
Joschi55
Stammgast
#8 erstellt: 21. Jan 2012, 11:59
Solche Fehler entstehen immer gerne in den Eingangsdifferenzstufen H701/703 und H702/704
norman0
Inventar
#9 erstellt: 21. Jan 2012, 13:49
Kandidaten sind auch die oben erwähnten VD1212. Wenn die vorhanden sind, kannst Du die mal auf Verdacht tauschen.
MichaMA
Schaut ab und zu mal vorbei
#10 erstellt: 27. Jan 2012, 10:32
Hallo HF User.

Ich habe nun vor H701 bis H704 zu tauschen. Zudem würde ich gerne H803 und H804 ersetzen. Welche Ersatztypen werden dort empfohlen?

Habe auch ein Foto mit dem "Problemkind"

Marantz 2220B und der große Bruder.
norman0
Inventar
#11 erstellt: 27. Jan 2012, 11:05

MichaMA schrieb:
Ich habe nun vor H701 bis H704 zu tauschen. Zudem würde ich gerne H803 und H804 ersetzen.

Welche sind denn da im Moment eingebaut?
MichaMA
Schaut ab und zu mal vorbei
#12 erstellt: 27. Jan 2012, 11:10
Hallo norman0.

Folgende Typen konnte ich mit dem SM ermitteln:

H701-H704 sind 2SA763
H803 ist eine DS-131B
H804 ist eine DS-132B

Danke für deine Hilfe.
Gruß, Michael
norman0
Inventar
#13 erstellt: 27. Jan 2012, 11:32
Die DS-131B bzw DS-132B kannst Du durch jeweils zwei 1N4004 ersetzen (siehe hier)
Für den 2SA763 kannst Du den 2SA970 nehmen (siehe hier).
MichaMA
Schaut ab und zu mal vorbei
#14 erstellt: 27. Jan 2012, 12:19
Hallo norman0,

ich werde mir die Teile besorgen und austauschen. Danke für deine Mühe. Ich schreibe wieder sobald ich die Teile gewechselt habe und abschätzen kann ob es daran gelegen hat.

Gruß, Michael
norman0
Inventar
#15 erstellt: 27. Jan 2012, 12:27
Viel Erfolg. Ich habe die Teile bei RS-Online bestellt. Sehr schnelle Lieferung.
MichaMA
Schaut ab und zu mal vorbei
#16 erstellt: 05. Feb 2012, 17:11
Hallo,

Teile sind verbaut - jetzt tut sich erst mal nichts. D.h. keine Freigabe des Relais. Jetzt muss ich messen.
Bertl100
Inventar
#17 erstellt: 05. Feb 2012, 17:59
Hallo,

versteh ich das richtig, dass vorher die Relais nur angezogen hatten, nur Störgeräusche da waren?
Und jetzt ziehen nicht mal mehr die Relais an?

Falls ja, dann hast du wohl einen neuen Fehler selber eingebaut!
-> alle durchgeführten Arbeiten nochmal sorgfältig kontrollieren!
Lötbrücken? Dioden richtig herum eingelötet? Kabel/Draht beim Hantieren abgerissen?

Gruß
Bernhard
Suche:
Das könnte Dich auch interessieren:
Marantz 2220B - seltene Version?
Rillenohr am 24.09.2007  –  Letzte Antwort am 24.09.2007  –  5 Beiträge
marantz 2220B verstärkt nicht mehr
franjo87 am 13.02.2009  –  Letzte Antwort am 20.02.2009  –  4 Beiträge
Marantz 2220B - Reinige ich die Relais falsch?
-Jekyll- am 03.07.2011  –  Letzte Antwort am 12.07.2011  –  10 Beiträge
Marantz 2220B rumpelt vor sich hin
Musicbyalex am 23.01.2008  –  Letzte Antwort am 09.03.2008  –  29 Beiträge
Marantz 2220b: Ersatz für Lautsprecherrelais gesucht
hari_777 am 31.12.2015  –  Letzte Antwort am 01.01.2016  –  3 Beiträge
MARANTZ 4230 - brauche Hilfe !
jahrgang72 am 11.06.2009  –  Letzte Antwort am 04.06.2011  –  18 Beiträge
Marantz Receiver 2285B defekt, brauche Hilfe
framaxing am 29.04.2009  –  Letzte Antwort am 29.04.2009  –  2 Beiträge
marantz 2238b hilfe
teilnehmer2411 am 09.03.2009  –  Letzte Antwort am 10.03.2009  –  5 Beiträge
Brauche Hilfe !
Pat65 am 15.07.2011  –  Letzte Antwort am 15.07.2011  –  3 Beiträge
Brauche hilfe
ralphie am 07.09.2019  –  Letzte Antwort am 10.09.2019  –  3 Beiträge
Foren Archiv
2012

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.390 ( Heute: 57 )
  • Neuestes Mitgliedhaneloremeyer
  • Gesamtzahl an Themen1.454.294
  • Gesamtzahl an Beiträgen19.671.037

Hersteller in diesem Thread Widget schließen