Pioneer A-717 Mark II, rechter Kanal leiser.

+A -A
Autor
Beitrag
Fastburn
Ist häufiger hier
#1 erstellt: 16. Jun 2012, 12:10
Hallo alle, hab hier seit Jahren einen Pioneer A-717 Mark II der eigentlch immer gut lief, allerdings ist mir neulich aufgefallen das der Rechte (beide A + B) Kanal viel leiser ist als der Linke! auch die Ton Qualität ist viel geringer hab die Lautsprecher auch mal getauscht, brachte aber nicht! hat jemand ahnung von dem Teil und könnte mir evlt. einpaar Tipps geben was es sein kann?
Ich kann eigentlich gut Löten, allerdings ist mein Equiqment überschaubar hätte einen Multimeter zum Messen aber KEIN Ostsilloskoop aber vllt. ist es ja nicht viel und ich kanns selbst richten denn ich würde mich nur ungern von dem Teil trennen
Hab jetzt die Boxen über die Beiden Linke Kanäle laufen, kann da etwas am Verstärker Kaputt gehn?

Gruß
Chris...
seychellenmanus
Inventar
#2 erstellt: 16. Jun 2012, 14:15
Ja da kann etwas kaputtgehen denn jetzt hast du nur noch die halbe Impedanz auf dem einen Kanal. Sprich halber Widerstand doppelter Strom in jedem Betriebszustand.
Fastburn
Ist häufiger hier
#3 erstellt: 16. Jun 2012, 14:18
das is nicht gut! kannst du auch etwas zum fehler sagen?

Chris...
PBienlein
Inventar
#4 erstellt: 17. Jun 2012, 05:32
Hallo Chris,

das ist vermutlich nur eine Kleinigkeit. Ich würde mal zunächst auf eine schlechte Lötstelle im Bereich der "leisen" Endstufe tippen. Also Gerät von unten öffnen und mit Lupe mal nach ebensolchen suchen und ggf. nachlöten.

Sollten keine zu finden sein, kommt natürlich auch ein defektes Bauteil in Frage. Das Service Manual ist frei im Netz ergoogelbar. Mit ihm und dem Multimeter geht es dann im defekten Kanal auf die Suche nach Spannungsabweichungen. Das kann schon mal dauern, wenn man das noch nie gemacht hat. Kleiner Tipp: beim Messen höllisch aufpassen, dass Du nicht mit der Messspitze abrutscht, sonst kann aus einem Schaden in Millisekunden ein richtig großer werden

Gruß
PBienlein
Fastburn
Ist häufiger hier
#5 erstellt: 18. Jun 2012, 09:29
Hallo PBieblein, hab ihn mal von oben und unten geöffnet konnte aber nicht ungewöhnliches feststellen! allerdings gibt es vier Glassicherung Sockel aber es sind nur 3 Verbaut! muss das so sein?
Wie muß ich vorgehen um alles durch zu Messen?
Platine 1/2
Platine 2/2
Sicherung 1/2
Sicherung 2/2

Hab mal ein kleines Soundfile hochgeladen, erst paar Sekunden Linker Kanal, dann Rechter Kanal und dann Balance Mittelstellung.
https://rapidshare.com/files/1750285450/EasyReco.amr


Gruß
Chris...


[Beitrag von Fastburn am 18. Jun 2012, 09:57 bearbeitet]
Fastburn
Ist häufiger hier
#6 erstellt: 19. Jun 2012, 20:24
hab mich jetzt mal durchs Netz gesucht und etwas von einem verschmutzten Balance Poti gelesen, könnte das auch sein? wie wird der gereinigt?

Fastburn...
Wölfchen76
Neuling
#7 erstellt: 28. Jul 2012, 14:04
Hallo,
mein 656 Mark II hat leider ebenfalls das beschriebene Problem.
Das Problem tritt meistens nach dem
Umschalten des Signalquellenwahlschalters also zb.von CD / Tape / Tuner ect. auf.
Der linke oder rechte Kanal ist dann entweder sehr leise oder verzerrt.
Meiner Meinung nach liegt das irgendwie an diesem "InputSelect"-Schalter,
da sich durch hin und her schalten dieses Wahlschalters das Problem meistens
relativ schnell wieder beseitigen lässt und alles wieder normal läuft.
Auch wenn ich während des Problems auf "Direkt" schalte (also die klangbeeinflußenden Regler umgehe ) ist alles wieder normal...wenn ich "Direkt" wegnehme ist es hingegen wieder da.

Das Problem tritt sehr häufig auf und nervt mich deshalb gewaltig.
Ich nehme an, das diese Schaltung durch Staubablagerungen im laufe der Jahre verschmutzt wurde und
das Problem daher rührt.
Allerdings ist das eine bloße Vermutung da ich technischer Laie bin.
Ich muss dazu sagen das ich Erstbesitzer des Gerätes bin und ansonsten auch nach 20 Jahren immer noch sehr zufrieden mit dem Verstärker.

Zur Frage weshalb ich das Teil nicht schon längst hab reparieren lassen, möchte ich
anmerken das ich mir bisher immer dachte "lieber 2 Min. geärgert und ein bisschen herumgespielt als das Geld einer unfähigen Werkstatt in den Rachen geworfen...
(in der Vergangenheit schlechte Erfahrungen mit Blöd-Markt Kundendienst gemacht)

Verschmutzter Balance-Poti könnte gut sein...

Bin für Tips bezüglich einer guten Werkstatt ebenfalls dankbar.
seychellenmanus
Inventar
#8 erstellt: 28. Jul 2012, 14:09
Da liegst du wohl richtig,da ist der Input Selector Schalter korridiert. Wenn du einen neuen besorgen kannst würde ich dir diesen neuen einbauen wenn du möchtest.
Wölfchen76
Neuling
#9 erstellt: 28. Jul 2012, 15:06
Hallo Sychellenmanus,

danke für die Antwort.
Ist es denn nötig das komplette Teil zu tauschen?
Wird ja evt.nur n bisschen Staub sein...hatte das Gerät nie im Keller oder in feuchten Räumlichkeiten stehen.
Wo bekomme ich das ggf. her ?

Beste Grüße
Wölfchen
babelfish64
Neuling
#10 erstellt: 04. Jan 2013, 01:50
Hallo zusammen,
ich bin ebenfalls im Besitz dieses Boliden und hatte vor einigen Jahren das gleiche Problem. An meinem Verstärker war es das Lautstärkepoti (~ 25 €). Soweit ich mich erinnere, war der Austausch durchaus etwas aufwendiger, da das Gerät weitgehend zerlegen muss. Allein zum Öffnen sind wohl min. 30 Schrauben zu lösen. Hat man die betreffende Platine erst ausgebaut, ist das Ein- und Auslöten des Potis kein Problem mehr.

Gruß
Babelfish64
Suche:
Das könnte Dich auch interessieren:
Pioneer A-717 Mark II Linker Kanal vermutlich defekt
xXxUniqueStylexXx am 10.07.2011  –  Letzte Antwort am 10.07.2011  –  2 Beiträge
Verstärker Pioneer A 717 Mark-II durchgebrannt - Was tun?
schwarm2 am 09.08.2008  –  Letzte Antwort am 16.08.2008  –  13 Beiträge
Pioneer A-717 Mark II Bass Poti kleben
korbmeister am 02.03.2013  –  Letzte Antwort am 10.04.2013  –  13 Beiträge
sansui au 717 rechter kanal nahezu stumm
drroman am 03.11.2008  –  Letzte Antwort am 10.11.2008  –  19 Beiträge
Pioneer A 717 Kopfhörerausgang verzerrt
peter_dingens am 29.08.2014  –  Letzte Antwort am 29.08.2014  –  3 Beiträge
PIONEER Stereo Amplifier A - 616 Mark II
hermannxxl61 am 08.11.2008  –  Letzte Antwort am 09.11.2008  –  2 Beiträge
Pioneer A-717 MKII -gelöst- Rechter Kanal um c.a. 1dB leiser
paulvongrundan am 15.12.2013  –  Letzte Antwort am 16.03.2019  –  108 Beiträge
Pioneer SA506 rechter Kanal leiser als linker
TheByte am 15.05.2009  –  Letzte Antwort am 16.05.2009  –  3 Beiträge
Sansui AU 717 rechter Kanal stumm
Madenjohn am 09.01.2019  –  Letzte Antwort am 09.01.2019  –  7 Beiträge
Pioneer A-717 MKII
chm1310 am 13.11.2014  –  Letzte Antwort am 15.11.2014  –  3 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.263 ( Heute: 13 )
  • Neuestes Mitgliedsenapusboucher
  • Gesamtzahl an Themen1.453.986
  • Gesamtzahl an Beiträgen19.665.620

Hersteller in diesem Thread Widget schließen