Sansui AU 717 rechter Kanal stumm

+A -A
Autor
Beitrag
Madenjohn
Neuling
#1 erstellt: 09. Jan 2019, 21:50
Hallo,
ich bin neu hier im Forum und habe mich angemeldet wegen eines Problems mit einem meiner Verstärker.
Mitgelesen habe ich schon vor meiner Anmeldung aber einen neuen Beitrag eröffne ich da ich zu meinem Problem nichts spezifisches zu dem Verstärker finde.

Also ich habe den Verstärker gebraucht erworben und ihn bei mir in Betrieb genommen, nach ungefähr 3 Minuten Spielzeit ohne Probleme fiel ohne Vorankündigung der rechte Kanal aus.
Zuerst habe ich alle Schalter bewegt aber auch da tut sich nichts.
Am Kopfhörerausgang kommt rechts auch kein Signal.

Dann habe ich den Verstärker mal geöffnet und festgestellt das eine Sicherung durchgebrannt ist, diese habe ich heute ausgetauscht und habe ihn nochmal in Betrieb genommen.
Die Sicherung blieb heile aber der rechte Kanal ist immer noch stumm.
Auf den Lautsprecher Ausgang B ist es genauso.
Lautsprecher Kabel sowie Quellgerät können als Fehlerquelle ausgeschlossen werden.

Ich bin mir nun nicht sicher was genau er hat und bin um Antworten dankbar.
CarlM.
Inventar
#2 erstellt: 09. Jan 2019, 22:05
Der Sansui AU717 besitzt ja zwei getrennte Netzteile für die linke und rechte Seite.
Ich denke, dass ein Bauteil des betreffenden Netzteils defekt ist. Diese Vermutung lässt sich relativ leicht überprüfen indem man mit einem Multimeter im Messbereich V DC 0..200V prüft, ob die notwendigen Spannungen generiert werden.
Vorher sollte aber bereits eine Sichtprüfung durchgeführt werden. Häufig sind die großen Elkos defekt, was sich an einer Wölbung der "Kopfplatte" zeigen kann (aber nicht muss).
Rabia_sorda
Inventar
#3 erstellt: 09. Jan 2019, 22:07
Wichtig wäre nun zu wissen, um welche Sicherung es sich dabei handelte (F?).
Dazu kann man dann aus dem SERVICE MANUAL den dazugehörigen Stromkreis ausfindig machen und den Fehler eingrenzen.
Uwe_1965
Inventar
#4 erstellt: 09. Jan 2019, 22:19
Hallo Madenjohn,
Gratulation zu dem Susi.
Ich habe auch einen AU 717 seit nunmehr 39 Jahren, also falls Du irgendeine Spannung an einer bestimmten Stelle suchen solltest, könnte ich eine Vergleichsmessung machen.
Ich tippe eher auf das Relais, weil meines macht bei mir auch mittlerweile Probleme, aber ich scheue mich gerade die Platine aus zu bauen, weil das ist eine Sch... Arbeit, auch die großen Siebelkos tauschen ist null lustig.
Ich würde in aller Ruhe den DC Offset mal messen, steht ja alles im Manual drin und auch den Ruhestrom, was der so sagt. Ach apropos Poti, das sind wirklich keine sehr guten, die würde ich gegen Prazisionstrimmer tauschen, zumindest das für den Ruhestrom.
Gruß Uwe


[Beitrag von Uwe_1965 am 09. Jan 2019, 22:21 bearbeitet]
Madenjohn
Neuling
#5 erstellt: 09. Jan 2019, 22:52
Danke für die schnellen und hilfreichen Antworten.

Leider habe ich mich mit dem Lesen von Service manuals noch nicht befasst dementsprechend bin ich da gerade etwas überfordert.
Ein Multimeter werde ich mir morgen zulegen.
Ich habe mal ein Foto gemacht um zu zeigen welche Sicherung ich ausgetauscht habe.
Die Elkos sehen meiner Meinung nach soweit ganz gut aus.
Danke für das Angebot Uwe.
Kann es tatsächlich das Relais sein wenn mitten im Betrieb der Kanal plötzlich weg ist?
Wie messe ich denn den DC Offset und den Ruhestrom?
Verzeiht meine laienhaften Fragen aber lernwillig bin ich
IMG_20190109_201857
Rabia_sorda
Inventar
#6 erstellt: 09. Jan 2019, 23:03
(Seite 11, Power supply & Protector circuit board) Hier findet man deine defekte 5A-Sicherung (F01). Und nun fangen die Messungen an.....
Uwe_1965
Inventar
#7 erstellt: 10. Jan 2019, 01:14
Hier in meinem Thread sind gleich im ersten Bild auf die beiden Potis für den DC Offset und rechts das für den BIAS zu sehen. Weiter denke ich ab #14 könnte es Interressant für Dich werden.
Gruß Uwe
Suche:
Das könnte Dich auch interessieren:
sansui au 717 rechter kanal nahezu stumm
drroman am 03.11.2008  –  Letzte Antwort am 10.11.2008  –  19 Beiträge
Sansui AU 717 linker Kanal stumm
EscapeArtist am 04.04.2008  –  Letzte Antwort am 06.04.2008  –  7 Beiträge
Sansui AU-717 Revision
Uwe_1965 am 28.12.2016  –  Letzte Antwort am 15.06.2018  –  22 Beiträge
Sansui AU-5500 stumm
trixo am 01.03.2013  –  Letzte Antwort am 05.03.2013  –  3 Beiträge
Sansui AU 999 rechter Kanal rauscht
bretohne am 21.10.2011  –  Letzte Antwort am 21.10.2011  –  2 Beiträge
Sansui AU 717 Protect Lampe leuchtet
Brauni.T am 17.03.2007  –  Letzte Antwort am 18.03.2007  –  3 Beiträge
Sansui AU 717 ein Phonoingang defekt
Krawallzimmer am 09.06.2017  –  Letzte Antwort am 11.06.2017  –  11 Beiträge
Sansui 9090 Rechter Kanal Defekt
snopy112 am 23.12.2006  –  Letzte Antwort am 24.12.2006  –  9 Beiträge
Sansui 4000 rechter Kanal leiser
1lucbesson am 12.03.2012  –  Letzte Antwort am 16.03.2012  –  2 Beiträge
Sansui TU-717 Senderproblem
Auditore am 05.02.2014  –  Letzte Antwort am 06.02.2014  –  5 Beiträge
Foren Archiv
2019

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder870.967 ( Heute: 2 )
  • Neuestes MitgliedRuffynist
  • Gesamtzahl an Themen1.451.827
  • Gesamtzahl an Beiträgen19.623.646

Top Hersteller in Hifi-Klassiker Widget schließen