Sansui AU 717 Protect Lampe leuchtet

+A -A
Autor
Beitrag
Brauni.T
Neuling
#1 erstellt: 17. Mrz 2007, 21:59
Hallo,

ich habe einen Sansui AU 717 bei dem mir immer die Sicherungen geflogen sind.
Bei näherem Betrachten habe ich einen Elko, der gesprenngt war und eine Diode in der Gleichrichterschaltung getauscht. Seitdem leuchtet mir immer die Protect Lampe, dies kann laut User Manuel einmal über Strom sein oder Spannung am Ausgang A erscheint oder etwas mit dem Multivibrator zu tun haben.

Jetzt wollte ich mal eure Meinung dazu hören, ob es sein könnte das diverse Elkos oder nur einer Durchschlägt und ich deswegen überstom habe. Da der Vollvestärker auch nicht mehr der jüngste ist ca Baujahr 1977 altersschwäche von den Kondensatoren. Ich würde die Kondensatoren auf der Verstärker Platine komplett wechseln, da dies sehr Zeitaufwendig ist wollte ich mal eure Meinung hören.

Vielen Dank

mfg T
bukongahelas
Inventar
#2 erstellt: 18. Mrz 2007, 08:47
Amps haben meistens eine symmetrische Spannungsversorgung,
also eine Plus und eine Minus Spannung,etwa 30 - 50 Volt,
je nach AmpPower.Diese GleichSpannungen an den sog.
LadeElkos,kann man messen,die Plus und die Minus
Spannung sollten etwa spiegelbildlich gleich gross sein.
Der Amp bekommt nur Netzpower,sonst ist nix angeschlossen.
Wenn diese Spgen Ok sind und Protect trotzdem leuchtet,
prüfe die Endstufenausgänge auf Gleichspannung.
Vermutlich ein Defekt in einer Endstufe mit der
Folge Gleichspg am Ausgang und damit Protect aktiviert.
Messe die Endtransistoren bei netzgetrenntem Gerät
nach Entladen der LadeElkos mit 10 Ohm Widerstand
auf evtl Kurzschüsse.
Ich mache auch solche Reparaturen.

bukongahelas
Brauni.T
Neuling
#3 erstellt: 18. Mrz 2007, 19:45
Jo Danke werd ich mich gleich mal ans Messen machen ist nämlich echt ein schönes stück.

mfg Danke
Suche:
Das könnte Dich auch interessieren:
Sansui AU-717 Revision
Uwe_1965 am 28.12.2016  –  Letzte Antwort am 15.06.2018  –  22 Beiträge
Sansui AU 717 linker Kanal stumm
EscapeArtist am 04.04.2008  –  Letzte Antwort am 06.04.2008  –  7 Beiträge
sansui au 717 rechter kanal nahezu stumm
drroman am 03.11.2008  –  Letzte Antwort am 10.11.2008  –  19 Beiträge
Sansui AU 717 ein Phonoingang defekt
Krawallzimmer am 09.06.2017  –  Letzte Antwort am 11.06.2017  –  11 Beiträge
Sansui AU 717 rechter Kanal stumm
Madenjohn am 09.01.2019  –  Letzte Antwort am 09.01.2019  –  7 Beiträge
Sansui TU-717 Senderproblem
Auditore am 05.02.2014  –  Letzte Antwort am 06.02.2014  –  5 Beiträge
Sansui au-x901
turbomike am 09.12.2008  –  Letzte Antwort am 09.12.2008  –  2 Beiträge
sansui-B2101 protect-led leuchtet nach 30min
zaracatholic am 17.07.2010  –  Letzte Antwort am 25.09.2010  –  16 Beiträge
Sansui AU-717 gibt keinen Ton von sich!
herr_bieber am 24.04.2011  –  Letzte Antwort am 27.04.2011  –  11 Beiträge
Sansui 661 Stereolampe leuchtet ständig
norman0 am 01.06.2007  –  Letzte Antwort am 01.06.2007  –  11 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.508 ( Heute: 45 )
  • Neuestes Mitgliedrudiratlos61
  • Gesamtzahl an Themen1.449.966
  • Gesamtzahl an Beiträgen19.589.520

Top Hersteller in Hifi-Klassiker Widget schließen