Grundig RTV 340 Reparatur - Es funktioniert wieder! Danke!

+A -A
Autor
Beitrag
Glühlampe218
Schaut ab und zu mal vorbei
#1 erstellt: 20. Aug 2012, 16:46
Hallo!

Ich habe ein Grundig RTV 340 vor der Verschrottung gerettet und möchte es gerne wieder in Funktionsbereitschaft versetzen.

Leider bin ich absoluter Einsteiger im Bereich Radiotechnik, habe allerdings schon gelegentlich kleine Schaltungen auf Platinen gelötet.

Zum Radio: Es tut sich: Nichts!
Das Interessante ist: Beim einschalten kann man leise den Transformator hören, doch sonst gibt das Gerät kein Lebenszeichen von sich. Nicht einmal die Skalen werden beleuchtet.
Was auffällt, ist der Geruch, der sich nach einiger Zeit bildet. Schon nach wenigen Sekunden fängt es an, unangenehm zu riechen. Auch habe ich eine ganz kleine Rauchfahne ausmachen können, die möglicherweise aus einem Elko in der Nähe des Trafos stammen könnte.
(möglicherweise einer in der Nähe des blauen "Kabelschlauches")
Kann es sein, dass ein Elko kaputt ist und somit die gesamte Platine kurzschließt?

Ich füge einige Bilder an:

Vorderansicht

Rückansicht

Elektronik Trafoseite

Elektronik Tunerseite

Elektronik 3

Elektronik 4

Elektronik 5

Elektronik Unterseite 1

Elektronik Unterseite 2


Was kann ich als nächstes tun, um dem Ziel der Musik ein Stückchen näher zu kommen?

Ich stelle auch gerne noch Bilder von speziellen Details ein!

Ich Danke schon im Vorraus für hilfreiche Beiträge und Geduld mit mir als Neuling!
Grundi69
Inventar
#2 erstellt: 20. Aug 2012, 17:51
Hallo & willkommen im Forum!

Das Teil schaut ja recht gut erhalten aus.
Schön, dass du es erhalten bzw. wieder herrichten möchtest
Sei aber bitte vorsichtig: das Gerät arbeitet mit Netzspannung - das kann bei Kontakt heftige Folgen haben, sogar tödliche!

Also, wenn das Gerät (so gut wie) gar keine Lebenszeichen von sich gibt, liegt die Vermutung nahe, dass etwas mit der Stromversorgung im Argen liegt. Auf den Bildern aber kann ich zumindest keine verkohlten Bauteile entdecken.
Man müsste nun den Schaltplan zur Hand haben und die Spannungen messen, die das Netzteil erzeugt.
Auf dem Bild dieser größere rote Klotz, das sieht mir nach einem alten Selen-Gleichrichter aus.
Die machen häufig Probleme. Möglich, dass der defekt ist und für die Geruchsbildung verantwortlich ist.
elektronik-4_208932

Beste Grüße
Groomy

Edit: Ja, es ist ein Gleichrichter. Auf Bild 3 sieht man die Bezeichnung: GL11
Es ist ein B30C700, also 30V Spannungsfestigkeit und bis 700mA Strom.


[Beitrag von Grundi69 am 21. Aug 2012, 08:11 bearbeitet]
Glühlampe218
Schaut ab und zu mal vorbei
#3 erstellt: 21. Aug 2012, 13:49
Hallo Grommy!

Danke dir für deine erste Einschätzung!

Ja, es scheint etwas mit der Stromversorgung zu sein, sonst würde sich wohl irgendetwas tun oder zumindest die Skalen leuchten.

Falls es Weiterhilft: Das Radio ging von einem auf den anderen Tag kaputt. Auf einmal ging einfach nichts mehr.

Ich hänge einige Bilder aus der Ecke an, in der ich den Übeltäter vermute.

Elektronik Trafoecke

Der Gleichrichter:
Gleichrichter 1

Gleichrichter 2

Hier nun ein Bild von der Unterseite, auf dem ich versucht habe, die Anschlüsse der vier Kabel vom Transformator / Stromanschluss sichtbar zu machen.
Elektronik unten

Wie sind die Kabel genau belegt?
Hat die Zahl 4 etwas mit der Umschaltbarkeit von 220 auf 110 Volt zu tun?

Danke für alle weiterführenden Hinweise!!!

Mit vielen Grüßen:
Glühlampe218
hf500
Moderator
#4 erstellt: 21. Aug 2012, 17:14
Moin,
auf der Hauptplatine gibt es nichts, was mit der Spannungsumschaltung zu tun hat. Die findet auf der Sicherungsplatte statt.

Das Geraet hat ein stabilisiertes Netzteil. Es besteht aus dem Trafo, Gleichrichter, dem Leistungstransistor neben dem Gleichrichter, dem Ladekondensator neben dem Gleichrichter und einigen weitern Teilen.
Untersucht werden muessen zunaechst gleichrichter und Ladekondensator, wobei bei Kurzschluss in diesen Teilen die Geraetesicherung ansprechen sollte. Weiter muss die spannungstabilisierung untersucht werden. Sie sollte eine Spannung von 15V erzeugen, ein typischer Wert fuer solche Grundiggeraete.
Neben dem Kuehlblech des Transistors des Spannungsreglers gibt es noch ein kleines Kuehlblech. M.W. ist an ihm eine Z-Diode montiert. Wenn die Kurzschluss hat, wird das Geraet nicht funktionieren und ihr Vorwiderstand kann ueberlastet werden. Ich habe von dem Typ leider kein Schaltbild, daher muss ich erstmal Vermutungen anstellen.

73
Peter
Grundi69
Inventar
#5 erstellt: 21. Aug 2012, 17:31
Hallo!

Naja, die Skalenbeleuchtung kann auch aus sein, wenn die Birnchen defekt sind.
Hier ist mal ein Ausschnitt aus dem Schaltplan, die Netzteilsektion:
RTV340

Demnach hängt die Beleuchtung an einer eigenen Trafowicklung (braun-grün)

Die 2.Trafowicklung (weiß-gelb) führt (über eine Sicherung) direkt zum Gleichrichter. Auf dem Bild, wo du den weißen und gelben Kringel gemacht hast: dort müsstest du eine Wechselspannung messen können. Die Leiterbahnen führen ja dann auch direkt zu dem roten Gleichrichter. An den 2 übrigen Pins des Gleichrichters solltest du dann eine Gleichspannung messen können. Wenn der Gleichrichter schon defekt wäre, wird das ganze Gerät keinen Mux machen!
Hast du die Sicherungen überprüft?
Btw.: Ich würde den Gleichrichter als erstes rausschmeissen und gegen einen neuen ersetzen.

Ja, und die Z- Diode D 11 auf Kurzschluss messen:
elektronik-unten_209218

Grüße
Groomy


[Beitrag von Grundi69 am 21. Aug 2012, 17:38 bearbeitet]
hf500
Moderator
#6 erstellt: 21. Aug 2012, 17:51
Moin,
bevor man im eingeschalteten Geraet herummisst, sollte man eine 25W-Lampe in Serie zur Netzzuleitung schalten.

Die Lampe sollte nur schwach leuchten, wenn sie staerker leuchtet, zieht das Geraet zu viel Strom. Die Lampe verhindert, dass ein unzulaessiger Strom fliessen kann, so dass die Gefahr weiterer Schaeden im Geraet sinkt.

Den Gleichrichter sollte man ersetzen, so teuer ist er nicht. Ersatz ist ein Siliziumgleichrichter fuer wenigstens 40V und 1500mA (z.B. B40C1500).

73
Peter
Grundi69
Inventar
#7 erstellt: 21. Aug 2012, 20:50
Hallo!

Als Gleichrichter kann man z.B. so einen nehmen: B 80 C 1500
Auch die Pin-Belegung ( ~ + ~ - ) passt haargenau!

Grüße
Groomy


[Beitrag von Grundi69 am 22. Aug 2012, 11:25 bearbeitet]
Glühlampe218
Schaut ab und zu mal vorbei
#8 erstellt: 22. Aug 2012, 15:58
Hallo an alle!

Danke soweit.

Gut, dass die Beleuchtung auch nicht gehen könnte, weil die Birnchen kaputt sind, ist klar.
Es würde mich allerdings sehr wundern, wenn alle auf einmal kaputt gingen.

Zur von Groomy eingezeichneten Diode:
Wie kann ich die denn testen? Ist das eingebaut überhaupt möglich?
Wenn ich das Multimeter auf das Dioden-Zeichen drehe und ich die Stifte an die eingezeichneten Kontakte halte, gibt es bei allen Kombinationsmöglichkeiten einen niedrigen Wert.
Könnte das ein Hinweis auf einen Diodendurchbruch sein?

Ich habe eine Glühlampe (25 Watt) vorgeschaltet und gemessen:
Mein Multimeter sagt zwischen dem gelben und weißen Kabel ca. 16,6 Volt AC.
Die Lampe leuchtet dabei nicht, aber wird schwach fühlbar warm.

Nun habe ich den Weg der Spannung verfolgt:
Aus dem Gleichrichter kommt tatsächlich eine Gleichspannung raus, allerdings verwundert mich hierbei die Anzeige des Multimeters: das sollen angeblich 20 V DC sein. Spannung aus dem Nichts?
Es ist wirklich eine Gleichspannung, wenn ich die Pole umdrehe, steht vor der 20 ein "Minus".

Also ich würde sagen, dass der Gleichrichter noch funktioniert.
Und wie gehe ich jetzt weiter vor?


Ich danke euch vielmals!!!
Bis denn, Glühlampe218
hf500
Moderator
#9 erstellt: 22. Aug 2012, 16:28
Moin,
"Spannung aus dem Nichts"

Schlage mal bei "Effektivwert" und "Spitzenwert" von Wechselspannungen nach und bei "Gleichrichter mit Ladekondensator"

Kurz, der Effektivwert der Wechselspannung, die der Trafo liefert, ist 16V, deren Spitzenwert aber das 1,4fache davon. Theoretisch muessten am Ladekondensator etwa 23V stehen, es sind aber nur 20. Das kann daran liegen, dass der Ladekondensator mit 1000µF ziemlich klein ist (ich haette 2200µF genommen), dass der Gleichrichter stark belastet wird, oder der Gleichrichter einen zu hohen Innenwiderstand entwickelt hat (kann bei dieser Bauart vorkommmen).

Die Vorschaltlampe leuchtet nicht, das ist schonmal gut. Es zeigt, dass der Trafo nicht ueberlastet wird. Warm wird die Lampe, weil trotzdem eine Spannung ueber ihr abfaellt, die den Gluehfaden erwaermt (typischerweise sieht man das Gluehen des Fadens bei Netzspannungslampen ab etwa 20V).

Welchen Wert zeigt das Messgeraet denn im Diodentestbereich an? Bei Siliziumdioden, wie dieser Z-Diode hier, die ok sind, wird im Durchlassbereich eine Flusspannung von etwa 0,6V angezeigt, in Sperrichtung in der Regel Anzeigeueberlauf (eine 1 an erster Stelle).
Welche Spannung steht ueber der Diode bei eingeschaltetem Geraet?


73
Peter
Grundi69
Inventar
#10 erstellt: 23. Aug 2012, 10:01
Hallo!

Konntest du denn etwas näher eingrenzen, woher die Geruchsentwicklung kommt?

Hast du auch mal Lautsprecher angeschlossen und an die Buchsen hinten ein anderes Zuspielgerät (Tape-Deck o.ä.)?

Beleuchtung: Nein, wahrscheinlich gehen nicht alle auf einmal defekt (ausser bei einer heftigen Überspannung). Die Birnen könnten aber auch nacheinander im Laufe der Jahre kaputt gegangen sein - ich kenne das Gerät ja nicht.
Hast du die entsprechende Spannung an den braunen bzw. braun-grünen Kabeln, die vom Trafo kommen, nachgemessen? Vor den Birnen ist auch noch ein Widerstand (R70), evtl. ist der defekt? Wenn möglich auch mal die Spannung direkt an den Birnen-Fassungen messsen, vielleicht ist auch einfach nur irgendwo ein Kabel losgegangen.

Gruß
Groomy


[Beitrag von Grundi69 am 23. Aug 2012, 10:12 bearbeitet]
Glühlampe218
Schaut ab und zu mal vorbei
#11 erstellt: 25. Aug 2012, 12:27
Hallo hf500!

Ok, danke!
Ich wusste nicht, unter welchem Schlagwort ich über diesen Sachverhalt weitersuchen sollte.

Doch zum Radio:
Ich habe die Spannung, die bei eingeschaltetem Gerät an der besagten und vor dir eingezeichneten Diode liegt, gemessen:
-Zwischen den "dicken" Lötstellen liegt keine Spannung an.
-Zwischen der Mitte und den dicken Lötstellen liegen jeweils 0,07 V DC an.

Dann habe ich das Multimeter auf "Diode" gestellt und bei ausgeschaltetem Gerät an der besagten Diode gemessen: Bei allen möglichen Kombinationsmöglichkeiten ergibt sich immer "001" im Display.


Hallo Groomy!

Ich meine, dass der Geruch aus der Ecke rund um den Gleichrichter und die Diode (D 11) kommt.
Jedenfalls konnte ich mal bei längerer Einschaltzeit aus der Ecke eine schwache Rauchfahne ausmachen. Sie war allerdings zu schwach, als dass ich herausfinden konnte, woher die kommt.

Das mit den Birnchen wird nicht am Durchbrennen liegen.
Das Radio kommt von Verwandten, die mir berichteten, dass es von einem auf den anderen Tag den Dienst verweigert hat. Vorher ging auch die Beleuchtung noch vollständig.
Allerdings ist mir im Moment die Beleuchtung noch nicht so wichtig. Ich fände es besser, wenn das Gerät an sich mal wieder irgendetwas tun würde...
Wo ist R70? Ich habe lange Zeit gesucht, alles rundherum gefunden (R69 und R71), aber nicht R70.


Bis denn!
Ich Danke euch für eure Ausdauer!
Glühlampe218
hf500
Moderator
#12 erstellt: 25. Aug 2012, 18:02
Moin,
Messungen an der Diode:
Sieht stark nach Kurzschluss aus. Damit ist auch das Regelnetzteil mit T21 quasi abgeschaltet. Laut Schaltbild stehen 12V an der Diode, es ist also eine Z-Diode fuer 12V (bitte korrigieren, wenn ich da falsch liege). Das Original hat man auf ein kleines Kuehlblech geschraubt, zu dem auch die beiden "dicken Loetstellen" gehoeren. Man muesste mal ueberschlaegig nachrechnen, welche Belastung die diode tatsaechlich zu ertragen hat.Am Ende genuegt eine 1,3W Z-Diode fuer 12V. Auch muessen beide Widerstaende, die direkt mit D11 verbunden sind, ueberprueft werden. Wenigstens einer von denen wird gestunken haben. Wenn man auf das Kuehlblech der Z-diode nach deren Ersatz verzichtet (diese Bauform ist ausgestorben), muessen dessen beide Loetstellen miteinander verbunden werden.


73
Peter
Grundi69
Inventar
#13 erstellt: 25. Aug 2012, 20:21
Hallo!

Zu der Diode steht im Service Manual nur: D11 9866 und T21 ist ein AD 162.
Zur Diode finde ich keine Daten.
Warum müssen die beiden Lötstellen des Kühlbleches verbunden werden? Sie sind es doch schon auf der Platine.
Ich weiß auch nicht, wo R70 liegt. Ist das ein einstellbarer Widerstand (Poti) (wg. dem Pfeil im Schaltbild)?

Gruß
Groomy
hf500
Moderator
#14 erstellt: 26. Aug 2012, 19:53
Moin,
hast recht, die beiden Loetstellen sind schon verbunden. ich hatte mir nur das untere Bild mit den "hoineingemalten" Markierungen angesehen.

Diese Arbeit faellt also weg. Bei einem AD16x kann der kollektorstrom natuerlich nicht allzu gross werden (ich meine 1,5A sind zulaessig), aber ich frage mich, warum die Z-Diode ein Kuehlblech bekommen hat. Entweder wird sie vergleichsweise hoch belastet, oder man hat es einfach der Bauform wegen gemacht (Die Diode ist praktisch im Kopf einer Sechskantschraube aus Messing untergebracht). An sich sollte eine 1,3W Diode ausreichen. Die Schaltung des Netzteiles sieht etwas verwirrend aus und der Schaltbbildauszug gibt nicht genug her, um festzustellen, warum es so aufgebaut ist.

73
Peter
Glühlampe218
Schaut ab und zu mal vorbei
#15 erstellt: 27. Aug 2012, 13:14
Hallo ihr zwei!

Weiterhin vielen Dank für eure Mühe.

Also, ich fasse mal die bisherigen Ergebnisse zusammen:
-Es muss an der Stromversorgung liegen, sonst würde wohl irgendetwas funktionieren.
-Der Gleichrichter scheint zu funktionieren, auf jedenfall kommt eine Gleichspannung raus.
-Anscheinend ist die Diode durchgebrochen und hat jetzt einen Kurzschluss.

Sehe ich das bisher richtig so?

Also: Wenn ich jetzt die Diode austauschen muss, was für eine würdet ihr hierfür empfehlen / nehmen oder muss man nehmen? Auf dem Bild sieht man auch gut das Kühlblech der D11.

Z-Diode D11

Ich habe auch die Widerstände gemessen, die unmittelbar an die Diode angeschlossen sind:
Es handelt sich um den R93, bei dem ich 190 Ohm gemessen habe. Kommt das hin?
Denn dies ist einer der wenigen grauen Widerstände, auf denen kein Code mit farbigen Ringen zu erkennen ist. Wahrscheinlich ist seitlich ein Wert aufgedruckt, doch die Seite zeigt wohl zur Platine und ich kann sie nicht lesen.

Widerstand neben D11

Hier ist der besagte Widerstand zu sehen, zwischen dem Kühlblech der Diode und dem stehenden Kondensator.


Ich freue mich auf hilfreiche Antworten!!!

Bis denn, Glühlampe218
Grundi69
Inventar
#16 erstellt: 27. Aug 2012, 17:27
Hallo Glühlampe!

Peter meinte ja, es wäre eine 12V 1,3W Zener Diode. Das wäre dann so etwas: Zener-Diode 1,3 W Diotec ZPY 12 V.
Man muss beim einlöten dann eben darauf achten, was bei der alten Diode Anode und was Kathode ist.

R93 ist laut Schaltbild ein 180 Ohm Draht-Widerstand, insofern sollte er nach deiner Messung in Ordnung sein. Bisschen (Mess-)Toleranz ist immer.
R98 müsste ein 1,2 Ohm Widerstand sein und R99 56 Ohm.
Wie gesagt: ich würde den Gleichrichter auch erneuern.


-Es muss an der Stromversorgung liegen, sonst würde wohl irgendetwas funktionieren.

Das Netzteil versorgt ja auch die Endstufe...k.A. wenn in der Endstufe z.B. ein Transistor defekt wäre (Kurzschluss), ob der dann auch die Stromversorgung zusammenbrechen ließe?

Übrigens: das Schaltbild findet sich bei der 'elektrischen Tanja'

Gruß
Groomy
Glühlampe218
Schaut ab und zu mal vorbei
#17 erstellt: 09. Feb 2013, 13:51
Hallo Groomy und Peter!

Entschuldigung, dass ich mich so lange nicht gemeldet habe.
Irgendwie hatte ich viel andere Dinge zu tun, so dass dieses Thema leider etwas untergegangen ist.
Doch nun ist mir das Gerät wieder eingefallen, und der Wunsch nach betriebsfähiger Aufarbeitung existiert immer noch.

Groomy: Du hast geschrieben, dass du den Gleichrichter auch erneuern würdest. Warum?

Was ist die "elektronische Tanja", wo es das Schaltbild gibt?
Gut, dafür bräuchte ich sowieso Hilfe, mit solch großen Schaltungen wie in einem Radio kenne ich mich noch nicht so aus. Kommt aber sicherlich irgendwann noch.

Wäre toll, wenn Ihr mir helfen könntet.
Was meint ihr, soll ich zuerst zu Tauschen probieren?

Danke vielmals!
Glühlampe218
Bertl100
Inventar
#18 erstellt: 09. Feb 2013, 13:59
Hallo Glühlampe,


Was ist die "elektronische Tanja"

Einfach mal nach tanya service manual gurgeln!

Zum Gleichrichter kann ich nichts sagen. Möglicherweise ein Selen-Gleichrichter?

Gruß
Bernhard
Grundi69
Inventar
#19 erstellt: 09. Feb 2013, 15:09
Hallo Glühlampe!

Jo, lang ist's her...wenn ich mal auf meinen letzten Post schaue

Wenn ich es noch recht in Erinnerung habe, hatten wir zuletzt eine (Zener)Diode als mögliche Problemursache ausgemacht, oder?

Den Austausch des Gleichrichters hatte ich angeregt, weil es womöglich ein Selen-Gleichrichter ist. Diese neigen, wie ich hörte, nach langer Zeit oftmals dazu, in stinkigem Rauch aufzugehen

Und mit der elektronischen Tanja ist eine Seite gemeint, auf der sich zahlreiche Service-Unterlagen und Bedienungsanleitungen herunterladen lassen. Wie man sie findet, schrieb Bernhard bereits. Die Seite ist m.E. etwas merkwürdig gemacht, der Download etwas verkompliziert und man hat nur 2 Downloads pro Tag frei.

Grüße
Groomy
Glühlampe218
Schaut ab und zu mal vorbei
#20 erstellt: 21. Mrz 2013, 12:39
Hallo ihr Radioexperten!

Nun habe ich endlich mal wieder richtig Zeit, mich dem alten Gerät zu widmen.

Ich danke für eure Geduld, auch wenn ich mich ewig nicht gemeldet hatte.

Am Radio selber ist in der Zwischenzeit nichts passiert.
Ich bin gerade den Verlauf noch einmal abgegangen und nach den Empfehlungen gibt es bisher zwei Teile, die ihr tauschen würdet:
1 Die Zehnerdiode D11
2 Den Gleichrichter

Wo ist der Unterschied zwischen einem Selen- und einem Siliziumglichrichter?
Ist es egal, welchen ich verwenden würde?

Wenn ihr mir soweit zustimmt, würde ich mich demnächst an die Beschaffung der Teile machen.

Danke euch vielmals!

Viele Grüße, Glühlampe218
Grundi69
Inventar
#21 erstellt: 22. Mrz 2013, 12:05
Hallo Glühlampe!

Glühlampe218 (Beitrag #20) schrieb:

Wo ist der Unterschied zwischen einem Selen- und einem Siliziumglichrichter?

Selen und Silizium, beides ist ein Hablbleiter.
Selen-Gleichrichter waren der damalige Standard, heute gibt's eigentlich nur noch Silizium-Gleichrichter.

Links zu passendem Gleichrichter und der Diode hatte ich ja schon in #7 und #16 mal gepostet. Natürlich musst du die Teile nicht von Conrad beziehen.
Ich würde im Zuge einer grundlegenden Sanierung dann auch noch die paar Elkos (=Elektrolytkondensatoren) erneuern. Wobei die 250µF natürlich ein heute nicht mehr gängiger Wert sind (üblich sind 220 und dann 330µF).

Und falls du den AD 162 Transistor (T21) auch erneuern möchtest, finden sich auf ebay einige Angebote.

Grüße
Groomy


[Beitrag von Grundi69 am 22. Mrz 2013, 13:16 bearbeitet]
Glühlampe218
Schaut ab und zu mal vorbei
#22 erstellt: 22. Mrz 2013, 18:53
Hallo Groomy!

Danke für deine Einschätzung!

Warum würdest du die Erneuerung einiger Elkos auch empfehlen?
Meinst du, die machen nicht mehr lange?
Verschleißen Transistoren etwa auch?
Also bei Elkos ist mir das bekannt, weil das ja eine Redoxreaktion ist und mal die Chemikalien auslaufen oder verdunsten können.
Beim Ersatz von Elkos:
Sollte ich eher eine Kapazitätsstufe höher wählen?

Gibt es noch andere Tipps, auch vielleicht von anderen Usern?

Danke für eure Geduld!
(Sorry, ich bin eher so der Elektronikanfänger, habe aber durchaus auch schon mal kleinere Schaltungen zusammengelötet)

Ich werde mich in den nächsten Wochen dann mal an die Erneuerung des Gleichrichters und der Z-Diode machen.

Glühlampe218


[Beitrag von Glühlampe218 am 22. Mrz 2013, 18:53 bearbeitet]
hf500
Moderator
#23 erstellt: 22. Mrz 2013, 20:34
Moin,
der Transistor muss nur getauscht werden, wenn der defekt ist. Bei dem Kurzschluss der Z-Diode ist er quasi abgeschaltet worden und daher in Sicherheit.
Die vier Elkos koennen auch eine hoehere Kapazitaet haben, an dieser Stelle im Netzteil sind sie unkritisch.
C78 wuerde ich zu 2200µF waehlen, C85 zu 470µF (dieser Kondensator stellt den Wechselstrominnenwiderstand des Netzteiles dar). Die beiden anderen koennen von 220µF bis 470µFhaben. Da moderne Elkos bei gleichen Daten kleiner als damals sind, sind auch groessere Kapazitaeten problemlos unterzubringen.
Bei Ersatz von C78 pruefen, ob sein Standring auch eine Verbindung herstellt. Sowas hatte ich schon bei Kofferradios, die Verbindungen der Minusloetpunkte muessen wieder hergestellt werden.

73
Peter
Grundi69
Inventar
#24 erstellt: 23. Mrz 2013, 14:00
Hallo Glühlampe!

Glühlampe218 schrieb:

Warum würdest du die Erneuerung einiger Elkos auch empfehlen?
Meinst du, die machen nicht mehr lange?

Keine Ahnung, bin kein Hellseher
Na, mal im Ernst: Bei einem 30..40 Jahre alten Gerät meine ich schon, dass das sinnvoll wäre, denn bei diesen Kondensatoren kann der Elektrolyt im Inneren eintrocknen. Natürlich kann man die Elkos auch auslöten und ihre Kapazität messen..aber dann kann man ja auch gleich neue reinlöten, die kosten 50ct .. 1 EUR.

Generell kann man bei Elkos eine höhere Spannungsfestigkeit wählen, also z.B. 35V statt 25V. Bei der Kapazität kommt es eben darauf an, welche Funktion der Elko hat. Bei Siebelkos ist es auch unkritisch, eine etwas höhere Kapazität zu nehmen.
Peter hat ja im vorigen Beitrag genau beschrieben, welche Elkos du als Ersatz nehmen kannst. Dem würde ich auch so zustimmen. Es ist sicherlich sinnvoll, den 1000µF Elko durch einen 2200µF auszutauschen.

So, dann mal frisch ans Werk - bin sehr gespannt, ob der RTV340 bald wieder tönt

Grüße
Groomy


[Beitrag von Grundi69 am 23. Mrz 2013, 14:22 bearbeitet]
Glühlampe218
Schaut ab und zu mal vorbei
#25 erstellt: 07. Sep 2014, 12:44
Hallo an Alle!

Es ist mir sehr unangenehm, dass ich diesen uralten Thread wieder herauskrame.
Es tut mir leid
Trotzdem wäre es schön, wenn mir jemand noch einmal helfen könnte.

Ich hatt leider bisher immer noch nicht die Gelegenheit gehabt, mich dem Radio zu widmen.
Ihr kennt das ja vielleicht: Plötzlich steht die Abiturprüfung ins Haus,
dann beginnt man eine Ausbildung, zieht dafür um usw...
Jetzt jedenfalls hat sich es ergeben, dass wir in der Berufsschule Netzteiltechnik behandeln.
Dadurch habe ich nun schon sehr viel besser verstanden, wie so ein Netzteil funktioniert.

Den Gleichrichter und die Z-Diode werde ich nächste Woche besorgen.
Nun zu den Kondensatoren.
Ihr hattet geraten, ich sollte die Elkos Wechseln.
Das möchte ich auch gerne tun.
Meintet ihr damit alle Elkos oder nur die im Bereich des Netzteils?

@ Peter (hf500):
Wo sitzt der C85?
Ich finde nur die beiden liegenden C83 und C84 zu jeweils 1000µF.
Und welche meinst du mit "Die beiden Anderen"?
Also welche vier Elkos gehören zum Netzteil?
Bei dem von Grundi69 gepostetem Schaltplan des Netzteils gibt es folgende Kondensatoren:
C78, C79, C81, C82, C85, C86
Meinst du diese Kondensatoren?
Bei meinem Radio ist an der auf der Platine eingezeichneten Stelle für C86 gar kein Kondensator vorhanden! Und C 85 finde ich leider nicht.


Ich möchte mich für eure bisherigen Tipps bedanken!
Ihr mögt jetzt vielleicht denken: "Alle paar Jahre kramt der sein altes Radio raus und will Tipps haben", doch diesmal bin ich auch durch meine Ausbildung zu einem elektrotechnischem Beruf so stark motiviert, dass ich es nun zu Ende bringen will.
Natürlich werde ich den weiteren Verlauf hier dokumentieren und Bilder einstellen.
Ín diesem Sinne:

Mit freundlichen Grüßen,
Christian (Glühlampe218)
Grundi69
Inventar
#26 erstellt: 09. Sep 2014, 20:54
Gut Ding will halt Weile haben

Wenn du nun eine Ausbildung in dieser Richtung begonnen hast, ist das bestimmt hilfreich.
Erneuere zunächst die genannten/empfohlenen Teile im Netzteilbereich und dann sehen wir, ob es Fortschritte zu verzeichnen gibt.
C86 wurde offenbar nicht bestückt (lt. Schaltbild wäre es ein 0,1µF/160V Folienkondensator).

Grüße
Grundi69
Glühlampe218
Schaut ab und zu mal vorbei
#27 erstellt: 21. Sep 2014, 20:20
Hallo Grundi69!

Ich war inzwischen einkaufen und habe den in #7 verlinkten Gleichrichter, ein paar Elkos und eine Zehnerdiode für 12 Volt geholt.
Zum Glück habe ich inzwischen auch den C85 gefunden.
Wer ahnt denn, dass der ganz am anderen Ende der Platine steckt, wo doch C83, C84 und C86 auf der Seite des Trafos sind!

Nun meine Frage: Wie bekomme ich den Gleichrichter angeschlossen?
Der neue Gleichrichter ist nun deutlich kleiner als der alte, so dass ich ihn nicht einfach in die Löcher einlöten kann.
Was würdet ihr empfehlen?
Meine erste Idee war jetzt, die Beine des Gleichrichters durch Anlöten von Kupferdraht zu verlängern und die Verlängerungen dann einzulöten. Haltet ihr das für machbar?

So, gehe morgen erst mal noch ein paar Elkos 330 µF holen als Ersatz für C79, C81 und C82.
Außerdem brauche ich ne neue Lötspitze.

Bis denn und danke!
Mit freundlichen Grüßen
Glühlampe218
Grundi69
Inventar
#28 erstellt: 24. Sep 2014, 17:28
Hallo!

Glühlampe218 (Beitrag #27) schrieb:

Der neue Gleichrichter ist nun deutlich kleiner als der alte, so dass ich ihn nicht einfach in die Löcher einlöten kann.
Was würdet ihr empfehlen?
Meine erste Idee war jetzt, die Beine des Gleichrichters durch Anlöten von Kupferdraht zu verlängern und die Verlängerungen dann einzulöten. Haltet ihr das für machbar?

Ja, das kann man schon machen. Ich nehme dafür meist die abgeknipsten Drähte von z.B. Widerständen, Dioden, o.ä.. Wichtig ist, dass sich die Drähte nicht berühren und die Anschlusspins (+,-,~,~) in die richtigen Lötaugen kommen.
Evtl. hätte man auch zu einem Rundgleichrichter wie z.B. diesem greifen können. Der hat ja schon recht lange Anschlussbeinchen.

Grüße
Grundi
Glühlampe218
Schaut ab und zu mal vorbei
#29 erstellt: 25. Okt 2014, 16:46
Hallo!

Heute habe ich die bisher besprochenen Empfehlungen umgesetzt.
Ich habe folgende Teile erneuert:

D11 (Zenerdiode 12 Volt)
C81 (220 µF)
C82 (220 µF)
C78 (2200 µF)
C79 (220 µF)
C85 (470 MF)
Brückengleichrichter GL1

Leider hat sich überhaupt nichts verändert, was du Funktion angeht.
Es tut sich nichts und nach einiger Zeit steigt eine ganz leichte Rauchfahne aus der Ecke mit der Z-Diode auf, so wie es schon vor dem Umbau war

Nun konnte ich prüfen, woher der Rauch kam.
Es handelt sich um den Widerstand R93, der nach ca. 15 Sekunden bereits so heiß wird, dass man ihn nicht mehr anfassen kann.
Was läuft da verkehrt?

Könnte es doch sein, dass der Leistungstransistor defekt ist?

Ich habe euch mal ein Bild von der Trafoseite angehängt, wo jetzt einige erneuerte Elkos zu sehen sind.
Der Transistor ist hinter dem Blech links, das rot umrandete ist R93 (der heiß wird).

Widerstand R93

Ich danke euch!
Mit freundlichen Grüßen
Christian, Glühlampe218


[Beitrag von Glühlampe218 am 25. Okt 2014, 16:58 bearbeitet]
hf500
Moderator
#30 erstellt: 27. Okt 2014, 20:14
Moin,
Spannungsmesser fest an der Z-Diode anschliessen, kurz einschalten.
Wie hoch ist die Spannung ueber der Z-Diode?
Ich habe den Verdacht, dass sie falsch herum eingebaut ist, in dem Fall steht etwa 1V ueber der Diode und ihr Vorwiderstand (R93) wird ueberlastet.

73
Peter
Glühlampe218
Schaut ab und zu mal vorbei
#31 erstellt: 01. Nov 2014, 19:38
Hallo Peter!

Du hattest Recht, die war wirklich falsch herum drin...
Das finde ich komisch, denn die alte Diode war noch die Bauform, die ein Gewinde hat.
Soweit ich weiß, ist das Gewinde die Kathode.
Bei der anderen Bauform ist doch die Seite mit Ring die Kathode, oder?
So habe ich die Diode so eingelötet, dass die Ringseite mit dem Teil verbunden war, der vorher Kontakt zum Gewinde hatte.
Kann es sein, dass es sich um eine spezielle Z-Diode gehandelt hat, bei der die Polung anders ist?
Ich habe mal ein Bild der Diode mit dem Kühlblech angefügt:

Z-Diode D11 Grundig RTV 340

Ich habe nun die Diode umgedreht, noch den Leistungstransistor gewechselt und auch den Widerstand R93, der durch die Überbelastung schon eher hochohmig geworden ist.
Hier nun die überarbeitete Ecke mit dem Netzteil:

Grundig RTV 340 Netzteilecke repariert

Jetzt die gute Nachricht!
Es funktioniert! Sogar in besserer Tonqualität als ich erwartet hätte.

Nun brauche ich nur noch ein paar neue Glühlampen für die Beleuchtung der Skala und dann bin ich super zufrieden und das Teil kommt ins Regal und darf manchmal dudeln
Es waren dann doch alle drei Lampen defekt. Insofern hätte eigentlich selbst bei defektem Netzteil die Beleuchtung funktionieren müssen. Ich habe mir noch mal den von Grundi69 eingestellten Schaltplan angeschaut. Der Trafo hat ja für die Beleuchtung eine eigene Wicklung

Bis dann!
Ich danke euch allen, die zur Lösung des Problems beigetragen haben!

Mit freundlichen Grüßen und Danke!
Glühlampe218
hf500
Moderator
#32 erstellt: 01. Nov 2014, 20:20
Moin,
es ist schon logisch, dass die Anode der Z-Diode mit dem Gehaeuse verbunden ist. An ihr entsteht naemlich die Waerme, da zu kuehlen, hat also seine Vorteile ;-)
Der Leistungstransistor sollte eigentlich ueberlebt haben, denn er wird durch eine falsch eingebaute oder kurzgeschlossene Diode geschuetzt.
(ich persoenlich habe bei so einem Geraet auch schon alles, was zur Spannungsstabistufe gehoert, rausgeschmissen und durch einen 7912 "Dreibeinregler" ersetzt. Senkt auch etwas den Stromverbrauch, weil die Verlustleistung der Z-Diode und ihres Vorwiderstandes nicht aufgebracht werden muss.)

73
Peter
Grundi69
Inventar
#33 erstellt: 01. Nov 2014, 23:23
Lang' hat's gedauert aber nun: Glückwunsch - freut mich, dass der Durchbruch nun doch noch gelungen ist

-Grundi
Suche:
Das könnte Dich auch interessieren:
Grundig RTV 901
Bastelwut am 21.08.2009  –  Letzte Antwort am 10.09.2009  –  2 Beiträge
Grundig RTV 1020 Frage
erzmatzel am 30.09.2015  –  Letzte Antwort am 07.10.2015  –  8 Beiträge
Grundig RTV 1040
bready am 02.10.2013  –  Letzte Antwort am 03.10.2013  –  3 Beiträge
Grundig RTV 1020 Probleme
pecol am 16.05.2009  –  Letzte Antwort am 27.05.2009  –  4 Beiträge
Grundig RTV 1040
achsbruch am 29.08.2007  –  Letzte Antwort am 31.08.2007  –  8 Beiträge
Grundig RTV 1020 Sensortasten usw.
GP-Torsten am 28.11.2008  –  Letzte Antwort am 03.01.2009  –  4 Beiträge
Grundig RTV 720 Reparieren
Bollwing am 30.12.2011  –  Letzte Antwort am 30.12.2011  –  6 Beiträge
Grundig RTV 650 Ruhestromeinstellung
Michael950 am 08.02.2013  –  Letzte Antwort am 21.02.2013  –  26 Beiträge
Grundig RTV 650
alter_Knochen am 27.02.2014  –  Letzte Antwort am 27.02.2014  –  3 Beiträge
Grundig RTV 800 defekt!
Gollalei_ am 09.08.2017  –  Letzte Antwort am 07.11.2019  –  7 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.160 ( Heute: 12 )
  • Neuestes MitgliedDirke1968
  • Gesamtzahl an Themen1.453.786
  • Gesamtzahl an Beiträgen19.662.305

Hersteller in diesem Thread Widget schließen