Leira Box von Rauna of Sweden surrt

+A -A
Autor
Beitrag
DutchyM
Ist häufiger hier
#1 erstellt: 28. Aug 2012, 17:54
Hallo Leute,

ich habe zwei Leira Boxen von Rauna of Sweden, die ich von meinem Vater übernommen habe. Leider surrt die eine Box bei ganz bestimmten höheren Frequenzen. Die andere funktioniert tadellos. Ein Masseproblem schließe ich aus weil auch bei einem Kanaltausch usw. die Box stets weiter surrt bei den besonderen Frequenzen. Ich konnte bisher nur lokalisieren, dass das Surren aus dem Tieftöner kommt aber was daran genau surren soll ist mir nicht ersichtlich. Es gibt keine optischen Mängel oder so. Kennt ihr solche Probleme und auch entsprechende Lösungen oder vielleicht eine Methode um eine genauere Fehleranalyse anzustellen?

Vielen Dank schonmal!
grautvOHRnix
Stammgast
#2 erstellt: 28. Aug 2012, 18:07
Krass !

Ich hatte mal eine Weile die größeren "Ymer" - die sind
in D noch seltener verkauft worden.

Deine Störgeräusche können von gelockerten Windungen
der Schwingspule des Baßchassis kommen (Überlastung ?
Party gehabt ?).

Eine gute Adresse, den Lautsprecher reparieren zu lassen
ist die Firma "Peiter Akustik" in Pforzheim.

Du müßtest dazu das Baßchassis ausbauen (leider sind
die Dinger mit Silikon verklebt) und hinschicken.

Kosten ca. EUR 60.- , das ist güstiger und einfacher, als
ein Originalchassis zu besorgen.
AnthonyP
Inventar
#3 erstellt: 28. Aug 2012, 19:29
Hallo,

haben die Bässe Schaumstoff- oder Gummisicken?
Hatte das gleiche Thema mit JBL-Bässen, die schnarrten auch.
Zuerst war nicht ersichtlich warum, bis ich dann doch feststellen musste, dass die Gummisicken total verhärtet und gerissen waren. Die Rissstellen haben dann das Sirren erzeugt.
Schau noch mal genau hin.

LG
Jo
grautvOHRnix
Stammgast
#4 erstellt: 28. Aug 2012, 19:56
Auch Reparaturen von Sicken (Gummi oder Schaumstoff)
werden von "Peiter" durchgeführt.

Meiner Erinnerung nach sind SEAS mit Gummisicke
verwendet worden (lange her).
AnthonyP
Inventar
#5 erstellt: 29. Aug 2012, 06:44

grautvOHRnix schrieb:
Meiner Erinnerung nach sind SEAS mit Gummisicke
verwendet worden (lange her).


Ich glaub, da waren nicht alle Hersteller konsequent. In meiner kleinen Luxman Box (Quadral) sind auch SEAS Chassis drin und die sind auch Schaumgummi.
Vielleicht sagt uns der TE ja noch, was bei ihm los ist

LG
kadioram
Inventar
#6 erstellt: 29. Aug 2012, 10:38

DutchyM schrieb:
Kennt ihr solche Probleme und auch entsprechende Lösungen oder vielleicht eine Methode um eine genauere Fehleranalyse anzustellen?



Kann auch sein, dass die Schwingspule nicht mehr richtig zentriert ist, weil die TT seit Jahrzehnten in der selben Position montiert sind (Schwerkraft lässt grüßen).

Schraub den entspr. TT mal aus und bau ihn um 180° gedreht wieder ein. Ist eine recht häufig erfolgreich angewandte Methode bei dieser Symptomatik.


Grüße
raphael.t
Inventar
#7 erstellt: 29. Aug 2012, 16:19
Hallo!

Ja, mach das: Lautsprecher um 180 Grad drehen!

Raphael
grautvOHRnix
Stammgast
#8 erstellt: 29. Aug 2012, 17:54
... das sieht aber "Scheiße" aus und wird sehr wackelig ...


[Beitrag von grautvOHRnix am 29. Aug 2012, 17:56 bearbeitet]
Poetry2me
Inventar
#9 erstellt: 29. Aug 2012, 19:23
Ich schließe mich raphael.t an.

Habe selbst vor ein paar Wochen das Schnarren eines KEF B200 Tiefmitteltöners bei einer edlen Box dadurch behoben, dass ich ihn "kopfüber" eingebaut habe.

- Poetry2me
DutchyM
Ist häufiger hier
#10 erstellt: 31. Aug 2012, 20:30
Hallo Leute!

Danke für die Tipps. Es sind Gummi-Sicken aber die sind sehr geschmeidig und meiner Meinung nach gibt es auch keine Verhärtungen, die reißen könnten. Das mit dem um 180° drehen werde ich mal in Angriff nehmen. Nur blöd, dass die TT mit Silikon verklebt sind. das macht die Geschichte nicht leichter.
DutchyM
Ist häufiger hier
#11 erstellt: 18. Apr 2013, 16:48
Wow. So fast ein Jahr her seitdem ich diesen Thread erstellt hatte. Jetzt habe ich endlich mal die Zeit gefunden meinen TT auszubauen und das Innenleben genauer zu betrachten. Ich habe auch eine kleine Entdeckung gemacht was das Rasseln erzeugen könnte. CloseUp.

Wie ihr seht ist die Klebstelle leicht angebrochen und auch nicht sauber geklebt gewesen. Kann das das Rasseln erzeugen? Wenn ich im Betrieb die Membran an der Bruchstelle leicht hinunterdrücke verschwindet das Rasseln aber es könnte auch einfach sein, dass mein Finger allgemein das Rasseln dämpft.

Naiv wie ich bin, frage ich jetzt einfach mal ob ich nicht selbst die kleine Bruchstelle kleben kann?! Wenn ja, was für einen Kleber nimmt man für solch eine elastische und vibrationsstarke Verbindung?

Vielleicht hat jemand ja einen Hinweis oder Ratschlag diesbzgl.

Vielen Dank schonmal im Voraus.

Achja: hier noch der Speaker für die es interessant ist:

http://www.seas.no/i...eet/h309_ca17rcy.pdf
grautvOHRnix
Stammgast
#12 erstellt: 18. Apr 2013, 17:50
Moin,

und ich sach' noch (im August 2012):


grautvOHRnix (Beitrag #4) schrieb:

Meiner Erinnerung nach sind SEAS mit Gummisicke
verwendet worden (lange her).


Also funktionieren die alten grauen Zellen doch noch ...

Wenn es an der Stelle der Kabeldurchführung in der Membran rasselt, kannst Du den Anschluß-
draht mit einem kleinen Klecks Pattex Classic, der dann den Draht rundherum umgeben
sollte, fixieren.
DutchyM
Ist häufiger hier
#13 erstellt: 18. Apr 2013, 18:07
Danke für die Antwort,aber die Leitungen scheinen in Ordnung zu sein. Es geht um die Verbindung weiter hinten an der Basis der Membran, wo diese kleinen "Bläschen" sind. Einfach das bild mal ranzoomen, dann siehst du sicher was ich meine.
grautvOHRnix
Stammgast
#14 erstellt: 18. Apr 2013, 18:30
Ach so.

Das ist die Stelle, an der Schwingspule, Membran und Zentrierungsspinne
miteinander verklebt sind.
Wenn's sich da gelockert hat, "sirrt" es natürlich frequenzabhängig !

Da es dort auf eine gewisse Steifheit ankommt, würde ich es mit Zwei-
Komponenten-Kleber versuchen, den ich in wirklich kleinen Mengen mit
einem Zahnstocher auftragen würde (z.B. "Uhu Endfest").


[Beitrag von grautvOHRnix am 18. Apr 2013, 18:31 bearbeitet]
DutchyM
Ist häufiger hier
#15 erstellt: 18. Apr 2013, 18:37
Okay. Ich werde das morgen mal testen und dann berichten. Leider habe ich keinen Zweikomponentenkleber im haus ansonsten würde ich mich direkt damit versuchen.

Danke!
grautvOHRnix
Stammgast
#16 erstellt: 18. Apr 2013, 18:47
Viel Erfolg !

Wäre doch fein, wenn Du die alten

Lüfter

(c) Schiffsspotter.de

wieder zum rasselfreien Tönen bringen würdest !

Meine "Ymer", die ich wohl so vor 25 Jahren verkauft habe,
sind auch noch (irgendwo in Frankfurt) "am Leben".
DutchyM
Ist häufiger hier
#17 erstellt: 19. Apr 2013, 17:52
So, heute 2 Komponentenkleber gekauft und den Lautsprecher damit behandelt. Deutlich länger aushärten lassen als empfohlen und dann Testlauf.

Leider keine Besserung. Da ich recht gewissenhaft die besagten Stellen mit Kleber behandelt habe und keine Bewegung an den Rissen mehr optisch sichtbar sind gehe ich davon aus, dass es nicht daran liegt.

Ich weiß leider nicht mehr weiter. Kennt jemand von euch einen vertrauensvollen Laden in der Nähe von Frankfurt wo ich den TT mal hinbringen könnte zum durchchecken? Auslöten geht ja in dem jetzigen Zustand ja recht flott.

Danke schonmal.
naka01
Hat sich gelöscht
#18 erstellt: 19. Apr 2013, 18:35
Hallo,

probiere mal folgendes:

Lautsprecher ausbauen

Lautsprecher in beide Hände nehmen – Magnet nach hinten zeigend

Jetzt drückst du mit beiden Daumen die Membran gleichmäßig, vorsichtig nach innen!!
Auch mal das Teil mal drehen und den Vorgang wiederholen!

Bemerkst du jetzt einen Widerstand und/oder Kratzgeräusch, ist die Spule wegen Überlastung aufgequollen und muss ausgetauscht werden.

Gruß naka
DutchyM
Ist häufiger hier
#19 erstellt: 19. Apr 2013, 18:54
Danke für den Tip. Die Membran lässt sich ohne Probleme und ohne Knirschen oder Widerstand nach Innen drücken. Nichts was sich ungewöhnlich anfühlt.
DutchyM
Ist häufiger hier
#20 erstellt: 09. Mai 2013, 19:09
So, habe den TT jetzt in ein HiFi Laden hier in Frankfurt gebracht. Nach Kurzanalyse bekam ich die Aussage dass die Zentrierspinne / Schwingspule offensichtlich nicht mehr richtig sitzt was das Surren verursacht. Alles reparierbar und ich hoffe, dass es nicht zu lange dauert bis ich den TT wieder bekomme.

Vielen Dank nochmal für eure Ideen und Anregungen! Die Leira werden bei mir noch hoffentlich lange ihren Dienst tun.
Hifionics
Ist häufiger hier
#21 erstellt: 08. Jun 2013, 01:25
Guten Morgen,

habe gerade mit Interesse den Bericht gelesen...

Besitzt selber die Ymer (mit dem passenden Rauna Sub "Athletic) und habe gerade alle 4 SEAS Tiefmitteltöner zum Revidieren ausgebaut. Möchte die Gummisicken revidieren lassen, da sie doch schon sehr rissig sind. Hoffe, dass alles gut geht, da es sich ja hierbei ja um inverse Gummisicken handelt.

Hat sich bei Deiner Reparatur denn schon etwas ergeben?

Ja es sind schon tolle Schallwandler, die Bo Hansen damals kreiert hat. So viel ich weiß wollten die Nachfolger letzten Herbst eine kleine Produktion sowie den Ersatzteil-/Upgrade Service wieder ankurbeln. Ob das nun schon geschehen ist, keine Ahnung.

Da mir die LS mit der D'Appolito-Anordnung klanglich und von der Abstimmung her eigentlich sehr gut gefallen und großen Spaß bereiten, möchte ich nichts verändern und sie möglichst im Original belassen. Deshalb lasse ich auch die Chassis revidieren und baue keine anderen ein (+ Frequenzweichenanpassung...)

Wäre schön von Dir zu hören, was sich in Deiner Sache ergeben hat. Vielleicht schaue ich dann bei dem Laden auch einmal vorbei...

Wünsche ein sonniges, erholsames Wochenende
Detsi_Bell
Stammgast
#22 erstellt: 08. Jun 2013, 09:46
Hallo!

DutchyM (Beitrag #20) schrieb:
..Nach Kurzanalyse bekam ich die Aussage dass die Zentrierspinne / Schwingspule offensichtlich nicht mehr richtig sitzt.


Das waren dann ja offensichtlich Experten. Wie soll man sich eine "nicht richtig sitzende Zentrierung" vorstellen? Du hattest doch die Naht am Membranhals nachgeklebt! Dieser kleine Riss hatte m.E. wahrscheinlich überhaupt keinen Einfluss, da er nur im herausgequollenen, überschüssigen Kleber war.

Es würde mich wirklich interessieren, was aus der Sache geworden ist...

Best: Detsi
sadburai
Ist häufiger hier
#23 erstellt: 29. Nov 2013, 22:10
Hallo,

ich klinke mich mal hier ein: Ich besitze ebenfalls 2 schöne Rauna of Sweden Leira Boxen, allerdings hat ein Mittel-/Tieftöner aufgrund zu hoher Lautstärke bei der letzten WG-Party den Geist aufgegeben....
Gibt es eine Möglichkeit, die 20 Jahre alten Lautsprecher zu reparieren bzw. einen neuen Treiber zu bekommen?

Gruß Till

EDIT: Nachdem ich die Lautsprecherabdeckung entfernen konnte, habe ich festgestellt, dass aus dem Tieftöner absolut gar nichts zu hören ist (kein Ton, kein Kratzen, nichts). Deutet das daraufhin, dass eher die Frequenzweiche das Problem ist?


[Beitrag von sadburai am 02. Dez 2013, 17:12 bearbeitet]
DutchyM
Ist häufiger hier
#24 erstellt: 06. Dez 2013, 08:16
Hallo Leute,

lange nicht mehr hier gewesen. Doch hier mein Bericht:

Der Laden "Die Röhre" hier in Frankfurt konnte in ihrer Reparaturwerkstatt den TT wieder reparieren. Die Schwingspule musste erneuert (gewickelt) werden. Nach Wiedereinbau liefen die Boxen wieder ohne Verzerrungen im, ich sag jetzt einfach mal "Sopran"-Bereich. Helle Töne kommen wieder klar und deutlich artikuliert aus den Boxen und es macht wieder Spass die Anlage gesamt zu betreiben. Danke nochmal für euer Interesse und konstruktive Beiträge.

Gruß DutchyM
grautvOHRnix
Stammgast
#25 erstellt: 06. Dez 2013, 21:53
Moin !

Und ich sag noch : "gelockerte Wicklungen der Schwingspule" (28.Aug.2012) !

Freut mich, daß sie wieder spielen. So viele davon gibt's ja wohl nicht mehr.

Grüße
sadburai
Ist häufiger hier
#26 erstellt: 06. Dez 2013, 23:26
Na dann hoffe ich mal, dass ich meine Leiras ebenfalls repariert bekomme...

siehe hier: http://www.hifi-foru...m_id=225&thread=2500
vooll
Ist häufiger hier
#27 erstellt: 13. Apr 2015, 14:42
hab noch ein paar leira 2 top zustand stehen in hamburg und spielen super
Suche:
Das könnte Dich auch interessieren:
rechte Box knistert!
sadburai am 02.02.2009  –  Letzte Antwort am 02.02.2009  –  2 Beiträge
Dual 1019 Plattenspieler surrt/quietscht
ibiss am 19.08.2012  –  Letzte Antwort am 23.08.2012  –  8 Beiträge
Panasonic SU-2700 surrt wie ein Ultraschallbad
carburetor am 20.02.2008  –  Letzte Antwort am 21.02.2008  –  4 Beiträge
Dual C844 assistance of the club required
Alex_MGM am 04.04.2009  –  Letzte Antwort am 04.04.2009  –  2 Beiträge
grundig-aktiv box
0572sirius am 11.10.2009  –  Letzte Antwort am 16.10.2009  –  3 Beiträge
Grundig Box 860b
JackRyan am 09.07.2009  –  Letzte Antwort am 09.07.2009  –  5 Beiträge
Fisher RS-1058 Center of Channel Anzeige o. F.
Holzbocker am 19.08.2013  –  Letzte Antwort am 27.08.2013  –  7 Beiträge
box rauscht, knistert
Noy am 05.02.2008  –  Letzte Antwort am 26.07.2009  –  9 Beiträge
ArcamDelta Black Box
hifigunter am 11.07.2009  –  Letzte Antwort am 09.08.2009  –  3 Beiträge
Grundig Box 860 Hochtoener
nebiki am 26.05.2012  –  Letzte Antwort am 01.06.2012  –  16 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.450 ( Heute: 36 )
  • Neuestes MitgliedGlatz10
  • Gesamtzahl an Themen1.454.355
  • Gesamtzahl an Beiträgen19.672.238

Hersteller in diesem Thread Widget schließen