Sony CDP-X559ES Problem

+A -A
Autor
Beitrag
cbra
Neuling
#1 erstellt: 02. Jan 2013, 17:24
Hallo!

Ich habe vor kurzem oben genannten CD Player bekommen und kenne leider seine Vorgeschichte nicht.

Das Gerät lässt sich einschalten und soweit ich es testen konnte funktionieren auch die Knöpfe allesamt. Nach dem Einlegen einer CD fängt diese nicht zu rotieren an und es kommt die Meldung "no disc" im Display.

Meine Frage: Wie wahrscheinlich ist es, dass der Motor selber defekt ist? Oder liegt sowas eher an der Ansteuerelektronik? Fängt die CD überhaupt zu rotieren an, wenn evtl. ein Defekt an der Laser/Schlitten Ansteuerung vorliegt?

Der Laserschlitten lässt sich im ausgeschalteten Zustand sehr leichtgängig bewegen.

Gruß
Christian
anymouse
Inventar
#2 erstellt: 02. Jan 2013, 18:43
Schau mal nach, ob sich im Verhalten etwas ändert, ob Du (a) keine CD, (b) eine normale Audio-CD und (c) einen leeren Rohling einlegt. Vor allem, ob sich der Laser-Kopf hoch und runter bewegt (kann man ggf. auch hören).

Es kann sehr wahrscheinlich sein, dass bei diesem Symptom auch der Laser defekt ist.

Die Rotation fängt bei vielen CD-Playern erst dann an, wenn er erkannt hat, dass dort etwas CD-Ähnliches drin liegt.
audio_cat
Hat sich gelöscht
#3 erstellt: 02. Jan 2013, 19:09
Hallo,

diese, von Dir beschriebene Fehlermeldung, erinnert mich an meinen ersten CD-Player, der Marke Philips; erworben 1993. Die Meldung zeigte sich das erste Mal nach etwa 2 Jahren; seit dem Kauf. Da ich annahm, der Laserkopf sei verstaubt, nahm ich einen Haar-Fön, stellte diesen auf die Funktion "Kalt" und fönte dann bei geöffneter CD-Klappe das Innere, in Richtung Laserkopf; ca. 60 Sekunden. Diese Aktion war dann sogar erfolgreich.
cbra
Neuling
#4 erstellt: 02. Jan 2013, 21:26
Egal welche CD ich einlege, das Verhalten bleibt gleich. Beim Ausfahren der Schublade senkt sich der Laser Kopf und nach dem Schließen geht er auch wieder nach oben. Aber der Schlitten bewegt sich nicht, nachdem die Schublade geschlossen ist.

CD Linse habe ich auch schon gereinigt, aber trotzdem danke für den Hinweis. Ich kann es noch mit einem Fön probieren, evtl hilft es ja.
_ES_
Administrator
#5 erstellt: 02. Jan 2013, 23:47
Hi,


Beim Ausfahren der Schublade senkt sich der Laser Kopf und nach dem Schließen geht er auch wieder nach oben.


Anders würde es auch kaum gehen, bzw Du keine CD reinbekommen...also streich das mal aus den Kopf, das ist nicht relevant.(nicht böse gemeint, aber das ist eine grundlegende Funktion, die nichts mit dem Probem zu tun hat- ergo weg damit...;) )


Aber der Schlitten bewegt sich nicht, nachdem die Schublade geschlossen ist.


Inwiefern?
Wenn er da ist, wo er sein sollte, im Startup Moment, dann tut er es natürlich auch nicht- es sei denn, er steht irgendwo und fährt nach dem Einfahren der Lade nicht in die Anfangsposition (innen).

R-Type
AnthonyP
Inventar
#6 erstellt: 03. Jan 2013, 00:35
Mit Laserkopf hoch und runterfahren ist wohl das anfängliche Fokussieren der Linse gemeint. Das passiert sobald die Lade wieder eingefahren ist.
Habe gerade einen CD-Player mit Sony-Technik repariert. Dieses Verhalten macht er jedes Mal, auch wenn der Laser nicht funktioniert. Schau mal, was für ein Lasertyp verbaut ist. Bei Sony meistens ein KSS-nnnA
Kosten oft nicht viel und er Tausch ist recht einfach. Es wird wohl am Laser liegen.

Gruß
Jo
_ES_
Administrator
#7 erstellt: 03. Jan 2013, 01:00

Kosten oft nicht viel und er Tausch ist recht einfach


1.) :

http://www.ersatztei...ss-272a_kss272a.html

Nicht mehr lieferbar und wenn dann irgendwo doch, zu horrenden Preisen.

2.) :

Recht einfach ?

Der Tausch bedingt eine Nachjustage vom Fachmann- das ist noch kein Player, der das selbst löst..
Bepone
Inventar
#8 erstellt: 03. Jan 2013, 08:56
Hallo,

nun, man kann den Laserschlitten ja mal händisch in eine andere Position fahren, um dann zu schauen, ob er im Einschaltmoment oder wenn eine CD eingelegt wird, in die Startposition zurückfährt.

Tut er das nicht, kennen wir die Ursache, warum das Gerät nicht funktioniert.


Gruß
Benjamin
AnthonyP
Inventar
#9 erstellt: 03. Jan 2013, 08:58
Moin,

wusste nicht, dass in dem Gerät so ein "Exot" verbaut ist.
Bei den meisten Sonys sind leicht zubeschaffende Einheiten drin, die auch einfach ohne Einstellarbeiten zu tauschen sind.
Da hat der TE dann ein größeres Problem als gedacht. Da hilft entweder die Suche nache einem Gerät mit der gleichen Einheit als Teilespender oder viel Geduld, bis dieser Laser mal in ebay auftauscht.
LG
cbra
Neuling
#10 erstellt: 04. Jan 2013, 22:49
Der Laserschlitten fährt nach dem Schließen der Schublade in die Ausgangsstellung zurück, wenn ich ihn zuvor händisch ein wenig verschiebe.

Wird wohl doch eher Spindel-Motor oder dessen Ansteuerung sein.
_ES_
Administrator
#11 erstellt: 04. Jan 2013, 22:56

Wird wohl doch eher Spindel-Motor oder dessen Ansteuerung sein.


Mit etwas Glück, ja....

Was macht der Laser?

Bewegt sich die Optik hoch und runter, emittiert er Licht dabei ?(NICHT DIREKT reinschauen !!!! ) (nach dem Einziehen und zur Startposition fahren)
cbra
Neuling
#12 erstellt: 06. Jan 2013, 19:34
Danke für den Hinweis, hätte ich selber auch darauf kommen können.

Die Laserlinse wird nach dem Einschalten durch einen Magnet hoch gezogen. Nach dem Einziehen fährt der Laserblock nach oben, aber soweit ich das beobachten konnte, emittiert der Laser kein Licht.
_ES_
Administrator
#13 erstellt: 06. Jan 2013, 19:36
Ungünstig...

Ich werde nacher mal einen typischen Fehler-Suchbaum aus der Zeit einstellen.
paulvongrundan
Ist häufiger hier
#14 erstellt: 06. Jan 2013, 19:40
Ich weiß von vielen Pioneer Cd-Playern, dass es einen Servicemodus gibt, in dem man allle Funktionen durch Knopfdruck auslösen kann. (Motor, Laserschlitten, Einlesevorgang usw.) Wenn jemand das Service Manual bekommt, weiß man wie das geht.
Das mit der Laserschlittenansteuerung ist sehr wahrscheinlich. (hatte selbst schon zwei Geräte repariert, wo das vorkam alllerdings Pioneer PD-s 502)
Manchmal klingt die Fehlerbeschrebung ähnlich. Meint ihr, dass es immer einen roten Fokussierstrahl gitb?


[Beitrag von paulvongrundan am 06. Jan 2013, 19:47 bearbeitet]
_ES_
Administrator
#15 erstellt: 06. Jan 2013, 21:05
disk1
disk2


Setzt aber zumindest das Servicemanual nebst Kenntnissen voraus, um damit was anfangen zu können.
Deswegen auch mein voriges "Ungünstig"...
hossomat
Stammgast
#16 erstellt: 16. Jan 2013, 12:56
Tach auch,

bei diesen Modellen sind gerne mal die beiden blauen Schubladenendschalter verdreckt. Deren Kontakte würde ich mal reinigen, womöglich hast Du Glück und das ist schon die Lösung.

Zweite Möglichkeit: Elko(s) auf der CD-Antriebsplatine ausgelaufen. Sind kleine SMD-Elkos, die auch mal gerne über die Wupper gehen. Erkennt man daran, dass die Platine nach Katzenpisse riecht. Hat bei mir mal einen CDP-X707ES lahmgelegt.

Viel Erfolg und berichte, was rauskommt!
Tapesammler
Ist häufiger hier
#17 erstellt: 20. Jan 2013, 19:36
Hallo zusammen,

ich hatte mal so ein Problem mit einem CDP-X202ES, gleiches Symptom. Allerdings hat Sony dort drinnen seinen Leib- und Magenlaser KSS240A verbaut, den es noch als billiges Ersatzteil gibt.
Da er sowieso nicht mehr lief, und ich noch auf das Ersatzteil wartete, tat ich also, was man eigentlich nicht sollte: ich probierte an den 3 Potis auf der Lasereinheit rum.
Im Web hatte ich schnell herausgefunden, was die drei tun: das linke (von hinten betrachtet) ist für das Tracking, also dass der Laser in der Spur bleibt, das mittlere für den Focus des Lasers, und das rechte für den Laserpower.
Also habe ich bei dem linken Poti angefangen, es in die Mittelstellung gedreht, und dann in kleinsten Schritten verstellt: CD ins Laufwerk, probieren - verstellen usw. Und siehe da, nach ein paar Versuchen begann sich die CD zu drehen. Die Stellung des Potis habe ich mir dann gemerkt und weitergedreht, bis sich die CD wieder nicht mehr rührte. Und zum Abschluss dann das Poti in die Mitte zwischen diese beiden Punkte gestellt. Der CD-Spieler läuft seitdem einwandfrei, und das Ersatzteil liegt im Schrank.

_ES_
Administrator
#18 erstellt: 20. Jan 2013, 22:21
Hi,


und das rechte für den Laserpower.


Ich hoffe mal, das Du das in Frieden gelassen hast...
Das wird EINMAL werksseitig eingestellt und regelt sich danach solange selbst, bis Ende ist.
Wer daran rumspielt, setzt den Laser den Todesstoß...
maxe007
Stammgast
#19 erstellt: 21. Jan 2013, 19:17
@ r-type:
Jetzt lob ihn doch er hat den es-202 ja repariert durch probieren an den Laserpoties, generell hast du recht, rumspielen an diesen Poties is nicht.

@ cipher
Meine Kristallkugel orakelt Defekt am Laser oder in der Laseransteuerung.
Schaltbild und Fachmann sind erforderlich.
Hast du den Sony geschenkt bekommen oder hoffentlich nicht zuviel bezahlt??

mfg
Tapesammler
Ist häufiger hier
#20 erstellt: 21. Jan 2013, 22:50
Hallo zusammen,

also ich sehe das etwas gelassener mit der Lasereinheit. Sie war eh schon als kaputt eingestuft - und das relativ billige Ersatzteil unterwegs. Mehr als kaputt geht nicht, ob man nun an den Potis rumschraubt oder nicht. Was hatte ich schon zu verlieren?
Gut, OK, ich hätte meine Messgeräte anschließen und die Potis genau nach Manual einstellen können. Aber das war mir einfach zu viel Arbeit für eine Lasereinheit, deren Ersatz mich in der Bucht knapp 17 Euro gekostet hat. Immerhin habe ich die jetzt als Ersatz.

blaufrau83
Stammgast
#21 erstellt: 26. Jan 2013, 21:45
Hallo,


Was hatte ich schon zu verlieren?


Das sehe ich auch so.
Wenn
- der Player überhaupt nicht läuft
- der eigene ist
- Reinigen/Ölen nichts gebracht hat
- man die Risiken berücksichtigt, wenn man die Potis verstellt,
dann spricht für mich nichts dagegen, ihm eine letzte Chance zu geben, indem man an den Potis dreht.

Bei defekten CD-Spielern vom Sperrmüll, Flohmarkt & Co., bei denen die CD nicht gedreht hat, habe ich auch schon mal die Potis verstellt. Bei diesen Geräten waren die auf dem Mainboard. Vorher hatte ich die Ausgangsstellung mit einem Stift markiert.
Ein Player von Dual lief hinterher wieder.

@ cipher: Ich will dich nicht dazu verleiten, das zu machen.
Was ich schon öfter gemacht habe (gebe aber keine Garantie darauf, dass dieser Tipp gut ist):
Bei ausgebautem Laufwerk an die Lötpunkte des Spindelmotors GANZ KURZ eine Batteriespannung anlegen. Wieviel Volt, das müsste auf dem Motor draufstehen. Dann weißt du schon mal, ob der Motor selbst noch in Ordnung ist.
Suche:
Das könnte Dich auch interessieren:
Sony ES-Serie CD-Player X559ES
hf4711 am 20.03.2010  –  Letzte Antwort am 15.04.2010  –  5 Beiträge
Sony CDP-303ES CD-Lade Problem?
SR3930 am 26.12.2016  –  Letzte Antwort am 09.01.2017  –  15 Beiträge
SONY CDP-X559ES - defekt, lohnt eine Reperatur?
sushi18 am 01.01.2011  –  Letzte Antwort am 06.01.2011  –  9 Beiträge
Sony CDP-X339ES spielt CD nicht ab
xa50es am 21.10.2017  –  Letzte Antwort am 28.10.2017  –  10 Beiträge
CD-Player Pioneer PD-202 fängt an zu springen
Infernale am 03.10.2016  –  Letzte Antwort am 04.10.2016  –  6 Beiträge
Denon CD-Player CD Arretierung kaputt
riotkid am 19.02.2013  –  Letzte Antwort am 21.02.2013  –  12 Beiträge
Sony CDP X333ES spielt CD nicht ab
CDPX333ES am 09.04.2019  –  Letzte Antwort am 11.04.2019  –  8 Beiträge
Marantz CD-17 MKII - CD dreht sich nicht mehr
leffi165 am 30.09.2007  –  Letzte Antwort am 02.10.2007  –  3 Beiträge
Lautstärkeregler an Sony CD-Player
woodmaier am 20.03.2013  –  Letzte Antwort am 25.03.2013  –  4 Beiträge
Sony TA-F6B fängt an zu stinken!
MCrookieDe am 08.01.2008  –  Letzte Antwort am 30.01.2008  –  22 Beiträge
Foren Archiv
2013

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.100 ( Heute: 10 )
  • Neuestes MitgliedHollyneide
  • Gesamtzahl an Themen1.453.762
  • Gesamtzahl an Beiträgen19.662.012

Hersteller in diesem Thread Widget schließen