Sony ES-Serie CD-Player X559ES

+A -A
Autor
Beitrag
hf4711
Stammgast
#1 erstellt: 20. Mrz 2010, 12:51
Hallo liebe Gemeinde,

ich habe hier den defekten Sony CD-Player meines Vaters. Es handelt sich um den X559ES aus der Sony ES Reihe.

Das Problem: Die CD-Schublade öffnet nicht mehr. Sichtprüfung im Inneren hat keine Auffälligkeiten in der Mechanik ergeben.

Das Display ist erleuchtet, beim Drücken von Play wird der Taster mit grün beleuchtet, der Spindel-Motor für die CD läuft aber nicht an (der Spindel-Motor läuft nie, auch nicht beim Einschalten des Players)

Ich möchte ihn für meinen Vater gerne wieder richten, aber bevor ich nun in alle Einzelteile zerlege, gibt's hier vielleicht ein typisches bekanntes Problem mit der Schublade bei diesem Geräte-Typ?

VG HF
audiophilanthrop
Inventar
#2 erstellt: 22. Mrz 2010, 01:13
Tut sich dann überhaupt irgendetwas, wenn man auf Open/Close drückt? Auch mal mit Fernbedienung testen.

Wenn er nach dem 779 kommt, hat er keinen Riemen im Schubladenantrieb. Dann kommen noch Motortreiber und die Schalter für die Auf/Zu-Erkennung in Frage.
hf4711
Stammgast
#3 erstellt: 23. Mrz 2010, 14:24
Nein, es tut sich gar nichts. Kein Zucken, kein Brummen, kein Rucken, nüscht.

Er hat letztmalig eine CD eingezogen, spielte dann aber nicht. Vermutung war, dass die CD vielleicht verklemmt eingelegt wurde. Aber beim Öffnen stellte ich fest, dass die CD sauber auflag (Top-Bügel entfernt und rausgenommen).





Die Schublade sitzt so fest, dass ich sie nicht mal von Hand bewegen kann.

VG, HF.
audiophilanthrop
Inventar
#4 erstellt: 28. Mrz 2010, 18:18
Die Schublade sieht aus wie die vom 779er. Zieh dir mal dessen Service-Doku (HiFiEngine). Wie man die Geschichte entriegelt, steht da leider auch nicht drin :(, aber vielleicht wirst du aus der Explosivzeichnung schlau...
hf4711
Stammgast
#5 erstellt: 15. Apr 2010, 12:34
Nachdem ich nun die ganze Lade-Mechanik demontiert, gereinigt und wieder zusammengesetzt habe, funktioniert der Player wieder...

So richtig sagen, woran es nun lag, kann ich nicht, vermute aber, dass wohl irgendein Sensor gesponnen hat und daher die Lade blockiert war.

VG, HF
Suche:
Das könnte Dich auch interessieren:
Sony CDP-X559ES Problem
cbra am 02.01.2013  –  Letzte Antwort am 26.01.2013  –  21 Beiträge
SONY CDP-X559ES - defekt, lohnt eine Reperatur?
sushi18 am 01.01.2011  –  Letzte Antwort am 06.01.2011  –  9 Beiträge
Überholung Sony CDP-X559ES Adresse Berlin
h.schade am 16.03.2007  –  Letzte Antwort am 20.03.2007  –  5 Beiträge
Sony CD Player Reperatur
SonyKassettenkaiser am 19.07.2015  –  Letzte Antwort am 25.01.2016  –  23 Beiträge
Lautstärkeregler an Sony CD-Player
woodmaier am 20.03.2013  –  Letzte Antwort am 25.03.2013  –  4 Beiträge
Philips cd player 920 serie springt
MSIE am 22.12.2008  –  Letzte Antwort am 23.12.2008  –  2 Beiträge
Sony CD Player CDP-591
F_! am 01.06.2008  –  Letzte Antwort am 02.06.2008  –  4 Beiträge
SONY CD-Player Schubladen-Problem
Mechwerkandi am 29.01.2009  –  Letzte Antwort am 27.11.2017  –  8 Beiträge
Sony X559 ES CD-Player Problem
maruapula am 24.09.2011  –  Letzte Antwort am 24.09.2011  –  2 Beiträge
Feinsicherung CD-Player (Sony XA 50ES) wechseln
hifi-kaizen am 12.05.2019  –  Letzte Antwort am 14.05.2019  –  5 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.224 ( Heute: 13 )
  • Neuestes Mitgliedspirit098765
  • Gesamtzahl an Themen1.453.957
  • Gesamtzahl an Beiträgen19.665.093

Top Hersteller in Hifi-Klassiker Widget schließen