Lautsprecher "knacken"

+A -A
Autor
Beitrag
tagedieb
Ist häufiger hier
#1 erstellt: 03. Feb 2012, 10:07
Hallo!

Ich habe tierisch Bammel um meine schönen ELAC Lautsprecher!
Wenn ich meinen Verstärker ausschalte, knackt es. Hört sich fast an wie eine elektische Entladung.
Mir wurde gesagt, ich soll die Lautstärke runterdrehen, das hilft.
Hat leider nicht geholfen, knackt immer noch.

Haben die Profis eine Idee wie man dem Problem Herr wird?

greetz!
Tagedieb
Hüb'
Moderator
#2 erstellt: 03. Feb 2012, 10:14
Hallo,

ein passiver LS kann nicht "knacken", da es sich eben um ein passives Konstrukt handelt.
Der "Fehler" wird eher vorher in der Kette zu suchen sein, also beim Verstärker oder beim Quellgerät.
Ein solches "Knacken" (elektrischer Impuls -> an die LS) ist aber in der Regel von zu vernachlässigendem Pegel und sollte Deine LS daher nicht gefährden.
Ursächlich ist entweder ein Defekt oder schlicht die Konstruktion des Amps (wäre dann nur "unschön" aber kein Fehler).

Um was für einen Verstärker handelt es sich denn und als wie laut würdest Du das Knacken gemessen an etwa "Zimmerlautstärke" einordnen?

Grüße
Frank
tagedieb
Ist häufiger hier
#3 erstellt: 03. Feb 2012, 10:31
Hi Hüb´, da bin ich erstmal ein wenig beruhigt :-)

Der Verstärker ist von JVC (genaue Bezeichnung habe ich gerade nicht zur Hand, irgendwas mit R ..65..?) Hat drei sourround Einstellungen PRO-logic, Hall und noch irgendwas. Ca 15 Jahre alt.
Genaue Infos hierzu habe ich erst wieder wenn ich zu Hause bin. *hust*

An Zimmerlautstärke gemessen würde ich das Knacken als etwas leiser einstufen, aber dennoch als deutlich wahrnehmbar und vor allem beängstigend
Hüb'
Moderator
#4 erstellt: 03. Feb 2012, 10:37

aber dennoch als deutlich wahrnehmbar und vor allem beängstigend

Kann ich nachvollziehen.
Anzumerken ist allerdings, dass es sich zumeist um zeitlich sehr kurze Impulse mit eingeschränktem Frequenzspektrum handelt, die im Vergleich zu einem Musiksignal die LS kaum belasten, auch wenn der Effekt einigermaßen unschön klingen mag.

War das Knacken denn schon immer vorhanden?
Es ereignet sich ausschließlich beim Asschalten?
Abhilfe könnte eine Stummschalten der LS vor dem Ausschalten schaffen.
Die meisten Verstärker erlauben dies. Wenn die LS am Ausgang A angeschlossen sind, dann könntest Du vor dem Ausschalten auf den LS-Ausgang B des Verstärkers umschalten. Dies könnte das Knacken verhindern.
tagedieb
Ist häufiger hier
#5 erstellt: 03. Feb 2012, 11:25
Das Knacken kam eigentlich erst mit den neuen LS und ausschließlich beim Ausschalten des Verstärkers.
Bei meinen alten LS, die sicherlich auch schon 15 Jahre alt waren, war das Geräusch nicht zu hören.
Ich erinnere mich aber, dass es "früher" auch bei diesen aufgetreten ist.
Leider kenne ich mich im "Soundbereich" nicht so gut aus um ausschließen zu können, dass das Knacken die alten LS schon beschädigt hat. Mir wurde nämlich gesagt, dass das Knacken die Hochtöner beschädigen kann. Vielleicht waren diese schon kaputt. (der sound war nämlich echt grottig-schlecht, daher der Neukauf)

Der Verstärker bietet die Möglichkeit sowohl den LS-Ausgang A als auch B abzuschalten.
Werde ich mal versuchen, danke für den Tipp!

greetz!
Marc
Uwe_Mettmann
Inventar
#6 erstellt: 03. Feb 2012, 21:59
Hallo Marc,

mir fallen da drei mögliche Ursachen ein:

  1. Die Endstufe gibt eine Gleichspannung ab
    In diesem Fall tritt das Knacken wahrscheinlich nur bei einem Kanal auf. Bei Gleichspannung an den Lautsprecherausgängen tritt das Knacken auch auf, wenn du die Lautsprecher mit diesem Schalter ab- und zuschaltest.

  2. Die Lautsprecherschutzschaltung funktioniert nicht mehr richtig
    Diese Schaltung hat unter anderem die Aufgabe die Lautsprecher beim Aus-und Einschalten des Verstärkers abzuschalten, eben um solche Geräusche zu verhindern. Wenn die Schaltung nicht richtig funktioniert, so schaltet sie beim Ausschalten des Verstärkers die Lautsprecher zu spät oder gar nicht ab.

  3. Die Versorgungsspannung der Endstufe bricht bei Ausschalten des Verstärkers zu schnell zusammen
    In diesem Fall kann das automatische Abschalten der Lautsprecher natürlich auch zu schnell erfolgen. Ursache können alte Elkos in der Endstufenspannungsversorgung sein.


Was nun die Ursache ist, kann man per Ferndiagnose nicht sagen. Ob es die Ursache 1 ist, kannst du aber wie beschrieben testen.


Gruß

Uwe
tagedieb
Ist häufiger hier
#7 erstellt: 04. Feb 2012, 17:16
Hi Uwe,

danke für deinen post.
Option 1 kann es nicht sein, das habe ich getestet.
Ob 2 oder 3 zutreffend sind kann ich nicht sagen, lässt sich auch schlecht testen :-)

Was super funktionier ist das Abschalten des LS-Ausgang. Kein knacken, kein Surren, kein Pfeifen.
Himmlische Ruhe
Stereoteufel
Stammgast
#8 erstellt: 28. Feb 2012, 19:26
Hi, es können auch die Relais sein, meißt befinden diese sich in der Nähe der Lautsprecherklemmen.

Gruß Mark
tagedieb
Ist häufiger hier
#9 erstellt: 28. Feb 2012, 19:34
Hi,
die Relais?
Kann man die als Laie austauschen?

Gruß
Marc
Stereoteufel
Stammgast
#10 erstellt: 28. Feb 2012, 21:12
Wenn du Löten kannst dann schon, muss bei meinem Verstärker demnächst auch ran, da der linke Lautsprecher beim Ausschalten immer knackt.
tagedieb
Ist häufiger hier
#11 erstellt: 28. Feb 2012, 21:19
Ok, dann fällt das wohl aus für mich.
Bin nicht unbedingt für meine feinmotorischen Fertigkeiten bekannt
Stereoteufel
Stammgast
#12 erstellt: 28. Feb 2012, 22:52
Muss ja nicht jeder können
Es findet sich bestimmt jemand der das machen kann, ist keine große Sache.
tagedieb
Ist häufiger hier
#13 erstellt: 29. Feb 2012, 10:07
Bei dieser Gelegenheit möchte ich gleich nocht etwas anderes fragen. (sorry für die Threadentfremdung)

Mein Verstärker, JVC rx 616, hat im sourround Modus die Einstellungsmöglichkeiten PRO-Logic, Hall, und noch irgend eine...
Im PRO-Logic Modus "leiert" die Wiedergabe... Das hört sich echt komisch an, so als würde man mal wieder den Riemen am Plattenspieler wechseln müssen.
Stereobetrieb und die beiden anderen Einstellungen scheinen recht tadellos zu funktionieren.

Was könnte das denn sein?
Stereoteufel
Stammgast
#14 erstellt: 29. Feb 2012, 15:59
Das ist ganz Normal, hört sich total verwaschen an oder ? Pro logic ist für mehrkanal also 5 Lautsprecher wenn du nur 2 Lautsprecher hast die als Stereo laufen ist das leiernde halt da
tagedieb
Ist häufiger hier
#15 erstellt: 29. Feb 2012, 17:40
Ach echt? Ist ja interessant.
Also ist das Teil garnicht defekt.

Danke!!!!!
Stereoteufel
Stammgast
#16 erstellt: 29. Feb 2012, 18:56
Nein ist nicht defekt
Simon.S
Inventar
#17 erstellt: 13. Jul 2016, 12:12
Ich habe den Thread zufällig gefunden, weil ich ein ähnliches Problem habe und wollte nach einer Lösung oder zumindest einem Workaround fragen:

Ich habe in meinem Hobbyraum einen Auto Verstärker da es da relativ günstig schon gute Möglichkeiten gibt um Bandpass/Hochpass/Tiefpass einzustellen und Kanäle unterschiedlich stark zu regeln usw. Den habe ich dann mit einem 200 Watt/ 12V Netzteil angeschlossen. Da viele schreiben die dinger könnten brennen schalte ich das ganze immer aus. Einfach per Schalter an der Steckdose. Insbesondere beim Einschalten machen die Lautsprecher aber erst einmal richtig hub, weil die Endstufe auf maximaler Lautstärke vor clipping steht und ich dann über die Quelle die Lautstärke regele.

Was könnte ich dagegen tun?

1) Ein schalter in den Remote weg schalten, so dass das Netzteil zuerst angeht und dann erst die Endstufe eingeschaltet wird über Remote?
2) Irgendwo einen Kondensator einbauen um einen softeren Start zu haben?
3) hier könnte deine Idee stehen

viele Grüße,
Simon
Rabia_sorda
Inventar
#18 erstellt: 13. Jul 2016, 14:07

Ein schalter in den Remote weg schalten, so dass das Netzteil zuerst angeht und dann erst die Endstufe eingeschaltet wird über Remote?


Das könnte klappen, probiere das mal aus. Wenn es geht, und du löten kannst, dann kann man das auch elektronisch mit wenigen Bauteilen lösen. Dadurch funktioniert es automatisch, nur leicht zeitverzögert.
Dazu kann ich dir dann später mehr sagen.
Poetry2me
Inventar
#19 erstellt: 23. Dez 2018, 12:12
"KNACKEN" (im Gegensatz zu "Plopp" mit Tieftonanteil) entsteht meistens beim Ausschalten.

Immer dann, wenn durch eine Spule gerade Strom fließt und dieser ganz plötzlich unterbrochen wird. Ein Trafo ist eine solche Spule.

Die Spule baut bei Stromunterbrechung eine sehr hohe Spannungsspitze auf, welche als Störimpuls auf der Signalleitung, aber auch als Störstrahlung (EMV) im Umfeld verbreitet wird.

Einzig sinnvolle Gegenmaßnahme ist, die Entstehung der Spannungsspitze direkt am Schalter zu verhindern.
Das macht man mit einem Entstörkondensator.
Wikipedia: Entstörkondensator
Typisches Aussehen:
https://www.google.c...newwindow=1&tbm=isch

Die meisten Verstärker haben große Trafos (große Induktivitäten) und brauchen deshalb am Ein-/Ausschalter einen Entstörkondensator, üblicherweise mit Schutzklasse X2 und einer Kapazität von ca. 0,1µF.

Leider gehen solche Entstörkondensatoren manchmal innerlich kaputt über die Jahre. Je nach Bauform und Belastung passiert das auch ganz "spektakulär" indem sie platzen und dabei manchmal sogar einen Kurzschluss produzieren. Man spricht deshalb gelegentlich von "Knallfrosch" Kondensatoren.


Die Ursache des KNACKEN kann also eventuell dadurch behoben werden, dass der Entstörkondensator am Ein-/Ausschalter erneuert wird. Falls er vollständig fehlt, sollte er nachgerüstet werden.

- Johannes
Suche:
Das könnte Dich auch interessieren:
Verstärker knistert/knackt/ploppt
phosphenetree am 02.11.2012  –  Letzte Antwort am 02.11.2012  –  3 Beiträge
Verstärker knackt des öfteren.
Loeffel_HH am 03.04.2012  –  Letzte Antwort am 04.04.2012  –  4 Beiträge
Marantz PM-8000 knackt.
mmm am 04.09.2010  –  Letzte Antwort am 25.09.2010  –  9 Beiträge
Yamaha A-S2000 knackt
Matthias1983HH am 25.06.2012  –  Letzte Antwort am 26.06.2012  –  8 Beiträge
Denon PMA 700AE selbst knackt
dani900ss am 29.09.2010  –  Letzte Antwort am 30.09.2010  –  3 Beiträge
Technics SC-CH9 knackt plötzlich nur noch
rleue am 12.05.2013  –  Letzte Antwort am 15.05.2013  –  3 Beiträge
Sony CD Player (XP500) knackt bei Titelende
guycalledfrank am 02.01.2011  –  Letzte Antwort am 06.01.2011  –  5 Beiträge
Fehlersuche: ein Lautsprecherausgang knackt
onedance am 20.01.2012  –  Letzte Antwort am 22.01.2012  –  4 Beiträge
Philips MCD716 knackt ab und zu
Locher-4 am 14.01.2014  –  Letzte Antwort am 17.01.2014  –  2 Beiträge
Endstufe knackt nicht mehr nach Einschalten - kein Ton
Jdam am 24.12.2009  –  Letzte Antwort am 24.12.2009  –  2 Beiträge

Anzeige

Top Produkte in Elektronik (Stereo&Surround) Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder868.190 ( Heute: 4 )
  • Neuestes Mitgliedinsguy
  • Gesamtzahl an Themen1.447.596
  • Gesamtzahl an Beiträgen19.545.344

Top Hersteller in Elektronik (Stereo&Surround) Widget schließen