Gehe zu Seite: Erste Letzte |nächste|

Rotel RB 980 BX Mono's Hitzeproblem

+A -A
Autor
Beitrag
nicobecker8080
Schaut ab und zu mal vorbei
#1 erstellt: 29. Nov 2021, 23:28
Hallo Zusammen,

Ich habe ein Problem mit meinen zwei monogebrückten Endstufen. (RB 980 BX)
Eine der beiden Endstufen wird viel wärmer als die andere. Beide Endstufen werden von einem RC 972 angesteuert und befeuern jeweiles eine B&W 703 S1.

Klanglich hört sich alles perfekt an, lediglich wird eine viel wärmer als die andere. Temperatur habe ich noch nicht gemessen aber man kann noch problemlos die Hand auflegen. Die zweite ist gerade mal handwarm. Auch im Singlebetrieb wird die eine wesentlich wärmer als die andere. Lautstärketechnisch reden wir hier
sogar unter Zimmerlautstärke - es kann also hier nicht an der benötigten Leistung liegen.

Ich hoffe ihr habt eine Idee :). Im Netz habe ich nur mal was von Ruhestrom einstellen gelesen. Bin aber kein Fachmann. Bitte um Hilfe !!

Vielen Dank

Grüße

Nick
laminin
Inventar
#2 erstellt: 30. Nov 2021, 14:08
Die B&W 703 S1 haben ein Impedanzminimum von 3 Ohm. Im "bridged" (mono) Mode wollen die Rotel RB980BX eine Last von 8 Ohm. Also nicht verwunderlich, dass da etwas warm wird. Was du mit "unter Zimmertemperatur" meinst ist unklar: kuehlt dieser Verstaerker?
marantz-fan
Stammgast
#3 erstellt: 30. Nov 2021, 14:31
Steht da nicht "unter Zimmerlautstärke"?

laminin (Beitrag #2) schrieb:
Im "bridged" (mono) Mode wollen die Rotel RB980BX eine Last von 8 Ohm.

Woher hast Du die Info? In der BDA ist die Leistung Mono an 8 Ohm angegeben, ich würde daraus aber nicht schließen, dass der nur ab 8 Ohm betrieben werden darf (v.a. wenn im Stereobetrieb auch 4 Ohm erlaubt sind).

Wie auch immer erklärt das auch nicht, warum nur eine der beiden Endstufen warm wird. Ich habe aber leider auch keine Idee außer einem Defekt. Immerhin haben die Endstufen eine Schutzschaltung, sollten also bei zu großer Hitze abschalten.
laminin
Inventar
#4 erstellt: 30. Nov 2021, 14:40

Woher hast Du die Info?

Owners Manual Seite 2; ist aber auch ueblich bei fast allen Stereoverstaerkern, welche bridged Mono anbieten.
marantz-fan
Stammgast
#5 erstellt: 30. Nov 2021, 16:03
Ups, ja, Du hast recht! Steht sogar auch auf der Rückseite:

Rotel RB 960 Hinweis Rückseite
Sockenpuppe
Inventar
#6 erstellt: 30. Nov 2021, 16:27
Ist das nicht bei dem Großteil der Geräte so, dass im Bridge Modus sich die Minimalimpedanz verdoppelt? Zumindest wird bei NAD wie Rotel fast immer darauf hingewiesen, lassen sich doch selbst einige Vollverstärker von NAD im Bridge Modus betreiben. Bei PA Endstufen habe ich den Hinweis auch schon des Öfteren wahrgenommen.

mit frdl. Gruß


[Beitrag von Sockenpuppe am 30. Nov 2021, 16:28 bearbeitet]
Jazzy
Inventar
#7 erstellt: 30. Nov 2021, 20:37
Wenn nur eine heiß wird, könnte auch der Ruhestrom verstellt sein.
nicobecker8080
Schaut ab und zu mal vorbei
#8 erstellt: 30. Nov 2021, 23:32
Erstmal danke für alle Kommentare :).

Also verstehe ich das richtig, dass sich die Endstufe ausschalten würde bevor sie Schaden annimt ?

Die Thematik mit dem Ruhestrom.. kann man sowas selbst einstellen ?

Gruß
-Houdini-
Stammgast
#9 erstellt: 01. Dez 2021, 00:23
Hallo!

Du könntest Dein Anliegen in der Reparatur-Ecke schildren. Dort wird Dir sicher geholfen.
laminin
Inventar
#10 erstellt: 01. Dez 2021, 00:27
Wie in der von mir unter #4 verlinkten Betriebsanleitung beschrieben, schaltet sich der Verstaerker bei Ueberhitzung ab, FALLS der "Protection Circuit" funktioniert.

Wenn du den Verstaerker anschaltest, sollte fuer einige Sekunden die LED neben "Protection" aufleuchten: das ist ein Indiz, dass die Schaltung funktioniert und dient dazu, das EInschaltploppen an den Lautsprechern zu vermeiden. Wenn der Verstaerker zu warm wird, leuchtet diese LED auch, und wenn die Temperatur nicht genuegend abnimmt, schalted er sich ab.

Bei deinen Lautsprechern ist es nicht emphehlenswert, den Verstaerker im Mono (bridged) Mode zu betreiben. In der Regel hat dies auch den Nachteil, dass sich die Verzerrungen (Harmonic Distortions) erhoehen (=verdoppeln). Damit brauchst du also nur einen (den guten....).


[Beitrag von laminin am 01. Dez 2021, 00:41 bearbeitet]
nicobecker8080
Schaut ab und zu mal vorbei
#11 erstellt: 01. Dez 2021, 10:02
Danke laminin für die ausführliche Antwort.

Beide Protection Led's leuchten und die darauf folgend klackende relais schalten auch. Somit sollte der "Protection Circuit" funktionieren ?

Grundsätzlich empfhielst du ein Betreiben nicht im Bridged Mode an den 703 ? Ich höre gerne laut Musik und habe mirdurch die 2x360 Watt anstatt 2x120 Watt mehr Leistungsreserven und Kontrolle bei höheren Pegeln versprochen.

Heisst das, es ist grundsätzlich "schädlich" die 703 im Bridged Mode zu fahren ?

Vielen Dank nochmal !

Gruß
Subfreak
Stammgast
#12 erstellt: 01. Dez 2021, 10:59
Moin,

bei einer Brückenschaltung erkennt die Endstufe die angeschlossene Lautsprecher Impedanz als nur halbe Größe. Das ist auch der Grund, weshalb Rotel in der Brückenschaltung nur Lautsprecher ab 8Ohm Impedanz empfiehlt, ansosnten 4Ohm.
Ich vermute auch einen technischen Defekt bzw. einen verstellter Ruhestrom bei einer der Endstufe.

Die Rotel RB980 ist sehr Laststabil, hat im Stereobetrieb auch mit 2Ohm kein Problem. An 1,5Ohm (bzw. 3Ohm in Brücke) dürfte noch genügend Spannung vorhanden sein um selbst extrem Pegel aus der B&W raus zu holen. Du könntest die Endstufen einmal tauschen um zu gucken ob der Defekt bei den Lautsprechern liegt. Aber ich denke die Endstufe wird wohl das Problem sein, ist ja auch schon an die 30 Jahre alt.

Beste Grüße
Subfreak
Uwe_1965
Inventar
#13 erstellt: 01. Dez 2021, 13:11
Das Service Manual gibt es bei der Tanja und die Einstellung des "Ruhestromes" ist auf Seite 4 beschrieben und sollte mit einem Multimeter eigentlich kein Problem sein.

Gruß Uwe
nicobecker8080
Schaut ab und zu mal vorbei
#14 erstellt: 01. Dez 2021, 13:58
Vielen Dank für die Info.

@Subfreak:

Vielen Dank für die Info. Ich denke es liegt an der Endsutfe. Hat diese schon die ganze Zeit im Betrieb und sie kam mir immer zu warm vor. Als ich mir jetzt eine zweite gekauft habe, welche maximal Handwarm wird, wurde mir bewusst das mit meiner alten 980bx irgendwas nicht stimmen kann.

@Uwe_1965:

Habe mir das Serviceheft mal angeschaut aber verstehe nur Bahnhof. Ich glaube ich müsste sie zu einem Fachmann hier in Stuttgart Fellbach bringen...
Kennt ihr zufällig jemanden hier in der nähe der sich solch alter Geräte annimmt ?

Was mir immer noch nicht klar ist, ob ich im Bridged mode evtl. an meinen 703 einen Schaden anrichte da sie 8Ohm hat ?

Vielen Dank
Uwe_1965
Inventar
#15 erstellt: 01. Dez 2021, 14:37

nicobecker8080 (Beitrag #14) schrieb:


@Uwe_1965:

Habe mir das Serviceheft mal angeschaut aber verstehe nur Bahnhof. Ich glaube ich müsste sie zu einem Fachmann hier in Stuttgart Fellbach bringen...
Kennt ihr zufällig jemanden hier in der nähe der sich solch alter Geräte annimmt ?



Du kannst sie auch zu einem Fachmann bringen.

Seite 4 sagt nicht anderes, wie, mit einem Multimeter an den beiden Testpunkten( z.B hier Rot) in mV die Spannung messen und gegebenenfalls mit dem Poti (passend in Blau) auf 10mV einstellen.

Rotel Bias ADJ


[Beitrag von Uwe_1965 am 01. Dez 2021, 14:41 bearbeitet]
nicobecker8080
Schaut ab und zu mal vorbei
#16 erstellt: 01. Dez 2021, 16:20
Hi Uwe,

vielen Dank für die ausführliche Antwort.

Ich glaube das schaff ich auch selbst. Zumindest würde ich es gerne versuchen.
Würde solch ein Multimeter ausreichen ?

https://www.amazon.d...RCUIT_TESTING_DEVICE


also

-Endstufe einschalten.
- Multimeter einschalten
- Messen an roten pfeilen.
- Blauer Poti regeln bis 10mV auf dem Display steht ?

Vielen Dank nochmal !!
Uwe_1965
Inventar
#17 erstellt: 01. Dez 2021, 17:35
Ja, das MM geht zur Not, bei der Messung selber darauf achten das es auf DC steht, und am besten erstmal nur messen, und hier nochmal melden.
Uwe_1965
Inventar
#18 erstellt: 01. Dez 2021, 20:58
Vielleicht als Nachtrag, vielleicht wären auch Krokodilklemmen oder Federgreifer, so wie hier nicht schlecht, dann hat Man(n) beim messen die Hände frei .

Gruß Uwe
gst
Stammgast
#19 erstellt: 01. Dez 2021, 22:09
in dem Service Manual von der elektro-tanya steht eindeutig, dass im Bridge-Modus
mindestens 8 Ohm Last vorhanden sein sollen.
Jedoch wird die Endstufe offenbar schon ohne Last warm.
In diesem Fall wird die Ruhestrommessung hoffentlich Klarheit bringen.
Im Bridge-Modus sollte man einen Gleichspannungstest (ohne Aussteuerung) an den Lautsprecher-Buchsen
vornehmen. Ich könnte mir vorstellen, dass die Endstufe mit dem geringeren Innenwiderstand die Hauptsstromlast trägt.
Bitte um Angabe von Ruhestrom und auch Gleichspannugstest!
gst
nicobecker8080
Schaut ab und zu mal vorbei
#20 erstellt: 02. Dez 2021, 17:25
@Uwe:

eine Frage nochmal.

Ich glaube mit meinem bestellten MM kann ich garnicht im 10mV bereich messen, oder ?

https://www.amazon.d...02_s00?ie=UTF8&psc=1

"DCV Reichweite und Genauigkeit: 400mV/4V/40V/400V/1000V ±(0.5%+4)"

Oder verstehe ich hier was falsch ?
Uwe_1965
Inventar
#21 erstellt: 02. Dez 2021, 19:03
Was da so alles in den Beschreibungen drinne steht, also der bis 200mV DC ist in etwa bei 5 Uhr und stellt den Messbereich von 0mV bis 200mV,danach kommt der Messbereich bis 2V DC, etwa für kleine Battterien , dann kommt der bis 20V , gut für ne 9V Block undsoweiter

Edit, es geht doch um das KM100, bei dem BT113B ist es so wie Du es beschrieben hast, da ist halt der Messbereich nur größer, anstatt bis 200mV bis 400mV
Gruß Uwe
,


[Beitrag von Uwe_1965 am 02. Dez 2021, 19:08 bearbeitet]
laminin
Inventar
#22 erstellt: 02. Dez 2021, 19:09
Doch, das geht schon. Der 200mV maximum Bereich wird 4-stellig angezeigt. 10mV lesen sich dann 010.0mV (4-digit display, max. 2000) mit einer (angeblichen) Genauigkeit von 1% und 5-digits, also 0.5mV in diesem Bereich. Das reicht fuer deine Zwecke aus.

Ich persoenlich habe mir fuer den Heimgebrauch ein LOMVUM T28B Multimeter zugelegt: empfohlen hier im Forum von einem certificierten Elektriker (welcher auf der Arbeit vermutlich mit Euro +1,000 Instrumenten hantiert).


[Beitrag von laminin am 02. Dez 2021, 19:11 bearbeitet]
DB
Inventar
#23 erstellt: 02. Dez 2021, 19:47

Subfreak (Beitrag #12) schrieb:

Die Rotel RB980 ist sehr Laststabil, hat im Stereobetrieb auch mit 2Ohm kein Problem. An 1,5Ohm (bzw. 3Ohm in Brücke) dürfte noch genügend Spannung vorhanden sein um selbst extrem Pegel aus der B&W raus zu holen.

Da dürfte eher der Wunsch der Vater des Gedankens sein. Das Service Manual ist hierzu eindeutig: 4 Ohm pro Kanal Minimalimpedanz. Brücke also 8 Ohm. Derlei Überlastungen würde ich auch nicht probieren, weil das Ding keinerlei Schutzschaltung für die Lautsprecher hat, einen Überstromschutz für die Transistoren auch nicht.


[Beitrag von DB am 02. Dez 2021, 19:59 bearbeitet]
nicobecker8080
Schaut ab und zu mal vorbei
#24 erstellt: 02. Dez 2021, 22:57
So hallo nochmal zusammen,

Der Ruhestrom war vorher bei .008. Ich habe ihn auf beiden Seiten auf .010 gestellt (siehe Bilder). Ich hoffe das war i.O. so. Die Endstufe erreicht die gleiche hohe Temperatur auch ohnen jeglichen Eingang (Einfach nur angeschalten am Strom)

Habt ihr noch eine weitere Idee ? Klangtechnisch gibts nichts zu meckern. Lediglich wird sie wesentlich wärmer als die zweite.

Endstufe

Multimeter

Vielen dank schon mal für den support !
Subfreak
Stammgast
#25 erstellt: 03. Dez 2021, 02:43
@DB

Die RB980 hat eine Schutzschaltung gegen Übertemperatur und Schmelzsicherungen im Ausgang. Sonst nichts weiter.
Die Hersteller sagen häufig min. 4Ohm um auf Dauer bestimmte Grenzen in der Wärmeentwicklung nicht zu überschreiten. Bsp. soll eine Threshold SA/3 auch mit mindestens 4Ohm betrieben werden. Die kann allerdings auch noch die 0,7Ohm einer Infinity Kappa 9 bedienen. Oder AV-Receiver mit einem Minimum von 6Ohm... funktionieren ohne Probleme auch noch bei 4Ohm....
Die Zeitschrift Stereoplay hatte soweit ich weiß, bei der Rotel eine Musikleistung von über 400Watt an einem Ohm pro Kanal gemessen.

Die B&W 703 haben einer eher hohen Wirkungsgrad, da dürfte trotz der 3Ohm nicht viel Strom fließen.

Beste Grüße
Subfreak
Uwe_1965
Inventar
#26 erstellt: 03. Dez 2021, 11:40
So wie es im Plan aussieht wird ja nur über einen Emitterwiderstand 0,22 Ohm gemessen und bei 10mV / 0,22R = 45mA, das ist m.E. recht viel und JA die Endstufe wird warm. Deswegen erst nach ein haben Stunde Betrieb die Einstellung machen, nicht nach 5 Minuten, zumal Du das Gerät bestimmt offen hattest und nicht geschlossen.
Es gab hier mal eine Endstufenberechnung und da lagen die Werte etwa zwischen 20-30mA, was völlig ausrechend ist um quasi die Tür zu öffnen, klar im Einzelfall nachrechnen, weil die Wärmeverlustleistung bei verdoppeln des Ruhestromes vervierfacht. Roher Ruhestrom heißt nicht besserer Klang, sondern nur eine wärmere Wohnung, wenn es bei 5mV entsprechend 22,7mA keine Übernahmeverzerrungen gibt, dann wäre das eher meine Empfehlung.

Gruß Uwe

Edit: Wenn Du den Drehknopf im Uhrzeigersinn eine Raste weiter drehst, dann hast Du es wesentlich einfacher beim ablesen in mV und nicht auf der letzten Digistelle im Voltbereich

mv


[Beitrag von Uwe_1965 am 03. Dez 2021, 12:13 bearbeitet]
nicobecker8080
Schaut ab und zu mal vorbei
#27 erstellt: 03. Dez 2021, 16:06
Hallo Uwe,

vielen Dank für die Info !
Habe nach ca. 10 minuten laufzeit gemessen. Der Wert vorher war geringer.
Endstufe zeigt auch mit der aktuellen Einstellung keine Wärmeverbesserung.

Nur zum zusammenfassen:

5-6mV einstellen nach 30 minuten laufzeit ?

Vielen Dank !
Uwe_1965
Inventar
#28 erstellt: 03. Dez 2021, 16:58
Ja, nach ner halben Stunde etwa und kannst sie dann ruhig noch weiter laufen lassen und etwa auf 6mV @27mA einstellen.

Vielleicht als Diskussionsgrundlage, warum es auch eventuell niedriger geht. Dazu das Datenblatt 2SA1492, da steht bei V(br)CEO [Durchbruchspannung Kollektor-Emitterstrecke offen] -50mA.
Ich denke das sich das Rotel diesem Wert angenähert hat mit seinen 45mA.

Im Vergleich, der ähnliche 2SA1386, hier sind es -25mA, die werden in meiner Endstufe nach SM mit 5,5mV / 0,22R = 25mA angegeben, ich betreibe sie aber bei 4mV @18,2mA und das klappt problemlos.

edit: Du wirst dadurch natürlich nicht brutal die Temperatur runterknübbeln können, denn wenn Du in obigem Link mal die Verlustleistung grob überschlägst kommst Du bei Rail 2x56V auf 75W pro Transistor und das mal 6 und wenn ich mir den Kühlkörper anschaue

Gruß Uwe


[Beitrag von Uwe_1965 am 03. Dez 2021, 17:23 bearbeitet]
nicobecker8080
Schaut ab und zu mal vorbei
#29 erstellt: 03. Dez 2021, 17:52
Hi Uwe,

also zusammengefasst denkst du nicht das ein defekt vorliegt sondern die abwärme normal ist ? Nach ca. 20 min betriebszeit konnte ich noch die Hände auf den Kühlkörper legen ohne mich zu verbrennen :D.

Werde heute abend mal den Ruhestrom nochmal absenken nach 30 min laufzeit. Mir ist nur ein Rätsel wieso die zweite Endstufe soviel "kühler" im Betrieb ist wie die andere.
Will einfach nicht das irgendwas abraucht.


6mV @27mA --> Sind die 27mA für mich relevant ? :D. Würde einfach den Poti auf die 6mv justieren.

Vielen Dank

Grüße

Nico
Uwe_1965
Inventar
#30 erstellt: 03. Dez 2021, 18:38
Die 27 [mA] sind nur insofern relevant, da wir ja über den Ruhestrom sprechen und Du aber eine Spannungsdifferenz in mV über den Emittterwiderstand mit dem Poti einstellst.

Das die andere Endstufe so kühl bleibt, ist natürlich auch eine Sache der Man(n) nachgehen könnte


[Beitrag von Uwe_1965 am 03. Dez 2021, 18:40 bearbeitet]
nicobecker8080
Schaut ab und zu mal vorbei
#31 erstellt: 03. Dez 2021, 19:00
Verstanden !

Habe Sie gerade hinter mir aufgebaut.
Ruhestrom war nach 30 minuten bei 16mV. Bin jetzt ca. bei 5.6 - 6.7 --> Schwankt immer. Werde jetzt mal noch weiter beobachten.

Abschließende Frage. Über einen defekt muss ich mir aber keine sorgen machen solange klang und wärme okay sind, trotz der differenz zwischen den Endstufen ? Wie gesagt die Kühlrippen sind warm aber nicht heiss.

Danke nochmal !
Uwe_1965
Inventar
#32 erstellt: 03. Dez 2021, 19:47

nicobecker8080 (Beitrag #31) schrieb:

Ruhestrom war nach 30 minuten bei 16mV. Bin jetzt ca. bei 5.6 - 6.7 --> Schwankt immer. Werde jetzt mal noch weiter beobachten.



Das er leicht schwankt könnte Normal sein, aber könntest Du mal ein Bild machen so wie der rote Ausschnitt ist

Rotel endstufe

... weil der Ruhestromtransistor Q617 müßte ja eigentlich auch auf dem Kühlkörper sitzen


Wie gesagt die Kühlrippen sind warm aber nicht heiss


Das ist meist schwierig mit Handauflegen irgendeine Temperatur zu er fühlen, alles was so wärmer wie 42-44°C ist sehr warm bis heiß und ob er jetzt 50 oder 55°C ist nur noch heiß und kann man eh nicht mehr mit treffender Sicherheit sagen, warm ist irgendwas zwischen 35 und 40°C und absolut ok

Gruß Uwe


[Beitrag von Uwe_1965 am 03. Dez 2021, 19:51 bearbeitet]
nicobecker8080
Schaut ab und zu mal vorbei
#33 erstellt: 03. Dez 2021, 20:35
Hallo,

siehe Bild unten:

RB innen


Also beide Seiten pendeln sich jetzt zwischen 6.5 & 7,5 ein.
Ich glaube das ist in Ordnung. Temeperatur hat sich mittlerweile auch gesenkt

Werde gleich alles nochmal anschließen und schauen wie sich alles verhält.
Aber ich merke das die Temperatur schon auf den Kühlkörpern gesunken ist
nicobecker8080
Schaut ab und zu mal vorbei
#34 erstellt: 03. Dez 2021, 20:36
Bild
Uwe_1965
Inventar
#35 erstellt: 03. Dez 2021, 20:50
Ah ja jetzt kann man es erkennen, der Transistor ist mittels Lasche am Q628 befestigt, ok, kann man machen, der braucht halt guten thermischen Kontakt,
das sollte Sichergestellt sein, ansonsten kannst Du den Deckel schließen und entspannt Musk hören. und die andere kannst Du auch gleich Dir vornehmen und auf dieselbe Art einstellen, dann hast Du Ruhe.

Gruß Uwe


[Beitrag von Uwe_1965 am 03. Dez 2021, 20:51 bearbeitet]
nicobecker8080
Schaut ab und zu mal vorbei
#36 erstellt: 04. Dez 2021, 00:08
So abschließend nochmal.

Es stellte sich heraus das die zweite endstufe lediglich auf 4mV eingestellt war. Deshalb war sie warsch auch so "kühl". Vielen Dank nochmal. Vor allem an dich Uwe !

Vielleicht nochmal eine anschließende Frage. Macht es nun eig ein Probleme die 2mal 980bx im bridged an der 703 zu betreiben ? Mach ich damit was kaputt ? l.

Klangtechnisch ist es nämlich einfach super !!

Vielen Dank

Nico
Uwe_1965
Inventar
#37 erstellt: 04. Dez 2021, 11:49
Dachte ich mir doch, das die eventuell zu wenig hatte, dann ist ja alle paletti.

Zu Deiner anderen Frage, die wurde eigentlich schon weiter oben schon ausführlichst beantwortet

Gruß Uwe
UVox
Inventar
#38 erstellt: 05. Dez 2021, 16:08
Lang her, das ich zuletzt etwas gepostet habe.

@Uwe,

ich betreibe zwei gebrückte RB980 seit knapp 26 Jahren an der Canton Ergo 120dc,
bisher absolut ohne Probleme, die Endstufe wird im Bereich des rechten Kühlkörpers etwas mehr als Handwarm.

Natürlich ist das keine Garantie, das es anderswo auch problemlos bleibt.


[Beitrag von UVox am 05. Dez 2021, 16:09 bearbeitet]
Uwe_1965
Inventar
#39 erstellt: 05. Dez 2021, 19:04

UVox (Beitrag #38) schrieb:
... die Endstufe wird im Bereich des rechten Kühlkörpers etwas mehr als Handwarm.

....


und die linke Seite ? Bleibt die kalt ?

Also ein wenig warm wird der Kühlkörper schon werden müssen, denn allein nur der Ruhestrom bringt schon über die 6 Transistoren genug Energie in das Alu, so daß nach einer halben Stunde Laufzeit etwa 40°C durchaus real sind.

Gruß Uwe
nicobecker8080
Schaut ab und zu mal vorbei
#40 erstellt: 07. Dez 2021, 00:48
Hallo nochmal.

Jetzt muss ich nochmal fragen hinsichtlich des Klirrfaktors sowie des Dämpfungsfaktors.
Könnte mir jemand genau an meinem beispiel mit der 703 aufeigen wie sich dämpffaktor und Klirrfaktor verhalten (mit Zahlen) wenn ich von stereo in bridged mono schalte ?

Vielen Dank nochmal

Nico
laminin
Inventar
#41 erstellt: 07. Dez 2021, 01:16
Daempfungsfaktor (Quotient aus Eingangswiderstand geteilt durch Ausgangswiderstand) wird halbiert.

Auf der letzten der von mir in #4 verlinkten Betriebsanleitung gibt Rotel an, dass sich der Klirr von maximal 0.03% auf 0.05% erhoeht. Dies bezieht sich in beiden Faellen auf eine Last von 8 Ohm.

edit: fuer den Rotel RB960BX, also die kleinere Variante, findest du Messwerte fuer stereo und mono Betrieb bei Stereophile.


[Beitrag von laminin am 07. Dez 2021, 01:47 bearbeitet]
nicobecker8080
Schaut ab und zu mal vorbei
#42 erstellt: 07. Dez 2021, 09:26
VIelen Dank laminin.

Also der THD steigt von 0,03% auf 0,05% bei 8 ohm an. Der dämpfungsfaktur sinkt von 1000 auf 500. Die Ausgangsleistung steigt von 120 Watt RMS auf 360 Watt RMS.

Versuche mich aktuell in all diese Themen einzulesen.

Verstehe natürlich das gerade THD und Dämpfungsfaktur technisch eine wichtige Rolle spielen.

Habe gestern mal den Test gemacht zwischen bridged und single betrieb. Ausser mehr "Volumen" gefühlt konnte ich nicht feststellen. Gefühlt höre ich mehr details gerade bei live stücken mit verschiedenen Instrumenten. (im bridged mode)

Ausserdem habe ich gelesen das ein geschultes ohr erst eine THD ab 0,5% warnehmen kann.

Sind diese Werte dann eher von messtechnischer Relevanz oder beeinflussen sie in dem Ausmaß (wie hier in meinem Fall) tatsächlich signifikant den Klang ? (Vielleicht hör ich es nur nicht)

Gruß

Nico
laminin
Inventar
#43 erstellt: 07. Dez 2021, 13:09
Der Daempfungsfaktor von 1000 bezieht sich auf 8 Ohm Lautsprecher im Stereo Betrieb. Da deine aber 4 Ohm Lautsprecher sind (nominell), ist der Daempfungsfaktor 500 im Stereobetrieb und 250 im Bridged Mono. So als Anhaltspunkt: viele der von manchen so heiss geliebten Roehrenverstaerker haben Daempfungsfaktoren im Bereich von 5 bis 20.

Deine Lautsprecher haben, wenn laut genug, im Bassbereich vermutlich Verzerrungen im 1% Bereich oder mehr.
nicobecker8080
Schaut ab und zu mal vorbei
#44 erstellt: 07. Dez 2021, 13:18
Vielen Dank für die Info laminin.
Die 703 sind doch als 8Ohmler angegeben. Wieso sind es eigentlich 4Ohmler nominell ? (Sorry für die ganzen Fragen - versuche alles nur ein wenig zu verstehen)

Würdest du sagen das so etwas wirklich hörbar ist , sprich Verzerrungen von 1%?

Grüße
laminin
Inventar
#45 erstellt: 08. Dez 2021, 03:33

Wieso sind es eigentlich 4Ohmler nominell ?

Nach DIN darf die minimale Impedanz (~ frequenzabhaengiger Widerstand) nicht mehr als 20% vom Nennwert (= was im Prospekt oder hinten drauf steht) abweichen. Ein 4 Ohm Lautsprecher sollte also im gesamten Frequenzbereich eine Impedanz von groesser 4-0.8=3.2 Ohm haben; ein 8 Ohm Lautsprecher 8-1.6=6.4 Ohm. B&W selbst gibt ein Minimum von 3.0 Ohm an (also noch nicht einmal ein "4Ohmler"). Bei Sound and Vision steht:

The B&W 703's ported enclosure is tuned to approximately 32Hz, and its minimum impedance is 2.8ohms at 100Hz. The impedance remains below 4ohms from about 79Hz to 400Hz

also mit 2.8 Ohm bei 100Hz sogar noch ein Schippchen unterhalb der B&W Angabe (nach DIN waeren dies 3.5 Ohm Lautsprecher).

Wozu ist es in der Werbung huebsch, einen 4 Ohm Lautsprecher als "8Ohmler" auszugeben?
B&W gibt als Wirkungsgrad: 90 dB (2.83 V, 1 m) bei 1 Watt an. Die 2.83V bedeuten Bezugnahme auf 8 Ohm*. Das kann man sich dann fuer einen 4 Ohm Lautsprecher umrechnen zu 87dB, also geringerer "wirklicher" Wirkungsgrad als angegeben.

Würdest du sagen das so etwas wirklich hörbar ist , sprich Verzerrungen von 1%?

Was ich hoehre, kann dir ja egal sein, solange es dir gefaellt (die Rotel Prospektangabe spricht vo 0.05% im Bridged Mono Mode). In manchen Heftchen/web Seiten wird gesagt, dass im Praesenzbereich (1-4kHz) das Gehoehr am empfindlichsten reagiert und schon etwa 0.5% hoehrbar sind, aber im Bassbereich das Gehoehr mildtaetiger gestimmt ist und auch einige Prozent als noch ertraeglich erscheinen laesst. Bei heutiger incl. 20 Jahre alter Elektronik ist das ziemlich wurscht; der meiste Klirr kommt von den Lautsprechern, die immer noch mechanische Gebilde sind.

Dann kommt es auch noch auf die Art der Verzerrungen an: Roehrenvestaerker (nicht nur die alten) haben nominell wirklich sehr hohen Klirr; da deren Klirrspektrum aber vornehmlich geradzahlige "k2, k4, k6 ..." Maxima aufweist im gegensatz zu Halbleiterverstaerkern, nimmt das Ohr dies im allgemeinen als nicht so stoerend hin.
-----------------------------------------
* Ohm'sches Gesetz: R=U/I und Leistung P=U*I, ergibt mit U=2.83V, I=0.354A ---> 2.83V * 0.354A = 1W, 2.83V/0.354A = 8 Ohm


[Beitrag von laminin am 08. Dez 2021, 15:37 bearbeitet]
nicobecker8080
Schaut ab und zu mal vorbei
#46 erstellt: 06. Jan 2022, 10:37
Hallo nochmal,

Ich hätte noch eine bequemlichkeitsfrage hinsichtlich meiner RB 980 bx.
Ist es aus technischer Sicht problematisch die Endstufen nach Einschalten des VV mit Steckdosenferbedienungen einzuschalten statt dem Hauptschalter an der front ?

Vielen Dank nochmal

Grüßle
CarlM.
Inventar
#47 erstellt: 06. Jan 2022, 12:36
Ohne Kenntnis der genauen Bedingungen (Zustand der Hausinstallation, Typ der Funksteckdose, welche Geräte sollen zeitgleich eingeschaltet und dann gleichzeitig genutzt werden ...) lässt sich keine seriöse Antwort geben.

Man sollte grundsätzlich bedenken, dass beim Einschalten kurzzeitig sehr hohe Stromstärken fließen können. Schaltet man zwei Endstufen per Hand ein, geschieht dies immer etwas zeitversetzt, wodurch zwei kleinere Stromstöße anstelle eines großen (bei gleichzeitigem Schalten per FB) entstehen.
Der Schalter im Gerät besitzt auch einen parallel geschalteten Kondensator zur Funkentstörung und zur Unterdrückung des Schaltfunkens. Ob dies in adäquater Weise auch bei der Funksteckdose der Fall ist, kann man nur beurteilen, wenn man deren Aufbau kennt.
Last-not-least verführen Steckdosenleisten auch dazu durch die Anzahl der Steckdosen die so gemeinsam genutzte Steckdose in der Wand zu überlasten.

Ich selbst würde es also nicht machen und vermutlich beide Endstufen an einer Doppelsteckdose (Wand) betreiben und die anderen Geräte (VV, CD ...) an eine anderen Wandsteckdose anschließen. Manchmal macht es halt Sinn, ein wenig zu rechnen.
3-Fach
Ist häufiger hier
#48 erstellt: 08. Mai 2022, 22:45

Uwe_1965 (Beitrag #35) schrieb:
...und die andere kannst Du auch gleich Dir vornehmen und auf dieselbe Art einstellen, dann hast Du Ruhe.

Gruß Uwe


Hallo Uwe,

ich habe nochmals eine kleine Frage bezüglich des Ruhestroms....Endstufe rechts kann man wunderbar auf ca. 6mV einstellen. Bei einschalten klettert die Spannung hier auch ratz-fatz auf die eingestellte Spannung. Selbst nach Stunden bleibt diese stabil.

Nun zur linken Seite: das Poti saß hier wohl total fest, so dass hier 19mV eingestellt waren. Mit einem kleinen "klick" konnte man es aber lösen und auch eine Grundeinstellung von ca. 6mV vornehmen. Tja und wenn es mal dabei bleiben würde. Die Spannung schwangt hier immer ein bisschen, so ca. um 1mV hoch-runter. Bei wieder einschalten ist die Spannung um 1-2mV verschoben, lässt sich dann aber wieder einstellen. Weiter klettert die Spannung nach abkühlen WIRKLICH erst nach 1-2 Minuten auf den Eingestellten Wert: Lässt sich aber durch nachstellen direkt wieder einstellen.

Poti platt? Oder mal mit Kontaktspray versuchen? Vielleicht sollte man des direkt tauschen.

Was meinst Du?
3-Fach
Ist häufiger hier
#49 erstellt: 08. Mai 2022, 23:04
Noch hinzugefügt:

Der Poti soll ein VM6CKPV-2.2K lt. Stückliste sein - findet man im Netz leider nicht. Gibts hier für dieses Bauteil eine Alternative?
CarlM.
Inventar
#50 erstellt: 08. Mai 2022, 23:20
Wenn es der blaue Trimmer im Photo von #34 ist, sollte dieser hier passen:
www.reichelt.de/eins...&trstct=pol_15&nbc=1

Der Abstand der beiden unteren Pins ist 5mm. Von der Mitte zwischen diesen Pins und dem (oberen) Pin des Schleifers sind es 10mm.
Ansonsten gibt es von Piher noch Trimmer mit anderen Rastermaßen.

Austauschen würde ich ihn unbedingt. Nur nichts sprühen.
Du könntest noch den Stecker, der auf dem Ruhestromtransistor sitzt - bei gezogenem Netzkabel ! - ein paar mal abziehen und wieder aufstecken.
Da dieser Transistor für die Temperaturkompensation wichtig ist, muss er auch guten thermischen Kontakt haben.

Falls Uwe noch etwas ergänzen oder korrigieren will, habe ich kein Problem damit. Der Trend geht ja sowieso zur Zweitmeinung.

p.s.
Von den Absolutwerten her, sind 1-2 mV kein Problem. Nur der Vergleich mit der anderen Seite mahnt hier ein wenig zur Vorsicht.
Uwe_1965
Inventar
#51 erstellt: 09. Mai 2022, 07:49
Denke da ist nichts mehr sinnvolles hin zu zufügen.

Gruß Uwe
Suche:
Gehe zu Seite: Erste Letzte |nächste|
Das könnte Dich auch interessieren:
Rotel RB-980 BX Endstufe Rahmen defekt
enzothebrain am 25.06.2012  –  Letzte Antwort am 26.07.2012  –  6 Beiträge
Rotel RB-990 BX Endstufe Tuning/Wartung
makemebad am 23.02.2010  –  Letzte Antwort am 21.08.2021  –  67 Beiträge
Hitzeproblem
adio11 am 16.08.2009  –  Letzte Antwort am 16.08.2009  –  2 Beiträge
Rotel RA 980 BX knackt knistert auf einem Kanal
dst124 am 23.12.2018  –  Letzte Antwort am 30.12.2018  –  7 Beiträge
Rotel RB 1562 Problem
HeinDuckDich am 27.11.2012  –  Letzte Antwort am 27.12.2012  –  5 Beiträge
2x Rotel RB-981
digitalo am 27.12.2012  –  Letzte Antwort am 22.06.2013  –  5 Beiträge
Rotel RB-970BX brummt
FabseK am 03.06.2018  –  Letzte Antwort am 04.06.2018  –  2 Beiträge
Rotel RB-956AX spinnt rum
ronin2k1 am 25.11.2010  –  Letzte Antwort am 29.11.2010  –  7 Beiträge
ROTEL RB-960BX TRAFOS DEFEKT
kitemike am 21.12.2012  –  Letzte Antwort am 26.12.2012  –  10 Beiträge
Rotel Rb-1070 kanal defekt
Caperucita am 15.01.2019  –  Letzte Antwort am 17.01.2019  –  8 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder912.806 ( Heute: 15 )
  • Neuestes MitgliedBTSVer
  • Gesamtzahl an Themen1.525.116
  • Gesamtzahl an Beiträgen21.015.773