jbl e80 northridge ist matt und leise

+A -A
Autor
Beitrag
lstrack
Neuling
#1 erstellt: 19. Jan 2017, 16:34
Hallo Zusammen!

Ich habe mir vor etwa 2 Jahren nach Tipps eines Freundes, der auch hier im Forum aktiv ist, zwei gebrauchte JBL E80 Northridge Lautsprecher gekauft.
Ich war auch eigentlich immer zufrieden, aber seit ein paar Wochen macht mir einer der Lautsprecher Probleme:

Er klingt viel leiser und matter als der andere. Wenn man lauter dreht, dann kommt noch ein penetrantes kratzen dazu. Wenn man die Lautstärke so auf ungefähr 50 % aufdreht, scheint der Lautsprecher auszugehen. Man hört dann gar keinen Sound mehr.
Dann muss man die Lautstärke wieder komplett runter drehen (0 %).
Wenn man dann wieder lauter dreht, ist der Ton wieder wie oben beschrieben.

Ich habe schon einen anderen Verstärker probiert und die Kanäle mal alle probiert und es ist definitiv nur der eine Lautsprecher, der Probleme macht.

Mein Kumpel sagte mir es klingt für Ihn nach Frequenzweiche, aber er ist sich nicht sicher.

Für alle Tipps bin ich dankbar!
Rabia_sorda
Inventar
#2 erstellt: 19. Jan 2017, 22:37
Mehrere Defekte können hier vorhanden sein. Evtl. kalte Lötstellen, oder defekte Elkos (eher weniger) auf der FQW können diesen Effekt auslösen. Aber leider auch eine defekte Schwingspule.
Mwf
Inventar
#3 erstellt: 19. Jan 2017, 23:12
Hi,

deiner Beschreibung zufolge sind einzelne Treiber defekt, v.a. Hoch- und wahrscheinlich Mittel-Töner. Welche müsstest du durch genaues Vergleichsabhören mit dem intakten System dicht vor den Einzeltreibern rausfinden.

Das merkwürdige Verhalten laut-leise deutet auf eine Polyswitch-Sicherung hin, die versucht zu verhindern, dass der Verstärker und die im LS eingebaute Weiche (Folge-)Schaden nehmen.

Gruss,
Michael
Suche:
Das könnte Dich auch interessieren:
JBL e80 hochtöner defekt
/panopticon/ am 06.05.2014  –  Letzte Antwort am 08.05.2014  –  2 Beiträge
JBL E80 Hochtöner kaputt
yoda3000 am 31.05.2010  –  Letzte Antwort am 31.05.2010  –  4 Beiträge
JBL Northridge E100 Hochtöner ersetzen
yakuza82 am 01.01.2019  –  Letzte Antwort am 11.01.2019  –  2 Beiträge
JBL Northbridge E80 "öffnen" und neu verkleben
Backautomat am 31.10.2014  –  Letzte Antwort am 31.10.2014  –  6 Beiträge
JBL TR 125 nur noch ganz leise
NC_Neo am 01.11.2015  –  Letzte Antwort am 18.07.2016  –  8 Beiträge
JBL SCS200 Aktiv Subwoofer defekt
bkl89 am 19.01.2016  –  Letzte Antwort am 22.01.2016  –  6 Beiträge
JBL Sub 550p defekt
AudioAndy am 20.06.2016  –  Letzte Antwort am 02.07.2016  –  5 Beiträge
JBL Spot Boxen im Eimer :(
~h4rdtr4nce~ am 17.07.2009  –  Letzte Antwort am 20.01.2010  –  15 Beiträge
Sub Highlevel leise
Klinkidosi am 05.03.2014  –  Letzte Antwort am 06.03.2014  –  2 Beiträge
Numan UniSUB brummt leise
world-e am 03.04.2020  –  Letzte Antwort am 27.04.2020  –  18 Beiträge
Foren Archiv
2017

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder898.051 ( Heute: 21 )
  • Neuestes MitgliedZeeshanmalik71_
  • Gesamtzahl an Themen1.496.639
  • Gesamtzahl an Beiträgen20.454.418

Top Hersteller in Lautsprecher und Subwoofer Widget schließen