ITT Hyperion B 645 - Kondensatoren kaputt? Wo bekomme ich sie her?

+A -A
Autor
Beitrag
GABE87
Ist häufiger hier
#1 erstellt: 29. Apr 2017, 20:11
Hallo,
bei einem meiner beiden ITT Hyperion B 645 ist offenbar ein (oder mehrere) Kondensator kaputt.
Mir ist das aufgefallen nachdem bei diesem LS nur noch der Mitteltöner funktionierte. Habe daraufhin die Leitungen überprüft, die waren OK.
Dann habe ich den LS geöffnet und musste feststellen, dass ein Kondensator aufgegangen ist.
Wie kann ich feststellen ob noch weitere Kondensatoren kaputt sind?
Oder noch besser, ich ersetze einfach alle Bauteile durch neue.
Ich habe Bilder der drei verdächtigen Kondensatoren beigefügt und hoffe, dass ihr mir sagen könnt wo diese erhältlich sind. Den schwarzen, aufgegangen Kondensator habe ich bei Konrad entdeckt. Gibt es da Qualitätsunterschiede? Wo bekomme ich mindestens gleichwertige her? (Am liebsten wäre es mir, wenn es ich alle Bauteile von einem Händler/Verkäufer beziehen könnte).

Danke schon mal!
20170429_21060420170429_21060920170429_21062120170429_21063120170429_210636
Schönen Abend!
Mwf
Inventar
#2 erstellt: 29. Apr 2017, 22:44
Hi,

bevor du an die Weiche gehst, solltest du alle Einzeltreiber ohne Weiche (= mindestens ein Treiber-Anschluss aufgetrennt) testen:
a) Widerstand messen (Multimeter), sollte zwischen 3 und 8 Ohm liegen
b) wenn Widerstand noch ~ o.K., dann alle Treiber direkt an den Verstärker hängen (für den Hochtöner rel. leise einstellen).

Wenn doch Treiber defekt sind, kannst du dir i.d.R. die Weichenreparatur schenken, und die Oldies zum Sperrmüll geben.

-----------------------------------------------------
Ansonsten:

GABE87 (Beitrag #1) schrieb:
... Wie kann ich feststellen ob noch weitere Kondensatoren kaputt sind? ...

Bei dem Alter (reichlich 40 J.) nicht notwendig,
aber lediglich die Elkos sollten ersetzt werden, also die flachen Folien-Cs 2.2 µF /100 V- v. ITT können bleiben.


... Gibt es da Qualitätsunterschiede? ...

Ja, aber für dein Projekt nicht wesentlich.
Wichtig:
Es müssen bipolare Elkos für Audio-Wechselspannung sein (der schwarze war es nicht, der Defekt stammt evtl. daher), und dann vorsichtshalber auf 100 V- bzw. 35 VAC überdimensionieren:

-- 100 µF rauh 100 V-

-- 30 µF glatt als 33 µF oder 2 x 15 µF parallel geschaltet, 35 VAC.
"Glatte" Elkos sind heute selten, ggfs. nimmst du (ebenfalls) rauh bipolar 100 V-

z.B. von hier:
http://www.lautsprechershop.de/index_hifi_de.htm

Gruss,
Michael


[Beitrag von Mwf am 29. Apr 2017, 22:48 bearbeitet]
Rabia_sorda
Inventar
#3 erstellt: 29. Apr 2017, 22:54

Wie kann ich feststellen ob noch weitere Kondensatoren kaputt sind?


Mit einem Kapazitätsmessgerät.


Oder noch besser, ich ersetze einfach alle Bauteile durch neue


Würde ich sowieso empfehlen.
Dazu brauchen aber nur die Elkos, nicht die MKT/MKP-Kondensatoren ersetzt werden.


Gibt es da Qualitätsunterschiede?


Jein. Wenn du halbwegs vernünftige nehmen möchtest, kann ich dir Intertechnik, Monacor und Jensen empfehlen, hier stimmt das P/L-Verhältnis. Teurer geht natürlich immer....

Aber nun zu etwas anderem:
Wenn nur noch der Mitteltöner funktioniert und die Anderen nicht, dann könnten die Elkos auch durch einen Kurzschluß der einzelnen LS-Chassis explodiert sein. Hier kam es dann zur einer Kettenreaktion. Du solltest erstmal die "defekten" Chassis ohmisch durchmessen, um an ihnen einen Kurzschluß (verbrannte Schwingspule), oder eine Unterbrechung (durchgebrannte Schwingspule) auszuschliessen.
Wenn man einen Defekt an ihnen ausschliessen kann, kann man die Elkos tauschen. Ansonsten wäre es erstmal sinnfrei.

Edit:
Leider zu spät


[Beitrag von Rabia_sorda am 29. Apr 2017, 22:55 bearbeitet]
GABE87
Ist häufiger hier
#4 erstellt: 30. Apr 2017, 18:46
Hallo,
vielen Dank für die beiden ausführlichen Antworten!
Die Widerstände der einzelnen Treiber habe ich geprüft:
-Hochtöner knapp 4Ohm
-Mitteltöner 3Ohm
-Tieftöner knapp 8Ohm, beim erster Messung, nach dem Ausbau wurde nochmal gemessen,
aber kein Widerstand mehr gemessen (Wackelkontakt?)

Ich habe soeben mal die einzelnen Treiber an den Verstärker angeschlossen. Hoch- und Mitteltöner scheinen zu funktionieren. Beim Tieftöner tut sich leider garnichts.

Die Elko werde ich, wenn ich das Ding schon mal offen habe, ersetzen. Allerdings brauche ich einen neuen, passenden Tieftöner. Der Komplette LS soll nicht im Müll landen, dafür finde ich einfach das Design zu schön, aber auch mit dem Klang der LS war ich zufrieden. (Wenn ich auch gerade ein Projekt mit dem Pioneer SX 838 in Kombination mit Scan Speak P55 angefangen habe, auf dessen Klang bin ich wirklich sehr gespannt).

Welchen Tieftöner soll ich kaufen, damit das System mit dem zweiten LS (der ja noch funktioniert) harmoniert?

Ich nehme an, ich brauche einen 8-Ohm-Tieftöner?

Folgende Infos habe ich:
-auf dem Magenetspulenelement steht "49131" und "80740"
-Außendurchmesser 20,5cm
-Sicke aus einem Textilgewebe


Zu den LS selbst habe ich folgende Infos:
ITT Typ Hyperion B 645, Schleiflack - weiß, (Bestellnummer), 4-8 Ω, 45/90 W DIN 45500 (Made i. W. Ger.)

Ich hoffe ich kann mit eurer Hilfe meine LS retten.

20170430_21331420170430_213328


[Beitrag von GABE87 am 30. Apr 2017, 20:01 bearbeitet]
Mwf
Inventar
#5 erstellt: 30. Apr 2017, 23:07

GABE87 (Beitrag #4) schrieb:
... Welchen Tieftöner soll ich kaufen, damit das System mit dem zweiten LS (der ja noch funktioniert) harmoniert? ...

Genau das ist immer die Frage, die in der Regel niemand beantworten kann , wenn -- speziell bei Oldies -- Details und brauchbare Messungen des LS fehlen (*)


... Ich nehme an, ich brauche einen 8-Ohm-Tieftöner? ...

Eher nein.
4 Ohm sind wahrscheinlicher (am intakten Exemplar nachmessen ).

-------------------------------
(*) = Foto und Impedanz sind nur der allererste Anfang, TSP wären schon wesentlich besser, klangentscheidend sind letztlich Empfindlichkeit /Wirkungsgrad und Frequenzgang im Mitteltonbereich.


[Beitrag von Mwf am 30. Apr 2017, 23:09 bearbeitet]
Rabia_sorda
Inventar
#6 erstellt: 01. Mai 2017, 00:03
Und zudem bitte dann an beiden LS den Basstreiber tauschen, damit sich auch beide LS gleich schlecht , oder gut anhören.
GABE87
Ist häufiger hier
#7 erstellt: 01. Mai 2017, 08:58
Danke für die Tipps!
Was schlechteres mag ich auf keinen Fall einbauen. Vielleicht hat ja jemand passende Tieftöner?
Den Widerstand des funktionierenden Tieftöner werde ich bei Gelegenheit messen.
Heute werde ich nur nicht dazu kommen. Vielleicht am Nachmittag, aber eher nicht!
Rabia_sorda
Inventar
#8 erstellt: 01. Mai 2017, 09:40

Was schlechteres mag ich auf keinen Fall einbauen. Vielleicht hat ja jemand passende Tieftöner?


Das ist es ja gerade, was es so schwierig macht. Hier kann (und wird) dir kaum einer etwas zu sagen, denn es kann hier ein 10€ China-Chassis besser klingen, als ein USA-Chassis für 1000€, da man hier kaum etwas berechnen kann. Umgekehrt ist es aber auch möglich....
Den originalen Klang gibt es auch nur mit originalen Treibern.


[Beitrag von Rabia_sorda am 01. Mai 2017, 09:41 bearbeitet]
GABE87
Ist häufiger hier
#9 erstellt: 01. Mai 2017, 09:55
verstehe!

Und folgende Infos helfen da auch nicht weiter?

Technische Daten:

Bauart: 3-Wege Regallautsprecher, geschlossen
Chassis:
Tieftöner: 1 x Konus LPT 200/37/100F
Mitteltöner: 1 x Konus LPM 130/25/95F
Hochtöner: 1 x Kalotte LPKH 90/19/145FK
Belastbarkeit (Nenn-/Musikb.): 45/90 Watt
Wirkungsgrad: unbekannt
Frequenzgang: 25 - 35.000 Hz
Übergangsbereich: unbekannt
Impedanz: 4 Ohm



ITT Hyperion B 645

Weitere bzw. ergänzende Infos
Rabia_sorda
Inventar
#10 erstellt: 01. Mai 2017, 10:05
Nein, nicht wirklich.
Hierzu braucht man die technischen Daten des verbauten Chassis, so wie sie z.B. hier angegeben sind. Somit hätte man ein geringe Chance, einen annähernd passendes Chassis zu finden.


[Beitrag von Rabia_sorda am 01. Mai 2017, 10:06 bearbeitet]
pelowski
Hat sich gelöscht
#11 erstellt: 01. Mai 2017, 10:14

GABE87 (Beitrag #9) schrieb:
... Und folgende Infos helfen da auch nicht weiter? ...

Leider nein.

Außer einer Pfusch-Lösung (irgendwelche mech. und widerstansmäßig passende Ls einbauen), gibt es noch zwei gute.

- suchen und warten, bis jemand den richtigen TT irgendwo (ebay) anbietet.
- im Netz nach Ls-Reparatur suchen, anfragen und Ls einsenden.

Grüße - Manfred
Mwf
Inventar
#12 erstellt: 01. Mai 2017, 10:33

GABE87 (Beitrag #9) schrieb:
... Und folgende Infos helfen da auch nicht weiter? ...

Leider nur bedingt, selbst diese Infos sind nicht erschöpfend:
http://www.radiomuse...n_lpt_20037100f.html

Immerhin bis jetzt:
-- 200er Korb (8")
-- 4 Ohm,
-- 37er Schwingspule
-- Gummisicke, weiche Aufhängung ("Pneumatische Membranaufhängung", geschlossene Box), fo geschätzt 30 - 35 Hz
-- Einbau in die Schallwand von hinten
-- mit knowhow könnte man aus den "100" i.d. Typenbezeichnung (= 1.0 Tesla Feldstärke), 37 er Spulendurchmesser und 96000 Maxwell Gesamtfluss Polplattendicke u. evtl. Antriebsstärke errechnen,
und über die früher übliche leichte Membran auf einen für heutige Verhältnisse rel. hohen (Mittelton-)Wirkungsgrad schließen und die TSP abschätzen ...


[Beitrag von Mwf am 01. Mai 2017, 12:43 bearbeitet]
detegg
Inventar
#13 erstellt: 01. Mai 2017, 18:07

Tieftöner: 1 x Konus LPT 200/37/100F
Mitteltöner: 1 x Konus LPM 130/25/95F
Hochtöner: 1 x Kalotte LPKH 90/19/145FK

Ich habe Datenblätter einiger ITT´s aus den 70er/80ern - ich schau mal nach.
Speziell der TT ist mir aber noch nicht untergekommen.

Detlef

ITT_tech_spec


[Beitrag von detegg am 01. Mai 2017, 18:12 bearbeitet]
detegg
Inventar
#14 erstellt: 01. Mai 2017, 20:36
Eine asbachuralte Simu des LPT 300/37/100F aus den Tiefen meiner HDDs - die TSP habe ich aber garantiert nicht selber gemessen.

Zwischenablage01

Detlef
GABE87
Ist häufiger hier
#15 erstellt: 01. Mai 2017, 23:28
Danke für die vielen Antworten!

@Mwf: Was die Infos bezüglich meines Tieftöners betrifft, so ganz richtig war das nicht:
Es sind keine Gummisicken (weiche Aufhängung) verbaut. Bei mir sind es Textilsicken, die sogar etwas lichtdurchlässig sind!

@Detlef: Ich bin noch ein Hifi-Greenhorn und kann mit den erhaltenen Infos leider wenig anfangen.
Kannst mir sagen was ich brauche?

Im schlimmsten Fall muss ich mich einfach geduldig zeigen und warten bis mir irgendwann so ein Tieftöner in die Hände läuft.


[Beitrag von GABE87 am 01. Mai 2017, 23:31 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
ITT Hyperion B530 Ersatzchassis gesucht
tobias_23 am 17.08.2014  –  Letzte Antwort am 18.08.2014  –  2 Beiträge
ITT Hyperion A3 160 extrem leise
Sound86 am 25.08.2014  –  Letzte Antwort am 26.08.2014  –  2 Beiträge
"LIFE" Boxen Kondensatoren kaputt
Icebomber am 17.04.2012  –  Letzte Antwort am 09.05.2012  –  8 Beiträge
Lieferant Kondensatoren
Karacho am 02.05.2019  –  Letzte Antwort am 07.05.2019  –  12 Beiträge
ITT hOchtöner
Alefaz am 16.10.2011  –  Letzte Antwort am 19.10.2011  –  7 Beiträge
Welche Kondensatoren sind die Richtigen?
Al-Bert am 08.02.2014  –  Letzte Antwort am 08.02.2014  –  10 Beiträge
Ersatz für ITT Tieftöner
Karlarsch am 19.12.2012  –  Letzte Antwort am 20.12.2012  –  9 Beiträge
Wo bekomme ich für meine jbl lx9 basskalotten her?
dannybreaker am 25.03.2011  –  Letzte Antwort am 26.03.2011  –  2 Beiträge
Mitteltöner Nokia/ITT aus B&O Penta MK2
Bangolufsenandre am 15.01.2018  –  Letzte Antwort am 10.10.2018  –  2 Beiträge
Kondensatoren Frequenzweiche erneuern
terrano1 am 26.02.2018  –  Letzte Antwort am 18.02.2019  –  19 Beiträge
Foren Archiv
2017

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder898.106 ( Heute: 20 )
  • Neuestes MitgliedKay_van_Dell
  • Gesamtzahl an Themen1.496.691
  • Gesamtzahl an Beiträgen20.455.575

Hersteller in diesem Thread Widget schließen