Mitteltöner zu laut

+A -A
Autor
Beitrag
Capitol
Stammgast
#1 erstellt: 25. Mai 2017, 14:16
Hallo
Ich habe ein Paar Arcus TS 450 Boxen.
Die Mitteltöner sind viel zu laut.
Es klingt schrill und nervig.
Was kann ich tun um die leiser zu machen?

MfG
Uwe
shabbel
Inventar
#2 erstellt: 25. Mai 2017, 16:07
Das ist gar nicht so einfach. Zuerst sollte die Frequenzweiche bekannt sein. Die Frage ist, welche Widerstände sind dort zur Mitteltöneransteuerung vorhanden. In der Regel einer oder zwei. Die müßte man variieren. Ein Widerstand im Signalweg sollte vergrößert werden. Ein anderer paralell zu Mitteltöner verkleinert werden oder, falls nicht vorhanden zusätzlich eingesetzt werden. Mit Basscad Freeware lassen sich die Werte berechnen. 2-3 dB Absenkung wäre ein erster Ansatz.

Nur den Widerstand im Signalweg verändern führt zu verzerrtem Frequenzgang.
Mwf
Inventar
#3 erstellt: 25. Mai 2017, 16:19
Hi,
shabbel (Beitrag #2) schrieb:
... Nur den Widerstand im Signalweg verändern führt zu verzerrtem Frequenzgang.

Etwas weniger miß-verständlich und dramatisch ausgedrückt :

... führt zu einer Konzentration der Wirkung auf den mittleren Bereich (*),
was in nicht wenigen Situationen (hier: nachträgliches Tuning) genau richtig ist.

Gruss,
Michael

---------------------
(*) =bei Bandpässen, also für vollständige Mitteltonweichen;
bei Hochpässen Wirkung im oberen Bereich (deutlich oberhalb der Ü-Frequenz).


[Beitrag von Mwf am 25. Mai 2017, 16:21 bearbeitet]
Capitol
Stammgast
#4 erstellt: 25. Mai 2017, 17:36
Hallo
An die Weiche komme ich nicht ran.
Die Rückwand ist geklebt.
Oder ich muss die Chassis ausbauen und die
Watte rausnehmen. Wird eine Fummelei.

MfG
Uwe
pelowski
Hat sich gelöscht
#5 erstellt: 25. Mai 2017, 18:20

Capitol (Beitrag #4) schrieb:
...Die Rückwand ist geklebt.
Oder ich muss die Chassis ausbauen und die
Watte rausnehmen. Wird eine Fummelei.

Ja, das ist so bei den meisten Lautsprechern.

Grüße - Manfred
ninioskl
Stammgast
#6 erstellt: 25. Mai 2017, 18:38
Hallo, so sieht die Weiche aus...
ich entleihe mal das Bild damit es erhalten bleibt...copyright steht im Bild - Link anbei
http://www.ebay.pl/i...-TS-450/160811708158

Arcus TS 450 Weiche

Hilft um einen ersten Eindruck zu bekommen

Grüße
Mwf
Inventar
#7 erstellt: 25. Mai 2017, 19:08

Capitol (Beitrag #4) schrieb:
... An die Weiche komme ich nicht ran. ...

Du kannst aber den fraglichen Mitteltöner ausbauen,
hintendrauf nachsehen welche Impedanz (Widerstand) er hat,
-- am besten ein Bild von der Rückseite hier einstellen .

Wenn da nichts zu entschlüsseln ist, mindestens ein Anschlußkabel ablöten und am MT mit einfachem Baumarkt-Multimeter (DC-Ohms) den Gleichstromwiderstand messen.
20 % auf den abgelesenen Wert draufgeben und du hast ca. die gewünschte Wechselstrom-Nennimpedanz.

Dann nach diesem Tool
http://www.lautsprechershop.de/index_hifi_de.htm?tools/main.htm (Pegel-Rechner)
einen Spannungsteiler aus zwei Widerständen a´ 5 W in die Anschlussleitung zwischen Weiche und MT löten.
Bei 8 Ohm LS und ca. 2,5 dB gewünschter Dämpfung ergeben sich:
2.2 Ohm in Reihe, 33 Ohm parallel z. LS
dito bei 4 Ohm: 1.0 Ohm und 15 Ohm
bei 6 Ohm entsprechend ca. 1.5 Ohm und 22 Ohm

Gruss,
Michael

---------------------------
P.S.:
Wenn du doch die Weiche zu fassen bekommst:
die beiden goldenen (siehe Bild oben), als nicht Langzeit-konstant bekannten Elkos durch neue Elkos Bipolar 100 V- mit gleichem Kapazitätswert (a.d. Bild leider nicht zu sehen) ersetzen.

Falls die "Nervigkeit" doch aus dem Hochtöner kommen sollte,
dann den kleineren der beiden Kondensatoren um einen Normwert kleiner wählen, also z.B. 5.6 statt 6.8 µF (falls dies der Originalwert sein sollte).


[Beitrag von Mwf am 25. Mai 2017, 19:21 bearbeitet]
Capitol
Stammgast
#8 erstellt: 26. Mai 2017, 04:56
Moin
MT High Quality Loudspeaker
8 Ohm 4471
LPB 100/19/135 FG
49131 10331
Made in West Germany
Welche Marke mag das wohl sein?

HT Vifa D25TG01
6 Ohm 708

Danke fürs zeigen der Weiche.

MfG
Uwe
RocknRollCowboy
Inventar
#9 erstellt: 26. Mai 2017, 09:53

Welche Marke mag das wohl sein?

Nach der Bezeichnung ist es höchstwahrscheinlich ein ITT Chassis.

Gruß
Georg
pelowski
Hat sich gelöscht
#10 erstellt: 26. Mai 2017, 09:59

Capitol (Beitrag #8) schrieb:
... Welche Marke mag das wohl sein? ...

Sehr wahrscheinlich Nokia.

Grüße - Manfred
ninioskl
Stammgast
#11 erstellt: 26. Mai 2017, 10:43
Hallo,
es ist ein Nokia / ITT - so schlecht ist das Chassis nicht...ganz brauchbar es gibt eine 4 und eine 8 Ohm Version
http://www.ebay.de/i...RECHER-/111443151634
auch hier ein entliehenes Bild vom Frequenzgang..

Nokia MT

NOKIA LBP 130/19/135 FG CC 4 OHM

Beschreibung + techn. Daten
EXTREM BREITBANDIGE SEHR NEUTRALE WIEDERGABE
40-13000 Hz
IDEAL AUCH ALS TRANSMISSIONLINE (TML)-TREIBER
BESCHICHTETE MEMBRAN
40 W RMS
HOHER WIRKUNGSGRAD 92 dB 1W/1m
Imp. 4 Ohm
Resonanz-Freq. 60 Hz.
SPL 92 dB
GESAMTGÜTE QTS 0,5
VAS 9,9 dm3

Außenmaß 130 mm
Einbautiefe 56 mm.
Lochkreis-Ausschnitt 117 mm
Magnetdurchmessser 70 mm
Befestigungslochabstand diagonal 145 mm
Befestigungslochabstand rechts/links 102 mm

Grüße in die Runde


[Beitrag von ninioskl am 26. Mai 2017, 12:51 bearbeitet]
ninioskl
Stammgast
#12 erstellt: 26. Mai 2017, 12:14
Hallo Uwe,
hier mal die zur Dämpfung benötigten Widerstandswerte / Bereiche
Da muss man natürlich sehen, welche Widerstandswerte verfügbar sind und auf Diese noch anpassen.

Im Bild soll das rechte Chassis in der Frequenzweiche den Nokia Mitteltöner darstellen und nur verdeutlichen, wie und wo die Widerstände zur Dämpfung in die Schaltung eingebaut werden.

Du könntest z.B. den R1 direkt zwischen + des Nokia Mitteltöners und dem + Zuleitungskabel, welches von der Weiche kommt löten ---- und auch direkt am Chassis den R2 zum Minusterminal drüberbrücken.
Das spart Dir den Ausbau der Weiche + die Veränderung selbiger - was evtl nicht so einfach geht...
Auch um sich "ranzuspielen" ist die Terminallösung sehr gut - Du musst nur jeweils den Nokia herausschrauben...

Spart ne Menge Arbeit weil Du Weiche und Dämmung überhaupt nicht ausbauen musst - kannst Du alles direkt am Chassis machen.
Wenn Du jemanden hast, der Dir hilft und den Mitteltöner / Widerstand / Kabel jeweils hält....damit Du löten kannst - können die Boxen dabei sogar in ihrer normalen Aufstellung stehen bleiben.
Du musst die Boxen nicht einmal abklemmen, aber der Verstärker sollte ausgeschaltet sein, während oben am MT herumgelötet wird

Schematic Dämpfung

Dämpfungswerte für 8 Ohm Chassis:
- 0,5dB R1 = 0,45 Ohm R2 = 135 Ohm
-1,0dB R1 = 0,87 Ohm R2 = 66 Ohm
-1,5dB R1 = 1,27 Ohm R2 = 43 Ohm
-2,0dB R1 = 1,65 Ohm R2 = 30 Ohm
-2,5dB R1 = 2,0 Ohm R2 = 24 Ohm
-3,0dB R1 = 2,4 Ohm R2 = 20 Ohm

Dämpfungswerte für 4 Ohm Chassis:
- 0,5dB R1 = 0,23 Ohm R2 = 68 Ohm
-1,0dB R1 = 0,44 Ohm R2 = 33 Ohm
-1,5dB R1 = 0,63 Ohm R2 = 21 Ohm
-2,0dB R1 = 0,82 Ohm R2 = 16 Ohm
-2,5dB R1 = 1,0 Ohm R2 = 12 Ohm
-3,0dB R1 = 1,2 Ohm R2 = 10 Ohm

Grüße in die Runde


[Beitrag von ninioskl am 26. Mai 2017, 12:52 bearbeitet]
Mwf
Inventar
#13 erstellt: 26. Mai 2017, 12:51

ninioskl (Beitrag #12) schrieb:

Dämpfungswerte:
...
-2,5dB R1 = 1,0 Ohm R2 = 12 Ohm
...

Die gelten für ca. 4 Ohm Last ?

Inzwischen wissen wir, der MT hat nominell 8 Ohm, dafür hatte ich oben vorgeschlagen (-2,5 dB):
-- R1 = 2.2 Ohm R2 = 33 Ohm (leicht erhältliche E6-Werte)
Für R1 ist man hier (MT mit Weiche) mit 10 Watt auf der sicheren Seite,
für R2 reichen 5 Watt.
ninioskl
Stammgast
#14 erstellt: 26. Mai 2017, 12:58
...ja richtig - habe beide Varianten gemacht...die 4er sind eigentlich überflüssig

Aber schön um zu erkennen was den Unterschied zw 4 und 8 ausmacht

ich habe es in ,5 dB Schritten gerechnet ohne Rücksicht auf die genau verfügbaren Werte der E Reihe.
Das sind also sozusagen die idealisierten Werte in 0,5dB Schritten

Grüße
audiophilanthrop
Inventar
#15 erstellt: 26. Mai 2017, 14:49
Die Frage ist nur, ob der Ansatz so überhaupt sinnvoll ist. Die Boxen werden ja wohl nicht ab Werk "schrill und nervig" geklungen haben, und für die Diskrepanz muß es einen Grund geben. Sitzen vielleicht die Tieftöner fest (Schwingspulen verbraten, Partyschaden), oder pfeift der Wind durch die Sicken?

Wenn ich die Weiche richtig interpretiere:
Die dicke Spule ist in Reihe zum TT.
L und C in der Mitte in Reihe und beide in Reihe zum MT.
L und C rechts entweder genauso oder C in Reihe und L parallel zum HT.

Daran kann's eigentlich auch nicht liegen, selbst wenn die Elkos platt sein sollten (höchstens der vom MT und die Tieftöner dazu). Übrigens ziemlich minimalistisch, das ganze, das würde man so heute nicht mehr bauen - schon weil lange nicht alle Treiber so gutmütig sind. Beim Frequenzschrieb vom MT kann man gut sehen, daß etwas über 4 kHz die erste Partialschwingungsmode reinkommt, bei ca. 6 dann die zweite. Irgendwie haben die von Nokia/ITT es trotzdem geschafft, das übliche Plateau fast komplett runterzudrücken. Wie das ganze unter Winkel aussehen mag und wie sauber bei den Gezappel die Trennung zum Hochtöner ausfällt, sei jetzt mal dahingestellt.

Als Hochtöner wird übrigens ein Vifa D25TG-01 mit 6 Ohm für diese Box angeboten, TT scheint ein M21WN-08 aus gleichem Hause zu sein... Info dazu.


[Beitrag von audiophilanthrop am 26. Mai 2017, 14:52 bearbeitet]
ninioskl
Stammgast
#16 erstellt: 26. Mai 2017, 15:00
Hallo audiophilanthrop,
darüber habe ich auch schon nachgedacht...

Ich fang mal ganz vorn an ....

Uwe, Ist sicher überprüft, dass beide Lautsprecher korrekt + / - Polung angeschlossen waren /sind ?
Nicht dass sich die TT wegen einseitiger Verpolung auslöschen - das klingt dann u.U. auch, als ob der MT zu laut wäre...

Grüße Frank
Capitol
Stammgast
#17 erstellt: 26. Mai 2017, 15:35
Hallo Frank
Das werde ich überprüfen.
Die Chassis sind alle im guten Zustand, Sicken sind heile.
Ich habe die Boxen von ein Bekannten geschenkt bekommen.
Da standen die sehr lange im Keller.
Sehen optisch sehr gut aus.

Uwe
Capitol
Stammgast
#18 erstellt: 27. Mai 2017, 11:09
Hallo
Die Lautsprecher haben alle eine korrekte Polung.
Ich danke alle für die Umbauvorschläge.

MfG
Uwe
ninioskl
Stammgast
#19 erstellt: 27. Mai 2017, 11:34
Uwe, in welcher Gegend wohnst Du?
Grüße Frank
Capitol
Stammgast
#20 erstellt: 27. Mai 2017, 14:48
Ich wohne im Raum Hildesheim.

Uwe
ninioskl
Stammgast
#21 erstellt: 27. Mai 2017, 15:11
- sehr weit - zu weit nach Klautern
Suche:
Das könnte Dich auch interessieren:
Arcus TM85 - Mitteltöner defekt (?)
roho_22 am 04.09.2013  –  Letzte Antwort am 06.09.2013  –  5 Beiträge
Mitteltöner klirrt - Weiche defekt?
dllwurst am 20.04.2010  –  Letzte Antwort am 05.02.2018  –  7 Beiträge
Klirrender Mitteltöner
SNAKE_EATER am 07.12.2014  –  Letzte Antwort am 13.12.2014  –  8 Beiträge
Mitteltöner austauschen
liberty314 am 23.02.2014  –  Letzte Antwort am 23.02.2014  –  4 Beiträge
Metallspan im Mitteltöner - was machen?
_hyperi_on_ am 28.02.2015  –  Letzte Antwort am 05.03.2015  –  7 Beiträge
Acron 500B Mitteltöner rasselt
GP01 am 06.02.2021  –  Letzte Antwort am 06.02.2021  –  5 Beiträge
Sony SS-G5: "teildefekte" Mitteltöner
bernnbaer am 30.06.2012  –  Letzte Antwort am 03.07.2012  –  12 Beiträge
Hoch- Mitteltöner defekt
wollir am 23.12.2009  –  Letzte Antwort am 24.12.2009  –  2 Beiträge
Mitteltöner austauschen
maso82 am 18.07.2017  –  Letzte Antwort am 19.07.2017  –  2 Beiträge
Frequenzweiche defekt / Fragen zu Neubau / Arcus TS 600
Hilti135 am 22.02.2018  –  Letzte Antwort am 27.02.2018  –  6 Beiträge
Foren Archiv
2017

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder898.275 ( Heute: 5 )
  • Neuestes Mitgliedhififux1207
  • Gesamtzahl an Themen1.497.028
  • Gesamtzahl an Beiträgen20.461.847

Hersteller in diesem Thread Widget schließen