Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Plattenspieler-Neuling hat Fragen zu seinem Dual 521

+A -A
Autor
Beitrag
Synthie
Schaut ab und zu mal vorbei
#1 erstellt: 05. Sep 2009, 19:18
Gute Abend,

das hier ist mein erster Thread im Hifi-Forum, daher begrüß an dieser Stelle erst mal alle die das lesen recht herzlich!


Vor ein paar Tagen hab ich mir meinen ersten Plattenspieler bei ebay ersteigert, und zwar - wie schon in der Überschrift steht - einen Dual 521. Als Tonabnehmer ist das originale Dual DMS 240E mit einer DN 241-Nadel (die laut Verkäufer nur wenige Betriebsstunden hinter sich hat) montiert.

Nach dem Aufstellen, Anschließen und Einstellen des Geräts und dem Auflegen der ersten Platte war ich erst mal erleichtert: das Ding läuft ohne (größere) Probleme.
Allerdings gibts da ein paar kleinere Makel, bei denen ich aufgrund fehlender Erfahrung nicht weiß, ob sie normal sind bzw. ob und wie man sie beheben kann.


Als erstes zur Tonqualität: Mir ist aufgefallen, dass bei hohen Frequenzen ein ziemlich starkes Kratzen zu hören ist. Am stärksten fällt das bei hohem Gesang auf. Dass es an der Platte liegt, kann ich ausschließen, da es bei verschiedenen Platten so ist (es sei denn, alle Platten haben nen Schlag :-/ ).
Könnte es sein, dass die Nadel doch mehr Betriebsstunden hinter sich hat, als der Verkäufer behauptet, und sie schon im Eimer ist? Andererseits sollte sich das dann aber auf alle Frequenzbereiche auswirken, oder?

Zweitens: Der Spieler braucht recht lange, um die eingestellte Solldrehzahl zu erreichen. In der Anleitung sind 2 Sekunden zu 33 UPM angegeben, es sind aber deutlich mehr. Auch das Hochdrehen von 33 auf 45 UPM dauert recht lange. Wenn die jeweilige Drehzahl erreicht ist, hält sie sich aber ohne Probleme. Würde ein neuer Riemen helfen?

Und zu guter letzt: Die Pitch-Control des Plattenspieler scheint nicht zu funktionieren. Bei eingestellten 33 UPM dreht der Spieler ein wenig zu schnell, allerdings ändert beim Drehen an der Pitch-Control überhaupt nichts daran. Vielleicht weiß jemand, was da defekt sein könnte und ob ich das evtl. ganz einfach reparieren kann. Ich frag lieber hier, bevor ich den Spieler umsonst zerlege und wieder zusammenbau. ^^

Vielen Dank!

MfG
Synthie


[Beitrag von Synthie am 05. Sep 2009, 19:19 bearbeitet]
Bepone
Inventar
#2 erstellt: 05. Sep 2009, 19:42
Hallo Synthie,

erstmal herzlich willkommen im Forum!


Ich werde versuchen, dir bei deinen Problemen zu helfen.
Mir gefällt, dass du sie detailliert beschreibst.


Zur Nadel:
Die am schwierigsten abzutastenden Stellen auf der Platte sind stets die mit den lautesten und höchsten Tönen. Dort werden Probleme dann zuerst hörbar.
Versuche bzw. kontrolliere einmal folgendes:

- Nadel mit starker Lupe untersuchen. Ist sie dreckig? Dann reinigen mit einer Nadelbürste und Isopropanol, immer vom Nadelträgerlager weg bürsten, damit du den Nadelträger (das Alu-Röhrchen wo vorn die Nadel drauf ist) nicht abknickst.
Geht der Dreck so nicht runter, gibt's noch eine rabiatere Methode.

- Stimmt die Auflagekraft? Beim DMS240E sollten es meines Wissens 15-16mN sein (1,5 - 1,6g).
Der Tonarm ist bei Auflagekraft auf null korrekt ausbalanciert?
Am besten wäre eine Kontrolle mit einer Tonarmwaage, die Skale am Plattenspieler könnte u.U. nicht mehr stimmen.
Auf alle Fälle solltest du es mal mit einer größeren Auflagekraft versuchen, als du jetzt hast.

- Ist das Antiskating entsprechend der Auflagekraft eingestellt?

- Ist der Tonarm ganz leichtgängig? Der ausbalancierte Tonarm muss durch leichtes Anblasen ohne Probleme zu bewegen sein (Antiskating auf null).

- Steht der Plattenspieler halbwegs gerade?



Zur Beschleunigung:
Eventuell ist der Riemen ausgeleiert. Versuche ihn zunächst mit Isopropanol oder Spiritus zu reinigen, ebenso die Lauffläche am Plattenteller und die Antriebsrolle auf dem Motor. Nach dem Reinigen am besten nicht mehr berühren (Hautfett!).
Ansonsten hilft es oft, den Riemen mal 7 Minuten zu kochen. Dann ist aber auch irgendwann ein neuer fällig.

Das Tellerlager läuft gut leichtgängig?


Zum Pitch:
Nach langer Nichtbenutzung ist die Pitchmechanik am Dual oft fest.
Es ist ein Kegel, der in die Lamellen-Antriebsrolle (Messingfarben) eintaucht und die Antriebsrolle somit spreizt - der Plattenspieler läuft schneller. Meistens steckt der Kegel irgendwann in der Antriebsrolle fest und bewegt sich nicht mehr auf und ab, wie er soll. Außeinandernehmen, reinigen, an den richtigen Stellen schmieren, zusammenbauen.

Es bewegt sich aber etwas sichtbar, wenn du am Pitchrad drehst (auf- und Abbewegung der Brücke an der Antriebsrolle)? Ansonsten ist evtl. der Zahnriemen gerissen.



Wenn weitere Fragen auftauchen, zögere nicht sie zu stellen.


Hier noch eine Seite mit Serviceanleitungen u.a. für viele Duals.



P.S. Wir sprechen uns hier gern mit richtigem Namen an.


Gruß
Benjamin
Synthie
Schaut ab und zu mal vorbei
#3 erstellt: 06. Sep 2009, 14:18
Hallo,

danke für die ausführliche Antwort, Benjamin!

Das Problem mit der Tonqualität hab ich erst mal außen vor gelassen, da ich zuerst mal die Mechanik wieder richtig in Gang bekommen möchte. Aber ich komm wieder drauf zurück!

Habe heute den Flachriemen und die Antriebsrolle gereinigt, wie du es vorgeschlagen hast und es hat gewirkt. Der Spieler beschleunigt wieder viel schneller als zuvor. (Zwar immer noch nicht innerhalb von 2 Sekunden, aber das ist vorerst nicht so wichtig...).

Auch die Pitchkontrolle hab ich wieder hinbekommen.
Der Kegel in der Antriebsrolle war, wie bereits von dir vermutet, nur ein wenig festgeklemmt.
(Vielen Dank übrigens für den Link mit den Anleitungen, der Verkäufer hat mir die Service-Anleitung nämlich nicht mitgeschickt.)

So, nun hab ich aber direkt wieder ein Problem mit der Mechanik...
Und zwar wird die Nadel beim automatischen Abspielen von 12"-Platten, also bei 33 UPM-Einstellung, ein Stück außerhalb der Platte aufgesetzt. In der Anleitung (auf dieser Seite hier) ist beschrieben, wie man dies eigentlich beheben kann.
Unter dem Dual-Emblem unten rechts gibt es eine Schraube, mit der man den Absetzpunkt einstellen kann, aber wie du dir schon denken kannst...das Ganze funktioniert nicht so wie es soll. Also das Drehen der Schraube hat keinerlei Effekt.

Das wars fürs Erste wieder.


PS: Alles klar!

MfG
Felix
Bepone
Inventar
#4 erstellt: 06. Sep 2009, 14:57
Hallo Felix, ( )


dann schon mal Glückwunsch zum Teilerfolg!


Die Einstellung des Aufsetzpunktes müsste so klappen, wie in der Anleitung beschrieben. Oft sind jedoch die beiden Excenterschrauben sehr fest.
Achtung, du hast auch die richtige Schraube erwischt? Es gibt in dem einen Loch zwei Schrauben, für 30cm-Platten muss der Geschwindigkeitswählhebel auf 45 stehen, dann erscheint im Loch die Einstellschraube für LPs (s. auch Anleitung).

Wie verhält sich der Plattenspieler im Single-Betrieb (45RPM)? Passt dort der Aufsetzpunkt?


Versuche einmal, den Tonarm beim Automatischen einschwenken festzuhalten (keine Angst, passiert nichts). Ist dort ein deutlicher Zug spürbar, oder wird der ganz lasch bewegt? Dann ist evtl. die Reibfläche des Haupthebels und der Steuerpimpel (beides innen im Plattenspieler, der Steuerpimpel fungiert als Rutschkupplung) verschmutzt.

Ansonsten verharzt nach den Jahren gern das alte Fett, sodass es hier nötig sein könnte, die Mechanik zu reinigen und neu zu fetten.


Wenn sich die (korrekte) Justageschraube des Aufsetzpunktes wirklich drehen lässt, aber nichts passiert, wirst du um ein Öffnen des Plattenspielers nicht drum rum kommen. Dann musst du mit Blick auf die Mechanik klären, wo es klemmt.
Die Excenterschrauben fungieren als Anschlag.

Viel Erfolg!


Gruß
Benjamin
Synthie
Schaut ab und zu mal vorbei
#5 erstellt: 07. Sep 2009, 14:26
Hallo Benjamin,

danke danke, war aber ja nich so schwer.


Ja, hab die Anleitug gelesen und weiß, dass es für die beiden Geschwindigkeiten/Plattengrößen je eine Schraube gibt. Bei 45 UPM stimmt der Aufsetzpunkt, nur bei 33 UPM wie gesagt nicht.

Der Zug am Tonarm ist leider wirklich sehr lasch, allerdings bewegt sich der Tonarm ohne größere Probleme bis zu einem Punkt, an dem er durch einen Anschlag aufgehalten wird. Also wird das nicht das Problem sein, oder?
Hab noch mal versucht, den Aufsetzpunkt mit den Exzenterschrauben zu verändern, aber da ändert sich wirklich nichts, rein gar nichts.

Hmm, hab den Plattenspeiler heute mal geöffnet und geguckt ob ich das Problem irgendwo finde. Aber um ehrlich zu sein bin ich mit der ganzen Mechanik etwas überfordert.
Und bevor beim rumbasteln noch irgendwas anderes kaputt mache, hab ich es lieber gelassen. :-[

Vielleicht sollte ich mal jemanden da ranlassen, der sich besser mit sowas auskennt...


MfG
Felix
Bepone
Inventar
#6 erstellt: 07. Sep 2009, 18:18
Hallo Felix,

wenn der Tonarm deutlich anschlägt, ist das in Ordnung.

Tja, leider sind wir jetzt an einem Punkt, wo ich durch Ferndiagnose nicht mehr weiterhelfen kann. Helfen könnte wie gesagt eine Reinigung und Neuschmierung der Mechanik.

Vielleicht teilst du noch deine Herkunft mit, dann könnte mal ein nettes Forumsmitglied vorbeikommen und schauen.


Einen Tip habe ich noch, stelle dein Problem mal im Dual-Board vor, mit Link auf das Thema hier. Eventuell ist jemand dabei, der das Problem auch schon mal hatte.



Gruß
Benjamin
Synthie
Schaut ab und zu mal vorbei
#7 erstellt: 10. Sep 2009, 17:48
Hallo, ich bins mal wieder!

Habe mich heute erneut daran gemacht, meinen Dual zu reparieren. Mit Erfolg!

Das mit dem Aufsetzpunkt waren im Prinzip zwei Probleme...

Zum einen war die Reibfläche des Haupthebels wirklich sehr verdreckt und das Fett war schon lange nicht mehr da, so wie du (mal wieder zu Recht) vermutet hast. Allerdings half es nicht wirklich, die Fläche zu reinigen und neu zu fetten, da der Druck zwischen der Reibfläche und dem Bolzen, der den Tonarm mitnimmt, scheinbar nicht mehr ausreichend stark war. Ich habe nun improvisiert und das Problem gelöst, indem ich zwei Streifen Tesa auf die Reibfläche geklebt habe. Funktioniert bis jetzt gut.

Zum anderen...nunja, hehe. ich habe die Anleitung zum Einstellen des Absetzpunktes offenbar nicht gründlich genug gelesen. Denn dort steht ganz klar beschrieben, dass zum Einstellen des Absetzpunktes für 30 cm-Platten der Drehzahlhebel auf 45 UPM stehen muss.
Ich Depp hab's natürlich die ganze Zeit anders herum versucht.


Nun gut, jetzt wären die Probleme mit der Mechanik alle beseitigt. Auf gehts zur Tonqualität!

Leider habe ich keine annähernd ausreichend starke Lupe um die Nadel des Tonabnehmers zu untersuchen. Aber dem (sehr) starken Kratzen bei hohen und lauten Songabschnitten zu urteilen, steht es für mich als Laie außer Frage, dass die Nadel ihre besten Tage schon hinter sich hatte.
Evtl. ist auch der Tonabnehmer selbst nach 3 Jahrzehnten schon korrodiert und trägt seinen Teil zu dem Kratzen bei, oder?

Auflagegewicht und Antiskating sind übrigens korrekt eingestellt (habe beim Aufbau die Anleitung genau befolgt - das mach ich nicht oft ). Auch der Tonarm lässt sich federleicht bewegen (danke für den Vorschlag mit dem Anblasen, ist ein ganz guter Test). Daran sollte es also eher nicht liegen.

Ich denke daher, dass ich um ein neues System nicht herum kommen werde...und da wären wir schon wieder beim nächsten Thema, bei dem ich Hilfe bräuchte.
Kenne mich nämlich bei Tonabnehmern nicht wirklich aus. Also ich weiß nicht, welche da empfehlenswert sind. Da ich noch Schüler bin, kann bzw. will ich dafür nicht allzu viel ausgeben. Ich sag mal maximal 40-50€. Gibt es in dem Preisrahmen schon etwas einigermaßen Gutes?


MfG
Felix

PS: Möchte mich an dieser Stelle noch mal recht herzlich bei dir bedanken, Benjamin! Ohne deine Diagnosen und die Hilfe wär das wohl alles nicht so einfach geworden mit der Reparatur.


[Beitrag von Synthie am 10. Sep 2009, 17:50 bearbeitet]
Bepone
Inventar
#8 erstellt: 10. Sep 2009, 19:14
Hallo Felix,

na nichts zu danken, ich helfe doch gern!

Also, paar (achtung, umfangreiche) Kommentare:


Allerdings half es nicht wirklich, die Fläche zu reinigen und neu zu fetten, da der Druck zwischen der Reibfläche und dem Bolzen, der den Tonarm mitnimmt, scheinbar nicht mehr ausreichend stark war.

Die Reibfläche sollte zunächst gar nicht gefettet sein, da habe ich mich wahrscheinlich missverständlich ausgedrückt.
Gefettet werden soll nur die Mechanik an den richtigen Stellen.
Die Reibfläche und der Pimpel sollten blitzblank und absolut fettfrei sein, ein Säubern mit Spiritus hilft. Dann greift auch der Pimpel besser!

Der Pimpel kann mit einer Schraube in der Höhe verstellt werden, falls er nicht genug Druck bekommt. Die Schraube befindet sich in der Nähe des Pimpels und ist mit Lack gesichert. Bevor du dich an dieser vergreifst, kann ich dir noch den Tip geben, den Pimpel runterzunehmen und etwas einzulegen, damit er dann leicht höher sitzt.

Drehe mal die Mechanik per Hand (Stecker gezogen) und schaue, ob der schwarze Haupthebel (mit der Reibfläche) den Pimpel ca. 1mm nach unten drückt oder wirklich nur leicht drüberstreicht. Wird er ein Stückchen nach unten gedrückt, passt das normalerweise!

Nur in seltenen Fällen (war bei meinem 1246 z.B. der Fall) knarzt die Mechanik, dann muss die Reibfläche evtl. mit Vaseline geschmiert werden.






Denn dort steht ganz klar beschrieben, dass zum Einstellen des Absetzpunktes für 30 cm-Platten der Drehzahlhebel auf 45 UPM stehen muss.

Vergleiche dazu auch meine Anregung aus Beitrag Nr. 4:

Achtung, du hast auch die richtige Schraube erwischt? Es gibt in dem einen Loch zwei Schrauben, für 30cm-Platten muss der Geschwindigkeitswählhebel auf 45 stehen, dann erscheint im Loch die Einstellschraube für LPs (s. auch Anleitung).


Macht nichts, jeder überließt mal was.

Schön, dass die Mechanik wieder läuft!



Stichwort Nadel:

Am besten wäre es, wenn du hundertprozentig sicher sein kannst, dass die Auflagekraft passt. Und das geht nur über die Kontrolle mit einer Tonarmwaage.
Die Auflagekraft wird beim Dual per Spiralfeder eingestellt, möglicherweise ist die ausgeleiert oder sonstwas (kam bei meinen 5 Duals aber noch nicht vor).

Weiter: Ist das eine Originalnadel, die du hast? Erkennst du daran, dass auf dem Kunststoffeinschub vorn ein Blechschildchen mit der Typenbezeichnung der Nadel (DN 241?) klebt.
Falls ja, lohnt sich eine genauere Betrachtung der Nadel auf alle Fälle. Denn das DMS 240E ist schon ein sehr gutes System - die Tonabnehmer selbst altern so gut wie gar nicht, 30 Jahre sind da kein Problem. Was altert, ist evtl. das Gummi des Nadelträgerlagers.


Also zunächst solltest du es mit der rabiaten Säuberungsmethode versuchen.
- Von einem Bogen Schreibmachinenpapier eine Ecke abreißen
- die Ecke mit Isopropanol (gibts übrigens günstig in der Apotheke) leicht tränken
- das getränkte Papier mehrmals seitlich am Diamanten vorbeistreichen, immer vom Nadelträgerlager weg! Den Diamanten also mit dem Papier säubern. Das sollte auch hartnäckigen Schmutz entfernen.

Ansonsten kannst du mir auch gern die Nadel zur Überprüfung einschicken. Ich kann zumindest genau beurteilen, ob sie gesplittert oder verdreckt ist - Verschleiß erkenne ich aber leider nicht.
Dafür kann ich sie probehören, da sie auf mein DMS242E passt.
Würde ich kostenlos für dich machen.



Als Tonabnehmer in der genannten Preisklasse kann ich dir das Audio Technica AT-110 und das Nagaoka 321 BE nennen. Etwas besser als das AT-110 ist das AT-120 von Audio Technica und spielt in etwa in der Liga deines derzeitigen Systems. Ist aber auch ein klein wenig teurer als dein Preisrahmen!





Noch ein Test zum Tonarm.
Bis jetzt hast du die horizontale Beweglichkeit untersucht.
Wie sieht's mit der vertikalen aus (auf- und Abbewegung)?
- Tonarm ausbalancieren, Antiskating auf Null, Nadelschutz drauf
- ein kleines zusammengeknülltes Papierschnipsel, ca. 1x1cm, vorn auf die Headshell fallen lassen. Der Arm muss sichtbar einnicken, sonst ist das Vertikallager zu straff. Schlecht für saubere Abtastung.




Hoffe, die Tips helfen dir weiter (habe mich jetzt ganz schön angestrengt beim Schreiben )


Gruß
Benjamin
Synthie
Schaut ab und zu mal vorbei
#9 erstellt: 10. Sep 2009, 20:57


Die Reibfläche sollte zunächst gar nicht gefettet sein, da habe ich mich wahrscheinlich missverständlich ausgedrückt.
Gefettet werden soll nur die Mechanik an den richtigen Stellen.

Ok, war wirklich ein Missverständnis. Nunja, habs auch komplett entfettet versucht, das half aber auch nicht.

Aber wo du die ganze Zeit von dem Pimpel schreibst...bei mir ist das nur ein kleiner Metallstift. Sollte da vielleicht normalerweise ein Gummistück dran sein?
edit: Ja, da sollte ein Gummistück dran sein. Kein Wunder dass da nix mehr mit Tonarmbewegung war.




Vergleiche dazu auch meine Anregung aus Beitrag Nr. 4:

Achtung, du hast auch die richtige Schraube erwischt? Es gibt in dem einen Loch zwei Schrauben, für 30cm-Platten muss der Geschwindigkeitswählhebel auf 45 stehen, dann erscheint im Loch die Einstellschraube für LPs (s. auch Anleitung).

Ups...noch peinlicher
Tut mir leid dass ich da einfach drüber hinweggelesen habe.



Wegen der Nadel:
Dass die korrekte Auflagekraft großen Einfluss auf den Klang hat, ist mir verständlich. Allerdings ändert sich mit unterschiedlich eingestellter Auflagekraft nicht sonderlich viel am Klangbild. (Ich glaube so feine Änderungen können meine derzeitigen Lautsprecher sowieso nicht darstellen)
Das Kratzen ist immer vorhanden. :/

Ist übrigens wirklich eine Originalnadel (wenn das DN 241-Schildchen nicht gefälscht ist).

Werde das mit der Reinigung morgen direkt mal machen. Muss mir allerdings dazu erst Isopropanol beschaffen.
Falls das auch zu nichts führt, würde ich dein Angebot mit der Überprüfung gerne wahrnehmen.




Noch ein Test zum Tonarm.
[...]

Test positiv.
Also der Tonarm ist wirklich federleicht, in alle Dimensionen.



(habe mich jetzt ganz schön angestrengt beim Schreiben )

Ach, mach dir doch keine Umstände! ^^


[Beitrag von Synthie am 10. Sep 2009, 21:23 bearbeitet]
Bepone
Inventar
#10 erstellt: 11. Sep 2009, 06:52
Hallo Felix,

ja dort gehört ein Gummiteil drauf, der sog. "Steuerpimpel".

Es ist eigentlich der beliebteste Fehler bei Dual, dass der zerbröselt oder ganz fort ist.
Ich frage mich, warum ich dich nicht schon längst drauf hingewiesen habe

Es ist genau so ein Teil, wie es außen auf der Liftstange sitzt und den Tonarm anhebt! Nur meist aus anderem Material.

Den Steuerpimpel kannst du dir selbst bauen. Ein Stück Lautsprecherkabel (1,5mm²) oder Koaxkabel geht z.B.
Er muss auf den von dir angesprochenen gefederten Metallstift gesteckt werden und leicht über diesen hinausstehen (ca. 1mm).
Der Haupthebel drückt ihn dann etwas herunter und nimmt ihn mit seiner Reibfläche mit.



Bei einer Originalnadel lohnt sich eine genaue Überprüfung auf jeden Fall. Wie gesagt, ist das System schon richtig ordentlich mit dieser Nadel.
Versuche die Reinigung; mein Angebot steht selbstverständlich auch noch. Ich habe zuhause ein kleines Mikroskop für solche Zwecke und kann mir die Nadel genauer betrachten plus probehören.

Übrigens, du solltest es möglichst vermeiden, deine Platten öfters mit der Nadel abzuspielen, solange du bemerkst, dass da etwas nicht stimmt. Denn so kannst du deine Platten schnell irreparabel beschädigen.
Wenn die Nadel nur verschlissen oder schmutzig ist, geht das nicht so schnell, aber wenn sie gesplittert ist, hast du die Plattenrille ruck zuck nachgraviert.
Ich glaube jedoch weniger, dass sie gesplittert ist, das würde sich im gesamten Klangspektrum bemerkbar machen und nur hässlich klingen.



Test positiv.
Also der Tonarm ist wirklich federleicht, in alle Dimensionen.

Das ist sehr gut, weil essenziel für ordentliches Abtasten.
Überprüfe mal noch das Lagerspiel horizontal und vertikal. Es sollte idealerweise nur minimalstes Spiel (Wackeln) spürbar sein.



Gruß
Benjamin
Synthie
Schaut ab und zu mal vorbei
#11 erstellt: 11. Sep 2009, 16:58
Guten Abend,

warum du mir das mit dem Pimpel vorenthalten hast, weiß ich leider auch nicht?
Aber hab das inzwischen selbst im DUAL-Reparatur-Thread nachgelesen.

Nunja, mit der Tesa-Variante klappt es wie gesagt auch einwandfrei. Falls ich den Plattenspieler mal wieder öffne, versuch ich dann die Variante mit der Kabelisolierung.

So langsam steig ich bei der Mechanik in dem Spieler auch durch.



Zurück zur Nadel:
Bin heute direkt mal losgeradelt, hab bei der Apotheke ein Fläschchen Isopropanol (70%) geholt und die Nadel gereinigt. Den Dreckpartikeln, die am Papier hängen blieben, zu urteilen, war die Nadel wirklich ganz schön verdreckt...

Ich muss sagen, nach der Reinigung ist der Klang auch schon besser geworden. Allerdings hängt das sehr stark von der gespielten Platte ab.
Ist natürlich gut möglich, dass die Platten selbst nicht mehr in Ordnung sind, denn schließlich sind die meisten Platten, die ich zurzeit habe, schon so 30-40 Jahre alt. Ich habe nur zwei neue Platten hier und die klingen jetzt wirklich gut!

Trotz allem wär es nicht schlecht, wenn du dir die Nadel mal genauer anschaust und probehörst, damit ich da Gewissheit habe.


Und danke für den Hinweis, dass die Platten dadurch kaputt gehen können!
Aber ich denke auch weniger, dass die Nadel gesplittert ist. In normalen Songpassagen klingt nämlich alles wunderschön. Nur eben bei hohen und lauten Stellen nicht.



Überprüfe mal noch das Lagerspiel horizontal und vertikal. Es sollte idealerweise nur minimalstes Spiel (Wackeln) spürbar sein.

Soeben probiert. Das Lager hat so gut wie gar kein Spiel.


[Beitrag von Synthie am 11. Sep 2009, 19:28 bearbeitet]
Bepone
Inventar
#12 erstellt: 11. Sep 2009, 20:58
N'Abend,

ich habe dir das mit dem Steuerpimpel mit voller Absicht vorenthalten, da ich mal sehen wollte, ob du auch selbst mitarbeitest
(Spaß beiseite, habe schlicht nicht drangedacht weil es für mich als alten Dual-Hasen irgendwie schon zur Selbstverständlichkeit gehört).

Solange das mit dem Tesa klappt, ist doch alles in Butter - kaputt kann dadurch jedenfalls nichts gehen.
Die Dual-Mechanik ist, wenn man sich mal länger mit ihr befasst / befassen muss, bald absolut kein Rätsel mehr. Spätestens nach 2, 3 Komplettüberholungen steigst du mit geschlossenen Augen durch



Möglicherweise sind deine Platten teilweise schon vorgeschädigt und nicht mehr im allerbesten Zustand. Da kann die beste Nadel nichts mehr retten, ganz im Gegenteil - Fehler werden dann umso schneller hörbar.
Ich habe auch einige Schallplatten aus dem Rock-/Pop-Sektor, aber auch Klassik, die einfach nicht mehr einwandfrei sind, aber trotzdem noch genussvoll anhörbar. Damit sollte man sich abfinden, will man sich mit dem Nadeltonverfahren abgeben (oder man gibt exorbitante Summen für mint-Platten aus).
Für mich gehört das mittlerweile fast zum Charme eines Plattenspielers.

Mit dem Alter der Platten hat das eher weniger zu tun, viel mehr mit ihrem Lebenslauf.


Für eine Überprüfung der Nadel, die ich durchaus noch für sinnvoll halte, schreibe mich doch einfach mal per PN an, dann gebe ich dir meine Adresse durch.



Die Geschichte mit dem Tonarmlager können wir damit abhaken.
Ich habe die Dual-Tonarme samt Lager als robuste und sehr gut durchdachte und wohlfunktionierende Konstruktionen schätzen gelernt.
Am ein oder anderen Lager ist zwar eine Optimierung des Spieles sinnvoll, um die maximale Leistung herauszuholen, aber das wars auch schon. Die Lager tun Jahrzehnte lang problemlos ihren Dienst.

Gute Tonarmlager sind für mich ein ganz wesentlicher Punkt eines Plattenspielers, und da bin ich bei Dual mit ihrem Kardanlager mit allseitiger Spitzenlagerung und Auflagekrafterzeugung über Spiralfeder fündig geworden.
Du kannst dich glücklich schätzen, solch ein Gerät zu besitzen.



Gruß
Benjamin
Synthie
Schaut ab und zu mal vorbei
#13 erstellt: 12. Sep 2009, 18:10
Schönen Abend,

du meinst also, nach 2-3 Komplettüberholungen kenn ich mich damit aus?
Na dann bin ich ja beruhigt.


Bepone schrieb:

Du kannst dich glücklich schätzen, solch ein Gerät zu besitzen.

Mittlerweile bin ich das auch. Nach allem, was ich über die alten Dual-Spieler lese, sind das wirklich ausgezeichnete und langlebige Geräte, was du mir nun einmal mehr bestätigst!
Daher denke ich, dass ich an dem Dreher noch einige Zeit meinen Spaß haben werde.

Darauf muss ich nun auch anstoßen!


Grüße
Felix

PS: Hast eine PN!
Suche:
Das könnte Dich auch interessieren:
Neuling - DUAL 510 - Fragen
Adran76 am 01.12.2015  –  Letzte Antwort am 09.12.2015  –  6 Beiträge
DUAL 521
Dkjoky am 10.02.2005  –  Letzte Antwort am 10.02.2005  –  2 Beiträge
Dual CS 521 Tonarm Problem!
One_Wing_Angel am 14.02.2011  –  Letzte Antwort am 16.02.2011  –  3 Beiträge
Fragen eines Anfängers zu seinem neuen Dual 1249
coldbound am 13.03.2008  –  Letzte Antwort am 18.03.2008  –  25 Beiträge
Hilfe Neuling mit Plattenspieler ?
Janice am 07.09.2007  –  Letzte Antwort am 11.09.2007  –  14 Beiträge
Plattenspieler Neuling
Xiu am 05.03.2016  –  Letzte Antwort am 06.03.2016  –  8 Beiträge
Neuling findet Dual 1226 / HS151 und hat ein paar Fragen
FloSX16V am 22.07.2011  –  Letzte Antwort am 23.07.2011  –  5 Beiträge
Fragen zu Dual 621
maxKN am 27.05.2009  –  Letzte Antwort am 28.05.2009  –  8 Beiträge
Dual 521 - Ein guter Plattenspieler?
Enfis am 28.01.2004  –  Letzte Antwort am 29.01.2004  –  4 Beiträge
Neuling hat einen Dual 621 geschnappt
Scicco am 13.03.2009  –  Letzte Antwort am 21.03.2009  –  16 Beiträge
Foren Archiv
2009

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Dual

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 44 )
  • Neuestes MitgliedGhostdog68.
  • Gesamtzahl an Themen1.345.725
  • Gesamtzahl an Beiträgen17.670.744