Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


DPF 300 an A11XVA?

+A -A
Autor
Beitrag
dreamer48
Ist häufiger hier
#1 erstellt: 18. Nov 2009, 17:45
Hallo zusammen,
habe mir vor einiger Zeit einen gebrauchten DPF 300,zusätzlich ein MC DL 103, zugelegt.
Nun bin ich dazu gekommen meine ollen Vinyl zu hören.
Nach dem ersten auflegen, upps kaum Ton musste den AV 11 mächtig auf drehen damit ich überhaupt ordentlich was hören konnte.Das MM gewechselt, dat selbe in grün.
Gut ein Ortofon STM 72 über die Bucht gekauft, angeschlossen, na ein bissel besser aber viel auch nicht.
Nach längerem ausprobieren meinen alten Onkyo TX 7830 ausgebuddelt den DPF300 mit Mc und ohne Ortofon angeschlossen,
wat soll ich sagen, klappte hervorragend.Klang passabel.
Nun meine Frage:wieso beim Onkyo TX 7830 ok und beim AVC 11xva so misserabel bis grotten schlecht?

Grüße aus dem jecken Kölle....Ulli
Passat
Moderator
#2 erstellt: 20. Nov 2009, 14:58
Der AVC-A 11 XVA hat nur einen Phono MM-Eingang, du betreibst daran aber ein MC-System. MC-Systeme haben aber nur ca. 1/10 der Ausgangsspannung von MM-Systemen.
Für den Betrieb eines MC-Systems an einem MM-Eingang brauchst du einen MC-Vor-Vorverstärker oder Übertrager.

Ansonsten: Hast du den Plattenspieler auch am Phonoeingang angeschlossen?
Wenn ja: Im Menü kannst du die Lautstärke jedes einzelnen Eingangs um +- 12 dB anpassen.

Grüsse
Roman
dreamer48
Ist häufiger hier
#3 erstellt: 20. Nov 2009, 17:28
Hallo Roman,
hatte zuerst das Mm System angeschlossen.Da war es genau so, schlechter Klang kaum Lautstärke.Selbst wenn ich im Setup die 12db hochstelle änder sich wohl kaum was am klang.
Mich wunderte nur das bei dem alten onkyo alles ok war.Habe dort nur das Mc System probiert und das ohne den ortofon verstärker.
hast hierzu eine erklärung????????????
Passat
Moderator
#4 erstellt: 20. Nov 2009, 19:04
Eigentlich nicht, das müsste am Phonoeingang des A11 genausogut funktionieren wie am Onkyo.
Der Onkyo hat doch auch nur einen Phono MM-Eingang?

Grüsse
Roman
audiophilanthrop
Inventar
#5 erstellt: 20. Nov 2009, 23:03

Passat schrieb:
Der Onkyo hat doch auch nur einen Phono MM-Eingang?

Hat er (wie zu erwarten). Die Nennempfindlichkeit ist genauso angegeben wie beim Denon.

Blöde Frage: 100% sicher, daß am Denon der richtige Eingang in Benutzung war? Der hat ja so etwa 100000...
dreamer48
Ist häufiger hier
#6 erstellt: 23. Nov 2009, 12:33
[quote="Passat"]Eigentlich nicht, das müsste am Phonoeingang des A11 genausogut funktionieren wie am Onkyo.
Der Onkyo hat doch auch nur einen Phono MM-Eingang?

..geht aber leider nicht, klingt alles grotten schlecht.Kann es sein das der Ortofpon defekt ist?
Passat
Moderator
#7 erstellt: 23. Nov 2009, 12:47
Wenn es am Onkyo funktioniert und am A11 nicht, dann liegt das nicht am Plattenspieler, denn dann würde es auch am Onkyo nicht funktionieren.

Sicher, das du den Plattenspieler auch tatsächlich am Phonoeingang angeschlossen hast?

Wenn es da tatsächlich nicht funktioniert, dann schalte mal den eingebauten Phonoverstärker im Plattenspieler ein und schließe den an einen Hochpegeleingang des A11 (z.B. CD, Video) an.

Grüsse
Roman
Suche:
Das könnte Dich auch interessieren:
Nagaoka OS 300 MP an Lenco L75
röhren1991 am 08.03.2009  –  Letzte Antwort am 12.03.2009  –  12 Beiträge
Dual 300 A Strom kommt an, aber .
care66 am 11.02.2012  –  Letzte Antwort am 19.04.2012  –  10 Beiträge
Verarbeitungsqualität Teac TN-300
Timmmm am 26.02.2016  –  Letzte Antwort am 27.02.2016  –  6 Beiträge
Kaufberatung Plattenspieler bis 300 ?
cause am 13.12.2012  –  Letzte Antwort am 14.12.2012  –  3 Beiträge
Technics SL 300 springt
maltschick am 08.10.2010  –  Letzte Antwort am 08.10.2010  –  2 Beiträge
Siemens RW 300 anschließen
crabat am 19.04.2011  –  Letzte Antwort am 20.04.2011  –  3 Beiträge
Technics SLB 300!
M.S.T. am 19.08.2011  –  Letzte Antwort am 20.08.2011  –  6 Beiträge
Tonabnehmer bis 300 Euro
OberstHorst am 14.07.2016  –  Letzte Antwort am 03.08.2016  –  22 Beiträge
Plattenspieler bis 300?
yChefKoch am 15.07.2016  –  Letzte Antwort am 15.07.2016  –  8 Beiträge
TEAC NT 300
socke74 am 11.11.2016  –  Letzte Antwort am 12.11.2016  –  5 Beiträge
Foren Archiv
2009

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Onkyo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 89 )
  • Neuestes MitgliedLoopingline
  • Gesamtzahl an Themen1.345.129
  • Gesamtzahl an Beiträgen17.659.820