Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Plattenspieler SEHR leise :(

+A -A
Autor
Beitrag
NorthRidge@reVox
Schaut ab und zu mal vorbei
#1 erstellt: 28. Jan 2010, 13:37
Hallo,
ich habe ein Problem:
Also ich habe einen Revox B251 Verstärker mit 2 Phono Eingängen, einmal MM und einmal MC. Als Plattenspieler habe ich einen Technics SL-1910, den ich immer an MM angeschlossen habe, wo er am Anfang auch lief. Hoffe das war richtig weil ich extra nachgeschaut hatte und soll wohl ein MM sein. Am Anfang lief der Spieler wunderbar aber seit ein paar Tagen ist er extrem leise, d.h. wenn ich den Verstärker auf MAX drehe, ist die Lautstärke zwar genau richtig, aber glaube eher das es nicht so gut ist wenn der Verstärker nur unter Volllast läuft. Habt ihr vielleicht Rat für mich? Falls es noch wichtig sein sollte, auf einer Seite habe ich gefunden, dass das System vom Technics EPS 74 STSD heißt.
Hoffe ihr könnt mir helfen, bevor ich mir einen neuen Plattenspieler kaufen muss!

Bevor wieder Fragen kommen wieso ich ein neues Thema öffne: Hatte schon in einem anderen Thread geschrieben aber leider bekomme ich dort keine Antwort Hoffe das war jetzt so okay.
Schonmal Danke im vorraus.
LG
GandRalf
Inventar
#2 erstellt: 28. Jan 2010, 13:45
Moin auch,

Sind noch weitere Geräte angeschlossen?
Laufen diese ordentlich?

Hast du ggf. eine Monitortaste oder etwas ähnliches versehentlich aktiviert?

NorthRidge@reVox
Schaut ab und zu mal vorbei
#3 erstellt: 28. Jan 2010, 13:49
Moin,
mensch das ging jez aber fix
Ja sind noch weiter angeschlossen. Receiver, PC, und ein CD Player. Da ist der Ton überall normal. Monitor Taste soweit ich weiß nicht. Das Problem war auch, er ist direkt beim hören leiser geworden und seit dem nicht wieder lauter. Hab erst gedacht liegt an der Platte aber mit anderen auch kein Erfolg

LG
NorthRidge@reVox
Schaut ab und zu mal vorbei
#4 erstellt: 29. Jan 2010, 08:21
Hat denn wirklich keiner eine Idee?
Habe da nochmal eine kleine Frage da ich mich da nicht so auskenne: Ist es normal das ich meinen Revox auf auf Mono stellen muss damit ich aus beiden Lautsprechern einen Ton bekomme oder stimmt da irgendwas mit dem Chinch vom Plattenspieler zum Verstärker nicht?! O_o

LG
joerghag
Stammgast
#5 erstellt: 29. Jan 2010, 09:07

NorthRidge@reVox schrieb:
... Ist es normal das ich meinen Revox auf auf Mono stellen muss damit ich aus beiden Lautsprechern einen Ton bekomme oder stimmt da irgendwas mit dem Chinch vom Plattenspieler zum Verstärker nicht?! O_o

LG


... diese Frage stellst du doch nicht ernsthaft?!

Gruß Jörg
NorthRidge@reVox
Schaut ab und zu mal vorbei
#6 erstellt: 29. Jan 2010, 09:17
Ja sorry ich kenn mich absolut nicht mit Plattenspielern usw. aus -.- Will einfach nur das es läuft -.- dann wär ich schon zufrieden
Und tut mir leid wenn es eine doof Frage war Aber könntest du mir trotzdem helfen?
Hibbo
Ist häufiger hier
#7 erstellt: 29. Jan 2010, 11:14
Das klingt, als wenn entweder dein Cinchkabel kaputt wäre oder ein Eingang deines Verstärkers.

Probier doch mal alle Kombinationen durch und suche den Fehler.

Es ist definitiv nicht normal

Wenn das Kabel defekt ist könnte das natürlich auch die Erklärung für die Lautstärke sein.
jottklas
Hat sich gelöscht
#8 erstellt: 29. Jan 2010, 11:21

Hibbo schrieb:
Das klingt, als wenn entweder dein Cinchkabel kaputt wäre oder ein Eingang deines Verstärkers.

Probier doch mal alle Kombinationen durch und suche den Fehler.

Es ist definitiv nicht normal

Wenn das Kabel defekt ist könnte das natürlich auch die Erklärung für die Lautstärke sein.


Möglicherweise liegt auch nur ein Kontaktproblem der Tonarmkabel an der Headshell vor...

Gruß
Jürgen
MikeDo
Inventar
#9 erstellt: 29. Jan 2010, 12:20
Sehr ungewöhnlich ist der Umstand, dass beide Kanäle "beim hören" leiser wurden. Da diese getrennt übertragen werden, vermute ich mal, dass entweder das System einen Klatsch hat, oder die Phonosektion das Problem erzeugt.

NorthRidge@reVox
Schaut ab und zu mal vorbei
#10 erstellt: 29. Jan 2010, 16:54
Also ich habe das Chinch gewechselt und an der Headshell geschaut, leider ohne Erfolg. Um rauszubekommen ob der Phonieingang kaputt ist habe ich den Technics mal an 2 andere Verstärker gehängt, auch dort hatte ich das selbe Problem. Was könnte es denn noch sein?
Metal-Max
Inventar
#11 erstellt: 29. Jan 2010, 18:34
Bewaffne dich mit einem Multimeter und miss die Tonarmkabel einzeln durch, erst von Headshell zu Buchse. Wenn da ein Fehler ist, musst du das Gerät öffnen um den Fehler genau zu lokalisieren. Wenn du Glück hast, ist es nur ein Wackel-Kurzschluss, keine 2 Minuten Arbeit mit dem Lötkolben.
NorthRidge@reVox
Schaut ab und zu mal vorbei
#12 erstellt: 29. Jan 2010, 19:04
Ein Supertipp! Ich danke dir. Werde ich testen. Geöffnet hatte ich das Gerät ja schon. Die Kabel die aus dem Tonarm in den Plattenspieler rein gehen sind alle fest und habe die Stellen auch nochmal nach gelötet. Wenn ich an diese Kabel denke, fällt mir auch ein das es vielleicht ein Kabelbruch sein könnte. Wenn dies der Fall is, muss ich dann einen neuen Tonarm kaufen?

LG und viel Dank an alle
Suche:
Das könnte Dich auch interessieren:
Telefunken Plattenspieler zu leise
Venges am 10.02.2010  –  Letzte Antwort am 15.02.2010  –  5 Beiträge
Plattenspieler zu leise!
Biobanane am 12.11.2010  –  Letzte Antwort am 12.11.2010  –  2 Beiträge
Plattenspieler zu leise
r0bb am 19.07.2008  –  Letzte Antwort am 19.07.2008  –  4 Beiträge
Plattenspieler zu leise / Yamaha
TheNorth am 16.02.2009  –  Letzte Antwort am 07.03.2009  –  11 Beiträge
Plattenspieler zu leise?
Timmitus am 07.01.2011  –  Letzte Antwort am 11.01.2011  –  15 Beiträge
Plattenspieler spielt zu leise :-(
Sachse! am 05.11.2016  –  Letzte Antwort am 06.11.2016  –  11 Beiträge
Neuer Plattenspieler an RFT phono sehr leise
Impedant am 14.02.2011  –  Letzte Antwort am 19.02.2011  –  10 Beiträge
Ton bei sehr altem Plattenspieler zu leise
And-Roid am 10.09.2011  –  Letzte Antwort am 11.09.2011  –  3 Beiträge
Plattenspieler kommt sehr leise über den Verstärker!
herschell_g_lewis am 08.05.2013  –  Letzte Antwort am 12.05.2013  –  7 Beiträge
Plattenspieler sehr leise, Vorverstärker als Lösung?
earkel am 19.11.2013  –  Letzte Antwort am 20.11.2013  –  5 Beiträge
Foren Archiv
2010

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 122 )
  • Neuestes Mitgliedfhsgm
  • Gesamtzahl an Themen1.344.916
  • Gesamtzahl an Beiträgen17.656.994