Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Andere Anschluß-Belegung bei v.d.Hul TA?

+A -A
Autor
Beitrag
4-Kanal
Stammgast
#1 erstellt: 16. Apr 2010, 16:18
Ich habe heute einen neuen TA von v.d.Hul eingebaut. Vorher zum Testen ein MC System von Elac. Dieses arbeitete einwandfrei. Als ich das Headshell mit dem v.d.Hul System angschlossen habe am SME Tonarm mit gleicher Stift-Belegung wie vorher erklangen beide Kanäle in Mono von links. Während bei anderen TA die Anschlußstifte farbig markiert sind fehlt dieses bei v.d.Hul. Üblich und wie bei Elac auch sind bei einem auf den Rücken gelegten TA von hinten gesehen doch die Farben wie folgt angebracht: Oben links grün und rechts blau, unten links rot und rechts weiß. Weiß jemand Rat für eine andere Stift-Belegung? Da ich das System gerade erst nach einer Reklamation zurück erhalten habe(Die Nadel war im Original zu schräg nach hinten zeigend eingesetzt)und auch der ganze Nadelträger ausgetauscht wurde, könnte es sein, daß v.d. Hul die Drähtchen drinnen im TA falsch angeschlossen hat (was ich mir eigentlich nicht denken kann).

Ich höre also und wäre dankbar für Tips.

Dietrich
Hörbert
Moderator
#2 erstellt: 16. Apr 2010, 16:38
Hallo!

Die Pinbelegung bei Abtastsystemen folgt keiner Norm und jeder kocht hier sein eigenes Süppchen.

Zumindestens sind aber entweder wie von dir geschrieben die Farcodierungen- oder aber zumindestens ein Aufdruck auf der rückwärtigen Abschlußplatte mit den Pins angebracht

Hierbei besagt R rechts (rot) L links (weiss) RG(G=Ground) rechts-masse (grün) LG links masse (blau)

So damit dürftest du hinkommen.

Hat das System überhaupt keine Bezeichnung sollte im Beipackzettel die Codierung vermerkt sein.

MFG Günther
4-Kanal
Stammgast
#3 erstellt: 17. Apr 2010, 06:19
Hallo Günther,

besten Dank für Deine Antwort. Die TA von Elac, Audio Technica und auch Ortofon haben alle die gleiche Anschluß- Norm. Und auch bei dem v.d.Hul TA waren diese Markierungen,
die ich beim jetzigen Ausbau mit entfernt hatte in der irrtümlichen Annahme, daß diese Schnippelchen eher zu den Anschlußdrähten gehören. Bevor ich den v.d.Hul TA zum Ändern einschickte, war das Abspielen in dieser Hinsicht auch einwandfrei - und auch der bei dem jetzigen Test vorher angeschlossene Elac-TA arbeitete einwandfrei. Ich werde heute weiter Testen. Mal sehen, was dabei herauskommt. In Hamburtg gibt es ja auch eine v.d.Hul Service-Station. Einen Beipackzettel gab es übrigends nicht.Dafür sind alle Daten (elektrisch und mechanisch) in den Deckel des Holzkästchens handschriftlich notiert.

Dietrich
4-Kanal
Stammgast
#4 erstellt: 18. Apr 2010, 11:00
damit das Rätsel nun endlich gelöst wird und alle Mitleser nicht weiter an den Tonabnehmern von v.d.Hul zweifeln: Der Schuldige wurde gefunden.Ich habe einfach mal die kleinen Drähtchen, mit denen der TA angeschlossen wird, ausgetauscht. Und da muß vordem wohl eins mit einem Defekt dazwischen gewesen sein. Da ich das noch nie hatte, habe ich natürlich gleich an andere Möglichketen gedacht. So wird es also doch noch ein schöner musikalischer Sonntag.

Dietrich
Hörbert
Moderator
#5 erstellt: 18. Apr 2010, 13:28
Hallo!

Das ist natürlich Ärgerlich, aber ein zweites Mal wird dir das nicht passieren. Ich habe an diese einfache Defektmöglichkeit ebenfalls nicht gedacht da ich eine vorherige Überprüfung für gegeben gehalten habe.

MFG Günther
Suche:
Das könnte Dich auch interessieren:
Frage zu v.d.Hul TA MC One special
4-Kanal am 05.03.2011  –  Letzte Antwort am 07.03.2011  –  7 Beiträge
Verträglichkeit SME und v.d.Hul TA
4-Kanal am 03.03.2011  –  Letzte Antwort am 05.03.2011  –  9 Beiträge
Grado TA Befestigung.
riotsk am 17.06.2007  –  Letzte Antwort am 18.06.2007  –  4 Beiträge
Onkyo TA 2070
Dynacophil am 01.09.2007  –  Letzte Antwort am 14.09.2007  –  5 Beiträge
Pr 99 Anschluß,XLR-Chinch????
twister2004 am 18.07.2004  –  Letzte Antwort am 23.07.2004  –  12 Beiträge
Pin-Belegung Technics SL-1710?
flip85 am 22.02.2012  –  Letzte Antwort am 23.02.2012  –  3 Beiträge
Shure V15 vs. neuere TA
Marsilio am 31.01.2014  –  Letzte Antwort am 05.02.2014  –  18 Beiträge
ELAC Miracord 630 Masseführung, bzw TA Kabel
nostramo am 06.08.2016  –  Letzte Antwort am 08.08.2016  –  2 Beiträge
Hilfe bei TA Einbau
azurdebw am 08.04.2007  –  Letzte Antwort am 09.04.2007  –  4 Beiträge
TA bei 11g Armmasse
Dynacophil am 25.05.2008  –  Letzte Antwort am 26.05.2008  –  24 Beiträge
Foren Archiv
2010

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.134 ( Heute: 74 )
  • Neuestes Mitgliedunwissend97
  • Gesamtzahl an Themen1.345.270
  • Gesamtzahl an Beiträgen17.662.250