Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Pin-Belegung Technics EPC 270?

+A -A
Autor
Beitrag
Archivo
Inventar
#1 erstellt: 26. Apr 2011, 20:14
Hallo,

ich würde gerne wissen, wie die korrekte Pin-Farbkodierung und -belegung der Headshell-Kabel für das Technics EPC 270 aussieht.

Ich habe ein solches System gekauft und möchte es nun an einem normalen SME-Headshell mit den üblichen Kabeln montieren.

Links und Rechts sind am System zwar gekennzeichnet, aber sonst steht da nur noch ein "E" zwischen den unteren Pins.

Für Eure Hilfe wäre ich dankbar.

LG, Ivo


[Beitrag von Archivo am 26. Apr 2011, 21:34 bearbeitet]
Detektordeibel
Inventar
#2 erstellt: 27. Apr 2011, 00:31
Wie überall: nämlich so.

http://www.lebong.de/blog-images/l78/headshell1136.jpg

"unten" grün und blau, oben rot und weiß.
SirSinnlos
Schaut ab und zu mal vorbei
#3 erstellt: 27. Apr 2011, 19:35
Sinnigerweise werden die Signal- und Masseanschlüsse für die Kanäle nicht überkreuzt sein oder?

Was mich auf eine Frage bringt: Spielt das überhaupt eine Rolle, welchen Kanal man auf welche Erdung steckt?
Hörbert
Moderator
#4 erstellt: 28. Apr 2011, 07:13
Hallo!

@SirSinnlos

Kommt darauf an wie das Signal weiterverarbeitet wird, im Normalfall werden hinter den Cinch Eingangsbuchsen die Massen zusammengelegt um Brummprobleme möglichst zu vermeiden, her wäre es m.E. gleichgültig und man könnte schon im Tonarm die beiden Ground-Leitungen zusammenfassen.

Nicht egal wäre es aber bei der selteneren aber immerhin ebenfalls gebräuchlichen symmetrischen Verarbeitung des Generator-Outputs, hier wäre eine Kreuzverschaltung fatal.

MFG Günther
Archivo
Inventar
#5 erstellt: 28. Apr 2011, 08:17
Danke erstmal für die Rückmeldung samt Foto.

Gestern Abend habe ich das kurz gecheckt - und festgestellt, dass ich mein Nagaoka MM321BE demnach offenbar verkehrt angeschlossen habe: dort sind nämlich grün/blau und rot/weiß vertauscht.

Grün/blau ist unten (ich meine das "richtige" unten - wenn der Tonabnehmer also nicht wie auf dem Bild auf dem Rücken liegt, sondern in Abspielstellung), rot/weiß oben.

Ich weiß nicht mehr, wie ich das System montiert habe und auf diese Belegung gekommen bin, aber als technischer Laie habe ich mich sicher an eine Anleitung gehalten.

Seltsamerweise habe ich damit noch nie Probleme gehabt - die Kanäle sind korrekt, und es gibt keinerlei Brummen.

Daher habe ich das Technics EPC 270 C, das ja quasi die Vorlage für das Nagaoka war, genauso angeschlossen - und auch das läuft ohne Probleme.

Mein Black Pearl wiederum ist so in seinem Headshell montiert wie auf dem von Detektordeibel verlinkten Bild.

Nun kenne ich mich nicht mehr aus: wie kann es sein, dass eine Pin-Belegung, die nicht "wie überall" vorgenommen wurde, dennoch korrekt funktioniert?

LG, Ivo
Bepone
Inventar
#6 erstellt: 28. Apr 2011, 10:18
Hallo Ivo,

die Pinbelegung kann bei jedem Tonabnehmer anders sein - keine Normung!

Nur die Kabelfarben mit den dazugehörigen Kanälen sind genormt.


Gruß
Benjamin
Archivo
Inventar
#7 erstellt: 28. Apr 2011, 15:51
Ich werde die Kabel jetzt einfach so lassen, weil die TAs ja funktionieren: links und rechts sind richtig, und es gibt keinerlei Störgeräusche.

Und andere für das Hören relevante Faktoren gibt es ja wohl nicht, oder?

Höchstens laut/leise oder hell/dumpf, aber das scheint ja nicht zuzutreffen - zumindest höre ich nichts dergleichen.

Ivo
killnoizer
Inventar
#8 erstellt: 28. Apr 2011, 22:50
äähhhmm , du hast doch einfach nur die Phasen vertauscht , sozusagen Plus und Minus !!! wenn der TA nicht mit leitendem Gehäuse an der Headshell geerdet ist ...

Das hört kein Mensch, solange du bei beiden Kanälen den gleichen Fehler machst , ist genauso als ob du die beiden Boxenkabel am Verstärkerausgang vertauscht, solange das bei beiden Kanälen gleich / falsch ist macht das garnichts .

Kannst ja auch den Netzstecker an den Geräten herausziehen und andersrum wieder einstecken, geht dann auch immer noch , der Toaster .


[Beitrag von killnoizer am 29. Apr 2011, 04:21 bearbeitet]
Bepone
Inventar
#9 erstellt: 29. Apr 2011, 07:29
Hallo,

allerdings schlagen dann die Lautsprecher in die falsche Richtung aus.
Keine Ahnung, ob das schädlich ist.


Gruß
Benjamin
Archivo
Inventar
#10 erstellt: 29. Apr 2011, 07:48
Und das stimmt tatsächlich? Müsste man das nicht hören, wenn die Membranen quasi im Gegentakt arbeiten?

In meiner langen Laufbahn als Musikkonsument hatte ich ganz sicher auch Zeiten und Situationen, wo ich nicht darauf geachtet habe, dass die Lautsprecherkabel phasenkorrekt angeschlossen sind, dass also etwa "Plus" und "Minus" beim linken Ausgang des Verstärkers auch mit "Plus" und "Minus" an der entsprechenden Box verbunden sind.

Und ich kann mich nicht erinnern, je Probleme gehabt zu haben.

Sorry, falls ich mich damit als kompletter technischer Laie erweise, denn so genau habe ich mich damit noch nie beschäftigt - aber langsam werde ich neugierig.

LG, Ivo
MacPhantom
Inventar
#11 erstellt: 29. Apr 2011, 07:52
Die Lautsprecher falsch herum angeschlossen macht eigentlich keinen Schaden – es tönt einfach nicht wie gewünscht. Empfehlenswert ist es deshalb trotzdem nicht.


[Beitrag von MacPhantom am 29. Apr 2011, 07:52 bearbeitet]
killnoizer
Inventar
#12 erstellt: 29. Apr 2011, 08:47
ehrlich soooo ein Quatsch !!! Fällt euch nicht auch auf das die Membranen sich vor und zurück bewegen ????

Und das tönt ganz genau so ...

Das können Fledermäuse vielleicht erkennen , ich nicht .
Bepone
Inventar
#13 erstellt: 29. Apr 2011, 08:59
Hallo,

hören tut man's normalerweise nicht.

Nur pumpen dann die Bässe z.B. eben nach hinten bei starken Impulsen statt nach vorn, wie es sein soll - dachte ich zumindest.

Natürlich bewegen sich die Membranen vor und zurück. Nach vorne beim Impuls und zurück wieder, wenn der Impuls weg ist



Um solche Spekulationen gar nicht erst aufkommen zu lassen, schließe ich meine Boxen, Tonabnehmer und was auch immer halt gleich phasenkorrekt an


Gruß
Benjamin
Hörbert
Moderator
#14 erstellt: 29. Apr 2011, 14:45
Hallo!

@Bepone

Dem Sinus ist es egal wie rum er von der Lautsprechermembran abgestrahlt wird, hier handelt es sich um einen Wechselstrom der Lautsprecher wird immer gleichermaßen nach vorn und nach hinten beschleunigt.

Es ist Banane wie rum die Phase angeschlossen ist, nur sollte es gleichmäßig sein. In jeder Verstärkerschaltung wird die Phase einigemale gedreht und wenn sie dann korrekt gepiegelt an dem Ausgang anlegt ist das eine reine Gefälligkeit der Konstrukteure aber keine echte Notwendigkeit.

MFG Günther
Archivo
Inventar
#15 erstellt: 29. Apr 2011, 14:59
Was meinst Du mit "gleichmäßig", Günther - dass beide Lautsprecher "richtig" oder "falsch" an den Verstärkerausgängen angeschlossen sind?
Bepone
Inventar
#16 erstellt: 29. Apr 2011, 15:54
Danke für die Klarstellung, Günther!


Gruß
Benjamin
killnoizer
Inventar
#17 erstellt: 29. Apr 2011, 16:33
Ich danke auch !!!

Natürlich müssen beide Kanäle phasengleich angeschlossen sein, sonst kommt es in erster Linie zu fehlendem Bass .

Es gab aber auch mal den Trick eine Phase am Tonabnehmer verkehrt zu verbinden und ebenso am Ende der Kette den Lautsprecher im gleichen Kanal verkehrt herum anzuschliessen, das sollte Fehler im Verstärker eliminieren glaube ich ???

Beide Kanäle würden so phasenrichtig wiedergegeben .

Funktioniert aber nur bei einer reinen Phonoanlage ohne Hochpegelquellen !!
Archivo
Inventar
#18 erstellt: 29. Apr 2011, 16:51

killnoizer schrieb:
Natürlich müssen beide Kanäle phasengleich angeschlossen sein, sonst kommt es in erster Linie zu fehlendem Bass.


Danke, Gerrit - ich werde das mal checken und gegebenenfalls ändern.

Möglicherweise erklärt das nämlich die für mein Empfinden schwache Bass-Performance meiner Canton CT 90 - obwohl Cantöner im allgemeinen als eher bassig gelten, wie ich so lese.

Die schwachen Bässe glaube ich nämlich nur bei Phono-Betrieb wahrzunehmen - weniger oder gar nicht bei Tuner-, Tape- oder CD-Betrieb.

Mal sehen...

LG, Ivo
Hörbert
Moderator
#19 erstellt: 29. Apr 2011, 18:13
Hallo!

@Archivo

Sorry, natürlich gleichmäßig, beidseitig vertauscht oder nicht vertasuscht.

In der Tat würdest du einen Phasenfehler ( Kanäle ungleich angeschlossen) am ehesten bei Schallplatten bemerken d de Tieftonbereich auf Schalllatten unterhalb 150 Hz nr Mono aufgezeichnet wird. Hie sind die Auslöschungen am dramatischsten. Um diese Phasenfehler aufzudeckn gab es im übrigen früher einfach die Möglichkeit die Mono-Tate am Vertärker zu betätigen.

MFG Günther
killnoizer
Inventar
#20 erstellt: 29. Apr 2011, 18:23
Bei Lautsprechern ist der Fehler eindeutig und gut zu hören wenn sie direkt gegenüber in knappen Abstand aufgestellt werden, so 15 cm Front an Front, dann musst du nur an einer Box mal die Kabel vertauschen ( schalt dabei ruhig den Verstärker ab ...) , so kannst du eindeutig die bassintensivere Version als die korrekte erkennen.

Falsche Innenverkabelung kannst du mittels einer simplen 9 Volt Batterie erkennen, der Bass geht dabei entweder nur nach vorne oder nur nach hinten, da die Batterie Gleichstrom abgibt . Würde ich aber nicht stundenlang so laufen lassen, es gibt bessere Musik !
Suche:
Das könnte Dich auch interessieren:
TECHNICS EPC 270 CII Tonabnehmer
peterpantau am 08.12.2011  –  Letzte Antwort am 08.12.2011  –  2 Beiträge
Pin-Belegung Technics SL-1710?
flip85 am 22.02.2012  –  Letzte Antwort am 23.02.2012  –  3 Beiträge
Unbekannter Tonabnehmer - Technics EPC 270 oder nicht?
thom53281 am 07.11.2010  –  Letzte Antwort am 28.09.2014  –  11 Beiträge
Alternativnadel für Technics EPC 270 C
WBC am 29.06.2016  –  Letzte Antwort am 02.08.2016  –  33 Beiträge
Tonabnehmer Technics EPC 270 C - neue Nadel gesucht
Archivo am 30.03.2011  –  Letzte Antwort am 30.03.2011  –  4 Beiträge
ULM SYSTEM PIN BELEGUNG
wastelqastel am 11.10.2006  –  Letzte Antwort am 11.10.2006  –  5 Beiträge
Hilfe! Technics MC300 bzw. EPC-300MC TA
frut am 24.10.2005  –  Letzte Antwort am 25.10.2005  –  6 Beiträge
Nadel für Technics 270 C II
BB4000 am 29.03.2016  –  Letzte Antwort am 30.03.2016  –  6 Beiträge
Tonabnehmer Technics EPC-270C
thebosswas am 01.06.2013  –  Letzte Antwort am 01.06.2013  –  5 Beiträge
Technics EPC-P33
Papa_San am 22.08.2015  –  Letzte Antwort am 04.06.2016  –  19 Beiträge
Foren Archiv
2011

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 124 )
  • Neuestes MitgliedPaketo
  • Gesamtzahl an Themen1.346.031
  • Gesamtzahl an Beiträgen17.676.720