Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Dual721 Wartung

+A -A
Autor
Beitrag
Kalimera
Stammgast
#1 erstellt: 09. Mrz 2011, 17:20
Hallo Forumskollegen,
gibt es jemandem von euch im Raum Dortmund/ Bochum, der meinen 721 professionell warten und mir ein paar Tipps geben kann? Trinkgeld gibts natürlich!
Gruß Kai
germi1982
Moderator
#2 erstellt: 09. Mrz 2011, 19:28
Das hier wird dir sicher nützlich sein, Servicehandbuch:

http://dual.pytalhost.eu/721s/

Übliche Schwachstellen neben dem Steuerpimpel* sind die Kontakte an TK und Headshell, inklusive der kleinen Käbelchen die den Tonabnehmer mit dem TK verbinden.

Der Steuerpimpel ist eine Rutschkupplung. Die soll verhindern dass wenn der Tonarm in der horizintalen Bewegung behindert wird, z.B. wenn man Start drückt und hat den Tonarm noch verriegelt, das die Mechanik Schaden erleidet. Ist nur ein einfaches Stückchen Gummi, das halt im Laufe der Jahrzehnte zerbröselt. Dual sah das damals auch als Verschleißteil an, deswegen steht das auch als mögliche Fehlerursache im Servicehandbuch. Den kann man aus einem Stück Kabelisolierung selbst bauen, dazu einfach mal die Forensuche bemühen.

TK ist die Trägerplatte auf der der Tonabnehmer montiert ist, beim Dual 721 ist das TK 24 wenn nackt ohne System. Gibts noch neu zu kaufen. Die Nummern werden dann dreistellig wenn das TK mit bereits montiertem System verkauft wurde, die Nummer richtet sich wiederum dann danach welches System da dran montiert wurde.
schmiddi
Inventar
#3 erstellt: 09. Mrz 2011, 19:42
Hallo!

Das Wichtigste hat Marcel schon gesagt.

Ein 721 braucht nicht viel Pflegeaufwand. Ich habe selber einen 721, mitlerweile seit 31 Jahren bei mir in Betrieb.

Letztes Wochenende habe ich auch einmal einen Service gemacht . Beshcränkte sich aber wirklich nur auf das Reinigen der Kontakte. Einmal die am Tonabnehmer und die des Dinsteckers.

Geht am Besten mit einem Glasfaserradierer.

Die Sache mit dem Steuerpimpel ist auch eine beliebte Schwachstelle. Ein Ersatz war bei mir noch nicht nötig.

Der 721 ist wirklich genügsam in der Pflege.

Schmiddi


[Beitrag von schmiddi am 09. Mrz 2011, 19:43 bearbeitet]
M3phist0
Ist häufiger hier
#4 erstellt: 09. Mrz 2011, 20:08

Ein 721 braucht nicht viel Pflegeaufwand. Ich habe selber einen 721, mitlerweile seit 31 Jahren bei mir in Betrieb.


Ich hingegen hab mit meinem 721er ein paar Probleme, leider.

Ich gehe mal davon aus, dass dieser "Steuerpimpel" bei mir defekt ist, der Tonarm fährt nach dem Start nicht zur Platte, wird aber am Plattenende zurück geholt.

Wenn ich meinen 721er einschalte gibt es ein deutliches Klack-Geräusch aus den Lautsprechern. Ich kann mir das technisch nicht erklären, da ich davon nur wenig verstehe.

Ich betriebe den 721er über einen Din-Adapter mit integriertem Erdungskabel an Chinch, das an einem Vorverstärker an Ground angeschlossen ist. Dennoch brummt das Gerät besonders nach dem abschalten deutlich, wenn es eingeschaltet wird, geht das Brummen merklich zurück.

Würde mich über ein paar Tipps freuen
schmiddi
Inventar
#5 erstellt: 09. Mrz 2011, 20:17
Hallo!

Genauso habe ich meinen 721 auch angeschlossen. Wenn es trotz Erdung noch brummt liegt es an den Kontakten. Ich würde diese erst einmal mit einem Glasfaserradierer reinigen. Das geht recht einfach. Das Brummen müsste danach weg sein.

Das der Arm nicht mehr zur Platte geht kann an dem Steuerpimpel liegen.

Leider ist das Dual Forum wegen Wartungsarbeiten im Moment offline. Dort gibt es eine anleitung wie man den Steuerpimpel aus einem Stück Kabelisolierung nachbaut. Ist relativ einfach. Von Zeit zur Zeit werden Steuerpimpel neu nachgebaut. Man kann sie dann zum Selbskostenpreis bestellen.

Am 20.03. soll das Forum wieder online sein.

Schmiddi
schmiddi
Inventar
#6 erstellt: 09. Mrz 2011, 20:19
Wegen dem Klacken beim einschalten noch. Dies könnte der Kurzschließer am Anschlusskabel sein. Wäre aber auch ein Thema fürs Dualboard.

Schmiddi
M3phist0
Ist häufiger hier
#7 erstellt: 09. Mrz 2011, 20:22

Wenn es trotz Erdung noch brummt liegt es an den Kontakten

Meinst du damit die Pole am Din-Stecker selbst?

Weil ich ja auch diese Einschalt-Klacken in den Lautsprechern habe, vielleicht geht das damit ja auch weg. Aber so einen Stift habe ich noch nicht.

Gibt es den auch bei Obi?
Bepone
Inventar
#8 erstellt: 09. Mrz 2011, 20:24
Hallo,

Knacken in den Lautsprechern beim Schalten kann auf einen defekten Entstörkondensator hindeuten.

Die entsprechenden Folienkondensatoren, unter Dualisti auch liebevoll Knallfrösche genannt, sollten sowieso im Zuge einer Wartung ausgetauscht werden.
Sie können nämlich rissig werden und hochgehen (ungefährlich, stinkt aber und die Sicherung fliegt raus).


Gruß
Benjamin
Toko70
Ist häufiger hier
#9 erstellt: 09. Mrz 2011, 20:29
Hallo,

das Ein- und Ausschaltknacken hatte mein 1237 auch.

Das liegt wohl an dem Entstörkondensator. Diesen habe ich ausgetauscht, danach war das Knacken weg.

Such mal in google nach "Knallfrosch Dual". (Die Suchergebnisse im Dual-Board kann man sich übrigens anschauen, wenn man auf "Im cache" hinter dem jeweiligen Beitrag klickt.)

Grüße
Torsten
M3phist0
Ist häufiger hier
#10 erstellt: 09. Mrz 2011, 20:30
Ich würd ja wohl die 3 Schrauben aufdrehen und mal unter dem Chassis nachschauen, jedoch hab ich sowas noch nie gemacht. Natürlich würd ich den Tonarm verriegeln und das Gewicht abmontieren.

Wenn ich jedoch das Chassis vorsichtig hochziehe, was mach ich mit dem Din- und dem Stromkabel, das steckt doch fest in der Zarge und führt nach außen?

Und wo lasse ich das Chassis, wenn ich es aus der Zarge hebe? Das darf man doch nicht auf den Kopf legen?

Ja, und dann wäre zuletzt die Frage, wo ist dieser Kondensator und welchen muss ich neu kaufen.
Den Pimpel weiß ich wo der ist, hab ich schon auf Bildern gesehen.

Hab ich etwas vergessen?

Edit:

Such mal in google nach "Knallfrosch Dual". (Die Suchergebnisse im Dual-Board kann man sich übrigens anschauen, wenn man auf "Im cache" hinter dem jeweiligen Beitrag klickt.)

Werd ich machen


[Beitrag von M3phist0 am 09. Mrz 2011, 20:31 bearbeitet]
Toko70
Ist häufiger hier
#11 erstellt: 09. Mrz 2011, 20:53
Schau mal hier, Beitrag Nr. 102 und 108:

Kondensator

Ob der 721 zwei von den Teilen hat, kann ich Dir allerdings nicht sagen.
schmiddi
Inventar
#12 erstellt: 09. Mrz 2011, 21:22

M3phist0 schrieb:

Meinst du damit die Pole am Din-Stecker selbst?

Weil ich ja auch diese Einschalt-Klacken in den Lautsprechern habe, vielleicht geht das damit ja auch weg. Aber so einen Stift habe ich noch nicht.

Gibt es den auch bei Obi?


Am Dienstecker selbst und auch am Tonabnehmer. Wenn du den kleinen Bügel an der Headshell nach hinten schiebst, wird der räger freigegeben und du kannst das System rausnehmen. Dann musst du nur noch die Drähte abziehen und die kontakte ebenfalls reinigen. Auch die kleinen Stifte am Ende der Halterung.

Den Glasfaserradierer gibt es in Schreibwarengeschäften. Ich habe z.B. einen von Faber Castell.

Schmiddi
Kalimera
Stammgast
#13 erstellt: 09. Mrz 2011, 22:02
Hi,
Danke erstmal für die vielen Infos! Grundreinigung habe ich schon gemacht.
Ich werde mich dann mal an diese Knallfrösche begeben, Löterfahrung habe ich, dann wirds wohl nicht so schwierig.
Weiß nochjemand Rat für ein neuen Tonabnehmer? Budget max 50€
Musik ist ziemlich gemischt, meist Rock, der Bass sollte knackig sein. Vielleicht hat ja auch noch einer von euch ein System aus der Zeit von dem Plattenspieler rumliegen, das er entbehren könnte.
Kai
schmiddi
Inventar
#14 erstellt: 09. Mrz 2011, 22:13
Wenn du noch das originale Shure V15III dran hast würde ich liebr eine neue Ersatznadel holen. Damit hast du meiner Meinung nach auf jeden Fall einen besseren Klang als mit einem System für ca. 50,-€.

Außerdem passt das zu Rock perfekt.

Alternativ bietet Thakker das Shure M97eX für 75,- € an, dies würde auch gut zu deinem 721 passen und Qualitativ auch sehr gut.

Schmiddi
Bepone
Inventar
#15 erstellt: 10. Mrz 2011, 12:27
Hallo,

ein M97xE habe ich gerade zu verkaufen, bei Interesse einfach PN schreiben.


Gruß
Benjamin
Fhtagn!
Inventar
#16 erstellt: 10. Mrz 2011, 20:42

Ich gehe mal davon aus, dass dieser "Steuerpimpel" bei mir defekt ist, der Tonarm fährt nach dem Start nicht zur Platte, wird aber am Plattenende zurück geholt.


Das liegt zu 99,99% nicht am "Steuerpimpel", sondern einfach an einem falsch eingestellten Lift.

Allgemein:
Muckt die Automatik, ist vor jeglichen Einstellversuchen zuerst einmal die Startautomatik bei verriegeltem Tonarm zu betätigen.

Erst wenn das keine Abhilfe schafft, sollte man sich als Laie daran machen, Einstellungen zu verändern.

Gruß
Haakon


[Beitrag von Fhtagn! am 10. Mrz 2011, 20:43 bearbeitet]
M3phist0
Ist häufiger hier
#17 erstellt: 10. Mrz 2011, 21:36

Ich betriebe den 721er über einen Din-Adapter mit integriertem Erdungskabel an Chinch, das an einem Vorverstärker an Ground angeschlossen ist. Dennoch brummt das Gerät besonders nach dem abschalten deutlich, wenn es eingeschaltet wird, geht das Brummen merklich zurück.


Hinzu kommt noch: Die Verbindung ist bewegungs-sensitiv: Wenn ich die Adapter-DIN-Verbindung in eine gewisse Stellung bringe,
dann geht das Brummen weg.

Macht das das Problem jetzt leichter oder schwerer?
germi1982
Moderator
#18 erstellt: 10. Mrz 2011, 21:46
Der Adapter taugt nichts...entweder den Dual auf Cinch umrüsten oder selbst einen DIN auf Cinch-Adapter bauen.

Wenn das ganze empfindlich auf Bewegung des Adapters reagiert, ist da wahrscheinlich eine Lötstelle im Inneren des Adapters nicht in Ordnung. Da man die meisten nicht zerstörungsfrei öffnen kann, würde ich den in die Tonne entsorgen und das in Absatz 1 geschriebene machen.


[Beitrag von germi1982 am 10. Mrz 2011, 21:48 bearbeitet]
M3phist0
Ist häufiger hier
#19 erstellt: 12. Mrz 2011, 15:11

Ich gehe mal davon aus, dass dieser "Steuerpimpel" bei mir defekt ist, der Tonarm fährt nach dem Start nicht zur Platte, wird aber am Plattenende zurück geholt.

War nicht defekt. Er geht jetzt wieder nachem die Tonarmhöhe richtig eingestellt wurde. (An der Stellschraube am Tonarm)


Wenn ich meinen 721er einschalte gibt es ein deutliches Klack-Geräusch aus den Lautsprechern. Ich kann mir das technisch nicht erklären, da ich davon nur wenig verstehe.

Ich betriebe den 721er über einen Din-Adapter mit integriertem Erdungskabel an Chinch, das an einem Vorverstärker an Ground angeschlossen ist. Dennoch brummt das Gerät besonders nach dem abschalten deutlich, wenn es eingeschaltet wird, geht das Brummen merklich zurück.


Hab die vor einer Woche gekauften Din-Cinch-Adapter in die Tonne gehauen und heute vor mir Ort vom Fachhändler einen fast 3-mal so teuren Adapter gekauft. Wusste nicht, dass der Händler sowas hätte....

Alle meine akustischen Brumm und Knacksprobleme wurden mit diesem Adapter behoben. Zudem ist es jetzt egal, wo ich die Kabel herführe, sie brummen dadurch nicht weniger stark oder mehr.

Bin so froh, dass ich den DUAL nicht aufschrauben brauchte und nichts anlöten, abändern, ersetzen, basteln und abkneifen brauchte um so seine Originalität zu bewahren
Suche:
Das könnte Dich auch interessieren:
Platenspieler PL 707 Wartung?
pit62 am 14.03.2009  –  Letzte Antwort am 15.03.2009  –  2 Beiträge
Linn Sondek LP12 Wartung Einstellung Saarland
Tonartist am 23.10.2016  –  Letzte Antwort am 24.10.2016  –  10 Beiträge
Thorens TD 146 Wartung
raxthemax am 24.02.2015  –  Letzte Antwort am 16.03.2015  –  11 Beiträge
Dual 721 vorsorglich revidieren?
TheBigW am 01.06.2016  –  Letzte Antwort am 02.07.2016  –  20 Beiträge
Dual CS-601 Reparatur und Wartung im Raum Weimar/Erfurt
DiscoAnt am 24.03.2016  –  Letzte Antwort am 25.03.2016  –  5 Beiträge
Dual 721 oder Alternative?
tormas am 04.02.2016  –  Letzte Antwort am 13.03.2016  –  230 Beiträge
Technics 1210 Wartung/Inspektion
Papa_Bear am 14.12.2015  –  Letzte Antwort am 17.12.2015  –  14 Beiträge
Suche Hilfe für Reparatur eines Dual 721
StefanPK am 01.01.2013  –  Letzte Antwort am 01.01.2013  –  6 Beiträge
Dual 721
overathbreitner am 15.10.2014  –  Letzte Antwort am 15.10.2014  –  10 Beiträge
Problem bei einem Dual 721
landfürst am 08.08.2010  –  Letzte Antwort am 10.08.2010  –  4 Beiträge
Foren Archiv
2011

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • MPman

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 72 )
  • Neuestes MitgliedTESTjkddetkkjf
  • Gesamtzahl an Themen1.345.087
  • Gesamtzahl an Beiträgen17.659.437