Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Ausbrechen des Tonarmes beim Technics SL-1210 MK II

+A -A
Autor
Beitrag
provincial_t
Schaut ab und zu mal vorbei
#1 erstellt: 06. Apr 2011, 02:22
Hallo,

ersteigerte jüngst GEBRAUCHT 'nen legendären Technics SL-1210 MK II DJ-Plattenspieler ! Vorherrschendes Manko bleibt nur ( trotz neuer Nadel und ALLER möglicher Gewichtsverlagerungen am Tonarmende ), dass der Tonarm EXTREM stark nach rechts ausbricht, so dass man ihn erst nach ca. 40 % der auf der Platte befindlichen Rillenspur auf den Teller bringen kann ohne dass er zurückdriftet. Gehe seit '96 mit solchem Material gelegentl. um, habe aber so etwas noch NIE erlebt. Was soll ich tun ? Wer kann mir helfen ?


P.S.: Nimmt man das Gewicht GANZ ab, ist der Effekt des Ausbrechens natürlich nicht mehr vorhanden, jedoch liegt dann ja ( zumindest zu Beginn der Platte ) die Nadel zu stark auf, so dass es auch HIER beim Sound eine ERHEBLICHE Beeinträchtigung gibt.
Fhtagn!
Inventar
#2 erstellt: 06. Apr 2011, 06:25
Moin,

zuallersert: Tonarm richtig einstellen, NICHT irgendwelche Auflagegewichte nach Gutdünken wählen.

Tonarmgewicht so einstellen, dass er bei abgesenktem Lift waagerecht in der Schwebe bleibt. Dann die Skala (Plastikrad mit Zahlen) auf Null drehen, ohne das Gewicht zu verstellen.

Dann am Gewicht den für den Tonabnehmer vorgegebenen Wert einstellen (nach der richtig justierten Skala).

Antiskating auf Null stellen.

Testlauf mit Antiskating auf Null machen.

MfG
Haakon


[Beitrag von Fhtagn! am 06. Apr 2011, 06:25 bearbeitet]
provincial_t
Schaut ab und zu mal vorbei
#3 erstellt: 06. Apr 2011, 07:58
Tach,

ich weiss nicht was mit "irgendwelche Auflagegewichte nach Gutdünken" gemeint sein soll. Mit "ALLE möglichen Gewichtsverlagerungen" meinte ich nur, dass das Gewicht so weit vorn wie möglich ist und die Anomalie des Ausbrechens nur stärker würde, wenn man es weiter hinten platzierte. Alles, was möglich ist führt diesbzgl. also zu nichts !


Zur eigentlichen Justierung KOMME ich also gar nicht erst, da von vornherein die Anomalie des Ausbrechens besteht !!
Radiologe
Inventar
#4 erstellt: 06. Apr 2011, 09:29
Hallo,
-ist der Tonabnehmer zu leicht (welches System ist verbaut)??
-ist das Zusatzgewicht hinten im Tonarmrohr eingesteckt(Siehe Bedienungsanleitung)?? Wenn ja dieses entfernen.

Gruß Markus


[Beitrag von Radiologe am 06. Apr 2011, 09:30 bearbeitet]
Albus
Inventar
#5 erstellt: 06. Apr 2011, 18:31
Tag,

in Deinem zweiten Thread findest Du eine Anleitung für die Einstellungen (von Ortofon) verlinkt. Versuche doch, dieser zu folgen.

Jedenfalls: Antiskating auf Null (0)!
Das Gegengewicht (Du nennst es 'Gewicht') gehört nicht bis ganz an die Drehachse heran. Der Tonarm ist ein zweiarmiger Hebel, wie eine Waage. Das Gegengewicht soll den vorderen Teil des Tonarmes (mit dem 18 g schweren Tonabnehmer) in die Waagerechte bringen (ausbalancieren). Drehe das Gegengewicht so weit zurück, dass der vordere Teil des Tonarmes waagerecht schwebt. Sieh Dir die Abbildung in der verlinkten Anleitung an, so wie auf dem Bild muss es vorn an der Nadel aussehen.
Den schwarzen Einstellring am Gegengewicht stellst Du jetzt vorsichtig auf den Skalenwert Null (0), das Gegengewicht dabei nicht verschieben; anschließend jetzt das Gegengewicht langsam im Gegenuhrzeigersinn auf den Skalenwert 4,0 drehen. Antiskating auf Null stehen lassen!

Nun eine Platte auflegen, und probeweise den Tonabnehmer absenken. Geht's?

Freundlich
Albus


[Beitrag von Albus am 06. Apr 2011, 18:38 bearbeitet]
schlagerbummel
Stammgast
#6 erstellt: 07. Apr 2011, 11:56
hallo

Würd mich jetzt auch interessieren,

GEHT'S???

Ich fahr den SL jetzt 27 Jahre, das kann eigentlich nur ein Anti Skating Problem sein / gewesen sein ...

LG, Armin
provincial_t
Schaut ab und zu mal vorbei
#7 erstellt: 09. Apr 2011, 18:28
hallo,

nein! es handelt sich um irgend eine Anomalie! Trotz einer neuen Justierung besteht das Problem desweiteren! Den Tonarm bekommt man wie gesagt erst nach 40 % des Ablaufs der Rillenspur auf den Plattenteller. Er driftet vorher immer noch zurueck.


Schoenen Abend noch!!!
paga58
Inventar
#8 erstellt: 09. Apr 2011, 18:54
Entweder machst Du etwas falsch (lässt sich mit TONARMWAAGE prüfen) oder es ist etwas kaputt -> System / Tonarm.

Gruß

Achim
Albus
Inventar
#9 erstellt: 09. Apr 2011, 20:17
Tag,

sinkt den die Liftbank vollständig nach unten weg, so dass der Arm dann über der Einlaufrille schwebt und langsam zur Mitte hin sich weg bewegt? Liftbank vollständig nach unten?

Ist der das Springen hindernde Drehknopf, links am Armsockel, nach hinten gedreht? Der Knopf sollte nicht nach vorn gedreht sein! Von daher kommt ein Widerstand gegen den Arm.

Ansonsten: Es gibt Leute, die meinen, für einen Transport sollte man oben das Kugellager etwas festdrehen (oben im Arm). Vielleicht hat da jemand dran sich versucht? Bewgt sich der Arm, wenn ausbalanciert und von der Seite angeblasen, frei gleitend in Richtung Mitte?

Freundlich
Albus
provincial_t
Schaut ab und zu mal vorbei
#10 erstellt: 09. Jun 2011, 19:37
hallo,

der Tonarm bewegt sich nach rechts, d.h. nach aussen! Der Drehknopf ist nach hinten gedreht (Du meinst doch sicher den, wo "lock" draufsteht, oder?). Kannst Du das mit dem Kugellager vielleicht naeher praezisieren? Sofern Du mit "Liftbank" den gesamten Sockel meinst, auf dem Lift und Tonarm montiert sind, dann kann ich nur sagen, dass der fest ist und verharrt. Vielleicht kann man hier an den Einstellungen noch etwas veraendern?! Ehrlichgesagt glaube ich aber, dass dies nichts bringen wird. Es waere schoen, wenn Du oder natuerlich auch etliche Andere nach soooo langer Zeit auf diese spaete Antwort noch reagieren koennten.

killnoizer
Inventar
#11 erstellt: 10. Jun 2011, 02:29
Die Liftbank ist das Bauteil auf dem der Arm liegt wenn du den Lifthebel nach oben stellst !!!

Es befindet sich vorne unter dem Tonarm und bewegt sich wenn du den Lifthebel betätigst , eine gebogene Auflagefläche mit einem Gummistreifen . Das Teil wird mittels schraube in der Höhe justiert, passend zum jeweiligen System .

In abgesenktem Zustand sollte der Arm ein paar Millimeter Abstand zu der Auflagefläche haben !!
provincial_t
Schaut ab und zu mal vorbei
#12 erstellt: 10. Jun 2011, 14:20
ok,

wie dank dieses vids herausgekommen ist, handelt es sich sowieso um einen defekten tonarm: http://www.youtube.com/watch?v=Lq2Rk7_i6hQ



das ausbrechen nach rechts is' dafuer scheinbar ein markantes anzeichen (auf http://www.deejayforum.de/ hatten einige exact dasselbe prob). kann jmd. vielleicht etw ueber diese sog. emergency-loesung (drehen der schraube oben auf dem tonarmlager) gemaess eigener erfahrung berichten? das waere nett!!

killnoizer
Inventar
#13 erstellt: 10. Jun 2011, 15:30
Nach einem kurzen Besuch im deejayforum.de schwöre ich :

Ich werde mich nie, NIEMALS wieder über mangelnde Rechtschreibung in diesem unseren Hifi-Forum beklagen , versprochen !!

germi1982
Moderator
#14 erstellt: 10. Jun 2011, 16:33
Allerdings frage ich mich wie man die Tonarmlager kaputt bekommt, das geht eigentlich nur durch Gewalteinwirkung...
provincial_t
Schaut ab und zu mal vorbei
#15 erstellt: 10. Jun 2011, 16:39
jo!! das kann durch den transport kommen. empfohlen wurde schon mal beim versenden per post die gegengewichte abzunehmen. bei postalischem versand kann so einiges kaputt gehen, da die pakete auf foerderbaendern befoerdert werden und z.t. wahrscheinlich dann irgendwo aufknallen. bin schon mal gezwungenermassen mit der post umgezogen, daher kann ich 'n lied davon singen.
killnoizer
Inventar
#16 erstellt: 10. Jun 2011, 16:49
Gibt es die kleinen Lagerteile denn als Ersatz zu kaufen ??
Das würde mich auch grad' sehr interessieren , kenne die Teilesituation beim 1210 garnicht !
Archivo
Inventar
#17 erstellt: 10. Jun 2011, 17:24

provincial_t schrieb:
empfohlen wurde schon mal beim versenden per post die gegengewichte abzunehmen.


Nun ja, das gehört beim Paketversand eines Plattenspielers ohnehin zum absoluten MUSS.

Ebenso das Abnehmen und extra verpacken von Plattenteller und Headshell...

Das nur so am Rande.

LG, Ivo
killnoizer
Inventar
#18 erstellt: 10. Jun 2011, 17:28
Genau , Beifall !!!
Albus
Inventar
#19 erstellt: 10. Jun 2011, 19:05
Tag,

die Kugellager der Kardanaufhängung sind jedenfalls nicht Einzelteil der Replacement Parts List; das Teil Nr. 81 Arm Assembly, besteht jeweils (bei den verschiedenen Modellen der SL12xxer) aus dem vorderen Hebelarm, dem tragenden Kardanlager sowie dem hinteren Hebelarm (ohne das Gegengewicht).

Freundlich
Albus


[Beitrag von Albus am 10. Jun 2011, 19:05 bearbeitet]
provincial_t
Schaut ab und zu mal vorbei
#20 erstellt: 10. Jun 2011, 20:59
nun ja!!!

ich war nich derjenige, der das gegengewicht nicht abgenommen hatte, sondern der ebay-verkaeufer, der mir dieses teil leichtsinnig verpackt (ein duenner tesafilmstreifen hielt bei nicht vorhandenem deckel den tonarm, an welchem i.ue. die halterung zum festhalten des arms nicht aktiviert war), leicht verstaubt und letzten endes - wie sich herausstellte- unfunktional uebersandt hatte. das zusatzgewicht hat - wider den angaben - i.ue. auch gefehlt.


nett, dass es solche verkaeufer gibt!!!
killnoizer
Inventar
#21 erstellt: 11. Jun 2011, 07:36
Das ist DER STANDARD beim Versand über Ebay !

Die Erfahrungen habe ich auch schon mehrfach machen müssen, einige Male hätte ich dem Verkäufer am liebsten direkt ...

Verrätst du mir was die Abkürzung i.ue. bedeutet ??
Albus
Inventar
#22 erstellt: 11. Jun 2011, 10:00
Tag,

ich erwarte: i.ue = im Übrigen.

Freundlich
Albus
provincial_t
Schaut ab und zu mal vorbei
#24 erstellt: 13. Jun 2011, 19:09
oder weiss einer vielleicht, wieviel so ein vom Hifi-Spezialisten ausgestelltes Zertifikat kosten wuerde, welches den Mangel bescheinigt. ich versuch' mal da noch was zu beanstanden!!

Suche:
Das könnte Dich auch interessieren:
Technics SL-1210 MK II Ersatzteilname
BdN3504 am 15.05.2006  –  Letzte Antwort am 16.05.2006  –  4 Beiträge
Neuer Technics SL-1210 eiert?
volumeknob am 11.01.2012  –  Letzte Antwort am 06.08.2014  –  20 Beiträge
Technics SL-1200/1210 Mk. II Tonarm effektive Masse?
volumeknob am 14.01.2012  –  Letzte Antwort am 30.01.2012  –  3 Beiträge
Ortofon 2M Bronze an Technics SL 1210 Mk II
LP-Fan am 11.10.2012  –  Letzte Antwort am 12.10.2012  –  11 Beiträge
Justierung Technics 1210 MK II
chromechildren am 19.10.2010  –  Letzte Antwort am 24.10.2010  –  21 Beiträge
Technics 1210 MK II entkoppeln
CharliBrwn am 09.07.2012  –  Letzte Antwort am 16.07.2012  –  32 Beiträge
Liftrep. Technics SL 1400 MK II
Holz24 am 06.05.2015  –  Letzte Antwort am 15.06.2016  –  90 Beiträge
Technics SL 1300 MK II Motor?
am 23.01.2009  –  Letzte Antwort am 25.01.2009  –  6 Beiträge
Nadel Azimut beim Technics SL 1210
phippel am 12.07.2005  –  Letzte Antwort am 12.07.2005  –  2 Beiträge
Problem beim Einstellen des Tonarms des Technics sl 1210 mk2
pato123 am 31.05.2012  –  Letzte Antwort am 31.05.2012  –  3 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Technics

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 28 )
  • Neuestes MitgliedHexe1988
  • Gesamtzahl an Themen1.345.829
  • Gesamtzahl an Beiträgen17.672.899