Probleme vom Dual Plattenspieler mit den Verstärkern/NAD Modell 90 und Modell 160 a

+A -A
Autor
Beitrag
Herry3
Neuling
#1 erstellt: 12. Jul 2011, 14:55
Hi zusammen,

ich habe ein Problem mit dem Anschluss meines Dual-Plattenspielers an meine Verstärker. Es betrifft gleichwohl den NAD 90, als auch den NAD 160 a.

Vorher habe ich es auch schon mit 2 anderen Plattenspielern versucht, aber immer das gleiche Ergebnis.

Folgendes:
Ich schließe den Dual normal an den Phono vom NAD an, doch sobald ich den Regler lauter mache, entseht ein sehr lautes Brummen und eine Übersteuerung. Wenn ich leise höre, dann ist nichts zu hören.
Bei CD oder Tape ist kein Brummen, egal in welcher Lautstärke zu hören.


Es ist noch ein Equalizer zwischengeschaltet, aber egal wie, mit und ohne Equalizer entsteht das Brummen.

Maßnahmen:

1. Mit oder ohne Erdung, das Brummen bleibt gleich.
2. Alle Kabel getauscht
3. Nadel müsste ok sein.

Irgendwo habe ich gelesen, das der Plattenspieler bei Röhrenverstärkern ziemlich weit entfernt stehen muss, wegen elektomagnetischen Schwingungen.
Ist das was dran.

Zuletzt hat der Dual auch noch ein Problem, indem er zu schnell läuft, sowohl auf 33, als auch auf 45 und es befindet sich auch eine Einstellmöglichkeit, um dies zu ändern.

Habt ihr vielleicht eine Idee?
Es ist zum Verzweifeln. Ich bin mit meinem Latein zu Ende.
fzeppelin
Stammgast
#2 erstellt: 14. Jul 2011, 12:15
Gehst Du direkt mit Cinchsteckern in den Verstärker oder hast Du ein Adapter von Din auf Cinch?

Bei mir war es damals dieser vermalledeite Adapter. Mit den Dingern ist es wie beim Lottospielen.
germi1982
Moderator
#3 erstellt: 14. Jul 2011, 20:24
Welcher Dual-Plattenspieler? Modellbezeichnung bitte, auch die des Tonabnehmers...
Herry3
Neuling
#4 erstellt: 15. Jul 2011, 09:49
Der Plattenspieler ist der Dual CS 455.
Die Modellbezeichnung des Tonabnehmers kann ich leider nicht sagen.
Ich hatte mich leider verschrieben. Leider gibt es keineEinstellmöglichkeit zwecks Geschwindigkeitsregulierung.

Gruß
Herry
Herry3
Neuling
#5 erstellt: 15. Jul 2011, 09:56

fzeppelin schrieb:
Gehst Du direkt mit Cinchsteckern in den Verstärker oder hast Du ein Adapter von Din auf Cinch?

Bei mir war es damals dieser vermalledeite Adapter. Mit den Dingern ist es wie beim Lottospielen. :|



Ich habe beide Optionen versucht, über den Adapter auf Cinch und direkt auf Cinch, aber es war das gleiche Resultat.
Irgendwie hat sich das Problem von selbst gelöst, denn ich habe gestern zwei neue Canton Lautsprecher an die Anlage angeschlossen.
Dabei habe ich die Anlagenkomponenten umgestellt und alle Kabel gelöst und siehe da, nach Wiederanschluß kein Brummen und Verzerren mehr, obwohl ich keine Kabel ausgetauscht habe und das Massekabel vom Plattenspieler ist auch nicht angeschlossen.
Merkwürdig, aber super !
Jetzt habe ich nur noch das Problem, dass Der Dual CS 455 zu schnell läuft.

Gruß
Herry
Suche:
Das könnte Dich auch interessieren:
Plattenspieler Modell ?
Prilla am 27.03.2011  –  Letzte Antwort am 28.03.2011  –  5 Beiträge
Probleme mit Dual 701
maxseam am 28.04.2015  –  Letzte Antwort am 08.05.2015  –  30 Beiträge
Probleme mit neuen Plattenspieler
BacardyPur am 14.08.2011  –  Letzte Antwort am 17.08.2011  –  14 Beiträge
Probleme mit Dual 1228
benson am 27.09.2004  –  Letzte Antwort am 28.09.2004  –  3 Beiträge
Probleme mit der Automatik beim Dual 1236 A
m.art.ina am 14.01.2017  –  Letzte Antwort am 15.01.2017  –  12 Beiträge
Probleme mit DUAL 601
Lahaspi am 19.12.2006  –  Letzte Antwort am 19.12.2006  –  4 Beiträge
Dual Plattenspieler Modell 1229 (70er Jahre)
umjekel am 04.02.2010  –  Letzte Antwort am 04.02.2010  –  5 Beiträge
Dual Plattenspieler - Upgrade gesucht
PHawaii am 29.01.2014  –  Letzte Antwort am 30.01.2014  –  9 Beiträge
Hilfe - Probleme mit Dual Plattenspieler
dirsar am 19.07.2016  –  Letzte Antwort am 19.07.2016  –  8 Beiträge
Probleme mit Plattenspieler
MarryOtter am 02.10.2015  –  Letzte Antwort am 04.10.2015  –  12 Beiträge
Foren Archiv
2011

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder827.107 ( Heute: 39 )
  • Neuestes Mitgliednaddemc
  • Gesamtzahl an Themen1.383.080
  • Gesamtzahl an Beiträgen18.343.749

Hersteller in diesem Thread Widget schließen