Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Frage zur Justage beim Dual 704

+A -A
Autor
Beitrag
RAXOMETER
Stammgast
#1 erstellt: 13. Aug 2011, 09:12
Hallo liebe Gemeinde,

ich habe seit kurzem einen Dual 704 Dreher und habe im Zuge des Kaufes ein neues Shure M97xE Tonabnehmersystem angebracht.

Nun habe ich genau nach Anleitung alles auf 0 gestellt und zuerst mal den Tonarm ausbalanciert und im Anschluss daran Auflagegewicht und Antisiskating eingestellt und angeglichen.

Das einizige was mir jetzt komisch vorkommt ist, dass der Lift fast 10 Sekunden braucht, bis die Nadel auf der Platte sitz. Jetzt weiß ich nicht ob der Tonarm sich nur zu langsam absenkt oder ich falsch justiert habe?

Klingen tut er auf jedenfall ganz gut und die Nadel bleibt auch auf der Platte nicht hängen und liegt meiner Meinung nach richtig auf.

Danke im voraus für Euere Hilfe!

Gruß
Markus
8erberg
Inventar
#2 erstellt: 13. Aug 2011, 09:52
Hallo,

Der Bügel der Tonarm-Höheneinstllung ist richtig "fest" und Du hast den Lift ein paar mal "rauf und runter" bewegt? Das Lift-Dämpfungsöl muss sich erst wieder neu "verteilen" und da das zäh wie Nuss-Nougat-Creme ist braucht das seine Zeit.

Du kannst noch die Höhe des Tonarms mit der Schraube (7 in der Anleitung) justieren.

Die Service-Anleitung kennst Du http://dual.pytalhost.eu/704s/ ?

Viel Spaß mit einem wirklich tollen Dreher.

Peter
Bepone
Inventar
#3 erstellt: 13. Aug 2011, 09:53
Hallo Markus,

wenn du genug Abstand zwischen Liftpimpel und Tonarm hast, während der Plattenspieler spielt, brauchst du dir über das langsame Absenken keine Gedanken zu machen.

Die Nadel wird dann eben seeehr sanft aufgesetzt
Justieren kann man beim 704er das nicht, höchstens ein Silikonöl mit niedrigerer Viskosität einsetzen (Zerlegen des Liftes ist erforderlich).


Bist du dir sicher, dass du die Auflagekraft korrekt eingestellt hast? Bei AK auf null schwebt der Arm in der Luft?
Bei viel zuwenig AK geht der Tonarm nämlich sehr langsam runter.



Gruß
Benjamin
GuzziTom
Stammgast
#4 erstellt: 13. Aug 2011, 10:56
Moin,

ich hab hier auch so nen 704. Das ist mein Dual, bei dem sich der Lift am meisten Zeit lässt.
Die 10 anderen sind wesentlich schneller. 2 könnte ich sogar schon als "Plumps-Lift" bezeichnen.

Gruß Tom
RAXOMETER
Stammgast
#5 erstellt: 13. Aug 2011, 10:59
@ 8erberg

Hallo Peter,

ja hab ich alles nach Anleitung gemacht. Ich stelle mir eben nur die Frage, ob ich was übersehen habe. Aber Danke erstmal!

Gruß
Markus
RAXOMETER
Stammgast
#6 erstellt: 13. Aug 2011, 11:07
@Bepone

Hallo Benjamin,

Hmm, was meinst Du genau mit Abstand zwischen Liftpimpel und Tonarm?

Die Auflagekraft habe ich auf die empfohlenen 1,25 gestellt. Jetzt habe ich aufgrund Deines Hinweises hierzu noch im Forum gesucht und darüber gelesen, dass dieser Tonabnehmer mit Stabilisator ( ich denke mal das ist das Ding mit der kleinen Bürste dran )eine AK von 1,75 benötigt.

Ich werde das mal probieren und mich nochmal melden.

Danke vielmals !!

Markus
RAXOMETER
Stammgast
#7 erstellt: 13. Aug 2011, 11:11

GuzziTom schrieb:
Moin,

ich hab hier auch so nen 704. Das ist mein Dual, bei dem sich der Lift am meisten Zeit lässt.
Die 10 anderen sind wesentlich schneller. 2 könnte ich sogar schon als "Plumps-Lift" bezeichnen.

Gruß Tom


Hallo Tom,

ja mein Pioneer PL-15 setzt ebenfalls wesentlich schneller ab. Aber Danke fürden Hinweis !!

Gruß
Markus
Bepone
Inventar
#8 erstellt: 13. Aug 2011, 11:39
Hallo Markus,

die 1,75g benötigst du nur, wenn du den Stabilisator (kleine Bürste) herunterklappst.



Hmm, was meinst Du genau mit Abstand zwischen Liftpimpel und Tonarm?

Hinten beim Tonarmlager ist eine "Stange" mit einer Gummikappe ("Liftpimpel"), welche hochfährt, wenn du den Lift nach oben stellst.
Die Stange drückt dann gegen eine Fläche am Tonarm und hebt ihn an.

Zwischen diesem Pimpel und der Tonarm-Fläche muss ein Spalt sein, wenn der Arm komplett abgesenkt ist.



Gruß
Benjamin
Frank_13
Stammgast
#9 erstellt: 13. Aug 2011, 11:51
Ich wäre froh wenn meiner so lange zum absenken bräuchte, da hat man zeit sich zum Sofa zu bewegen und es sich schon mal gemütlich zu machen bis die ersten Töne erklingen.
Meiner braucht so um die 4 sec.
LG Frank

PS, wenn der Lift abgesenkt ist kannst du ja mal neben der Platte kontrollieren ob die vertikale Achse leicht geht, also ob da nichts klemmt und sich der Arm frei bewegen kann. Geht alles leicht und klingt gut ist doch alles ok.
srabu
Neuling
#10 erstellt: 13. Aug 2011, 14:16
Erstmal Glückwunsch - das ist ein toller Dreher, finde ich

Wenn ich ein neues System montiere, dann folgt erstmal das Ausbalancieren und Einstellung von Auflagegewicht und Antiskating - das hast du ja schon gemacht.
Dann überprüfe und ggf. justiere ich den exakten Vertikal-Spurwinkel, stelle also die Tonarmhöhe so ein, dass der Tonarm parallel zur Schallplatte ist. Am besten geht das, indem man den Strom raus zieht, die Nadel auf die letzte Rille der Platte setzt und genau schaut. Ein Geodreieck ist hilfreich
Wenn sich hier deutliche Veränderungen zum vorherigen System ergeben haben, dann muss häufig auch die Höhe der Nadel bei angehobenem Tonarmlift justiert werden. Das geht durch Drehen der kleinen Gummi-Spitze am Lift.

Erklärt ist dies alles nicht im Service-Handbuch, sondern im ganz normalen Handbuch:

http://dual.pytalhost.eu/704/

Übrigens beeinflusst die Tonarmhöhe bei vielen Schliffen massiv den Klang. Die erste Einstellung parallel zur Platte ist aber ein guter Ausgangspunkt. Dann kann man nach der Einspielzeit der Nadel noch experimentieren.

Viel Spaß & Grüsse,
Stefan.
RAXOMETER
Stammgast
#11 erstellt: 14. Aug 2011, 08:59
@ Bepone

O.K jetzt ist es klar!!


@ Frank 13

ja, stören tuts mich an sich nicht, bin mir eben nur nicht sicher, ob ich alles richtig gemacht habe.


@ srabu

Danke für die ausführliche Beschreibung, ich werde heute Abend nochmals alles kontrollieren und dann eine Rückmeldung geben.

Erstmal vielen Dank für Eure Hilfestellung !!

LG
Markus
RAXOMETER
Stammgast
#12 erstellt: 14. Aug 2011, 21:20
@ Bepone + Srabu + natürlich auch an die anderen...

... aber insbesondere Eure Beiträge haben mir sehr geholfen. Ich weiss zwar nicht genau was ich falsch gemacht habe, aber jetzt funktioniert er prima und der Tonarm senkt sich in ca. 4-5 Sek. auf die Platte!

Ich habe den Tonarm wie beschrieben erneut ausbalanciert und nochmals exakt darauf geachtet das der Tonarm parallel zur Platte verläuft. Die AK habe ich auf 1,75 gestellt, da der Stabi mitläuft und jetzt klingt der Dreher wirklch gut!

Ich höre gerade ein altes Stück von den Crusaders (Street Life) und der Dual klingt richtig gut. Als Verstärker verwende ich im Moment einen Marantz PM-80 MKII und Lautsprecher habe ich von der Firma Sonofer. Eine schöne Kombination die sehr gut zusammen harmoniert! Dank Euch !!!


[Beitrag von RAXOMETER am 14. Aug 2011, 21:21 bearbeitet]
GuzziTom
Stammgast
#13 erstellt: 14. Aug 2011, 22:40
Moin.

wenn der Arm jetzt in einer "normalen" Zeit absenkt, dann hattest du vorher wohl die Auflagekraft viel zu gering (deswegen überprüf ich alles nochmal mit Tonarmwaage).

Crsuaders hatte ich hier auch laufen (als audiophile Aufnahme) und da fiel sogar meiner Frau auf, das sich das M20E viel harmonischer anhört wie ein V15III mit Jico (gleich werd ich gesteinigt )

Das 97er kenn ich noch nicht, wollt ich mir aber noch für meinen 1229 zulegen.
Für den 704 bevorzuge ich das VMS 20 MKII.

Gruß Tom
Bepone
Inventar
#14 erstellt: 15. Aug 2011, 07:16
Hallo,

schön, dass dein Dual jetzt richtig läuft.

Wahrscheinlich hattest du vorher mit Stabilisator nur 1,25g eingestellt? Das wäre dann in der Tat zu wenig.


Gruß
Benjamin
MadMax911
Ist häufiger hier
#15 erstellt: 17. Aug 2011, 18:08
[quote] hatte ich hier auch laufen (als audiophile Aufnahme) und da fiel sogar meiner Frau auf, das sich das M20E viel harmonischer anhört wie ein V15III mit Jico (gleich werd ich gesteinigt[/quote]

Nein, wirste nicht Ich hab das V-15 mit Jico nur noch für die Rockscheiben drauf, bei allem anderen find ich das M20E viel ausgewogener und stimmiger.


[Beitrag von MadMax911 am 17. Aug 2011, 18:09 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Dual 704, Bedienungsanleitung
PeterSchwingi am 19.10.2004  –  Letzte Antwort am 04.11.2004  –  10 Beiträge
Dual 704
Moorkind am 26.12.2013  –  Letzte Antwort am 01.01.2014  –  24 Beiträge
Dual 704
urmedina am 19.01.2011  –  Letzte Antwort am 19.01.2011  –  15 Beiträge
bedienungsanleitung DUAL 704
t5-1a am 01.01.2005  –  Letzte Antwort am 01.01.2005  –  3 Beiträge
DUAL 704 + Kenwood V5050D
DifferentSpirit am 29.01.2008  –  Letzte Antwort am 02.03.2008  –  29 Beiträge
Dual 704 Zarge woher?
loritas am 22.06.2011  –  Letzte Antwort am 22.06.2011  –  3 Beiträge
Dual 704 - ungleiche Kanalpegel
herr_fabian am 20.01.2005  –  Letzte Antwort am 21.01.2005  –  5 Beiträge
Gegenwicht Dual CS 704
Mikam am 01.01.2016  –  Letzte Antwort am 04.01.2016  –  9 Beiträge
Tonabnehmer für Dual 704
Bugs-Bunny am 28.08.2016  –  Letzte Antwort am 14.09.2016  –  46 Beiträge
Dual 704 oder 728
deivel am 14.07.2004  –  Letzte Antwort am 16.07.2004  –  11 Beiträge
Foren Archiv
2011

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Teac

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 5 )
  • Neuestes MitgliedkleineMax
  • Gesamtzahl an Themen1.344.994
  • Gesamtzahl an Beiträgen17.658.039