Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Dual CS 435-1 hoffnungslos kaputt?

+A -A
Autor
Beitrag
julben
Schaut ab und zu mal vorbei
#1 erstellt: 02. Okt 2011, 18:57
Hallo,

Bei uns im Wohnzimmer stand jetzt für längere Zeit ein ungenutzter CS 435-1 herum, den ich heute entschloss zu reaktivieren. Allerdings fehlt das Netzteil (was ja an sich kein Problem ist, da lässt sich ja Ersatz auftreiben) und früher als Kind habe ich irgendwann einmal den Start/Stop-Hebel abgebrochen.

Also entschloss ich mich, das Gerät aufzuschrauben, in der Hoffnung, man könnte den Hebel wieder reparieren, indem man etwas daranklebt. Als Überraschung fiel mir jedoch dieses Teil entgegen, von dem ich keine Ahnung habe, wo es hingehört. Außerdem glaube ich nicht, dass der Rest der Mechanik wirklich funktioniert, da mir der Tonarm extrem locker vorkam.

Kann mir vielleicht jemand sagen, wo jenes Teil hingehört und ob der Rest der Mechanik so überhaupt in Ordnung ist? Weitere Bilder:
http://dl.dropbox.com/u/28545470/DSC_7685.JPG
http://dl.dropbox.com/u/28545470/DSC_7682.JPG
http://dl.dropbox.com/u/28545470/DSC_7681.JPG

Vielen Dank im Voraus!
rorenoren
Hat sich gelöscht
#2 erstellt: 02. Okt 2011, 21:46
Moin:



Das ist der Schieber für die Endabschaltung, evtl. auch für Start.
Ob der nun oben oder unten hingehört, weiss ich nicht.
Kann sein, dass da eine Plastiknase am Tonarm abgebrochen ist.

Gruss, Jens
julben
Schaut ab und zu mal vorbei
#3 erstellt: 02. Okt 2011, 22:06
Tatsache, das Teil passt dahin, vielen Dank! Ein 12-V-Netzteil habe ich auch gefunden, das dürfte man eigentlich gefahrlos nutzen können, oder (12 V sind auch am Plattenspieler angegeben)? Wäre es schädlich, das Gerät laufen zu lassen, wenn irgendetwas an der Mechanik „verstellt“ ist?
lini
Inventar
#4 erstellt: 02. Okt 2011, 22:08
Das Ding ist die Abstellschiene, die normalerweise unten am Tonarm befestigt ist und von dort in Richtung Mitte führt. Das vordere Ende ist dann in diesem rinnenartigen Einschnitt im Chassis-Blech eingehängt, wobei sich normalerweise zwischen Schiene und Blechrinne noch ein kleines Lagerkügelchen befinden sollte. Sprich: Bei Deinem Exemplar muss sich aus irgendeinem Grunde die Abstellschiene von der Befestigung unter dem Tonarm gelöst haben, sodass sie dann am vorderen Ende unter Verlust des Lagerkügelchen aus der Rinne rutschen konnte.

Wenn Du wissen willst, wie das normalerweise aussehen sollte, meld Dich am besten drüben im Dual-Board(.de) an, dann besuche dort die Bilder-Gallerie und kuck Dir das letzte Bild zum CS150Q an. Das ist zwar ansonsten ein ziemlich anderes Modell (Direkttriebler...), aber in puncto Automatik-Mechanik sehr ähnlich - und das genannte Bild ist schlicht das beste, was ich auf die Schnelle als Illustration zu Deinem Problem finden konnte...

Grüße aus München!

Manfred / lini

P.S.: Jens war augenscheinlich schneller... *seufz*


[Beitrag von lini am 02. Okt 2011, 22:10 bearbeitet]
julben
Schaut ab und zu mal vorbei
#5 erstellt: 02. Okt 2011, 22:15
Auch dir vielen Dank!

Mir ist gerade leider ein anderes Problem aufgefallen: Bei diesem größeren Zahnrad (ja, ich habe keine Ahnung von Plattenspielern, wie man merkt :D) sind etwa vier Zacken abgebrochen.

Kann man die irgendwie ersetzen, oder muss ich hier wohl oder übel ein Ersatzteil bestellen?
GuzziTom
Stammgast
#6 erstellt: 02. Okt 2011, 23:48
Moin,

das große Zahnrad ist das sogenannte Kurvenrad.
Und die 4 Zähne "fehlen" mit Absicht.
Nach Start des Drehers dreht sich das Kurvenrad 1 x und vollführt dabei die ganzen Automatikfunktion. Nach 1 Drehung verharrt es in Ruheposition (da wo die 4 Zähne fehlen) bis die Endabschaltung (oder Stop) aktiviert wird. Dann dreht es wieder 1 Runde und bringt dabei den Tonarm mit zurück. Anschließend bleibt es in Ruheposition stehen und der Drher geht aus.

Gruß Tom
8erberg
Inventar
#7 erstellt: 03. Okt 2011, 09:20
Hallo,

genau, die Zacken fehlen mit Absicht.

Daran kann man sehen, dass das alte nicht auszulöschende Gerücht von der "klangverschlechternden Automatik" Blödsinn ist, da diese beim Abspielen garnicht im Eingriff ist...

der 415 hat eine ähnliche (nicht gleiche) Technik, hier mal die Service-Unterlagen:

http://dual.pytalhost.eu/415s/

Peter
julben
Schaut ab und zu mal vorbei
#8 erstellt: 03. Okt 2011, 10:47
Okay, da die fehlenden Zacken dann wohl kein Problem sind, habe ich das Gerät einfach mal auf gut Glück an den Strom gehauen.

Meine Sorge, dass die Mechanik wohl noch weiter defekt ist, hat sich bestätigt: Der Tonarm versucht irgendwie konstant nach außen abzuhauen, der RPM-Umschalter macht nichts, das Teil läuft konstant auf geschätzten 60 RPM, der Start-/Stop-Hebel lässt sich nicht auf Stop stellen und harkt, dafür muss man erst dieses weiße Plastikding unter dem Zahnrad nach unten drücken.

Nachtrag: Ohje, die erhöhte Laufgeschwindigkeit liegt anscheinend an einem defekten Motor: http://www.dual-board.de/index.php?page=Thread&threadID=112
Dann ist das wohl geklärt. Falls aber noch jemand Erklärungsansätze für die anderen beiden Probleme hat, wäre ich sehr dankbar.

Gut, zweiter Nachtrag: Der nach außen abhauende Tonarm ist wohl auch nur darin begründet, dass der Tonabnehmer durch die Vibration, die durch die irrsinnige Geschwindigkeit entsteht, ständig nach oben und zur Seite gestoßen wird.


[Beitrag von julben am 03. Okt 2011, 11:55 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Dual CS 435-1 muckt rum
fiedbaam am 17.03.2009  –  Letzte Antwort am 25.03.2009  –  19 Beiträge
DUAL CS 435-1 : Tonarm überfordert mich !
piazzolla am 11.03.2011  –  Letzte Antwort am 22.09.2011  –  9 Beiträge
Dual CS 435-1 Hilfe für Neuling
nAmAri3 am 04.06.2012  –  Letzte Antwort am 21.06.2012  –  12 Beiträge
Fragen zu Dual CS 435-1
Thomas3103 am 05.10.2012  –  Letzte Antwort am 07.10.2012  –  3 Beiträge
Dual CS 435-1 auf Tunen?
*YG* am 24.10.2012  –  Letzte Antwort am 25.10.2012  –  9 Beiträge
Dual CS 435-1 welcher Sprengring
HerrMaize am 10.07.2013  –  Letzte Antwort am 10.07.2013  –  6 Beiträge
Dual CS 435-1 neuer Tonabnehmer
Kveld6 am 25.12.2014  –  Letzte Antwort am 29.12.2014  –  8 Beiträge
DUAL CS 435-1 / DUAL CS 503-2
The_Oracle am 18.07.2012  –  Letzte Antwort am 30.07.2012  –  7 Beiträge
Netzanschluss Dual CS 435
MrBenti am 16.10.2016  –  Letzte Antwort am 23.10.2016  –  11 Beiträge
Dual CS 435 Silver Edition!
Major200 am 15.11.2007  –  Letzte Antwort am 15.11.2007  –  8 Beiträge
Foren Archiv
2011

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Dual

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 3 )
  • Neuestes MitgliedMrRocTaX
  • Gesamtzahl an Themen1.346.067
  • Gesamtzahl an Beiträgen17.677.210