Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


leises surren bei dual cs-626

+A -A
Autor
Beitrag
merlin.west
Schaut ab und zu mal vorbei
#1 erstellt: 07. Mai 2004, 18:29
ich habe einen dual cs-626 auf ebay erworben und bin auch wirklich voll auf zufrieden damit. nur eine kleinigkeit stört mich etwas: wenn es leise ist hört man ein leises surren, welches im rechten oberen viertel der Ausbuchtung für den Plattenteller am lautesten zu sein scheint.

meine frage daher: ist das normal?
wenn nein, was kann man dagegen tun?
welcher händler in wien oder in oberösterreich, kann ein service durchführen?
oder lässt sich das auch selbst richten?

vielen dank schon mal und beste grüße
werner
gdy_vintagefan
Inventar
#2 erstellt: 09. Mai 2004, 17:47
Hallo Werner,

erst mal herzlichen Glückwunsch zum CS 626, ist wirklich ein schönes Gerät (ich habe den fast baugleichen CS 650).

Dieses Surren wird wohl eine typische "Krankheit" dieser Modellreihe sein, ich tippe auf das Netzteil! Deswegen brauchst Du Dir keine großen Sorgen zu machen, aber nerven kann das schon.

Vermutlich "klappern" die Trafobleche dabei. Jemand schrieb vor längerer Zeit mal in einem anderen Forum, dass der Händler bei ihm das Netzteil zerlegt und wieder zusammengebaut hat, seitdem ist das Surren verschwunden.

Mein 650er hatte dieses Surren auch lange Zeit, bei mir war es einfacher zu beheben. Da ich das Chassis wegen einer anderen Reparatur aus der Konsole ausgebaut hatte, versuchte ich es einfach mal mit Druckluft: mit einem Fön mehrere Minuten "durch das Netzteil pusten". Ich hatte mir zwar nicht den größten Erfolg versprochen, aber es hat gewirkt! Schon seit fast einem Jahr surrt das Netzteil nicht mehr!

Wichtig bei solchen Versuchen ist natürlich immer eins: Netzstecker ziehen!

Gruß
Michael
merlin.west
Schaut ab und zu mal vorbei
#3 erstellt: 12. Mai 2004, 11:35
erst mal danke für den tipp. meine frage ist aber wie komm ich an das netzteil ran, von unten oder von oben;

dann hätt ich auch noch eine frage?

mein exemplar ist mit einem meiner meinung nach wundervollen schure v15 type iv TA ausgestattet. was mich daran etwas nervt, ist, dass selbst wenn der plattenspieler nicht läuft, hin wieder ein sehr hoher pfeifton reinkommt, der nach einer sekunde wieder verschwindet. hab auch schon probiert, ob's an der nadel liegt, an der liegt's nicht. ist es die verkabelung oder hat, was hoffentlich nicht zutrifft, der ta einen kleinen schaden?

danke schon mal.

werner
gdy_vintagefan
Inventar
#4 erstellt: 12. Mai 2004, 18:27
Hallo,

ans Netzteil kommt man nur "von oben" heran, indem man das Chassis aus der Konsole ausbaut (vorher Plattenteller abnehmen, geht bei diesem Modell ganz einfach, Tonarm verriegeln und Nadelschutz herunterklappen, sofern vorhanden, Netzstecker ziehen). Zum Ausbau des Chassis müssen die drei Transportschrauben ganz gelöst und dann nach innen gedrückt werden. Das ist manchmal mit etwas Geduld verbunden. Sofern ich mich recht erinnere, sitzt das Netzteil links oben in der Konsole.

Die zweite Frage kann ich leider nicht beantworten, da ich das System nicht kenne (ich verwende das originale Ortofon).

Gruß
Michael
Matthias41
Hat sich gelöscht
#5 erstellt: 12. Mai 2004, 19:30
Hallo Werner,

ist zwar kein 626er, aber vielleicht hilft es Dir beim Ausbau.
Schau mal unter:
www.Analog-Forum.de » Technik » Phono » Kabelaustausch Dual 731 QS
dort siehst Du die dazugehöringen Bilder.

Gruß
Jürgen
merlin.west
Schaut ab und zu mal vorbei
#6 erstellt: 12. Mai 2004, 23:04
hey danke, hat geklappt, hab das netzteil auseinander genommen und tatsächlich eine der muttern, war etwas locker, am gehäuseboden, fand ich dann auch noch eine herrenlose beilagscheibe. jetzt ist das ganze wieder in ordnung und läuft tadellos. bis auf die hohen störgeräusche ist jetzt alles in ordnung. vielleicht liegts ja an dem kabel, das zugegebenerweise nicht sehr vertrauenserweckend wirkt.

mal sehen, danke noch mal.
Suche:
Das könnte Dich auch interessieren:
DUAL CS 626 ?
schlammerli am 22.08.2006  –  Letzte Antwort am 22.08.2006  –  24 Beiträge
Dual CS 626 manueller Lift geht nicht.
Rafterstar am 20.12.2013  –  Letzte Antwort am 22.12.2013  –  7 Beiträge
Schallplattenspieler DUAL CS 626
-Valli- am 01.09.2011  –  Letzte Antwort am 06.09.2011  –  15 Beiträge
Abdeckhaube DUAL CS 626
-Valli- am 11.09.2011  –  Letzte Antwort am 11.09.2011  –  2 Beiträge
Dual CS 626 brummt
Rille65 am 04.07.2014  –  Letzte Antwort am 08.07.2014  –  10 Beiträge
Dual 626 Tonarmauflage
InFlames76 am 06.11.2008  –  Letzte Antwort am 06.11.2008  –  5 Beiträge
Bedienungsanleitung für Dual CS 626
Plattenhase am 26.02.2005  –  Letzte Antwort am 27.02.2005  –  3 Beiträge
Dual CS 626 zu leise
Philidor am 14.02.2013  –  Letzte Antwort am 15.02.2013  –  7 Beiträge
Dual CS 626 und Shure V15 type IV
merlin.west am 03.04.2004  –  Letzte Antwort am 04.04.2004  –  5 Beiträge
Tonarmjustierung bei Dual 626
mas82 am 25.08.2005  –  Letzte Antwort am 26.08.2005  –  5 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 123 )
  • Neuestes MitgliedRheingauner04
  • Gesamtzahl an Themen1.345.480
  • Gesamtzahl an Beiträgen17.666.263