Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Technics SL-B2 - Tonarm fährt nicht mehr zurück

+A -A
Autor
Beitrag
gimar
Neuling
#1 erstellt: 29. Dez 2012, 20:52
Ich besitze seit einigen Wochen einen Technics SL-B2, lief einwandfrei. Es ist mein erster Plattenspieler, daher habe ich auch keine große Ahnung von Technik und co.

Seit heute jedoch fährt der Tonarm am Ende der Platte nicht mehr von alleine zurück zur Ausgangsposition. Auch wenn ich die Stop-Taste betätige tut sich nichts.
Normalerweise hebt sich in beiden Fällen der Arm von der Platte ab, fährt in die Ausgangsposition zurück und der Spieler schaltet sich komplett ab.

Meine derzeitige Lösung ist den Tonarm selbst von der Platte zu nehmen und den Stecker zu ziehen um ihn auszuschalten, so soll das auf Dauer aber nicht sein.

Vielleicht kann mir hier jemand helfen?
doc_barni
Inventar
#2 erstellt: 29. Dez 2012, 21:05
Hallo, und herzlich wilkommen,

eine Ferndiagnose ist nicht sehr genau, aber sowas könnte passieren, wenn Fett an entscheidender Stelle verharzt, nach Jahren nicht ungewöhnlich...

Massnahme: Reinigen. neu fetten..


freundliche Grüsse
doc_barni
gimar
Neuling
#3 erstellt: 29. Dez 2012, 21:21
Danke für die schnelle Antwort!

Das kann sein, er stand wohl bevor er in meinen Besitz ging viele Jahre auf dem Dachboden, allerdings lief er den ganzen Nachmittag problemlos und das ganze passierte mehr oder weniger von jetzt auf gleich als ich die Platte per Stoptaste stoppen wollte und sie unverändert weiterlief. Vorher liefen einige Platten durch und der Tonarm ging auch von allein zurück.

So ein verharzen stelle ich mir jetzt eher schleichend vor
doc_barni
Inventar
#4 erstellt: 29. Dez 2012, 21:29
Hy,



So ein verharzen stelle ich mir jetzt eher schleichend vor


ja, möglich, aber die andere Variante ist auch nicht ausgeschlossen....

Wenn du Technik nicht scheust, leg ein handtuch auf den <Tisch, Teller vorher runter, HAbe drauf, dreh ihn um , mach ihn auf und schau nach....ist nicht sio schwer.....

bei Problemen melde dich wieder...hier werden sie geholfen....lauter freundliche Musikhören mit Technikverstand....


freundliche Grüsse
doc_barni
volvo740tius
Inventar
#5 erstellt: 29. Dez 2012, 22:00
Hallo,


....lauter freundliche Musikhören mit Technikverstand....


Betonung liegt auf freundlich, in Parallel Freds werden da schon andere Töne angeschlagen.

Aber den Spieler mal Öffnen ergibt Sinn, ist vielleicht wirklich nur was Banales.

Freundliche Grüße
Bepone
Inventar
#6 erstellt: 29. Dez 2012, 22:27
Hallo,

wir sind hier alle freundlich, lieb, nett und hilfsbereit.
Naja, fast immer jedenfalls *räusper*

Zuerst, gimar, müssen wir bei dir mal rausbekommen, ob es bei deinem Plattenspieler ein mechanisches oder elektrisches Problem gibt. Also öffnen und nachschauen. Falls du selbst nichts entdecken kannst, helfen ggf. große Fotos weiter, um das Problem gemeinsam identifizieren zu können.

Was du vor dem öffnen machen kannst: Nimm mal den Plattenteller ab und schaue, ob du bei der Plattentellerachse ein großes Kurvenrad siehst. Wenn ja, sind da oft kleine Hebel drauf, die sich beim Drücken auf "stop" und am Plattenende bewegen und so das Kurvenrad mit dem Zahnrad des Plattentellers in Eingriff bringen.
Kenne mich selbst leider mit dem Technics nicht aus, aber so ist es bei vielen Plattenspielern gelöst. Vielleicht meldet sich auch noch ein Spezi für dein Modell.


Gruß
Benjamin
doc_barni
Inventar
#7 erstellt: 29. Dez 2012, 22:33
Hallo rundum...



volvo740tius schrieb:



Betonung liegt auf freundlich, in Parallel Freds werden da schon andere Töne angeschlagen.


Zustimmung ....


Warum denn nicht freundlich...???

Wer kämpfen will, findet doch woanders Möglichkeiten genug, dass muss doch nicht hier geschehen...

Nicht vergessen... hier gehte es um Musikhören......




freundliche Grüsse
doc_barni


[Beitrag von doc_barni am 29. Dez 2012, 22:39 bearbeitet]
volvo740tius
Inventar
#8 erstellt: 29. Dez 2012, 23:15
Ich weiß das

Guten Rutsch
Grüße
gimar
Neuling
#9 erstellt: 29. Dez 2012, 23:15
also beim drücken der Stop Taste bewegt sich dieser Verbindungsdraht, ich denk mal daran liegts nicht, die Feder sitzt auch noch fest.
ich lade einfach mal Bilder hoch, ich stehe da ein bisschen dumm vor und kann leider nicht viel damit anfangen was noch abgeschraubt werden kann/muss um zur Problemlösung zu gelangen. Für mich als absoluten Laien sieht da alles normal aus, ohne das irgendwas locker sitzt, klappert o.Ä.
Ich weiß aber auch nicht wie es im Normalfall ausschaut.

Ich weiß das Ferndiagnosen schwer sind, nur vielleicht kennt sich jemand mit dem Modell aus oder hatte so ein Problem und kann mir Beschreiben worauf ich mal achten muss

Also, Fotos:

http://s1.directupload.net/file/d/3119/rtnioi58_jpg.htm
http://s1.directupload.net/file/d/3119/mmkvhwoz_jpg.htm
http://s7.directupload.net/file/d/3119/7ba7z5af_jpg.htm
http://s14.directupload.net/file/d/3119/2o2vvphv_jpg.htm
http://s1.directupload.net/file/d/3119/2s9ythds_jpg.htm
Bepone
Inventar
#10 erstellt: 30. Dez 2012, 09:35
Hallo,

hm, nicht so einfach. Kannst du mal schauen, was der Draht vom Stoptaster bewegt bzw. bewegen soll? Vllt. ist da was ausgehakt?
Schau dir auch mal die andere Seite an, also was du siehst, wenn du den Plattenteller abnimmst. Ich kann von der Rückseite her zumindest das große Kurvenrad sehen, es schaut in der Nähe des Plattentellerlagers über die Blechabdeckung heraus. Eine Frage ist jetzt, ob sich das dreht und es passiert weiter nichst (wenn man auf Stop drückt bzw. am Plattenende) oder ob es gar nicht zum Drehen kommt.

Du könntest den Plattenspieler auch mal "aufbocken" oder auf einen Glastisch stellen. Dann den Teller von Hand drehen (Stecker aus der Dose), Stop drücken und schauen, ob sich das Kurvenrad dreht oder nicht.

Einen zusätzlichen Aktor zur Tonarmbewegung sehe ich nicht. Nur in der Nähe des Tonarmlagers einen Microschalter, der wohl den Motor ein- und ausschaltet.


Habe gerade eine starke Vermutung: Wahrscheinlich ist der Gedanke vom Doc richtig und die Mechanik ist einigermaßen verharzt. An der Plattentellerachse oder direkt am Plattenteller gibt es ein Zahnrad, das zwangsläufig das Kurvenrad antreiben muss, wenn der Plattenspieler auf STOP geht. Geht die Mechanik und damit das Kurvenrad nun zu schwer, kann das angesprochene Zahnrad entweder reißen, durchdrehen oder "Zahnausfall" bekommen. Dann bewegt sich natürlich nicht mehr viel.
Schau also unbedingt mal untern Plattenteller.


Gruß
Benjamin
gimar
Neuling
#11 erstellt: 01. Jan 2013, 13:48
Hallo Benjamin!
Wenn ich das richtig lese stimmte deine Vermutung.

Wir haben den Spieler gestern "aufgebockt" und entdeckt, dass das kleine Zahnrad verrutscht war, es hing etwas schräg und konnte somit nicht in das große greifen (was auch irgendwie ausgehakt war, hatten wir zuerst entdeckt und nach Behebung dieses Problems ging der Spieler zumindest schonmal nicht sofort an sobald der Stecker steckte).
Also das kleine Zahnrad an die richtige Stelle geschoben und jetzt funktioniert alles wieder einwandfrei!
Meine Vermutung ist, dass es durch Dauerbetrieb zu sehr erwärmt wurde und daher verrutscht ist, mein Kenwood steht genau unterm Spieler und der wird recht warm, zumal die Lüftungsschlitze ja nach oben richtung Plattenspieler gehen.

Ich hänge mal noch 2 Bilder an, falls jemand nochmal so ein Problem hat, vielleicht hilft es ja
Eine Frage habe ich auch noch: Im kleinen Zahnrad ist ein Riss, gehört der dahin? Er ist so grade dass er gewollt aussieht und er ist auch schon seit ich den Spieler habe, aber vielleicht ist das ja auch ein Defekt von anfang an (Foto ist beigefügt).

Vielen Dank für eure Hilfe!!

http://s1.directupload.net/file/d/3122/d636xwh5_jpg.htm
http://s14.directupload.net/file/d/3122/b6l7kax3_jpg.htm
Bepone
Inventar
#12 erstellt: 01. Jan 2013, 14:01
Hallo,

super, dass der Spieler wieder läuft!
Der kleine Riss ist typisch für die Antriebs-Zahnräder in den Technics und nicht gewollt. Er ist mit sehr hoher Wahrscheinlichkeit auch dafür verantwortlich, dass das Zahnrad verrutschte.

Du kannst den Plattenspieler versuchen, so zu betreiben. Rutscht das Zahnrad wieder, dann versuche es, auf der Achse festzukleben.
Jeder Versuch, den Riss selbst kleben zu wollen, wird vergeblich sein, da das Zahnrad unter ziemlicher radialer Spannung auf der Achse steht.


Die Frage ist, warum das Zahnrad gerissen ist. Entweder, weil die Mechanik zu schwergängig läuft und somit zu hohe Kräfte übers Zahnrad gingen. Oder schlicht durch Materialermüdung im Kunststoff.
Ich denke, es ist eine Kombination aus beiden. Prüfe mal bitte mit herausgezogenem Stecker, wie schwer sich die Automatik von Hand durchdrehen lässt (am Plattenteller drehen). Geht das gefühlt viel zu schwer, muss die Mechanik mal überholt werden.


Gruß
Benjamin
doc_barni
Inventar
#13 erstellt: 01. Jan 2013, 21:12
Hallo Leute,

wenn sich auch meine Vermutung nicht bestätigt hat, freue ich mich mit euch, dass der Fehler gefunden wurde. Da kommt wirklich Freude auf.

Viel Freude mit dem Dreher.....

Übrigens... gerissene Zahnräder sind bei den alten Technics Geräten ( leider) wirklich nicht soooo selten, aber zur Not auch mit etwas Sekundenkleber wieder zu reparieren.

freundliche Grüsse
doc_barni
Suche:
Das könnte Dich auch interessieren:
Technics SL-1600 MK2 - Startautomatik streikt
lunatic303 am 28.01.2010  –  Letzte Antwort am 28.01.2010  –  2 Beiträge
Technics SL BD3 Repeat-Funktion
Lippinsky am 08.08.2015  –  Letzte Antwort am 02.09.2015  –  11 Beiträge
Hilfe zur Tonarm Mechanik beim technics sl-1610, please
schwrznggr_dr_brbr am 31.01.2013  –  Letzte Antwort am 12.12.2013  –  20 Beiträge
Technics SL 1710 MK2 defekt
bacherle am 26.09.2016  –  Letzte Antwort am 11.10.2016  –  19 Beiträge
Technics SL-BD20D - Motor startet nicht
Dr.S. am 06.06.2012  –  Letzte Antwort am 08.06.2012  –  6 Beiträge
Technics SL 3310 Tonarm bewegt sich nicht mehr beim Starten
Onikoroshi am 30.04.2008  –  Letzte Antwort am 01.05.2008  –  3 Beiträge
Tonarm kehrt nicht in Ausgangsposition zurück
tonarmleuchter am 13.08.2005  –  Letzte Antwort am 19.08.2005  –  4 Beiträge
Technics Sl - Q3 Problem mit Tonarm-Lift
Dennis_STILL am 25.01.2016  –  Letzte Antwort am 29.01.2016  –  8 Beiträge
Technics SL 10 Problem
Plattendreherin am 03.11.2010  –  Letzte Antwort am 04.11.2010  –  2 Beiträge
Luxman PD DD 277 Tonarm fährt nicht mehr zurück! Wer kann helfen?
Jack_Orsen am 12.11.2012  –  Letzte Antwort am 13.11.2012  –  2 Beiträge
Foren Archiv
2012
2013

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.400 ( Heute: 42 )
  • Neuestes MitgliedWH_loser
  • Gesamtzahl an Themen1.345.529
  • Gesamtzahl an Beiträgen17.667.433