Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Plattenspieler Technics SL-10 spinnt

+A -A
Autor
Beitrag
pinballshark
Ist häufiger hier
#1 erstellt: 18. Jun 2008, 20:10
Hallo

Mein Plattenspieler Technics SL-10 hört mitten im Betrieb plötzlich auf (kann irgendwann, jederzeit passieren) und der Tonarm fährt wieder in die Ausgangsposition zurück.

Kennt jemand dieses Phänomen und kann man was dagegen tun?

Gruss an die Klassikerfreaks,
Kaspar
tri-comp
Stammgast
#2 erstellt: 22. Jun 2008, 13:04
First go and get the service-manual at:

http://www.vinylengine.com

The turntable is old and you could be facing a re-cap (replacement of all electrolytic capacitors).
Also there could be broken wires in the cable for the tone-arm or you need to investigate the printed circuit board for bad solderings.
Lots of possibilities

good luck,

mfg,

/tri-comp
pinballshark
Ist häufiger hier
#3 erstellt: 23. Aug 2008, 19:46
Hallo Forum

Besten Dank für den Tipp. Habe alle 4 Elkos in der Treiberplatine des SL-10 ersetzt. Dazu die total verbratene Glühbirne durch eine entsprechende LED mit Vorwiderstand. Der Player hat während ein paar Wochen fehlerfrei gespielt. Nun hat er die gleiche Macke (spontanes, willkürliches Zurückstellen des Tonarmes).

Die 4 Elkos hatten dieselbe Kapazität wie die originalen, allerdings nicht alle dieselbe Spannung (der Elektronikbauteilhändler meinte, dies spiele keine Rolle). Stimmt das wirklich? Sollte man nicht die Bauteile genau 1:1 ersetzen?

Dazu kommt, dass die LED nie ganz auslöscht im Betrieb - sie leuchtet nur etwas weniger stark.Mit der Glühbirne schaltete diese jeweils aus sobald der Plattenspieler lief und leuchtete, sobald der Plattenteller stillstand.

Ich vermute eine Restspannung, die eben zum Betreiben der LED ausreicht (ist allerdings kein grosses Problem, sieht sogar gar nicht schlecht aus mit Restbeleuchtung).

Hat jemand noch Tipps?

Gruss,

Kaspar
joern
Stammgast
#4 erstellt: 25. Aug 2008, 18:44
Wenn Du das Wartungsheft hast, sollte darin eine Anleitung zur Justierung des Tonarms und vor allem der Sensoren drin sein.

Ich vermute mal, dass versehentlich zu früh das Ende der Platte erkannt wird und der Arm deswegen wieder zurückfährt.

Normalerweise wird dies durch ein optisches Schlitzrad erkannt (wie bei einer Computermaus mit Kugel an der Unterseite), das die Bewegung des Tonarms misst.
Wenn sich über eine gewisse Zeitspanne der Arm zu lange vorwärts bewegt, wird angenommen dass sich der Arm gerade in der Auslaufrille befindet, und die Wiedergabe wird gestoppt.
Wenn nun dieser Zähler verstellt ist, kann evtl. auch während der Wiedergabe durch normales Voranschreiten des Armes fälschlicherweise schon ein Plattenende erkannt werden.

Diese Passage würde ich im Wartungsheft einmal nachlesen.
Suche:
Das könnte Dich auch interessieren:
Plattenspieler Technics sl-5300: Vollautomatik spinnt...
el_duderino am 29.11.2003  –  Letzte Antwort am 01.12.2003  –  2 Beiträge
Technics SL-10 leblos
amaurose am 13.09.2014  –  Letzte Antwort am 08.10.2014  –  11 Beiträge
Tonabnehmer Technics SL-10
altromondo am 15.11.2007  –  Letzte Antwort am 26.02.2008  –  12 Beiträge
Technics sl-10 Problem gelöst ?
zafrin am 13.11.2015  –  Letzte Antwort am 18.11.2015  –  16 Beiträge
Technics SL-Q2 Endabschaltung spinnt
Cpt_Chaos1978 am 18.12.2009  –  Letzte Antwort am 20.12.2009  –  5 Beiträge
Plattenspieler Technics SL-QX300 mit Ortofon OMP 10 System
chris_85 am 03.10.2010  –  Letzte Antwort am 03.10.2010  –  2 Beiträge
technics sl 1500 mit adc psx 10
xserenityx am 01.03.2007  –  Letzte Antwort am 04.03.2007  –  4 Beiträge
technics sl-7 / sl-10
fjmi am 22.09.2004  –  Letzte Antwort am 15.11.2013  –  88 Beiträge
Technics SL 10 Problem
Plattendreherin am 03.11.2010  –  Letzte Antwort am 04.11.2010  –  2 Beiträge
Technics SL-10
Sholva am 28.08.2012  –  Letzte Antwort am 25.09.2012  –  2 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.400 ( Heute: 54 )
  • Neuestes Mitgliedjohan96
  • Gesamtzahl an Themen1.345.543
  • Gesamtzahl an Beiträgen17.667.800