Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Probleme mit DUAL CS 505-4 mit Ortofon DN 165-E

+A -A
Autor
Beitrag
Gorification
Neuling
#1 erstellt: 14. Mrz 2013, 14:01
Hallo,

vor einem Monat habe ich bei Ebay einen gebrauchten Dual CS 505-4 Plattenspieler mit Ortofon DN 165-E Tonabnehmer für 192 € gekauft (Ebay-Anzeige des DUAL). Angekommen ist er (soweit ich das beurteilen kann) sehr gut verpackt und unbeschädigt, leider habe ich seitdem ein paar Probleme damit.

1) Der Plattenspieler ist sehr empfindlich gegen Trittschall. Ich muss förmlich an ihm vorbeischleichen, jeder härtere Schritt ist sofort als Aussetzer zu hören. Ich muss dazu sagen, dass ich Dielenboden habe, der natürlich Schritte sehr gut überträgt. Allerdings hatte ich das Problem bei meinem vorigen Plattenspieler, einem billigen Lenco-Gerät von REAL für 80 €, überhaupt nicht. Ist da irgendwas nicht in Ordnung oder ist der einfach so empfindlich?

2) Das wichtigere Problem: Manchmal rauscht es beim Abspielen auf einmal, dann fällt die rechte Box aus und ich höre nur noch Mono von links. Teilweise dauert das nur 10 Sekunden und springt dann wieder in Stereo, teilweise länger. Durch Klopfen gegen den Spieler oder Ruckeln an den Kabeln scheint es weg zu gehen, allerdings kann ich nicht genau sagen, was davon nun hilft. Das hatte ich beim alten Spieler nie, ebensowenig beim CD-Hören über den Verstärker. Liegt das an der Nadel? dem Tonabnehmer? den Cinch-Kabeln? meinem Phono-Eingang des Verstärkers?

Für alle Hinweise bin ich sehr dankbar, ich frage mich natürlich auch, ob ich den Verkäufer kontaktieren sollte, weil das Gerät doch nicht so top in Ordnung ist, wie beschrieben.

Vielen Dank schonmal, Steffen
8erberg
Inventar
#2 erstellt: 14. Mrz 2013, 14:22
Hallo,

der Plattenspieler ist korrekt nach Anleitung aufgestellt und eingestellt?

Anleitung: http://dual.pytalhost.eu/505-4/

Vor allen Dingen prüf ob der Tonarm korrekt ausgependelt und die Auflagekraft und Antiskating korret eingestellt sind. Die Transportsicherungsschrauben wurden "abgesenkt" und wieder angezogen?

"Spiel" mal an den Kabeln, manchmal bricht ein Kabel am Cinch-Anschluß.

Peter
Detektordeibel
Inventar
#3 erstellt: 14. Mrz 2013, 18:37
Klingt nach Justageproblem am Tonabnehmer, vermutlich Auflagekraft zu gering.

Wie hoch ist die AK eingestellt? Mach uns mal Bild vom Tonabnehmer und Nadel wie das alles da hängt wenns spielt.
Gorification
Neuling
#4 erstellt: 14. Mrz 2013, 19:54
Hallo,

erstmal danke für die schnellen Antworten!

1. Plattenspieler ist wie in der Anleitung angegeben aufgebaut, die Transportsicherungsschrauben sind fest.

2. Das "Auspendeln" habe ich nicht ganz verstanden - der Tonarm schwebt aber, wenn das Auflagegewicht auf Null gestellt wird, so muss das ja, denke ich.

3. Auflagekraft und Antiskating sind auf 1,5 eingestellt - das hatte ich für den Tonabnehmer im Internet als Angabe gefunden.

4. Foto ist grad schlecht, weil ich keine Digicam hier habe. Reiche ich aber wenns arg wichtig ist nach.

5. Sollten die Cinch-Kabel gebrochen sein, kann ich die auswechseln? Oder wird das teuer?

Besten Gruß!
8erberg
Inventar
#5 erstellt: 14. Mrz 2013, 20:07
Hallo,

der Tonarm muss frei schweben bei Lift "unten"! Also wenn man ihn sanft anstubst wieder in die Waagerechte gehen, nicht "oben" anstoßen oder gar "unten" aufliegen.

Da kann schon ein kleiner Dreh am Gegengewicht eine Winzigkeit zuviel gewesen sein, daher dabei wirklich sorgfältig und vorsichtig arbeiten.

Du kannst dann auch testen, ob der Tonarm frei läuft: stell Antiskating auf 0,5 und der Tonarm muss Richtung Stütze laufen.

Peter
Gorification
Neuling
#6 erstellt: 14. Mrz 2013, 20:37
Aah, okay. Ich dachte, "schweben" hieße nur, nicht unten aufliegen (ich bin, muss ich wohl nicht dazu sagen, Vinyl-Anfänger).

Ich habs jetzt hinbekommen, dass der Arm weder unten noch oben aufstößt - allerdings läuft er auch bei ausgeschaltetem Anti-Skating (Zeiger ganz links) immer Richtung Stütze - muss das so? Oder heißt das, dass der Arm doch noch nicht ganz ausgependelt ist?

Beste Grüße!
8erberg
Inventar
#7 erstellt: 14. Mrz 2013, 20:57
Hallo,

gut Punkt 1 erledigt. Der Tonarm war "zu leicht", daher flog die Nadel wohl aus der Rille.

Antiskating muss auf 0 stehen.... nicht auf "Anschlag"! Die Angabe findest Du auf der Skala.

Die Einstellung ist elliptisch wie "rund" möglich. Später beim Einstllen die "elliptische" Skala wählen

Peter


[Beitrag von 8erberg am 14. Mrz 2013, 20:59 bearbeitet]
Gorification
Neuling
#8 erstellt: 14. Mrz 2013, 21:28


Also auf dieser Skala habe ich den Zeiger auf ganz links gestellt, genau zwischen den beiden Einsen - laut Anleitung müsste das Anti-Skating dann ja ausgeschaltet sein. Trotzdem geht der Tonarm immer wieder nach rechts, wenn ich in die Mitte des Plattentellers schiebe.
8erberg
Inventar
#9 erstellt: 14. Mrz 2013, 21:35
Hallo,

schön, dann läuft der Tonarm schon mal frei - das immer gut

Da der Tonarm sehr leicht ist (ULM = ultra low mass) und die Skatingkraft ist sehr klein. Daher ist es ein gutes Zeichen, dass die Lagerung des Tonarms so leicht ist, dass er durch diese Feder "angezogen" wird. Er wird Dir im Betrieb also keinen Zirkus machen.

Du kannst jetzt den Dreher mal mit 1,5 P Auflagekraft und AS in Betrieb nehmen und berichten ob es so schon besser ist.

Zum Kabel: meist reicht es den Cinchstecker des betroffenen Kanals abzuschneiden und einen anderen Stecker dranzumachen. Der Bruch entsteht meist dort.
Wie gesagt "spiel" mal ein wenig mit dem Kabel im Betrieb, ob dort eine Störung dann feststellbar ist.

Peter
Gorification
Neuling
#10 erstellt: 15. Mrz 2013, 13:57
Hallo, alles ausprobiert. Hier die Ergebnisse:

1. Die Trittschallempfindlichkeit scheint wirklich schon besser zu sein, wobei es mir grad schwer fällt, "normal" an dem Ding vorbei zu gehen. Man kennt das ja: Wenn man bewusst versucht, etwas normal zu machen, hat man keine Ahnung mehr, wie "normal" eigentlich ist.

2. Wenn ich an den Kabeln ruckele, ertönt ein lautes Brummen im linken Kanal. Wenn ich die Stecker umtausche, ist das Brummen im rechten Kanal - es scheint also echt etwas mit den Cinch-Steckern nicht in Ordnung zu sein. Dreck.

3. Außerdem habe ich weiterhin das Gefühl, dass der rechte Kanal konstant etwas rauscht bzw. verzerrt, jedenfalls kein klares Klangbild liefert und "sumpfiger" als der linke klingt. Kann das auch an den Kabeln liegen, oder gibt es da noch eine Fehlerquelle.

Zum Schluss hätt ich gern noch nen Rat: Wenn der Dreher als "Generalüberholt" bei Ebay verkauft würde, darf sowas doch eigentlich nicht sein, oder?

Besten Dank!
8erberg
Inventar
#11 erstellt: 15. Mrz 2013, 15:14
Hallo,

Ebay und "Wahrheit" ist immer so eine Sache...

Ist die Nadel sauber? Reinige sie mal mit einem Pinselchen von "hinten nach vorne". Sitzt der Nadelträger ordentlich im Generatorgehäuse?
Sitzt das System gerade im Tonarm? Die Verschraubung vom Headshell zum Tonarm ist OK?
die 4 Käbelchen sitzen fest auf den Kontakten des Systems?

Wandert die Verzerrung beim Kabeltausch auf den anderen Kanal?

Es gibt viele Kleinigkeiten.

Peter


[Beitrag von 8erberg am 15. Mrz 2013, 15:14 bearbeitet]
Ingor
Inventar
#12 erstellt: 15. Mrz 2013, 16:25
Die Transportsicherungsschrrauben sind fest. Was bedeutet das? Sie dürfen nicht herausgedreht sein, sondern hineingedreht. Dann sind sie auch "fest" nur kann dann der Rahmen auf den Federn schaukeln.
Wenn man Cinch Stecker verwendet hatte der DUAL auch noch ein Massekabel. Hast du das am Verstärker angeschlossen? Wenn ein Kanal unsauber klingt ist entweder das Antiskating nicht richtig eingestellt, oder das System, die Nadel sind hin. Das 165 ist ein gutes System. Trittschallanfällig ist diese Serie nicht. Hat man allerdings einen Dielenboden ist auch da eine Grenze.
Ich würde bei Ebay niemals ein Gerät ohne Rückgaberecht kaufen, wenn ich nicht technisch versiert wäre. Bis dato war noch kein Gebrauchtgerät, dass ich bei Ebay gekauft habe alltagstauglich. Selbst Geräte, die als einwandfrei bezeichnet wurden, waren das nicht. Man kann nicht erwarten, dass man bei E-Bay 30 Jahre alte Geräte kaufen kann, die funktionieren wie neu. Ich möchte hier auch keine falschen Angaben unterstellen, aber schon der Transport der Geräte kann zu Schäden führen. Wackelkontakte können bestehen, oder ein Test ist nicht so sorgfältig durchgeführt worden, wie das notwendig gewesen wäre. Generalüberholt ist ein großes Wort, ich hätte auch ein top-Gerät erwartet.
Gorification
Neuling
#13 erstellt: 15. Mrz 2013, 17:32
Hallo,

a) Nadel ist gereinigt, es sitzt auch alles soweit okay - soweit ich das beurteilen kann. Verzerrung wandert komischerweise beim Kabeltausch nicht, ist immernoch rechts. Gerade beim Probehören ist der schon wieder komplett ausgefallen...

b) Ja, Transportschrauben sind reingedreht und "fest", der Rahmen schaukelt also auf den Federn. Das Massekabel ist auch angeschlossen.

Ich bin grad eher auf dem Trip, das Ding nach den Osterferien mal in nen Hifi-Laden zu bringen, der da alles durchcheckt. Kostet zwar sicherlich noch was, aber wenn ich den Spieler nicht alltagsmäßig verwenden kann, bringts mir ja auch gar nichts...
Detektordeibel
Inventar
#14 erstellt: 15. Mrz 2013, 17:47
Probiers nochmal mit Foto.

Kann auch von Handy oder sonstwas sein.


Gerade beim Probehören ist der schon wieder komplett ausgefallen...


Möglich ist das die Nadel auf einer Seite abgerockt ist und somit der Kanal verzerrt. Das hin und herwackeln in der Rille und der tlw totalausfall des Kanals deuten darauf hin.

Wenns die Nadel auf dem foto aus der Anzeige ist dann ist se jedenfalls uralt und nicht vertrauenswürdig.


hier bekommste für 8€ die SGA 11186, das elliptische Nachbaunadel für Dual 165, OM10 etc.

http://www.hifi-foru...m_id=173&thread=8738

Organsier dir die mal.


2. Wenn ich an den Kabeln ruckele, ertönt ein lautes Brummen im linken Kanal. Wenn ich die Stecker umtausche, ist das Brummen im rechten Kanal - es scheint also echt etwas mit den Cinch-Steckern nicht in Ordnung zu sein. Dreck.


Kein Weltuntergang. Ggf abschneiden und paar neue Neutrik oder so dranmachen. Wenns ohne Ruckeln nicht brummt kann man aber erstmal damit leben.
Ingor
Inventar
#15 erstellt: 16. Mrz 2013, 12:27
Nein, wenn der Fehler nicht auf den anderen Kanal wandert, wenn du die Stecker in den jeweils anderen Kanal steckst ist der Verstärker die Ursache. Das ist reine Logik. Das Gerät in eine HifI-Laden zu bringen ist erstmal nicht notwendig.
Gorification
Neuling
#16 erstellt: 16. Mrz 2013, 16:32
@ Ingor: Da hast du Recht - könnte also auch etwas mit dem Phono-Kanal des Verstärkers nicht stimmen, das wäre zusätzlich blöd.

Ich habe den Dreher jetzt tatsächlich zum Hifi-Laden gebracht - sollte nämlich irgendwas wirklich defekt sein werd ich zumindest nochmal versuchen, an den Ebay-Verkäufer ranzukommen. Es wäre mir natürlich lieber, das alles nur selbst auf die Reihe zu kriegen, dafür bin ich aber zu sehr Laie.

Wenn ich was weiteres weiß werd ich das hier posten, auf jeden Fall nehme ich mir den Hinweis zu Herzen, was das Gebrauchgeräte kaufen ohne Sachverstand angeht...

Vielen Dank erstmal für die viele Hilfe!
Gorification
Neuling
#17 erstellt: 03. Apr 2013, 14:22
Hallo,

also hier, wie versprochen, nochmal ein Endstand:

- Cinch-Kabel hatte einen Kabelbruch, das hat der Hifi-Laden behoben
- Außerdem ist die Trittempfindlichkeit durch eine vernünftige Einmessung des Gewichtes und des Antiskatings viel besser (zusätzlicher Punkt könnte sein, dass die Weichgummi-Füße des Spielers nach einigen Lebensjahren verhärtet sind, und nicht mehr wirklich gut abdämpfen)
- Anscheinend ist außerdem noch ein Kabelbruch in einem meiner Boxen-Kabel - da bin ich gerade hinterher, hatte das gemerkt als ich den CD-Player über die Anlage laufen hatte und plötzlich auch Störgeräusche auftraten.

Vielen Dank für eure Hilfe! Noch billiger wärs gewesen, wenn ich die Kabel selbst gelötet hätte, ich bin aber ganz froh, dass das professionell gemacht wurde. Ohne Löterfahrung will ich mich da nicht gleich an so ein Gerät setzen.

Beste Grüße!
Suche:
Das könnte Dich auch interessieren:
Dual CS 455-1 mit DN 165 E - MM oder MC?
bjoernglitscher am 13.02.2007  –  Letzte Antwort am 13.02.2007  –  2 Beiträge
Dual CS-505/4 ! - AUDIOPHILE CONCEPT
Zidane am 15.08.2004  –  Letzte Antwort am 19.07.2006  –  40 Beiträge
Dual 1218 vs. Dual CS 505-4
Bromtatan am 12.05.2008  –  Letzte Antwort am 15.05.2008  –  12 Beiträge
Noch immer probleme mit Dual CS 505-4
stuntman__mike am 13.12.2014  –  Letzte Antwort am 14.12.2014  –  15 Beiträge
Dual CS 505-3 DN 163 Ortofon
charlie110 am 16.03.2012  –  Letzte Antwort am 16.03.2012  –  2 Beiträge
Tonabnehmer für Dual CS 505-4
Baltazar-1959 am 03.11.2008  –  Letzte Antwort am 05.11.2008  –  14 Beiträge
Dual CS 505-4 Stoboskop
Der_Eisenschmyd am 24.11.2005  –  Letzte Antwort am 28.11.2005  –  6 Beiträge
DUAL DN 145 E
Ludger am 04.08.2004  –  Letzte Antwort am 06.08.2004  –  4 Beiträge
dual CS 505-3 / topp Zustand / leider kein saft
dualski am 26.11.2004  –  Letzte Antwort am 02.02.2016  –  39 Beiträge
Dual 505
Macianernicole am 28.09.2008  –  Letzte Antwort am 29.09.2008  –  6 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Dual
  • JBL

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 1 )
  • Neuestes MitgliedEniferum
  • Gesamtzahl an Themen1.346.064
  • Gesamtzahl an Beiträgen17.677.140