Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Sony PS-X7 läuft rückwärts

+A -A
Autor
Beitrag
/TomDO/
Ist häufiger hier
#1 erstellt: 08. Dez 2013, 20:36
Hallo liebe Plattensielerfreunde!
Mein Name ist Tom und ich leide an Plattenspieleritis (mittlerweile sind es so 10 Stück)
Ich habe heute günstig einen Sony PS-X7 bekommen, leider hat er ein Problem!!!
Aber erst einmal der Reihe nach.

Nachdem sich der Spieler ans Raunklima gewöhnt hatte, habe ich ihn zusammengebaut (Teller drauf, System Shure V15 III ausbalanciert). angeschlossen, LP aufgelegt und Powerknopf gedrückt. Die Stroboskoplampe leuchtete und der Teller drehte sich sofort rückwärts. Dann habe ich die Starttaste betätigt und der Teller drehte sich richtig rum und hielt auch sofort die Geschwindigkeit.

Dann habe ich die Stoptaste gedrückt, der Arm hob sich und kehrte auf die Armstütze zurück und stoppte. Danach fing er aber sofort wieder an rückwärts zu laufen, wieder Start gedrückt, der Teller stoppte und lief sofort anstandslos richtig rum, der Arm ging Richtung Einlaufrille senkte sich und der Spieler lief bis zum Ende der Platte, der Arm hob sich und schwenkte Richtung Armstütze, der Teller stoppte, aber er fing sofort wieder an rückwärts zu laufen.

Das war dann der erste Test mit 33, danach das ganze mit 45 versucht. Das gleiche nur das er hier die Geschwindigkeit nicht hielt.

Daraufhin habe ich den Spieler auseinander genommen und habe sämtliche Potis und Schalter mit Tunerspray gereinigt. Auf der Motorsteuerplatine habe ich dann die Geschwindigkeit bei 45 richtig eingestellt und er hält sie jetzt bei beiden Geschwindigkeiten.

Ich habe mir schon das Servicemanual bei Vinylengine runtergeladen, aber leider ist mein Englisch ein wenig eingerostet.

Ich hatte schon einmal einen Spieler der auch wie von Geisterhand anfing zu laufen, bei ihm war es der Enstörkondensator.

Jetzt meine Fragen........

Findet sich hier im Forum vielleicht jemand der mit einem ähnlichen Spieler dieses Problem hatte und es erfolgreich lösen konnte?
Ich wäre über jegliche Tipps dankbar , denn wäre ja schade, wenn man das nicht hinbekommt.

Gruß
Tom


[Beitrag von /TomDO/ am 09. Dez 2013, 02:53 bearbeitet]
thorenser
Ist häufiger hier
#2 erstellt: 09. Dez 2013, 15:47
Ich habe zwar nur einen PX-4 und kann dir auch nicht helfen, aber ....
... der PX-7 hat genau wie der PX-4 am Tellerinnerand eine Magnettonspur (wenn man den Teller abhebt sieht man eine Art mattes bräunliches Band). Diese dient der Quartzregulierung der Drehzahl.

Solltest du irgendwo in einem Forum (es steht in mehreren) lesen, dass man diese Spur mit einem Magneten behandeln soll um das Problem zu lösen,
TUE ES NICHT, damit zerstörst du den Teller unwiderruflich.

Ein Geschädigter
VG, Michael
/TomDO/
Ist häufiger hier
#3 erstellt: 09. Dez 2013, 16:58
Hallo Michael,
danke für die Antwort. Das Problem ist ja nicht die Quarzregelung und das halten der Geschwindigkeit. Die Geschwindigkeit hält er ja. Das Problem ist ja, das wenn er stoppt, den Arm normal zur Stütze führt, stoppt und dann sofort anfängt rückwärts zu laufen. Sofern mein Englisch mich nicht täuscht, habe ich gelesen, dass er eine Magnetschaltung zum bremsen hat. Ich denke es hat damit zu tun, das er in der Stopposition das Zahnrad nicht richtig trifft, denn wenn ich bei abgenommenem Teller per Hand nachhelfe stoppt er und bleibt stehen, wenn ich dann wieder auf Start drücke und danach stoppe greift die Mechanik nicht als ob der Abstand zwischen Tellerachse (samt Zahnrad) und dem großen Zahnrad nicht stimmt. Dieser Magnetschalter sorgt sowohl im Start als auch in Stopmodus dafür das die beiden Greifer welche auf dem großen Zahnrad sitzen in Richtung Tellerachse gedrückt werden, sodass er starten und stoppen kann. Beim starten macht er es, beim stoppen nicht. Wenn ich nachhelfe hört man auch dieses kleine Netzteil schalten, welches hinter einer Metallabdeckung am hinteren Tellerrand sitzt.
Ich habe das Ding heute komplett auseinander genommen und vom alten Fett befreit (natürlich neu geschmiert). Ich werde noch einmal warten ob es hier jemanden gibt der vielleicht eine Lösung parat hat. Das mit dem magnetisieren des Tellers ist Blödsinn. Die aufgetragene Magnetspur hält ewig und wenn sie beschädigt wird, dann ist "Schicht im Schacht".
Ich habe schon etliche Sony's und Wega's gehabt und mit der Magnetspur hatte ich noch nie Probleme.

Gruß
Tom
Holz24
Stammgast
#4 erstellt: 09. Dez 2013, 17:39
Hallo Tom,
der Magnetschalter wird tatsächlich nur beim Starten benötigt, die Abschaltung für den Plattenteller
hingegen funktioniert über einen kleinen Tippschalter welcher am Lever angebracht ist. Der Tippschalter stoppt eigentlich den Motor, könnte sein das dieser nicht richtig ausgelöst wird.
Ich habe aus meinem x 7 die gesamte Automatik entfernt und konnte somit den Plattenteller nur über
diesen Tippschalter stoppen oder am Hauptschalter. Ich denke es ist nur eine Kleinigkeit. Sollte der
Tippschalter defekt sein, hätte ich diesen übrig. Vielleicht ist auch das Kurvenrad ausgeklappert und
der Lever bewegt sich dadurch nicht weit genug.

Gruß Markus
/TomDO/
Ist häufiger hier
#5 erstellt: 09. Dez 2013, 18:09
Hallo Markus,
jetzt kommt leben in die Bude, Danke!!! Den Tipschalter werde ich morgen mal suchen (ich hab' Urlaub), vielleicht ist der ja hin oder ich habe ihn übersehen. Ist das der Große welcher bei abgenommenem Teller sichtbar ist? Das ist ja ein Standardding welches oft verbaut ist. Ich werde morgen berichten und Fotos schießen.

Danke für den Tipp.
Tom
Holz24
Stammgast
#6 erstellt: 09. Dez 2013, 19:04
Hallo Tom,
du solltest nach dem Microtaster suchen, welcher auslöst, wenn der Tonarm zurückgeführt wird oder
in Endposition kommt, denn erst dann wird der Plattenteller ausgeschaltet. Ich glaub ich musste dazu
die Stahlplatte demontieren an der die Mechanik und die Steuerleiterplatte hängt. Der X7 ist schon
recht kompromislos aufgebaut, das Chassis ist sowas von solide, eigentlich richtig geil !
/TomDO/
Ist häufiger hier
#7 erstellt: 09. Dez 2013, 20:55
Hallo Markus,
na mit dem ausbauen der Stahlplatte habe ich ja mittlerweile Übung. Einmal mit Service Manual und Überlegen angegangen ist das nicht wirklich schwer. Der Spieler selbst ist schon toll. Ich habe ja mehrere unter anderem einen Hitachi HT-660 (recht selten), der hat auch so ein massives Chassis und bei ihm ist alles aus Metall (Liftbank und Armstütze ausgenommen). Das Teil wiegt auch so um die 10kg. Höhenverstellbarer Arm. Der hat auch ständiges Bleiberecht. Wenn ich den Sony hinbekomme (davon gehe ich mal aus) macht der sich prima neben dem Hitachi. Wenn ich fertig bin mache ich mal von beiden Bilder.
Tom
/TomDO/
Ist häufiger hier
#8 erstellt: 11. Dez 2013, 15:34
Hallo Markus,
das mit dem hinbekommen funbktioniert wohl nicht so ganz. Ich denke es ist ein mechanisches Problem (ausgeleierte Mechanik?). Die beiden Microtaster schalten und sind wohl ok, allerdings was mich wundert ist dieses Rückwärtslaufen, denn laut Service Manual ist der obere sichtbare Schalter für Return zuständig und der untere für die Startfunktion, löse ich den oberen aus läuft er rückwärts, wo er doch eigentlich irgendwo stopp soll.
Jetzt meine Frage an dich, sollte ich mich entschließen, die Automatik auszubauen, wie stoppst Du deinen Dreher? Nur per Netzschalter?

Gruß und Danke
Tom
Ingor
Inventar
#9 erstellt: 11. Dez 2013, 16:07
Ich weiß nicht, woran es liegt, aber es stellt sich mir die Frage, warum der Plattenteller rückwärts läuft. Dies tut er im Normalbetrieb nie. Somit muss der Fehler darin zu suchen sein, dass nach dem Abschalten, Teile der Schaltung weiterhin Strom bekommen und der Motor unkontrolliert läuft. Ich würde daher mal die Spannung an den verschiedenen Punkten der Steuerung im Betrieb und im ausgeschalteten Zustand messen. U.U, wird der Motor, der ja elektronisch kommutiert nicht korrekt augeschaltet und läuft dann rückwärts weil andere Teile der Schaltung schon ohne Spannung sind. Es gibt z.B. eine Lichtschranke, die als Auto return shutter bezeichnet wird und mehrere Schalter. Schau dir mal diese Stellen im Schaltplan an.
Holz24
Stammgast
#10 erstellt: 11. Dez 2013, 17:28
Hallo Tom,
das ausbauen der Mechanik wird nichts bringen, weil ja soweit alles funktioniert.
Die Frage ist ja warum er im Zustand AUS anders herum dreht. Wenn der Microtaster
funktioniert, hast du ein Problem auf der Steuerleiterplatte. Der Taster wird ja dort einen
Regelkreis unterbrechen. Vielleicht bleiben noch 2 Motorspulen ( von 4 ) unter Strom
und damit könnte er schon rückwärts drehen. Das Problem hatte ich allerdings noch nicht.
Hilft nur noch der Schaltplan ! - oder machst eben einen Dauerläufer draus.
Plattenwechseln geht genauso wenn der Teller dreht.

Ich habe bei meinem die Automatik rausgebaut, damit der Tonarm mal schnell in der Höhe zu
verstellen geht. Außerdem hab ich unter der Tonarmbasis Langlöcher - damit sich der Achsabstand
einstellen läst. Der Tonarm ist eigentlich 3mm länger geworden weil ich die Headshell vom Technics
( 52 mm ) benutze. Sony hat ja 49 mm. Ich denke bei einem Zweitspieler kann man das machen.

Gruß Markus
evilknievel
Inventar
#11 erstellt: 11. Dez 2013, 18:49
Ich vermute mal, daß Du dir die Antwort schon selbst gegeben hast. Es könnte ein Entstörkondensator der Motorsteuerung sein.
Wo der/die beim Sony sitzt/sitzen weiß ich leider nicht. Das Problem mit dem Rückwärtslauf hatte ich mal bei einem Dual. Nach Kondensatortausch war das Thema erledigt.

Gruß Evil
Ingor
Inventar
#12 erstellt: 12. Dez 2013, 13:57
Der Sony hat keinen Synchronmotor und auch keine Phasenschieberkondensator, da es sich um einen elektronischen Langsamläufer handelt. Bei Thorens und anderen Plattenspielern mit Riemenantrieb wurden häufig Synchronmotore eingesetzt, die zur Erzeugung des Drehfeldes einen Kondensator hatten. Der wird immer wieder als Entstörkondensator bezeichnet, hat aber tatsächlich die Aufgabe ein gegen die Hauptphase verschobenes Magnetfeld zu erzeugen.
Holz24
Stammgast
#13 erstellt: 28. Apr 2016, 14:31
Hallo,
mein Sony Ps x 65 hat heute mitten im abspielen mit einem Mal angefangen sich rückwärts zu drehen,
zum Glück war ne Rundnadel dran. Gibt es mittlerweile eine Lösung für dieses Problem ? Start und
Stopptasten funktionieren nicht mehr. Sobald der Hauptschalter an ist, dreht der Teller, aber rückwärts.

Vielen Dank
Markus
Suche:
Das könnte Dich auch interessieren:
Reparatur Sony PS X6 / X7
Mr.Postman am 19.02.2010  –  Letzte Antwort am 24.02.2010  –  3 Beiträge
analogtechnik/plattenspieler: sony ps-x7
herbert1949 am 07.12.2010  –  Letzte Antwort am 17.12.2010  –  12 Beiträge
ClearaudioType IV Sony PS-X7
wolfgang_B am 07.09.2013  –  Letzte Antwort am 08.09.2013  –  9 Beiträge
Sony PS-X7 - neuer TA?
TheUnexpectedGuest am 10.05.2014  –  Letzte Antwort am 13.05.2014  –  10 Beiträge
Sony PS-X7 reparieren oder neu kaufen?
Honig-Melone am 09.01.2014  –  Letzte Antwort am 17.01.2014  –  23 Beiträge
Hilfe! Brauche Ersatzteile für einen Sony PS-X7!
camaeleon1006 am 02.10.2007  –  Letzte Antwort am 02.10.2009  –  8 Beiträge
SL-1300 oder PS-4300 mit PS-X7-Carbonarm
hank_mo am 21.11.2016  –  Letzte Antwort am 22.11.2016  –  2 Beiträge
Sony PS-Q3
Heinz_Finger am 25.04.2014  –  Letzte Antwort am 26.04.2014  –  3 Beiträge
Sony PS-X800
klaus52 am 27.04.2009  –  Letzte Antwort am 30.04.2009  –  11 Beiträge
Sony PS-LX49P
Ruhrpott-Dampfer am 26.02.2010  –  Letzte Antwort am 01.03.2010  –  7 Beiträge

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.400 ( Heute: 57 )
  • Neuestes MitgliedOlli4Hifi
  • Gesamtzahl an Themen1.345.544
  • Gesamtzahl an Beiträgen17.667.828