Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Problem mit Erbstück Technics Sl-QL1

+A -A
Autor
Beitrag
Mark1106
Ist häufiger hier
#1 erstellt: 02. Feb 2014, 01:01
Hallo
Ich brauch da mal bitte Hilfe!

Vor ein paar Jahren habe ich Technics SL-QL1 Plattenspieler + ca.1000 Platten meines Onkels
geerbt.
Mit meinem Onkel und ebend diesem Plattenspieler hat auch meine Musik Leidenschaft angefangen. Das war so Anfang der 1980er.
Kann mich gut daran Erinnern was ein Aufschrei in der Familie es gab, als er damals ein paar tausend D-Mark für eine Musik Anlage ausgab.
Das was von der Anlage übrig ist der (Technics SL-QL1 tangential Plattenspieler)
Stand erst im Keller aber dann hat mich die Neugier gepackt, gab erst mal neue Nadel (Audio-Technica AT3472P) nichts besonders wie ich jetzt weiß.
Alles Klasse bis jetzt!
Aber jetzt bricht er die Wiedergabe einfach mitten drin ab.

Egal welche Platte
Staub auch kein Problem
Auflage-Gewicht erhöht und wieder reduziert
nichts zu machen

Es würde mich sehr freuen wenn mir jemand ein Tip geben könnte


[Beitrag von Mark1106 am 02. Feb 2014, 02:12 bearbeitet]
Hörbert
Moderator
#2 erstellt: 02. Feb 2014, 11:56
Hallo!

Hier bekommst du das Service-Manual kostenlos.

Einfach anmelden, -damit sind keine Nachteile verbunden-, und downloaden.

Im Service-Manual müsstest du die Justageanleitung finden mit der man den Aufsetz- und Abhebepunkt einstellen kann, desgleichen die Regelung der Empfindlichkeit die dieses Verhalten hervorruft.

Zusätzlich wirst du ein gutes Harz und Säurefreises Schmiermittel brauchen um der mittlerweile eingetrockneten Schlitten auf dem der Tonarm läuft wieder leicht gängig zu machen da dieses Verrhalten zum guten Teil von einer schwergängigen Mechanik vervorgerufen sein kann.

Viel Erfolg.

MFG Günther
RS-1700
Stammgast
#3 erstellt: 02. Feb 2014, 12:55
Günther hat wohl vergessen den Link zu posten
vinyl engine

Gruß, Michael
Mark1106
Ist häufiger hier
#4 erstellt: 02. Feb 2014, 16:21
Also erst mal vielen Herzlichen Dank für die schnelle Antwort.

Hab die Anleitung gefunden!
Und dann mal rann an den Feind, hab die Abdeckung runter geschraubt die den Tonarm Mechanismus abdeckt.

Und dann„Uiiii Äh“ hier mach ich nichts!!!

Also ein bisschen sauber gemacht und mit passendem Öle gefettet und aus die Maus.
Wenn das nicht reicht muss der Fachmann rann.
Oder es muss ein neuer Plattenspieler her, das täte mir aber in Seele weh!
Wie gesagt Erbstück.

vielen Dank!
Detektordeibel
Inventar
#5 erstellt: 03. Feb 2014, 03:58
Wie "bricht" er denn ab? Fährt der Tonarm automatisch zurück?
Mark1106
Ist häufiger hier
#6 erstellt: 04. Feb 2014, 07:19
Hallo

Der Tonarm fährt in die Anfangs Position zurück das passiert ab ca. der Mitte der Platte.

Auch habe ich den Eindruck das der Klang ein klein wenig Verzerrt wird auch so ca. ab der Mitte wenn die Platte durch läuft, was sie auch häufiger jetzt tut nach dem ich die Tonarm Mechanik ein wenig gereinigt und neu gefettet habe.
Und das Auflagegewicht auf 1g reduziert.
Alles in allem bin ich da jetzt am Ende mit meinem Latein, ich wollte dann noch Geld für eine bessere Nadel investieren doch wenn die Mechanik nicht mitspielt mach das keinen Sinn.

Danke für eure Zeit
Mr._Lovegrove
Inventar
#7 erstellt: 04. Feb 2014, 08:02
Ich habe gerade rein zufällig über ein ähnliches Problem gelesen. Es war bei demjenigen
eine kalte Lötstelle im Deckelabtaster. Vielleicht ist das auch hier der Fall.
akem
Inventar
#8 erstellt: 04. Feb 2014, 09:07

Mark1106 (Beitrag #6) schrieb:
Und das Auflagegewicht auf 1g reduziert.


Das ist ein T4P-Tonabnehmer. Da ist die Auflagekraft auf 1.25g genormt. Wenn Du auf 1g reduzierst ist es klar, daß es verzerrt. Auf die Dauer beschädigst Du damit auch Nadel und Platten.

Gruß
Andreas
Detektordeibel
Inventar
#9 erstellt: 04. Feb 2014, 14:42
Diesen AT92 verschnitt wenn er neu ist eher die Auflagekraft erhöhen.


Ich habe gerade rein zufällig über ein ähnliches Problem gelesen. Es war bei demjenigen
eine kalte Lötstelle im Deckelabtaster. Vielleicht ist das auch hier der Fall.


Verdreckter Sensor etc. glaub ich nicht. Mit "verharzter" Mechanik machen das SL-7 und Co auch das sie ca in der mitte zu spielen aufhören.

Die "Führungsschiene" auf der der Tonarm hin und herläuft die muss man von altfett säubern und gängig machen, und die kleine Spindel neben dem Motor der den Tonarm über einen Riemen nach innen zieht. Die Spindel ist links unten im Deckel.

http://ww2.justanswe...26_135923_sl-ql1.jpg

http://www.p-mount.net/photos/Technics-SL-QL1-service/BW005.jpeg
Mark1106
Ist häufiger hier
#10 erstellt: 06. Feb 2014, 08:04
Erst mal vielen Dank für die Anregungen!

Zu erst mal habe ich das Auflagegewicht zum Testen reduziert aber was ich nicht verstehe ist das der Nadel und der Platte schaden soll. Da doch die Reibung eher vermindert ist

Verständlich ist es für mich schon eher wenn das Gewicht zu hoch eingestellt ist und Platte und Nadel dadurch verschleißen.
Nun wie auch immer aber die Klangliche Verzerrung tritt meist erst ab ca. der 2 hälfte einer Seite auf.

Wie schon gesagt habe ich die unter Seite der Tonarmführung abgenommen und die Führungsschiene von Schmutz und altem Fett befreit aber an die Zahnräder und Schecken welle habe ich mich noch nicht getraut.

Doch hat es ein Sichtbaren und Hörbaren Erfolg gebracht der sich so äußert das der Arm sich beim vor oder zurück sich schnell und flüssiger Bewegt.
Doch leider bricht er weiter die Widergabe ab. Das einzige was der Zeit dieses Problem vermindert ist das Auflagegewicht zu verringern.

Vielen Dank für eure Zeit
akem
Inventar
#11 erstellt: 06. Feb 2014, 08:46
Die Nadel wird ja durch die Rillenmodulationen beschleunigt. Und das in 45° Winkel nach schräg oben. Dadurch, wenn keine ausreichende Auflagekraft dagegen hält, hüpft die Nadel in der Rille herum und schlägt unkontrolliert irgendwo wieder ein. Du hörst das als Verzerrungen, aber im mikroskopischen Bereich schlägt die Nadel winzige Löcher in das Vinyl und leidet auch selbst kräftig darunter. Deshalb lieber ein wenig zu viel als ein wenig zu wenig Auflagekraft. Immer in dem vom Hersteller vorgesehenen Bereich bleiben.

Gruß
Andreas
Detektordeibel
Inventar
#12 erstellt: 06. Feb 2014, 16:56

aber an die Zahnräder und Schecken welle habe ich mich noch nicht getraut.


Warum nicht? Willste ihn nun benutzen oder willste nen Grund ihn wegzuschmeißen?
Mark1106
Ist häufiger hier
#13 erstellt: 07. Feb 2014, 07:43
Na mal langsam so schnell wird hier nichts Verschrottet.

Aber ich hätte gerne ein Gerät womit ich erst mal Entspannt meine wider gewonnen Freude am Vinyl zu hören frönen kann.
Such grade nach was Gebrauchten!
Habe grade die erste Platte nach 27 Jahren gekauft.


[Beitrag von Mark1106 am 07. Feb 2014, 13:29 bearbeitet]
Detektordeibel
Inventar
#14 erstellt: 07. Feb 2014, 08:02

Such grade nach was Gebrauchten!


Haste doch schon was gebrauchtes.
Bei jedem anderen Dreher haste eigentlich viel mehr so mögliche "Ausfallquellen" z.B. Tonarmlift wenn das Silikonöl futsch ist z.B., und ein Riementriebler will auch Öl an Motor, Tellerlager etc. und da wirds ggf. schnell komplizierter.

Wenn der QL abgeschmiert ist gehts nicht viel "entspannter". Bei T4P muss man eigentlich nix einstellen und Tangential läuft einfach durch. Gescheite Nadel drauf und die machen eigentlich bzw. angesichts der Menge an "Hightech" erstaunlicherweise gar keine Faxen, - außer solang sie nich ewig rumstehen und sich das geschmiere festsetzt.
Mark1106
Ist häufiger hier
#15 erstellt: 07. Feb 2014, 13:31
Nein habe ich noch nichts gekauft habe mir die die Hersteller dessen Namen ich aus meiner Jugend so kenne angeschaut, die da sind Thorens,Dual,Technics und neue Namen die mir in den letzten Tagen so über den Bildschirm liefen wie Project,Rega,Music Hall und viel mehr. Und erst mal die für den kleinen Geldbeutel.
Mein alter Technics liegt in Einzelteilen auf meinem Küchentisch verteilt ich hoffe ich bekomme in wieder zusammen!


[Beitrag von Mark1106 am 07. Feb 2014, 13:32 bearbeitet]
Mark1106
Ist häufiger hier
#16 erstellt: 14. Feb 2014, 06:20
Hallo

Falls das noch jemanden interessiert es war nicht die verschmutzte Mechanik oder eine kalte Lötstelle. Es war der Kleine Riemen der über einen Motor den Tonarm-Mechanismus antreibt.

Bei eBay bin ich per Zufall über den Riemen gestolpert und da ich nicht mehr weiter wusste habe ich einfach mal Bestellt und Ausprobiert und siehe da es Funktioniert.

Jetzt bleibt noch die Frage der Nadel der Zeit läuft der Dreher mit einer (Technics P22) davor habe ich mal eine (Audio-Technica 3472 P) ausprobiert aber die klinkt wirklich nicht gut.
Mein Preis Limit liegt bei so ca.130€

Vielen Dank für eure Zeit
Detektordeibel
Inventar
#17 erstellt: 14. Feb 2014, 06:34
Am vernünftigsten wäre ne jico SAS fürs P22.

http://stylus.export-japan.com/product_info.php?products_id=628
http://stylus.export-japan.com/product_info.php?products_id=622

133$ musste aber aus Japan ordern. aus den USA ne SHibata für das AT... oder alternativ Restbestände vom Ortofon Digitrac 300SE bei william Thakker.
vb
Stammgast
#18 erstellt: 14. Feb 2014, 17:24
Hallo, freut mich, dass Du ihn in Gang hast!

Meine Favoriten zur Zeit, natürlich (und leider) alles NOS:
das benannte Digitrac, sehr gut hören und viel Spaß haben, unterdessen schon bei 129,-
ein Shure RXP3, gut hören und richtig Spaß haben, rund 60,-
ein AT 102EP, ordentlich hören und einigen Spaß haben, 28,- ; plus ATN 132EP, sehr gut hören und viel Spaß haben, unterdessen schon 120,- ?

Links bei Interesse.

Grüße
Volker
Mark1106
Ist häufiger hier
#19 erstellt: 16. Feb 2014, 09:17
Vielen Dank für die Empfehlungen

Aber mir ist da was aufgefallen was mich Irritiert
Die Nadeln die Ihr mir vorgeschlagen habt passen nicht auf den Träger den ich habe.
Bei den vorgeschlagenen Tchnics EPS202sas und den andern sehe kein Problem
Ganz auffällig ist das bei den AT Nadeln ( und der Shibata)

Mein AT 3472P Das ist meine AT3472P


Vieleicht verstehe ich da auch was Falsch!?
Danke für eure Zeit


[Beitrag von Mark1106 am 16. Feb 2014, 09:18 bearbeitet]
vb
Stammgast
#20 erstellt: 16. Feb 2014, 09:49
Vielleicht bleibt es beim Missverständnis, meine Empfehlungen betreffen Komplettsysteme.
Wenn Du für Dein AT eine andere Originalnadel willst, sind imo nur die E (0.4x0.7 mil) und die SE (0.3x0.7 mil) am Markt. Also kaufen: http://www.audiotech...93_51&product_id=499


[Beitrag von vb am 16. Feb 2014, 09:50 bearbeitet]
Mark1106
Ist häufiger hier
#21 erstellt: 16. Feb 2014, 11:02
Oh! war mir klar dass ich falsch verstanden werde. Sorry!

Ich suche was Bessres als die beiden Systeme (Technics und AT ) die ich habe.

Was mich Irritiert war das ich bei meiner Suche nach den beiden Nadel (AT 102EP und ATN 132EP) nur die Nadel gefunden habe.
Und die passen ja offensichtlich nicht an den AT Träger den ich habe was bei mir die Frage aufwarf wo bekomme den passenden Träger oder gibt es die Nadel in anderer Bauart.

Das oben genannte Shure RXP3s und Digitrac habe ich als komplettes T4P System gefunden.
Und für meinen Technics Träger habe ich auch andere Nadel gefunden zb. (jico SAS fürs P22)

Danke noch mal !
Gruß
Mark
vb
Stammgast
#22 erstellt: 16. Feb 2014, 11:17
Deswegen schrieb ich, link bei Interesse.

http://www.ebay.de/i...id=p3984.m1423.l2649

Klappt gut, einfach kaufen, dann gibt es später eine Kaufabwicklung mit Porto für D. Fünf sind noch da
Passen auch manche 1/2'' ATs drauf, für Deinen Spieler aber nicht so interessant.
Hörbert
Moderator
#23 erstellt: 16. Feb 2014, 11:22
Hallo!

Ein Technics Sl-QL1 verdient in der Tat mehr als nur eines der allerbilligsten Abtastsysteme, hier würde ich ohne Bedenken zu einem Ortofon OMP-40 greifen und keine Kompromisse eingehen.

http://www.zum-shop....2-35-67_p5477_x2.htm

Das OMP-40 dürfte mit seiner Gyger-70-Nadel das derzeit beste für T4-P erhältliche Abtastsystem sein.

Warum hier einen Kompromiss machen? Zwar erscheint die Ausgabe für ein Verschleißteil erstmal etwas hoch aber auf die möglichen 1800-2000 Betriebsstunden der Nadel gerechnet sind die Kosten m.E. mehr als erträglich.

MFG Günther
vb
Stammgast
#24 erstellt: 16. Feb 2014, 11:31
Hallo,

Vorgabe waren rund 130,- €
Und darüber, inwieweit ein OMP40 "besser" ist als ein 300SE oder eine 132EP müsste man sich unterhalten.

Grüße
Volker
Hörbert
Moderator
#25 erstellt: 16. Feb 2014, 11:52
Hallo!

@vb


Wenn du der Meinung bist das ein Digitrac 300 SE einem Ortofon OMP 40 gleichkommt dann hast du beide nie verglichen und das AT 102EP ist meines Wissens nicht mehr auf dem Markt, ich habe es nie mit einem Ortofon OMP 40 verglichen.

Das Ortofon OMP 40 kommt technisch und klanglich einem Ortofon VM-silver gleich und das ist eines der z.Z. besten auf dem Markt erhältlichen MM-Systeme.

MFG Günther


[Beitrag von Hörbert am 16. Feb 2014, 11:53 bearbeitet]
Mark1106
Ist häufiger hier
#26 erstellt: 16. Feb 2014, 16:09
Vielen Dank für die vielen Infos

Sorry Volker dein (Links bei Interesse) habe ich überlesen. Wer Lesen kann ist klar im Vorteil

Aber 300€ sprengen meinen Finanzelen Rahmen bei weitem auch wenn sich das durch die Laufzeit amortisieren wird. Vom klanglichen erst gar nicht zu reden!

Schon bei den 130€ hadere ich mit mir, auch traue ich dem Dreher noch nicht ganz. Er bricht jetzt ganz selten immer mal wieder die Widergabe ab. Ich betonne ganz selten! Damit kann ich Leben.

Also werde ich versuchen mich für eines der Systeme zu Entscheiden die Ihr mir vorgeschlagen habt und in meinen preislichen Rahmen passen.

Danke
Gruß
Mark
vb
Stammgast
#27 erstellt: 16. Feb 2014, 16:39
Hallo,

@Hörbert

Einerseits habe ich das OMP40 tatsächlich nie gehört und verspüre ehrlich gesagt auch keinerlei Bedarf dazu. Sehr wohl habe ich aber ein VM Silver (VM Red + Silver-Nadel) und eine Frankencart OM+300SE Nadel in Gebrauch. Die Empfehlung des 40ers konnte ich auch im Vergleich zu anderen nie recht nachvollziehen, aber warum darüber fabulieren, wenn etwas auf pers. Klangvorlieben beruht? Dass das 102EP noch am Markt ist, habe ich nirgendwo geschrieben. Es ist aber im Moment erhältlich. Die zusätzlich empfohlene Nadel gibt es aber noch durchgängig (btw, der Dank gebührt dem user @lini, dessen profunde Angaben zu dieser schönen T4P-Variante geführt haben, gibt ja eh schon wenig)
Andererseits dürftest Du sowohl den Preis überlesen haben, als auch die Tatsache, dass ich eine Anführung ("") verwendet hatte, was einigen Spielraum zum (wohlmeinenden) Verständnis böte.

An Diskussionen, die voraussetzen, dass eine steigende Komplexität des Nadelschliffs nicht nur zwangsläufig die Abtastfähigkeit verbessert, sondern stets gesteigerten Wohlklang bedingt, kann ich mich nicht beteiligen.
Detektordeibel
Inventar
#28 erstellt: 16. Feb 2014, 18:20

Ich suche was Bessres als die beiden Systeme (Technics und AT ) die ich habe.



Die AT3472 ist auch aufrüstbar. neben hyperelliptisch gibts auch Shibata.
http://www.turntable...-Dshibata_p_960.html

3472 gehört zur AT92 Familie. Das 102 und seine Derivate sind andere Baustelle.

Das P22 ist nicht schlechter als der OM Generator. Mit der Jico SAS, ist das kein nenneswerter Unterschied mehr zum P202C nur mit besserer Nadel was ein Top-T4P MM System war.
Selbst mit Einfuhrumsatzsteuer biste da immernoch am ehesten an deiner Preisvorstellung dran, und ob das OMP40 besser ist, ist auch eher fraglich.

Falls den Dreher doch weghauen willst und nen 1/2 Dreher kaufst kannste entweder nen T4P Adapter kaufen, oder holst nen gebrauchten Technics mit U25 System z.B. den hier.

http://www.ebay.de/i...&hash=item2eceace09c

Das ist die 1/2 Ausführung der P22/P24 Reihe und steckst die SAS Nadel da dran.

-

Falls dir das ne Nummer zu groß ist.

http://www.zum-shop....t-11008_p4461_x2.htm

Diese Nachbaunadeln sind zwar nicht der weißheit letzer Schluss aber das P22 wird damit schon besser klingen als das Standard AT3472P (Im Prinzip ein AT91) das aber wegen sein Nadel relativ bassig und dumpf klingt aber keinen wirklich detailierten Klang liefern kann.
Suche:
Das könnte Dich auch interessieren:
Technics SL-QL1 anderes Nadelsystem ?
-Mietzekotze- am 04.03.2013  –  Letzte Antwort am 11.03.2013  –  31 Beiträge
Technics SL-QL1 reaktiviert - neue Nadel?
mbudget am 19.12.2013  –  Letzte Antwort am 11.01.2014  –  11 Beiträge
Technics Sl-Ql1 Musik läuft nicht weiter
seyi1708 am 06.07.2015  –  Letzte Antwort am 10.07.2015  –  8 Beiträge
Technics SL-QL1 setzt die Nadel nicht auf 45
Butterbrot77 am 23.11.2012  –  Letzte Antwort am 23.11.2012  –  3 Beiträge
Technics SL-QD33 Problem
rudeboy10 am 11.06.2007  –  Letzte Antwort am 25.06.2007  –  11 Beiträge
Problem mit Technics SL-BL3
pele60 am 10.01.2009  –  Letzte Antwort am 13.01.2009  –  4 Beiträge
Problem mit Technics SL-1200ltd
mito1986 am 21.01.2013  –  Letzte Antwort am 29.01.2013  –  9 Beiträge
Technics SL 1210 Problem mit Boxen
MargitR am 04.11.2010  –  Letzte Antwort am 23.11.2010  –  21 Beiträge
Problem mit Technics SL-10 Armantrieb
924S2 am 14.05.2011  –  Letzte Antwort am 25.02.2012  –  15 Beiträge
Problem mit Technics Quartz SL-7 --> Loop
pr3ston am 14.11.2011  –  Letzte Antwort am 15.11.2011  –  6 Beiträge
Foren Archiv
2014

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.400 ( Heute: 3 )
  • Neuestes Mitgliedserge1857
  • Gesamtzahl an Themen1.345.662
  • Gesamtzahl an Beiträgen17.669.424