Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Gehe zu Seite: Erste Letzte |nächste|

Tonarm empfängt störende Signale

+A -A
Autor
Beitrag
thearcade
Ist häufiger hier
#1 erstellt: 10. Apr 2014, 09:59
Hallo Forum

Ich habe ein großes Problem mit meinem Plattenspieler. Beim Abspielen der Platten funktioniert alles tadellos. Nach kurzer Zeit aber treten immer wieder störende und sehr hohe Töne auf.
Nun bin ich drauf gekommen, dass, wenn ich den Plattenspieler mit Alufolie umwickel, das Signal verschwindet. Sprich, der Tonarm wird ein Signal von irgendwoher empfangen.

Natürlich möchte ich dagegen etwas tun. Hat jemand eine Ahnung?

Leider hatte ich keine Zeit hier nach ähnlichen Beiträgen zu suchen und entschuldige mich im Voraus, wenn ich wieder ein neues Thema erstellt habe. Werde nach dem "Lösen" des Problems natürlich das Thema wieder löschen falls gewünscht.

LG
doc_barni
Inventar
#2 erstellt: 10. Apr 2014, 10:07
Hallo,

es wäre sicherlich hilfreich, wenn du etwas über deine Anlage sagen würdest: Welche Dreher, an welchem Verstärker, Erdungskabel Ja/nein, seit was besteht das Problem usw.....

freundliche Grüsse

Wolfgang
akem
Inventar
#3 erstellt: 10. Apr 2014, 13:07

thearcade (Beitrag #1) schrieb:
Nach kurzer Zeit aber treten immer wieder störende und sehr hohe Töne auf.
Nun bin ich drauf gekommen, dass, wenn ich den Plattenspieler mit Alufolie umwickel, das Signal verschwindet. Sprich, der Tonarm wird ein Signal von irgendwoher empfangen.


Kannst Du die "sehr hohen Töne" etwas genauer beschreiben? Und was genau hast Du mit Alufolie umwickelt und hast Du diese Alufolie direkt oder indirekt an Masse angeschlossen?

Gruß
Andreas
thearcade
Ist häufiger hier
#4 erstellt: 10. Apr 2014, 17:19
Also ich versuche alles genau zu erklären.

Ich habe einen Rega RP1 Plattenspieler, einen Pionieer A10 Verstärker und Teufel Lautsprecher.
Der Rega RP1 hat "keinen" extra Masse-Anschluss bzw einen eingebaute (da kenne ich mich zu wenig aus).
Natürlich hört man ein leichtes Brummen, welches aber erst bei sehr hoher Verstärkung bemerkbar ist.

So. Ich schalte alles ein und lasse den Plattenspieler einfach drehen, egal ob mit Platte oder nicht, der Pfeifton tritt irgendwann auf.
Der Störton hört sich an wie ein leichter Tinnitus. Aufgetreten ist er auch bei der ersten Inbetriebnahme der Anlage/Plattenspierls.
Ich höre Musik, oder auch nicht, und plötzlich tritt der Ton auf. Irgendwann ist es mit ihm wieder zu Ende und es hört auf. Fängt irgendwann wieder an.

Aufgestellt habe ich alles in einem Zimmer ca 10x7m (Studentenheim). Der Verstärker steht auf dem Boden, daneben stehen die Boxen, auf einem Schreibtisch der Plattenspieler.
Auch bei Umstellen der Boxen, des Verstärkers oder des Plattenspielers konnte ich den Ton nicht wegbekommen.

Nun zur Alufolie. ich habe NUR den Plattenspieler mit Alufolie eingepackt. Also um genau zu sein die Plastikabdeckung ganz und den Anfang des Kabels welches wegführt. Diese beiden Stellen habe ich auch mit Alufolie "verbunden".
Und plötzlich war der Ton weg. Wenn ich die Folie wieder weggebe, ist er wieder da. Also wie immer tritt er hin und wieder auf.
Ich probiere heute noch aus, welche Stellen ich vom Plattenspieler von der Folie befreien kann und ab wann dann der Ton wiederkommt.
akem
Inventar
#5 erstellt: 10. Apr 2014, 17:54
Okay. Der Rega-Tonarm hat eine interne Alibi-Erdung. Das Armrohr wird innen im Bereich des Gegengewichtes mit einer Feder kontaktiert. Die dadurch generierte Tonarmmasse wird nun an die Abschirmung des linken oder rechten Audiokanals angeschlossen - in der Hoffnung, daß da beim Phonovorverstärker Masse sein möge, die von Gleichstrom bis HF für alles Masse ist. Und genau das ist eher die Ausnahme als die Regel, aber Rega (und manch andere) wollen das nicht begreifen...
Hier http://www.aqvox.de/...nen_rega_mod_de.html siehst Du, wie man den Rega umbauen muß, um eine vernünftige Masseführung zu generieren.
Daneben gibt es aber noch den Tonabnehmer. Da gibt es auch Exemplare, die sich allen möglichen Müll einfangen. Normalerweise ist das bei den kleinen Regas ein tieffrequentes Brummen, was vom ungeschirmten Motor direkt in den Tonabnehmer reingehustet wird. Da hilft nur einer der "größeren" 24V Motoren oder ein MC-Tonabnehmer (da hast Du eine Induktivität, die um den Faktor 10 hoch 5 bis 10 hoch 6 kleiner ist und die sich zusätzlich mitten in einem starken, abschirmenden Magnetfeld sitzt). Aber das scheint bei Dir ja nicht der Fall zu sein.
Noch eine Frage: Dreher und Verstärker scheinen bei Dir einigermaßen weit auseinander zu stehen. Verwendest Du ein Cinch-Verlängerungskabel?

Gruß
Andreas
thearcade
Ist häufiger hier
#6 erstellt: 10. Apr 2014, 18:18
Nein ich verwende kein Clinch-Verlängerungskabel. Wir haben mal versucht, die Clinch-Stecker die im Phono Eingang stecken mit der Masse des Verstärkers mit Alufolie zu verbinden. Lediglich das leichte "Brummen" ging weg. Der störende Ton nicht.
Das Umbauen des Plattenspielers muss ich mir noch gut überlegen. Ein Fachhändler aus Deutschland hat mit mir telefoniert und meinte, dass man durch die Erdung prinzipiell nur das Brummen wegbekommt. Aber es nicht erklärt, warum man hin und wieder einen hohen Ton hört.
Also sollte ich versuchen ein anderes Abnehmersystem rauf zu montieren? (Könnte es ja vom Handel kaufen und probieren, danach wieder zurückgeben)

Bin schon so am Verzweifeln. Ich weiß dass die Geräte nicht super-duper-mega-hifi sind Aber ich bin, wenn kein störender Ton da ist, total zufrieden.

Grüße
akem
Inventar
#7 erstellt: 10. Apr 2014, 18:19
Was hast Du denn für einen Tonabnehmer drauf?

Gruß
Andreas
thearcade
Ist häufiger hier
#8 erstellt: 10. Apr 2014, 18:34
Einen Carbon MM Abnehmer
akem
Inventar
#9 erstellt: 10. Apr 2014, 18:44
Das ist soweit ich weiß ein Ableger von Audio-Technika...
Was mir grad noch einfällt: wenn es so Störungen gibt: ist dann Dein Computer gerade an?

Gruß
Andreas
doc_barni
Inventar
#10 erstellt: 10. Apr 2014, 18:44
Hallo thearcade,

dein Verstärker verträgt nur MM-Systeme.

Was hast du denn noch an elektrischem so in der Nähe stehen...???

Microwelle, PC, Telefon, ....??? Hast du da schonmal überlegt? Wenn es keine Selbsterregung ist, müsste es ja von aussen kommen...

freundliche Grüsse

Wolfgang
thearcade
Ist häufiger hier
#11 erstellt: 10. Apr 2014, 19:45
Also wie gesagt, icht lebe ja in einem Studentenwohnheim und da hab ich natürlich alles in einem kleinen Raum. Fernseher, Telefon, Handy, Kühlschrank, Computer.

Hab alles einmal abgeschalten und ausgesteckt und trotzdem kam der nervige Ton.

Was ich aber neu bemerkt hab seit heute ist, dass sich der Plattenspieler statisch auflädt. Die Platten knistern ein wenig beim berühren. Vielleicht ist ja auch hier etwas falsch.

Grüße
akem
Inventar
#12 erstellt: 10. Apr 2014, 19:50
Das ist sicher nicht schön, aber auch nicht selten. Und es ist nicht die Ursache für Dein Problem. Du hast bestimmt eine Filzmatte auf dem Plattenteller, richtig? Meistens ist diese verantwortlich für die hohe statische Aufladung. Ersetze sie durch eine Korkmatte, dann sollte das Problem behoben sein.

Gruß
Andreas
thearcade
Ist häufiger hier
#13 erstellt: 10. Apr 2014, 20:49
Genau. Eine Filzmatte. Werde sie bald mal ersetzen

Wenn ihr weitere Tips habt, bin ich sehr sehr froh darüber zu hören. Bin wie gesagt erst "neu" im HiFi Bereich und bin für jede positive Kritik und Ratschläge offen.
thearcade
Ist häufiger hier
#14 erstellt: 12. Apr 2014, 00:20
Hallo zusammen,

Ich war beim Händler und konnte meinen Rega umtauschen zu einem Project Plattenspieler. Derweil kann ich nicht viel dazu sagen wie die Qualität oder der Sound ist.

Zuerst dachte ich, dass das Piepsen weg sei, die Erklärung des Händlers war, dass man "unsauberen Stom" habe und man dadurch ein frequentiertes Piepsen hören könnte.

Das einzige was mir auffiel, dass man beim Project, so mir vorkommt, weniger oft das Piepsen auftritt. Jedoch hab ich ihn noch nicht so oft ausprobiert.

LG
doc_barni
Inventar
#15 erstellt: 12. Apr 2014, 10:30
Hallo,

wenn dein Händler von " unsauberem Strom" spricht könnte er wohl ganz richtig liegen. Kann direkt über das Netz, oder auch "durch die Luft" geschehen.

Diese Thema ist hier auch schon behandelt worden. Gib doch unten rechts mal in die SuFu " Störspannung im Stromnetz " ein, vielleicht hift das, dein Problem zu lösen.

Auch google bietet einiges an Infos zum Thema

freundliche Grüsse

Wolfgang
HP-UX
Stammgast
#16 erstellt: 13. Apr 2014, 09:15
Hallo Thearcade,

hast du dir einmal die Lötstellen an den Chinchkabeln / Anschlusspunkten im Dreher angesehen?


Gruß
Martin
thearcade
Ist häufiger hier
#17 erstellt: 13. Apr 2014, 12:30
Wie unten schon beschrieben kommt das Geräusch auch mit einem anderen Dreher. Ich werden nun einfach den Verstärker austauschen und einen anderen bestellen und gleich einen extra Vorverstärker dazu. Vielleicht ist ja der phono Eingang nicht so gut verarbeitet.
Ich habe zwar schon einmal versucht mit Vorverstärker in den aux zu gehen aber auch hier kam es mit dem jetzige Verstärker zu Geräuschen.
HP-UX
Stammgast
#18 erstellt: 13. Apr 2014, 12:37
ah, ok. Das habe ich dann wohl überlesen. Sorry

Um dem Amp. mal auf den Zahn zu fühlen, kannst du ja einfach mal ein Chinchkabel einstecken (Ende offen). Wenn's dann auch schon brummt, liegt es definitiv an dem Verstärker.
Wie verhält sich denn z.Bsp. ein MP3 Player (Laustärke gegen 0) an dem Phono Eingang?

Gruß
Martin
thearcade
Ist häufiger hier
#19 erstellt: 13. Apr 2014, 12:52
Also ich bin da total im Neuland kannst du mir das so erklären dass ich es später versuchen kann? Wäre dankbar
HP-UX
Stammgast
#20 erstellt: 13. Apr 2014, 16:29
Na klar, gerne.

1. Test
Nur ein Chinchkabel an den Phono Eingang des Verstärkers anschließen.
Die anderen Enden des Chinchkabels bleiben offen.
Brummt es jetzt auch? ggf. Lautsärke am Verstärker erhöhen.

2. Test
Einen MP-3 Player (Walkman) o.ä. an den Phono Eingang des Verstärkers anschließen.
Dabei aber die Lautstärke an dem MP-3 Player, ganz runterdrehen. und laufenlassen.
ggf. ganz vorsichtig die Lautstärke am MP-3 Player etwas erhöhen, bis du etwas hörst.
Brummt es nun auch?

Gruß
Martin
thearcade
Ist häufiger hier
#21 erstellt: 13. Apr 2014, 18:44
Hab beide Tests durchgeführt

Test 1: man hört ein tiefes Brummen was aber nicht stört. Und nach ein paar Minuten höre ich das Piepsen. sehr leise zwar. aber es ist da.

Test 2: Ich höre die Musik ganz leise, auch wenn ich lauter drehe, aber es kommt kein Piepsen. nicht mal ein tiefes Brummen höre ich. Würde aber auch nicht das Piepsen von der Musik unterscheiden können weil die Musik sich beim lauterdrehen ja sehr stark ändert und grauslich wird.

ideen?
doc_barni
Inventar
#22 erstellt: 13. Apr 2014, 19:27
Hallo,

wenn ich an deinen Beitrag #1 denke, kommt eigentlich nur eine Störquelle " aus der Luft" infrage, weil durch Abschirmung eine Verbesserung möglich war. Wenn die Störquelle nicht in deiner Wohnung ist und du keinen Einfluss darauf hast, solltest du diesen Kurs vielleicht weiterfahren, z,B. Plattenspieler mit Alukaschiertem Kartor an drei Seiten umgeben, oder so , wie es nötig ist. Die Ausbreitung derartiger Störquellen hat immer mehr zugenommen, ich merke es auch, wenn ich Kurzwelle höre.....

ist aber auch nicht ganz neu... als Kind kann ich mich noch erinnern, wie nichtentstörte Moppets sich auf UKW anhörten...

freundliche Grüsse

Wolfgang
thearcade
Ist häufiger hier
#23 erstellt: 13. Apr 2014, 19:56
ich sende den Verstärker trotzdem mal zurück und versuche es mit einem anderen. kostet mir nichts. ausser vielleicht ein wenig Arbeit.
wenn ich dann einen neuen gesendet bekommen habe und ausgetestet, werde ich weiter berichten.

dann weiß ich wenigstens bei einem neuen Verstärker, dass ich umziehen sollte
doc_barni
Inventar
#24 erstellt: 13. Apr 2014, 20:38
Hallo,

versuch es, keine Möglichkeit auslassen....

aber die Aussage mit der Alufolie hat einen plausiblen Eindruck bei mir ausgelöst.....

freundliche Grüsse

Wolfgang
thearcade
Ist häufiger hier
#25 erstellt: 13. Apr 2014, 21:04
ja ich denke mir, dass es auch sein kann, dass mit einem anderen Verstärker das problem immer noch bestehen bleibt, aber eventuell anders mit dem Plattenspieler zusammenarbeitet und das störsignal nicht hörbar ist.

wer weiß. bin schon so deprimiert deswegen dass ich alles ausprobiere -.-
akem
Inventar
#26 erstellt: 13. Apr 2014, 21:05
Mal ne Frage: welche Tonabnehmer sind denn in Spiel? Auf dem Project und auf dem Rega...

Gruß
Andreas
doc_barni
Inventar
#27 erstellt: 13. Apr 2014, 21:20
Hallo,

du schreibst:


bin schon so deprimiert deswegen dass ich alles ausprobiere



deprimiert kommt von Depression.... das ist schlimm und der Sache nicht angemessen....

wir sprechen doch hier nur über ein technisches Problem, und solche sind fast immer irgendwie zu lösen...

also: alles ausschöpfen, was im Bereich des Möglichen und bereits gemachten liegt, d.h. aus den Erfahrungen anderer lernen, SuFu, google etc. du bist doch nicht der Erste, dem sowas unterkommt......

etwas Geduld gehört auch bestimmt dazu.....

freundliche Grüsse

Wolfgang


[Beitrag von doc_barni am 13. Apr 2014, 21:22 bearbeitet]
Albus
Inventar
#28 erstellt: 13. Apr 2014, 21:29
Tag,

dein Pioneer A 10 Verstärker ist ein Modell Pioneer A-10-K? -

Im Hinblick auf die Suche nach Verursachern und Problemlösungen sollte bitte noch eine Probe am Verstärker selbst unternommen werden - ob auch dann, also ohne Verbindung zum Plattenspieler sowie ohne Kabel, der nackte Verstärker, die Störung auftritt:
Power OFF. Das Audio-Kabel von den Phono-Buchsen abziehen. Die Phono-Buchsen bleiben frei. Der Volumeregler wird zunächst auf Mitte (12:00 Uhr-Position gestellt), jetzt Power ON schalten, etwa 5 Minuten warten (Stabilisierung der inneren elektrischen Verhältnisse), sodann den Volumeregler langsam weiter aufdrehen, auf das Rauschen achten, dass ab Position 13:00 oder 14:00 Uhr zu hören sein sollte. Volume bis Rechtsanschlag = Maximum steigern, Horchen. Frage ist, ob sich auch so das Piepsen einstellt. Wenn vorhanden, dann per Kopfhörer abhören.
Wenn ja, dann handelt es sich entweder um einen Fall der mangelnden Hochfrequenzeinstreufestigkeit des Verstärkers oder einen Fehler des Schaltungsaufbaus des Verstärkers selbst, etwa des Phono-Schaltkreises.

Freundlich
Albus


[Beitrag von Albus am 13. Apr 2014, 21:36 bearbeitet]
thearcade
Ist häufiger hier
#29 erstellt: 13. Apr 2014, 22:50
hallo albus

hab den Test ausprobiert. nicht mal ein pieps.

Hab mir gedacht, wenn ich den Verstärker wieder ausgepackt habe, probiere ich es nochmal aus und schließe ihn an. Und siehe da, es macht bis jetzt nicht mal einen einzigen Pieps Wahrscheinlich liegt es wirklich nur an einer Störquelle im Strom oder einem WLAN oder was weiß ich.
Ich wohne ja in einem Studentenwohnheim mit zahlreichen anderen Leuten und sehr vielen Geräten. Vielleicht liegt es an dem. Wobei mich dann wundert, warum sich das Geräusch so "klar" anhört -.-

Was könnte man sich preiswertes denn kaufen um Strom sauberer zu bekommen und Störquellen aus der Luft/Strom zu vermindern/verhindern?


[Beitrag von thearcade am 13. Apr 2014, 23:22 bearbeitet]
Albus
Inventar
#30 erstellt: 14. Apr 2014, 11:51
Tag,

und zunächst - dann ist der Verstärker mit dem Phono-Schaltkreis hinsichtlich des Verdachtes auf etwa ein defektes Bauteil auszuschließen.

In solchen Fällen ist es schon vorgekommen, dass eine in unmittelbarer Nähe stehende Lampe von IKEA in die Elektronik einstreute, rückte man diese Lampe weiter weg, etwa 1 m, dann beruhigte sich die Störung bis zum Verschwinden. Derartiges ist nur ein Moment einer möglichst störungsfreien Aufstellung von Geräten, insbesondere mit Plattenspielern - deren Nutzsignalspannung ist schwach, kann in elektromagnetisch 'schmutzigen' Umgebungen leichter ver-stört werden, insbesondere bei Verkabelungen mit schwacher Abschirmung.

Der langen Rede praktischer Sinn: Einen Plattenspieler nicht links neben einen Verstärker stellen (dort ist typisch der mehr oder weniger streuende Netztransformator), nicht über einen Verstärker stellen, Mindestabstand 40 cm, mehr ist besser, dazu nicht Netz- und Signalkabel nebeneinander verlaufen lassen. Lange Kabelstücke von Audiokabeln so verlegen, dass ein Kontakt mit dem metallenen Gerätegehäuse entsteht. Keine Fernseher, Handys, PCs, Kaffeeautomaten, Kühlschränke, Weinschränke, Spielkonsolen, Tuner, WLAN-Apparaturen oder so in die Nähe des Plattenspielers bringen, auch keine Lampen mit Dimmer. - Strenge Test-Arrangements schreiben daher auch eine Position des EUT (Equipment under Test) je in Raummitte auf einem Tisch von bestimmter Höhe und Beschaffenheit vor; daran kann/muss man sich nicht halten, aber es darf einem in schwierigen Fällen Orientierung geben.

Versaut aber jemand aus der Nachbarschaft die elektromagnetischen Verhältnisse in der Umgebung, dann hilft in erster Linie Abschirmung; bei Kabeln dann Koaxialkabel mit Abdeckung von 95% oder höher.

Aber, mache doch erst einmal einen praktischen Versuch mit einer vielleicht weniger empfindlichen Aufstellung der Gerätschaften.

Freundlich
Albus
thearcade
Ist häufiger hier
#31 erstellt: 14. Apr 2014, 12:17
Na heute war's wieder. Angesteckt, aufgedreht, Störung.
Ich hab nun den Verstärker zurückgeschickt. Was solls. Ich bekomm einen anderen. Probieren geht über Studieren
Albus
Inventar
#32 erstellt: 14. Apr 2014, 14:01
Tag,

was ist das bloß? Seufz...

Freundlich
Albus
ParrotHH
Inventar
#33 erstellt: 14. Apr 2014, 14:12
Hallo!

Das sind die Art Probleme, die einen dem Wahnsinn näher bringen...

Ist bei Euch im Wohnheim ein (oder gar mehrere) dLAN im Einsatz?
Hast Du mal probiert, Deinen Kram in einem anderen Raum anzuschließen?

Parrot
thearcade
Ist häufiger hier
#34 erstellt: 14. Apr 2014, 14:20
Ja hab auch mal versucht alles 3 Stockwerke unter mit aufzubauen mit dem selben Ergebnis.
Leider weiß ich nicht wer was verwendet rund um mich, sprich wer Wlan, dLan und dergleichen verwendet.

Aber wie gesagt. Warten wir ab, ich bekomme diese Woche den neuen Verstärker und werd dann alles ausprobieren, hoffen dass es funktioniert und wahrscheinlich eh weiter verzweifeln.
HP-UX
Stammgast
#35 erstellt: 14. Apr 2014, 15:00
Na, dann drücke ich dir mal die Daumen.
Denke aber schon das es der Verstärker sein wird.
Denn warum sollte ein Plattenspieler (ich denke ohne eingebauten Vorverstärker) empfindlich auf unsaubere Netzspannung mit einem Signal auf den galvanisch getrennten Chinchausgang reagieren?
Das erscheint mir erst mal unlogisch. Das sähe anders aus, wenn der Dreher einen eingebauten Vorverstärker / Entzerrer VV hätte.
Aber auch dann darf bei einem intakten Gerät sowas nicht vorkommen.
Die erhältlichen Netzfilter und Supertrouper Kabel, halte ich persönlich für Woodoo.

Aber dazu gehen die Meinungen auch auseinander.

Gruß
Martin
akem
Inventar
#36 erstellt: 14. Apr 2014, 15:30
Wenn der neue Vorverstärker auch nichts bringt, kannst Du mal folgendes ausprobieren: Plattenspieler anschließen, alle 4 Steckerchen vom Tonabnehmer abstecken und diese 4 Steckerchen mit einer leitenden Büroklammer miteinander verbinden (also eine Büroklammer aus Metall und ohne Lack oder Plastiküberzug), so daß die alle miteinander kurzgeschlossen sind? Dann nochmal hören, ob noch Störungen zu hören sind. Wenn alles ruhig bleibt, wäre ein MC-Tonabnehmer ein Ausweg aus dem Dilemma.

Gruß
Andreas
germi1982
Moderator
#37 erstellt: 14. Apr 2014, 17:47

ParrotHH (Beitrag #33) schrieb:
...
Ist bei Euch im Wohnheim ein (oder gar mehrere) dLAN im Einsatz?
...


DLAN arbeitet im Bereich zwischen 2 und 68 MHz, da dürfte eher nicht so viel passieren. Aber Neonröhren, Energiesparlampen und LED-Leuchten, bzw. die Netzteile der letzteren beiden, sind massive "Dreckschleudern". Vor allen Dingen geht das durch die Luft, da helfen also auch keine Netzfilter etc. Sind in der Regel Schaltnetzteile mit Ein- oder Zweiweggleichrichtung.

Ich habe LED-Leuchten in der Nachttischlampe, wenn die leuchten ist der Empfang im Radiowecker gestört...

Beim Verstärker dürften die meisten Störsignale die übers Netz übertragen werden durch die Glättungskondensatoren im Netzteil kurzgeschlossen werden. Zudem ist der galvanisch getrennt vom Netz. Daher sickert das Störsignal anderweitig ein.



Ich konnte über meinen Phonoanschluss mit angeschlossenem Plattenspieler mal einen italienischen Mittelwellen-Radiosender hören, das ist noch viel nerviger als irgendwelches Pfeifen...


[Beitrag von germi1982 am 14. Apr 2014, 18:00 bearbeitet]
akem
Inventar
#38 erstellt: 14. Apr 2014, 18:23
Und ich dachte immer, der heißt Radio Eriwan...

Gruß
Andreas
germi1982
Moderator
#39 erstellt: 15. Apr 2014, 20:07

akem (Beitrag #38) schrieb:
Und ich dachte immer, der heißt Radio Eriwan...

Gruß
Andreas



Im Nachhinein betrachtet natürlich lustig, aber ich fand es damals als nicht sehr erheiternd...
doc_barni
Inventar
#40 erstellt: 15. Apr 2014, 23:30
Hallo,

auf dein feedback kann man sehr gespannt sein..............

freundliche Grüsse

Wolfgang
thearcade
Ist häufiger hier
#41 erstellt: 18. Apr 2014, 20:42
Ich möchte es NOCH nicht verschreien aber ich glaube es lag nun wirklich am Verstärker. Ich habe den Pionieer auf einen Denn umgetauscht, auch um 60 Euro teurer. Ich war von Anfang an begeistert von der Haptik des Verstärkers. Alles angeschlossen und siehe da, bis jetzt kein einziger Quietschton. Werde aber noch heute einige Platten hören und schaun ob sich was ergibt.

Ich hoffe nur, dass meine Boxen nicht kaputt werden denn sie sind ausgelegt auf 50 Watt und der Verstärker kann eben auf einer Box so um die 80 Watt Leistung bringen (wie gesagt bin da im HiFi Bereich neu)......

Also ich halte euch noch auf dem neuesten Stand. Wie gesagt ich bin schon so unsicher mit den Plattenspieler und Verstärker dass ich noch nix verschrei
thearcade
Ist häufiger hier
#42 erstellt: 18. Apr 2014, 20:45
Wie schon erwähnt, verschrien hab ich es schon

Schon wieder den Ton gehört, aber das gute ist, dass es weniger geworden ist. Also man hört es bis jetzt nicht so "schrill" oder besser gesagt "präsent, gegenwärtig" als vorher.

Es liegt also höchstwahrscheinlich doch am Netz, am Strom, an irgendeiner Störung
Albus
Inventar
#43 erstellt: 19. Apr 2014, 10:56
Tag,

da die Störung noch immer auftritt schiebe ich doch noch drei Fragen nach.
Erste: Ist der Störton jeweils zugleich auf beiden Kanälen zu hören?
Zweite: Ist der Störton stets gleich laut oder schwankt die Lautstärke von leise nach lauter zurück bis auf leise herunter (und unhörbar)?
Dritte: Ab welcher Stellung des Volumestellers ist die Störung hörbar? Ab so Position 9:00 Uhr oder bereits ab 8:00 Uhr oder gar noch darunter - bevor überhaupt Musik zu hören ist?
Mit den Fragen soll es um die Herkunft der Störung gehen.

Freundlich
Albus
akem
Inventar
#44 erstellt: 19. Apr 2014, 16:59
Wenn es aus dem Stromnetz kommt, könnte sowas hier helfen:
http://www.conrad.de...-mm?ref=searchDetail
Dieser hier schon bei 25MHz ne recht hohe Impedanz und wenn man das Stromkabel des Verstärkers da in Form einer Spule mehrfach durchlegt (Durchmesser 12mm), dann sollte das schon richtig was bringen.

Zu den Wattzahlen:
Vergiß sie ganz einfach! Solange nicht ganz genau dabei steht, wie der Hersteller auf eine angegebene Wattzahl gekommen sein will, ist sie potentiell frei erfunden und vergleichbar schon gar nicht... Und nein, eine Box auf der 60W steht, geht nicht deswegen kaputt, wenn man sie an einen Verstärker hängt, der (angeblich) 80W pro Kanal maximal abgeben könnte (das tut er nämlich höchstens dann, wenn Du auch volle Möhre aufgedreht hast!). Bei nachbarschaftsverträglicher Lautstärker hast Du Pegel um die 1-2W pro Kanal! Ja, mehr nicht! Was die Wenigsten Wissen: Lautstärkeregler sind logarithmisch: wenn Du laut Skala um den Faktor 2 veränderst, änderst Du elektrisch um den Faktor 10... Wenn Du also "zu 1/4" aufgedreht hast, haut der Verstärker also nicht die viertelte Maximalleistung raus sondern gerade mal 1% davon Und: lange bevor eine Box kaputt geht, klingt sie grausam verzerrt. Wenn Du also trotz ekelhafter Verzerrungen trotzdem immer noch weiter aufdrehst, DANN gehen die Boxen (wahrscheinlich) kaputt (aber dann hast Du es wegen gesteigerter Blödheit auch nicht besser verdient... ).

Gruß
Andreas
thearcade
Ist häufiger hier
#45 erstellt: 20. Apr 2014, 17:22
Also zu den Fragen von Albus

Frage 1: Ja es tritt zeitgleich auf beiden Kanälen auf und ist auch gleich laut

Frage 2: schwierig irgendwie zu beantworten. Die Störung ist schon gleich laut, aber manchmal kommt es vor, dass der Störton dann plötzlich etwas lauter wird und plötzlich wieder leiser, aber prinzipiell ändern sie sich nicht. sie bleiben konstant. es ist nicht so dass sie lauter WERDEN. Es ist ein Störsignal und plötzlich von 0 auf 100 ist es plötzlich lauter und dann wieder normal.

Frage 3: Die Störung tritt egal wann auf. egal ob ich ganz leise höre oder nicht. ich bin hier sehr empfindlich und höre auch beim leise-hören die störsignale. natürlich werden diese beim lauter drehen des Verstärkers auch lauter.

Grüße
Albus
Inventar
#46 erstellt: 20. Apr 2014, 21:10
Tag,

danke für die Antworten, woraufhin noch eine weitere Frage folgt, bitte: Den Plattenspieler einmal an einen der anderen freien Eingänge CD, AUX oder Tape angeschlossen, Volumesteller weit aufdrehen, den Plattenteller laufen lassen, dabei den Tonarm einschwenken wie bis zum dritten Stück auf einer Platte. Ist bei Volume Maximum (Rechtsanschlag) auch der Störton zu hören, nur eben leiser?
Wenn ja, dann bitte den Plattenspieler vom Eingang abstecken, sodann diesen Eingang offen lassen (kein Kabel anstecken) und Volume erneut bis Maximum aufdrehen - ist der Störton wieder zu hören oder ein Rauschen?

Freundlich
Albus
thearcade
Ist häufiger hier
#47 erstellt: 22. Apr 2014, 13:01
Ich habe den Plattenspieler OHNE Phono Vorverstärker an den AUX Eingang eingesteckt und beide Komponenten eingeschalten. Den Plattenspieler auf ca. das dritte Stück gestellt und den Volumesteller bis zum Anschlag gestellt. Anfangs alles ruhig. Nach einer Minute kam wieder der selbe grelle blöde Ton. Mir kam vor, dass er lauter ist als beim Phono-Eingang aber auch nur wegen der Tatsache, dass ich beim Phono-Eingang nie auf maximalen Anschlag raufgedreht hab. Wenn ich beim Aux auf der "normalen" Lautstärke gedreht hätte, wäre er sicher leiser als am Phono-Eingang gewesen.

Wenn ich den Plattenspieler in eine Phonobox und danach in den Verstärker stecke, ist das selbe Ergebnis wie beim Phono-Eingang -.-

Wenn ich alles ausstecke und den Aux eben auch frei lasse und laut aufdrehe, höre ich keine Störungen. Wenn ich auf Phono schalte und auch laut aufdrehe, ebenso keine Störung.

Liebe Grüße
Albus
Inventar
#48 erstellt: 22. Apr 2014, 13:55
Tag,

danke für die weiteren Proben und die Mitteilung des Resultates. - Als Befund aus allen Versuchen entnehme ich, dass in jedem Fall der jeweilige Plattenspieler das Einfallsgerät der Störung ist (Empfänger), ob nun Rega RP1 oder Project N.N (welcher?). [Phono offen = Normalrauschen, Phono mit PL = HISS (schmalbandiges Hochtonrauschen); AUX offen = Normalrauschen, AUX mit PL = HISS!]
Die Verstärker erhalten die aufgenommene Störspannung zur weiteren Verstärkung, dies sowohl am Phono-Eingang als auch am AUX-Eingang, einerlei ob nun Pioneer A-10-K oder Denon PMA 720 AE (?). Die Störung stammt nicht aus dem Motor des jeweiligen Plattenspielers, da auch im Stillstand bzw. bei Abtrennung vom Netz. Der Plattenspieler wirkt als bloße Antennen-'Struktur' aus Metallteilen und Kabeln.

Nun muss in der Pickup-Situation die elektromagnetische Verschmutzung recht hoch sein (weil der AUX-Pfad auch ohne die Phono-Verstärkung auf die Störspannung wie auf ein Signal reagiert). Allerdings ist der Denon im Hochpegel-Zweig (CD, AUX, Tuner, Tape) unüblich empfindlich (nur 110 mV für Vollaussteuerung erforderlich, gängig 150-200 mV). Bei Phono wiederum ist die Wiedergabe auch der Einkopplung eher leise, da der Verstärkungsfaktor des Denon im Phonomodus nur 44-fach ist (gängig 60-100-fach). Ende der Einzelheiten.

Die kräftige Störungsquelle sollte man aufspüren - irgend ein nicht gehörig betriebstaugliches Gerät, vermutlich mit einem ungenügend entstörten Schaltnetzteil. Es streut parasitäre Resonanzen und Schalttakt-Transienten in die nähere und weitere Umgebung. Und dass per Netzleitung wie per 'Funken'-Emission. Einen Farday'schen Käfig als Rack kann man schlecht empfehlen (Yamaha hatte ein derartiges Rack vor Jahrzehnten im Angebot).

Was tun? - Hat der neue Plattenspieler von Project als Kabelanschluss hinten freie Buchsen, die mit einem möglichst perfekt geschirmten Audiokabel bestückt werden könnten? Oder ist das Audiokabel fest?
Man könnte - wäre einer nicht ein scharf rechnender Student, gegen die Gefährdung der Einkopplung per Netzleitung einen Netzfilter versuchen (Auth Nachrichtentechnik, EM 501-EM 516, beispielsweise), gegen die Einkopplung in Netz- und Audiokabel könnten Ferrite nützlich sein (Lüdeke Electronic, Produkte GRFC-13, GRFC-10, RFC-9), gegebenenfalls dann auch noch ein annähernd 'perfektes' Audiokabel für die Verbindung Plattenspieler zum Verstärker.

Der Anfang könnte mit den Ferriten gemacht werden, mit € 20 Aufwand kommt man uU schon ein gutes Stück voran. Ach ja, und auch einmal die Netzstecker in den Steckdosen umstecken, die Pole drehen (Plattenspieler und Verstärker). Kostet nichts.

Soweit. Vielleicht mehr, wenn nicht lästig.

Freundlich
Albus

Ferrite, beispielsweise:
http://www.luedeke-elektronic.de/Bauteile-und-Zubehoer/Ferrite
Netzfilter, Beispielprodukte:
http://www.auth-nachrichtentechnik.de/netzfilter.html


[Beitrag von Albus am 22. Apr 2014, 15:52 bearbeitet]
thearcade
Ist häufiger hier
#49 erstellt: 22. Apr 2014, 15:37
Danke für die ausführliche und wahrscheinlich auch hilfreiche Antwort. Werde dem natürlich nachgehen und alles ausprobieren.

ich überlege ja gerade auch, ob ich den Project Debüt Carbon Esprit zurückgebe (kann ich noch) und mir einen Thornes zulege. Von denen höre ich meist besseres und mittlerweile gefallen sie mir auch. Kann es möglich sein, dass diese dann weniger Störungen anziehen? Soll ich überhaupt einen anderen besorgen?

Bitte entschuldigt nochmals meine vielleicht dummen Fragen. Aber ich bin schon so aggressiv auf das Thema Plattenspieler -.-
akem
Inventar
#50 erstellt: 22. Apr 2014, 16:06
Wie ich in #36 schon geschrieben habe, probier doch mal folgendes aus:
Plattenspieler anschließen, alle 4 Steckerchen vom Tonabnehmer abstecken und diese 4 Steckerchen mit einer leitenden Büroklammer miteinander verbinden (also eine Büroklammer aus Metall und ohne Lack oder Plastiküberzug), so daß die alle miteinander kurzgeschlossen sind? Dann nochmal hören, ob noch Störungen zu hören sind. Wenn dann alles ruhig bleibt, wäre ein MC-Tonabnehmer ein Ausweg aus dem Dilemma.

Gruß
Andreas
doc_barni
Inventar
#51 erstellt: 22. Apr 2014, 16:14
Hallo,

seit deinem 1. Beitrag lag der verdacht nahe....


dass in jedem Fall der jeweilige Plattenspieler das Einfallsgerät der Störung ist


falls die Störquelle nicht auszuschalten ist, würde dir vielleicht z.B. ein Technics SL 1400 MKII oder ähnlich helfen. Die habenden Farady`schen Käfig gleich dabei...

Metallgehäuse und geschirmte Bodenplatte. Das sollte ein ähnliches Ergebnis bringen, als wenn du deinen Dreher mit Alufolie einhüllst.....

freundliche Grüsse

Wolfgang
Suche:
Gehe zu Seite: Erste Letzte |nächste|
Das könnte Dich auch interessieren:
TONARM
baadb am 06.02.2008  –  Letzte Antwort am 08.02.2008  –  9 Beiträge
Tonarm-Abheber?
PhonoSophal am 02.02.2003  –  Letzte Antwort am 13.03.2003  –  9 Beiträge
Decca Tonarm
hifi-chris am 03.05.2003  –  Letzte Antwort am 03.05.2003  –  3 Beiträge
SME-Tonarm
Arminschen am 19.11.2003  –  Letzte Antwort am 20.11.2003  –  12 Beiträge
Tonarm-Innenverkabelung
Westrex am 31.05.2004  –  Letzte Antwort am 02.06.2004  –  2 Beiträge
SME-Tonarm
Badhabits am 17.06.2004  –  Letzte Antwort am 19.06.2004  –  4 Beiträge
Einbauabstand Tonarm
vinylrules am 09.09.2004  –  Letzte Antwort am 09.09.2004  –  3 Beiträge
Tonarm zittert
Grado_mann am 19.10.2004  –  Letzte Antwort am 21.10.2004  –  10 Beiträge
unkown Tonarm
ruwaal am 22.12.2005  –  Letzte Antwort am 23.12.2005  –  5 Beiträge
Welchen Tonarm?
Pfeffer-minz am 02.03.2006  –  Letzte Antwort am 15.11.2010  –  13 Beiträge
Foren Archiv
2014

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • DALI
  • Denon
  • Marantz
  • Heco
  • Nubert

Forumsstatistik Widget schließen

  • Registrierte Mitglieder816.353 ( Heute: 55 )
  • Neuestes MitgliedPaanki
  • Gesamtzahl an Themen1.362.413
  • Gesamtzahl an Beiträgen17.950.076