Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


defekter motor dual 704

+A -A
Autor
Beitrag
anubis2k1
Neuling
#1 erstellt: 27. Mai 2014, 09:04
Hey Leute,

ich hab' meinen alten Plattenspieler rausgekramt, der hier.
Problem:
Der Motor wird immer schneller und schneller und schneller, die Einstellung auf 33/45 RPM bringt gar nichts. Jetzt bin ich nicht sicher:

Neuen kaufen oder Motor wechseln? Falls letzteres: Wie teuer wird sowas?
Kann es auch einfach daran liegen, dass das Teil einen amerikanischen Stecker hat und ich "einfach nur" nen Aufsatz auf den Stromstecker gesteckt habe und da einfach zuviel Spannung drauf ist?

Lieben Gruß,
HP-UX
Stammgast
#2 erstellt: 27. Mai 2014, 09:35
Hallo, wenn du einfach nur einen Adapter auf den AMIland Stecker geschoben hast, dann ist die Spannung definitiv zu hoch.

USA = 120V 60Hz
EU = 230V 50Hz

Wenn es an dem Gerät keinen Spannungsumschalter gibt, benötigst du mindestens einen
Trafo 230 / 120 V.

Gruß
Martin
volvo740tius
Inventar
#3 erstellt: 27. Mai 2014, 09:44
Hallo,


anubis2k1 (Beitrag #1) schrieb:

Neuen kaufen oder Motor wechseln? Falls letzteres: Wie teuer wird sowas?
Kann es auch einfach daran liegen, dass das Teil einen amerikanischen Stecker hat und ich "einfach nur" nen Aufsatz auf den Stromstecker gesteckt habe und da einfach zuviel Spannung drauf ist?


wenn der Motor dreht, ist er auch nicht kaputt. Die Regelung könnte einen defekt haben. Zwecks Betriebsspannung: das Gerät hat imho keinen einfachen Umschalter 110/220V. Der muß umgebaut werden. Du schreibst "rausgekramt", lief er denn schon mal richtig an 220V. Wenn er wirklich noch auf 110V verkabelt ist, könnte ich mir vorstellen, dass er garnichts mehr machen würde.


Gruß Thomas
gundus
Stammgast
#4 erstellt: 27. Mai 2014, 12:40
hallo-
dieser defekt ist im dualboard bekannt und beschrieben- es liegt an der motorsteuerung-
ich habe bereits zwei dieser schnelldreher und gleichlaufschwankler hier zu fairem preis reparieren lassen

www.schivy.de

der mann weiß was er tut, da er sehr viel erfahrung mit tonbandgeräten hat die die gleichen fehlerquellen zeigen-
gruß
gunter

ich habe keinen vorteil durch diese werbung
8erberg
Inventar
#5 erstellt: 28. Mai 2014, 14:24
Hallo,

na ja, Tonbandmotoren von Tandberg, Revox und anderen wie auch die Dual-Direktantriebsmotoren (und die z.B. auch von Braun, Revox) kamen vom gleichen Hersteller Pabst in St. Georgen...

Peter
germi1982
Moderator
#6 erstellt: 28. Mai 2014, 20:44
Das ist ein defekter IC in der Motorsteuerung. Der ist gesockelt und kann so entsprechend leicht ausgewechselt werden ohne das man löten muss.
anubis2k1
Neuling
#7 erstellt: 30. Mai 2014, 13:57
Danke Leute, d.h. ich werde vor Ort zu 'nem Reperaturservice tigern und das auswechseln lassen.

Lieben Gruß
germi1982
Moderator
#8 erstellt: 30. Mai 2014, 17:51
Das hier ausdrucken und mitnehmen:

http://dual.pytalhost.eu/704s/

Der Reparateur wird dir danken! Das macht die Fehlersuche für ihn nämlich weitaus einfacher.


Wenn es an dem Gerät keinen Spannungsumschalter gibt, benötigst du mindestens einen
Trafo 230 / 120 V.


Der ist umschaltbar. 50 oder 60 Hz ist dem Gerät egal, da das ein Gleichspannungsmotor ist. Das Stroboskop ist für 50 und 60 Hz ausgelegt, sowohl bei der ersten als auch bei der zweiten Generation des 704.


[Beitrag von germi1982 am 30. Mai 2014, 18:00 bearbeitet]
Bepone
Inventar
#9 erstellt: 31. Mai 2014, 08:55
Hallo,

sorry, aber der defekte IC ist ein absoluter Schuss ins Blaue. Der Reparateur wird sich freuen, das Ding für ein Heidengeld austauschen zu können - nur, dass nachher der Plattenspieler läuft, ist eher unwahrscheinlich.
Die elektronischen Halbleiterbausteine gehen am allerseltensten kaputt.

Wenn Elektronik, dann liegt es viel eher an Tantal- oder Elektrolytkondensatoren im Alubecher.

Noch häufiger sind einfache Kontaktprobleme der Geschwindigkeitssteller (Potis) außen und innen. Und das zu beheben, ist ziemlich einfach mittels eines Tröpfchens Kontaktspray sowie bewegen der Potis. Die Potis für Grundeinstellung müssen natürlich markiert und wieder in ihre alte Stellung gebracht werden.


Gruß
Benjamin
8erberg
Inventar
#10 erstellt: 31. Mai 2014, 09:31
Hallo,

wobei als Kontaktspray bitte nur Kontakt 600 (Tunerspray) genommen werden sollte!

Wird Kontakt 60 genommen unbedingt nach Reinigung mit Kontakt WL ausspülen!!!!

Peter
Bepone
Inventar
#11 erstellt: 01. Jun 2014, 09:21
Hallo,

richtig, Kontakt 60 ist agressiv und muss nach der Behandlung ausgespült werden.
Kontakt 61 kann aber ohne Ausspülen genommen werden, genauso wie Oszillin T6.
Und man muss den Plattenspieler nicht damit fluten.


Gruß
Benjamin
Suche:
Das könnte Dich auch interessieren:
Dual 704
Termio am 04.05.2003  –  Letzte Antwort am 04.05.2003  –  3 Beiträge
Dual 704
Termio am 04.05.2003  –  Letzte Antwort am 10.05.2003  –  9 Beiträge
Dual 704
urmedina am 19.01.2011  –  Letzte Antwort am 19.01.2011  –  15 Beiträge
Dual 704
Moorkind am 26.12.2013  –  Letzte Antwort am 01.01.2014  –  24 Beiträge
defekter Dual 714 Q
1WO am 20.11.2003  –  Letzte Antwort am 11.01.2008  –  11 Beiträge
Defekter Plattenspieler von Dual
T_&_P am 20.09.2004  –  Letzte Antwort am 15.10.2004  –  11 Beiträge
Bedienungsanleitung Dual 704
Gebi am 05.09.2003  –  Letzte Antwort am 12.07.2004  –  6 Beiträge
Dual 704 Deckel
schmoove am 09.10.2003  –  Letzte Antwort am 11.10.2003  –  3 Beiträge
DUAL 704 MASSE - PROBLEM
loadshare am 19.10.2003  –  Letzte Antwort am 19.10.2003  –  2 Beiträge
stroposkoplampe dual 704
mull am 04.03.2004  –  Letzte Antwort am 17.03.2004  –  4 Beiträge
Foren Archiv
2014

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 123 )
  • Neuestes MitgliedRheingauner04
  • Gesamtzahl an Themen1.345.480
  • Gesamtzahl an Beiträgen17.666.252