Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Beogram 7000 Plattensoieler, Nadel springt nach 5 Minuten

+A -A
Autor
Beitrag
Cpt.Striker
Neuling
#1 erstellt: 17. Feb 2015, 18:49
Habe einen Beogram 7000 geschenkt bekommen, beim Testen zeigte sich leider, daß die Nadel bei jeder Platte nach ca. 5Minuten zu springen beginnt. Zudem setzt die Nadel auch zu spät auf, erst wenn das erste Lied auf der Platte bereits begonnen hat. Ich wollte einfach mal fragen, ob mir hier jemand ein paar Tips zu diesen Problemen geben kann oder ob der Plattenspieler unbrauchbar ist. Da ich noch einen Technics Plattendreher besitze, der weniger Aufmerksamkeit zu benötigen scheint, bin ich bei angemessenen Preisen auch bereit den Beogram zu verkaufen, obwohl er doch einige Vorteile (Wie z.B. einen integrierten Vorverstärker) hat. Die Optik ist dem Alter entsprechend ok, würde sagen eine 2.
Bin für jeden Vorschlag, Tip oder Angebot dankbar.
hackmac_No_1
Stammgast
#2 erstellt: 17. Feb 2015, 23:47
Hi,

klingt für mich nach ner mechanischen Blockierung des Tonarms.
Ich würde das Gerät mal aufschrauben und schauen, ob evt die Tonarmverkabelung iwo hängt.
Sonst bleibt nur eine gewissenhafte Reinigung der in Frage kommenden Mechanik, denn auch die kann verharzt sein.
Anschließend nat. auch neu abschmieren.
Am Besten den Dreher mal "aufbocken" und den Ablauf genau beobachten, dann sieht man meistens schon wo`s hakt.

Viel Erfolg!

Mac
Cpt.Striker
Neuling
#3 erstellt: 19. Feb 2015, 04:06
Danke für Deine Antwort Mac...Was Du schreibst klingt insgesamt vernünftig und logisch. Die meisten Schrauben scheinen dummerweise unter dem Plattenspieler zu sein, die Schrauben die man zum Transport drehen soll und auch vier kleine schwarze habe ich entdeck , die wohl ein Ober und ein Unterteil zusammenhalten, wie ich vermute. An der Rückseite sind nochmal zwei kleinere, die wohl die Abdeckhaube halten. Sind diese Vermutungen richtig? Warum muss ich aufbocken, warum kann ich nicht einfach umdrehen, fällt dann alles auseinander? Ich frage einfach mal locker flockig drauf los, um einigermassen zu verstehen, was auf mich zu kommt. Ich würde es zum Beispiel hassen, wenn ich am Ende vor zig Gummis und Riemen stehen würde, die ich nicht mehr drangefummelt bekäme, oder sonst irgendwas unerwartetes auftreten würde, deswegen frage ich lieber einmal zu viel, als einmal zu wenig....vielleicht kennt ja auch jemand einen Link der mir das Innenleben dieses Plattenspielers oder seiner Wartungsarbeiten etwas näher bringt, da das definitiv der erste Plattenspieler ist, den ich aufmache und ich das starke Gefühl habe, dass es nicht unbedingt ein einfach strukturiertes Modell ist.
8erberg
Inventar
#4 erstellt: 19. Feb 2015, 10:30
Hallo,

es gibt ja Lektüre, der 7000er ist quasi ein 6500er, also

http://www.vinylengi...n/beogram-6500.shtml

Peter
hackmac_No_1
Stammgast
#5 erstellt: 21. Feb 2015, 03:12
Hi nochmal,

also um ehrlich zu sein kenne ich nur ähnliche Modelle, aber nicht diesen.
Also lad dir erstmal das netterweise verlinkte Manual und mach die Kiste dann auf.
Dann machst mal ein paar gut aufgelöste Bilder vom Innenleben, vlt sieht man dann schon was.
Wage ich aber zu bezweifeln.
Deshalb wie oben geschrieben die Bewegungsabläufe studieren und sehen wo`s hakt. Nur Mut, wir haben alle angefangen!
Solltest Du garnicht weiter kommen kannst mir die Kiste zur Not auch schicken.
Aber nur als letzte Wahl, ich hab schon einige Geräte hier die gemacht werden müssen.

Gruß Mac
Cpt.Striker
Neuling
#6 erstellt: 22. Feb 2015, 04:11
Danke für Eure hilfreichen Antworten und Angebote! Werde mir mal Peters Link zu Gemüte führen, mir nach und nach alles besorgen was ich brauche und dann an einem netten Wochenende meine ersten Erfahrungen sammeln. Fühle mich definitiv wohler, wenn ich vor der Praxis etwas Theorie "gebüffelt" habe. Was nehme ich denn so zum Schmieren für die zu schmierenden Teile?
doc_barni
Inventar
#7 erstellt: 22. Feb 2015, 14:01
Hallo ,

hackmac No1 schrieb:


klingt für mich nach ner mechanischen Blockierung des Tonarms.


das sehe ich genauso.

Die Ursache kann aber vielfältig sein. Ich habe das auch schon erlebt: Einmal war ein Armlager ( horizontal ) defekt und musste getauscht werden. Einanderesmal wurde nach Demontation eine U-Scheibe vergessen, und an einer Stelle berührten sich dann Tonarmbasis mit irgend was Feststehendem. Aufmachen und aufbocken hilf sicherlich, vielleicht auch mit Spiegel drunter, dem Fehler auf die Spur zu kommen. Eventuell läßt sich so eine Stelle auch am Tonarm erfühlen.

Bitte berichte weiter.....

freundliche Grüsse

Wolfgang
Cpt.Striker
Neuling
#8 erstellt: 25. Feb 2015, 16:32
Hallo Leute, hallo Wolfgang! Ich berichte definitiv weiter, wenn die einzelnen Antworten auch immer etwas Zeit brauchen werden, weil ich genau von dieser etwas wenig habe.... Mich würde natürlich auch interessieren, ob nicht einfach nur die Nadel abgespielt ist, bevor ich alles aufschraube, aber ich befürchte da die ersten fünf Minuten der Platten recht sauber klingen, komme ich so einfach nicht davon. Wenn ich ihn allerdings aufschraube, dann mach ich auch gleich ne Grundreinigung mit neu einfetten und so. Dafür muss ich aber leider erst noch ein paar Dinge besorgen, ich weiß noch nicht mal welche. Aber Schritt für Schritt werde ich dem Problem schon auf den Leib rücken, und falls ich gar nicht mehr weiter komme, habe ich ja ein super Angebot von Mac, daß hoffentlich noch eine lange Zeit gilt, da ich wie gesagt noch etwas brauchen werde, bis ich dann tatsächlich zum Schraubendreher greifen werde. Mittlerweile freue ich mich sogar schon ein bisschen auf diesen Tag!!
hackmac_No_1
Stammgast
#9 erstellt: 26. Feb 2015, 10:57
Moin,

Du schriebst ja das die Nadel immer nach ca 5 Minuten zu springen anfängt.
Wenn die Nadel hinüber wäre, würde sie entweder direkt aus der Rille springen (völlig fertig, Diamant ab) , bzw zum Plattenende hin verzerren.
Ich habe jedenfalls selbst bei einer defekten Nadel weder den Fall, noch habe ich mal etwas in der Art gelesen.
Also schraub ruhig mal auf die Möhre, würde ich an deiner Stelle sowieso machen um die neu zu schmieren/zu entharzen.
Bei der Gelegenheit auch gleich alle Kontakte im Signalweg reinigen. und die Chinch Stecker erneuern.
Das ist wie gesagt das mindeste was ich machen würde, sonst hat man i.d.R. nicht lange Spaß am Dreher.

LG Mac
raphael.t
Inventar
#10 erstellt: 26. Feb 2015, 15:26
Hallo!

Auflagekraft etwas erhöhen und nochmals probieren.

Grüße Raphael
Bepone
Inventar
#11 erstellt: 28. Feb 2015, 15:27
Hallo,

da der Beogram einen Tangential-Tonarm hat, vermute ich, dass etwas mit dessen Nachführung nicht stimmt.


Gruß
Benjamin
hackmac_No_1
Stammgast
#12 erstellt: 02. Mrz 2015, 10:25
Sehr guter Ansatz Benjamin! Das dürfte hinkommen, mal sehen ob der TE hier nochmal aufschägt.

Gruß Mac
Cpt.Striker
Neuling
#13 erstellt: 24. Mrz 2015, 15:41
Hallo Leute,
ich habe inzwischenzeit mit zwei Händlern telefoniert, die beide fast darauf geschworen haben, daß das "System" kaputt sei. Einer meinte (Herr Axel Schürholz von der Seite "Plattenspielernadeln.de"), daß er noch kein MC 2 System diesen Alters gehabt hätte, daß noch "in Ordnung" wäre. Kostenpunkt der Reparatur 199 Euro mit neuer elliptischer Nadel Der andere Händler würde mit einer einfach geschliffenen Nadel 220 Euro für eine Reparatur haben wollen, auch er meinte, daß die Wahrscheinlichkeit sehr hoch sei, daß das einfach die "Aufhängung im System" beschädigt sei. So gestaltet sich mein Alptraum also folgendermassen: Ich lasse das System reparieren, was nichts bringt; dann versuche ich den Fehler selbst zu finden, warte und schmiere alles und schaffe es nicht, gut ich habe dann immehin eine neue Nadel, ein funktionierendes System, gewartet, gereinigt und geschmiert ist auch alles (wenn möglich würde ich wohl auch den Riemen mit erneuern) , ich habe dann zwei Chinchstecker, statt des üblichen DIN-Kabels aber ob ich Platten hören könnte wäre immer noch fraglich. Also werde ich Stückweise vorgehen. Zunächst nocheinmal ein paar Tests mit einer Stoppuhr, denn so sicher , dass es jetzt auf die Sekunde immer fünf Minuten beim letzten Test waren bin ich mir jetzt auch nicht. Hierbei werde ich auch mal die Auflagekraft erhöhen, um zu beobachten, ob das irgend einen Effekt hat, dieser Hinweis erschien mir auch sehr brauchbar. Danach werde ich wahrscheinlich das System untersuchen lassen und in einem Brief schreiben, daß es bitte nur bei Bedarf repariert werden soll und die Nadel getauscht werden soll. Ich hoffe so mit minimalen Kosten schon einiges abdecken zu können, bevor ich ihn aufschraube. Leider bin ich im Moment pleite, dafür werden mir aber demnächst zwei schöne Audio Physic Tempo 25 geliefert, auch nicht schlecht Ich werde weiter zu Berichten wissen, wie sich die Sache entwickelt und am Ende steht ja zum Glückimmer noch Macs Angebot Ich bin ein Mensch der oftmals mit dem Schlimmsten rechnet, mal sehen, vielleicht hat Herr Schürholz ja einfach recht und das Problem ist weg,nachdem er das System in den Fingern hatte, dann freue ich mich natürlich umso mehr
Jazzy
Inventar
#14 erstellt: 24. Mrz 2015, 19:42
Zum System checken kannst du eine Test-LP mit Abtasttest nutzen.Z.B. die ImageHiFi-Test-LP, um 35 Euro.
hackmac_No_1
Stammgast
#15 erstellt: 01. Apr 2015, 10:43
oder ein gutes Mikroskop mit min. 100facher Vergrößerung!
Setzt aber einige Erfahrung bzw Experimentiererei vorraus.

Das Dir "Profis" nat. zu einer neuen Nadel raten, liegt in der Natur der Sache.
Cpt.Striker
Neuling
#16 erstellt: 20. Apr 2015, 12:11
Hallo Leute , sorry dass ich so spät antworte!
Die Sache mit den Profis, die hier zu einer neuen Nadel raten hat mir natürlich auch erstmal zu denken gegeben. Tests haben aber ergeben, dass die Nadel von Platte zu Platte tatsächlich unterschiedlich zu springen anfängt. Die Zeiten lagen zwischen 10 und 29 Sekunden. Das spricht also nicht dafür , dass der Tonarm irgendwo hängt. Zudem habe ich nach langem herumgesuche Folgendes entdeckt: http://forum.beoworld.org/forums/t/4957.aspx und mich dafür entschieden, dass die Wahrscheinlichkeit sehr hoch ist, daß meine Nadelaufhängung auch defekt ist, wie die des Hilfesuchenden in dem beoworld-forum) (ich hoffe mal das klingt schlimmer, als es wirklich ist )
Die Nadel lässt sich tatsächlich bei abgezogenem System auch leicht hoch und runter bewegen, auch wenn mir das Thema langsam fast schon peinlich wird Ich wollte mal fragen, wie das so bei Euch ist, ob die Nadel da auch beweglich ist, oder ob die Aufhängung sie in einer absolut starren Position hält? Aber bitte seid beim Ausprobieren vorsichtig, nicht dass ihr Eure Aufhängungen jetzt noch reihenweise beschädigt und wir am Ende alle dasselbe Problem haben, bei dem uns offensichtlich nur noch Herr Schürrholz helfen kann, es sei denn man will sich ein komplett neues System (für 389 Euro glaube ich) bei B&O anschaffen
Ich werde berichten, wie es weiter geht und ob Herr Schürrholz helfen konnte, das wird aber wieder etwas dauern, bitte schon jetzt um Verständnis dafür!
Bepone
Inventar
#17 erstellt: 20. Apr 2015, 17:18
Hallo,

verschiedene Platten haben auch unterschiedliche Rillen-Steigungen, d.h. der Tonarm legt pro Zeiteinheit verschiedene Strecken zurück.
Ich denke deswegen immer noch, dass das Problem bei der Armsteuerung liegt.


Gruß
Benjamin
hackmac_No_1
Stammgast
#18 erstellt: 25. Apr 2015, 20:49
dito!
Und ja die Nadelaufhängung mit Nadel sollte tatsächlich leicht beweglich sein.

Gruß
Suche:
Das könnte Dich auch interessieren:
Anschlussbelegung beogram 7000
felix233 am 27.02.2014  –  Letzte Antwort am 27.02.2014  –  4 Beiträge
B & O Beogram 7000
chrisradio am 25.11.2012  –  Letzte Antwort am 30.11.2012  –  4 Beiträge
Nadel springt bei Dual CS 621
janie_jones am 19.11.2009  –  Letzte Antwort am 06.12.2009  –  12 Beiträge
Nadel springt, Tonarm klemmt
Freddy_Fiction am 15.02.2014  –  Letzte Antwort am 15.02.2014  –  6 Beiträge
Beogram 7000 geschenkt bekommen ...
am 21.07.2004  –  Letzte Antwort am 21.07.2004  –  3 Beiträge
Beogram 7000 Tonarm hängt
prmuc am 04.02.2016  –  Letzte Antwort am 05.02.2016  –  3 Beiträge
Nadel springt trotz mehrfacher Justierung.
BrownBear89 am 19.10.2011  –  Letzte Antwort am 20.10.2011  –  7 Beiträge
AT440MLb: Nadel flattert und springt
paule16 am 10.04.2016  –  Letzte Antwort am 14.04.2016  –  10 Beiträge
Plattenspieler Beogram 9500 brummt
NeoNagapJoe am 31.01.2008  –  Letzte Antwort am 31.01.2008  –  3 Beiträge
Vorverstärker für Beogram 3000
Flimmbing am 29.10.2014  –  Letzte Antwort am 29.10.2014  –  2 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Audiophysic

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.134 ( Heute: 70 )
  • Neuestes MitgliedMark120
  • Gesamtzahl an Themen1.345.265
  • Gesamtzahl an Beiträgen17.662.124