Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Technics-SL-7 Stimmschaltung nicht stumm

+A -A
Autor
Beitrag
Papa_San
Stammgast
#1 erstellt: 01. Okt 2015, 08:50
Moin
bei meinem Technics knackt es fürchterlich nach dem Aufsetzen der Nadel. Der PS hat eine Stummschaltung: Nadel setzt ohne Geräusch auf und nach einer Sekunde kommt Musik. Bei ausgeschalteten Verstärker hört man dann auch ein Klicken im Gerät. Jeweils beim Auf-und Absetzen der Nadel. Wird wohl mit einem Relais gesteuert und das verursacht jetzt ein lautes Knacken im LS. Auch beim Ein-und Anschalten ist ein Knacks zu hören. Ausserdem habe ich öfter mal Radioempfang bei nicht laufender Musik. Das Ganze scheint ein Erdungsproblem zu sein.
Den Plattenspieler habe ich mal vor Jahren für 50,-€ in der Bucht geschossen. Ist also nicht viel wert aber er ist klein und er klingt gut,mittlerweile habe ich ihn richtig lieb geworden. Wäre schön,wenn mir da einer helfen könnte.

Gruß
Siggi
Albus
Inventar
#2 erstellt: 01. Okt 2015, 17:56
Tag,
und Tag Siggi,

das Service Manual ist verfügbar in der Library der Vinylengine. Um eine genauere Betrachtung kommt man wohl nicht herum. Auf die Schnelle habe ich die Stummschaltung nicht gefunden, was aber nichts bedeuten soll.
Link: http://www.vinylengine.com/library/technics/sl-7.shtml

Freundlich
Albus


[Beitrag von Albus am 01. Okt 2015, 17:58 bearbeitet]
Papa_San
Stammgast
#3 erstellt: 01. Okt 2015, 19:01
Moin
danke Dir,Albus! Das SM kannte ich schon nur als Nichttechniker kann man da nicht viel mit anfangen. Egal,das Problem ist gelöst. Es lag an der Erdung und zwar hatte ich den SL-7 an einen Lehmann BC angeschlossen und den wiederum an einen alten Sony. Der BC bringt mehr Verstärkung für das leise EPC 202P.
Nun habe ich den Plattenspieler direkt am Sony angeschlossen und das Klacken ist komplett weg. Auch kein Radioempfang mehr.

Verständnisfrage Erdung: Das Massekabel vom SL-7 war angeschlossen am Lehmann. Muss ich dann noch ein Kabel vom Lehmann zum Sony anschliessen? Eigentlich müsste doch Erdung direkt am externen VV reichen?

Gruß
Siggi
Albus
Inventar
#4 erstellt: 01. Okt 2015, 19:12
Tag,
und Tag Siggi,

die zusätzliche Masse-Verbindung Pre/Lehmann an Verstärker/Sony (neben der Basis-Verbindung Plattenspieler/Technics an Pre/Lehmann) ist häufig eine notwendige Ergänzung.

Freundlich
Albus
Papa_San
Stammgast
#5 erstellt: 01. Okt 2015, 19:14
Werde es morgen mal ausprobieren. Finde gerade kein passendes Kabel

Gruß
Siggi
Suche:
Das könnte Dich auch interessieren:
technics sl-7 / sl-10
fjmi am 22.09.2004  –  Letzte Antwort am 15.11.2013  –  88 Beiträge
Technics SL-7 Störgeräusche
rantanplan04 am 15.04.2011  –  Letzte Antwort am 16.04.2011  –  24 Beiträge
Plattenspieler Technics SL-7 Tonarm
pinballshark am 15.11.2013  –  Letzte Antwort am 15.11.2013  –  2 Beiträge
Technics SL-7 - Tonarm bewegt sich nicht
crubi_10 am 25.04.2008  –  Letzte Antwort am 28.04.2008  –  8 Beiträge
Technics SL 7 (Plattenspieler), Nadel hängt
spaß123 am 29.05.2007  –  Letzte Antwort am 30.05.2007  –  3 Beiträge
Technics SL-7 Tangentialplattenspieler: Kein Tonarmtransport
Kekskenner am 11.07.2007  –  Letzte Antwort am 29.03.2012  –  9 Beiträge
T4P-Tonabnehmer für Technics SL-7
Papa_San am 03.02.2010  –  Letzte Antwort am 24.02.2010  –  8 Beiträge
Nadel Technics SL-7
fredebri am 02.03.2005  –  Letzte Antwort am 02.03.2005  –  2 Beiträge
Technics SL-7 Neuerwerb
LillePro am 24.02.2013  –  Letzte Antwort am 27.02.2013  –  10 Beiträge
Nadel für Technics SL 7
eger am 14.09.2006  –  Letzte Antwort am 03.12.2006  –  7 Beiträge
Foren Archiv
2015

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 45 )
  • Neuestes MitgliedFranz_Svoboda
  • Gesamtzahl an Themen1.345.852
  • Gesamtzahl an Beiträgen17.673.271