Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Massebrummen nervt.

+A -A
Autor
Beitrag
[sa-cul]
Schaut ab und zu mal vorbei
#1 erstellt: 07. Dez 2015, 23:14
Hallo zusammen,

ich bin ganz neu hier im Forum und hab ein Problem:

ich hab mir heute einen Dynavox TPR-2 besorgt, den ich als Vorverstärker zwischen meinen Technics SL-Q300 und meinen Bang&Olufsen Bemaster 2400-2 geschaltet habe.

Der Technics hat ja keinen integrierten Vorverstärker und daher musste ein externer her.
Soweit so gut, den Dynavox hab ich auf "MM" umgestellt und den Plattenspieler eingespeist. Über das Out gehts dann vom TPR-2 in den B&O.
Das Massekabel des Technics hab ich an den GND vom TPR-2 gemacht.

Nun ist ein konstantes Brummen zu hören, was wahrscheinlich vom Massekabel kommt. (wird lauter wenn ich´s trenne und eben leiser wenn ich´s an den TPR-2 oder den B&O mache.)

Jemand eine Idee?

Lieben Gruß,
[sa-cul]


[Beitrag von [sa-cul] am 07. Dez 2015, 23:51 bearbeitet]
Hörbert
Moderator
#2 erstellt: 08. Dez 2015, 12:12
Hallo!

Na dann willkommen im Forum.


.....Jemand eine Idee?.......


Aber sicher doch, zuerst einmal werden wir die üblichen "Verdächtigen" abklopfen.

Hast du an deinem Verstärker noch zusätzlich eine Quelle angeschlossen die ein Antennen-/SAT-Kabel angeschlossen hat?

Wenn ja sollest du dieses/diese Kabel einmal testweise abziehen. Falls das Brummen ndann verschwindet hat du die Ursache bereits gefunden und benötigst einen sogenannten Mantelstromfilter für das/die Antennenkabel.

Oder hast du einen Rechner an deinem Verstärker hängen?

Falls das der Fall ist solltest du den ebenfalls einmal testweise abhängen, hier kommt es konstruktionsbedingt zuweilen zu einer Mehrfacherdung die du dann z.B. mit einem "Ground-Lifter" beseitigen kannst. (Bei einem Laptop/Notebook oder einer an der Anlage hängenden USB-Soundkarte kannst du dir die Mühe allerdings sparen, -ebenso wenn du eine optische Verbindung benutzt, bei einer optischen Verbindung ist das nie und bei einer USB-Soundkarte nur in sehr seltenen Fällen die Ursache des Brumms.)

Leider stammt die Technik des Plattenspielers aus einer Zeit in der Stereroanlagen zumeist noch recht einfache Angelegenheit war, seinerzeit gab es kaum Probleme mit solchen Effekten und leider hat man diese einfache Technik beim Plattenspieler und den heutigen externen Enzerrern aus Kostengründen noch mehr vereinfacht auch ging in den fünfundreissig Jahren die vergangen sind seit der Plattenspieler seine Blütezeit erlebte sehr viel von dem ehemals genutzten Wissen verloren so das die Geräte mit heutiger Technik nicht wirklich so ohne weiteres kompatibel sind.

MFG Günther
[sa-cul]
Schaut ab und zu mal vorbei
#3 erstellt: 08. Dez 2015, 14:02
Hallo Hörbert!

Danke für deine Antwort.

Nein, an dem Dynavox ist nichts weiteres angeschlossen.
Hatte da mal eine Klinke dran die im Line Eingang steckte um ein iPad anzuschließen. Aber die ist auch wieder ab.
Komischerweise hat auf den Kanal nichts gebrummt.
Das scheint also an der Verbindung von Plattenspieler, Vorverstärker und Receiver zu liegen.
Der B&O hat auch keine Antenne dran.
Hörbert
Moderator
#4 erstellt: 08. Dez 2015, 14:21
Hallo!

Ich rede ja auch nicht von Entzerrer (Dynavox) wenn ich deinen Verstärker meine sondern von deinem B&O-Receiver.

Wenn du da keine Antenne angeschlossen hast wie kommt der dann zu seinem Radiosignal?

MFG Günther
[sa-cul]
Schaut ab und zu mal vorbei
#5 erstellt: 08. Dez 2015, 14:38
Achso, okay!


Radiosignal?


Gar nicht.
Radio höre ich über den B&O nicht.
Primär hab ich mir den für den Dreher geholt.
akem
Inventar
#6 erstellt: 08. Dez 2015, 17:10
Dann gibt es noch weitere Möglichkeiten, wo das Brummen herkommen könnte:
- Kontaktqualität des Massekabels nicht ausreichend: wenn das nur ein abisoliertes Kabel ist, können die Litzen schon lange oxidiert sein und den Kontakt behindern; Kabel um ca. 1cm kürzen und neu abisolieren und dann am besten einen Kabelschuh anlöten
- Cinchkabel zu lang: viele Leute wissen nicht, wie heikel das Tonabnehmersignal ist und verlängern das Cinchkabel auf eine Länge, wie sie's gerade brauchen; mehr als 1,5m ist aber meist mit Brummeinstreuungen oder ungewolltem Radioempfang verbunden und selbst kurze Kabel können sich Brummen einfangen, wenn sie zu nahe an einer Störquelle sind (parallel zu einem Netzkabel verlegt oder ein Trafo, Steckernetzteil etc. in der Nähe)
- Tonabnehmer fängt sich das Brummen direkt ein: irgendein magnetisches Wechselfeld (z.B. Trafo vom Verstärker) ist zu nahe am Tonabnehmer und induziert dort direkt ein Brummen; Abhilfe: Aufstellung des Drehers ändern um den Abstand zur Störquelle zu erhöhen (oder die Störquelle identifizieren und deren Aufstellungsort ändern)
- wenn der Tonabnehmer komplett aus Metall ist (da, wo die Schrauben durchgehen, ist kein Plastik sondern Metall) kann es über ein Metall-Headshell und den Tonarm sowie die Erdung des Tonarms manchmal zu einer Masseschleife kommen; hier hilft nur ein isolierter Einbau des Tonabnehmer: Headshell von unten mit Tesa abkleben, das gleiche oben am Tonabnehmer und Kunststoffschrauben verwenden

Edit:
Erst die Tage hatten wir nen Fall, wo alles nix geholfen hat und bei dem mit großer Wahrscheinlichkeit die neu gekaufte Phonostufe selbst das Brummen verursacht. Ist zwar selten, kann aber auch passieren...

Gruß
Andreas


[Beitrag von akem am 08. Dez 2015, 17:14 bearbeitet]
[sa-cul]
Schaut ab und zu mal vorbei
#7 erstellt: 08. Dez 2015, 19:33
Danke Andreas!

Hab dem Massekabel vom Dreher nun mal neue Schuhe verpasst.
Es geht schon besser, ist aber nicht ganz weg.
Das Cinch Kabel ist ein guter Tipp!
Das ist nicht das beste (irgendwann mal auf Amazon gekauft), da werde ich mal in ein besseres investieren.
Tonabnehmer ist aus Plastik wo die Schraube durchgeht.
Außerdem hab ich, um aus dem Dynavox raus und in den B&O rein zukommen, ein paar Adapter aneinander gesteckt,
um letztendlich von dem 5-poligen DIN auf die 2 männlichen Cinch zu kommen.
Da werde ich mir mal direkt so einen Adapter besorgen.
akem
Inventar
#8 erstellt: 08. Dez 2015, 20:03
Ja dann... Es gibt oft Brummen bei den Adaptern von DIN auf Cinch. Das einzig wahre ist dann ein Komplettumbau auf Cinch. Ich wußte gar nicht, daß es von Technics mal Dreher mit DIN-Steckern gegeben hat.
Umbau:
Dreher öffnen, interne Verbindung von Gerätemasse und Signalmasse trennen, dabei auch die Signalmassen trennen. Die Gerätemasse (im Normalfall schwarze Drähte) mit einer Leitung nach draußen verlängern, das ist dann das Erdungskabel (Querschnitt von 0,35qmm reicht im Prinzip schon). Die Signalmassen wie gesagt auch voneinander trennen, das beugt potentiellen Masseschleifen vor. Und dann natürlich am Signalkabel noch den DIN-Stecker durch zwei Cinchstecker ersetzen. Fertig.

Gruß
Andreas
frank60
Inventar
#9 erstellt: 08. Dez 2015, 20:05

[sa-cul] (Beitrag #7) schrieb:
Außerdem hab ich, um aus dem Dynavox raus und in den B&O rein zukommen, ein paar Adapter aneinander gesteckt,
um letztendlich von dem 5-poligen DIN auf die 2 männlichen Cinch zu kommen.

Wieso gleich ein paar? Da kann natürlich auch die Ursache zu suchen sein.
Den Receiver kenne ich nicht, aber einen Phono Eingang hat er ja. Ist der für MM Tonabnehmer nicht geeignet?
.JC.
Inventar
#10 erstellt: 08. Dez 2015, 20:18
Hi,


akem (Beitrag #8) schrieb:
Ich wußte gar nicht, daß es von Technics mal Dreher mit DIN-Steckern gegeben hat.


natürlich nicht.

Womöglich heillos verbastelt.
Mach mal ein Foto von der Sache.
Compu-Doc
Inventar
#11 erstellt: 08. Dez 2015, 21:24

Dynavox raus und in den B&O rein zukommen


Nicht aus dem Dreher in den Pre!
Bedeutet dann wohl, daß der Dyna ein DIN-Ausgang hat. ODER?
.JC.
Inventar
#12 erstellt: 08. Dez 2015, 21:30
Compu-Doc
Inventar
#13 erstellt: 08. Dez 2015, 21:37
Vllt sollte der poster mal ein Bild zur aktuellen Verkabelungs...situation einstellen.
frank60
Inventar
#14 erstellt: 08. Dez 2015, 21:43
Bilder wären tatsächlich nicht schlecht, da sich mir der Sinn mehrerer Adapter nicht erschließt, der TE braucht eigentlich genau einen (bzw. keinen, sondern ein fertiges Kabel) von Cinch Steckern (PreAmp) auf DIN (Receiver). Daß DIN Adapter gern mal ein Brummen erzeugen, ist nicht neu.
RelacksMax
Ist häufiger hier
#15 erstellt: 08. Dez 2015, 22:01
Der B&O hat meine ich DIN-Eingänge. Ich hab im Prinzip dasselbe Thema an meinem Yamaha - der hat auch DIN-Eingänge (Buchsen). Adapter hab ich mir selber gelötet weil der Kram den man so im üblich Handel bekommt halt so lala ist.

Für die Verbindung Receiver -> Dynavox würd ich mir ein DIN auf RCA Kabel basteln. Ich nehm Neutrik Rean 322 als DIN-Stecker (Gummitülle muss man halt weglassen). Als Kabel das Sommer Cable Onyx 2025 und als RCA/Cinch Hicon CM06.

Wenn das Kabel am Plattenspieler noch Original ist, dann würde ich das erstmal so lassen. Das Massekabel sollte auch am Phonovorstärker eingesteckt/befestigt werden. Der Dynavox sollte am B&O am Tape-Eingang angeschlossen werden. Probeweise kannst dus mit dem Plattenspieler übern DIN-Adapter auch ohne Dynavox am B&O probiern.

Ansonsten kann Brummen auch durch andere Verbraucher eingebracht werden. Lampen (vor allem gedimmte LED) oder ähnlich. Einfach mal alles ausstecken - nur das Nötigste in Betrieb und dann nach und nach zuschalten.


[Beitrag von RelacksMax am 08. Dez 2015, 22:05 bearbeitet]
[sa-cul]
Schaut ab und zu mal vorbei
#16 erstellt: 09. Dez 2015, 00:17
Hier hat sich ja einiges getan.
Danke für die Beteiligung!

Das mit der Verkabelung ist eigentlich garnicht so wild.
Der Technics hat Cinch Ausgänge, mit denen geh ich in den Dynavox rein und dann mit Cinch wieder raus auf 5-polige DIN am Bang&Olufsen.

Hab das Brummen der Masse jetzt weitestgehend eingedämmt!
Hab mir eben noch ein vergoldetes Cinch Kabel geholt mit dem ich aus dem Dreher raus und in den Pre rein gehe.
Jetzt brummt´s echt sehr viel weniger!
Hab dann außerdem noch ein Kabel bestellt, dass ohne Adapter direkt vom Dynavox (mannlein Cinch) raus und in den B&O (5-pol DIN) geht.

Das erworbene Wunder-Kabel für die die´s interessiert: http://www.goldkabel.de/index.php/cinch-stereo.html


[Beitrag von [sa-cul] am 09. Dez 2015, 00:21 bearbeitet]
frank60
Inventar
#17 erstellt: 09. Dez 2015, 00:51

[sa-cul] (Beitrag #16) schrieb:
Jetzt brummt´s echt sehr viel weniger!

Selbst das wäre mir zu viel, es sollte überhaupt nicht brummen.

[sa-cul] (Beitrag #16) schrieb:
Das erworbene Wunder-Kabel

Das wäre mir zu teuer. Wunder-Kabel gibt es eh nicht, nur welche, die mit Verstand sinnvoll zusammengebaut sind und nicht die Welt kosten müssen.

Und noch einmal meine Frage: warum versuchst Du nicht einmal den Phono Eingang direkt am Receiver?


[Beitrag von frank60 am 09. Dez 2015, 00:52 bearbeitet]
RelacksMax
Ist häufiger hier
#18 erstellt: 09. Dez 2015, 14:33

frank60 (Beitrag #17) schrieb:
Und noch einmal meine Frage: warum versuchst Du nicht einmal den Phono Eingang direkt am Receiver?


Würd ich auch mal probieren - die Kabel dafür sind ja vorhanden.

Zum Brumm an sich: Ich hab zwei Spieler am Yamaha - der SL-1510 läuft absolut ohne Störgeräusch auch bei weit aufgedrehter Lautstärke. Der SL-5310 hat ein Störgeräusch drauf bei hoher Volume. Mit Phonovorstufe dazwischen ist das Geräusch weg.

Probiert habe ich schon alles mögliche ...
Suche:
Das könnte Dich auch interessieren:
Lohn sich das?: Dynavox Tpr-2
iKorbinian am 20.01.2011  –  Letzte Antwort am 22.01.2011  –  7 Beiträge
Neu und Probleme mit: Technics SL-Q300
emnic2 am 30.09.2005  –  Letzte Antwort am 07.10.2005  –  3 Beiträge
Technics SL-B 2
P4R4D0X23 am 17.09.2010  –  Letzte Antwort am 18.09.2010  –  2 Beiträge
Technics SL-Q300
amamcs am 21.02.2009  –  Letzte Antwort am 27.02.2009  –  10 Beiträge
Einschätzung Technics SL-Q300
Chevprolet am 09.09.2007  –  Letzte Antwort am 13.09.2007  –  3 Beiträge
Phono Vorverstärker Massekabel HILFE
buchsenknopf am 24.03.2016  –  Letzte Antwort am 24.03.2016  –  6 Beiträge
Vorverstärker für Technics Plattenspieler
Steeeeeeefen am 20.10.2008  –  Letzte Antwort am 02.11.2008  –  32 Beiträge
Macht hier ein Dynavox Vorverstärker Sinn?!
[sa-cul] am 25.08.2016  –  Letzte Antwort am 29.08.2016  –  12 Beiträge
Massekabel bei Technics SL-BD3D Plattenspieler
schwarzesgold2015 am 10.01.2016  –  Letzte Antwort am 10.01.2016  –  5 Beiträge
Technics SL-QD33 - Vorverstärker und Anschlußfragen
T.Magnum am 21.02.2011  –  Letzte Antwort am 21.02.2011  –  8 Beiträge
Foren Archiv
2015

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Dynavox

Forumsstatistik Widget schließen

  • Registrierte Mitglieder816.353 ( Heute: 68 )
  • Neuestes MitgliedKarlheinz3003
  • Gesamtzahl an Themen1.362.437
  • Gesamtzahl an Beiträgen17.950.607