Klopfen überträgt sich in Lautsprecher!

+A -A
Autor
Beitrag
Miki_C.
Neuling
#1 erstellt: 10. Okt 2004, 18:40
Hi Leutz,
vielleicht kann mir jemand sagen, warum sich auf einmal ( war doch vorher nicht) alle Berührungen am Plattenspielergehäuse (Technics MK 5)als Tiefton in die Lautsprecher übertragen. Massekabel ist angeschlossen. Lautsprecher stehen auch weit genug weg... Hmmm...Kann mir einer helfen???
2wheel
Stammgast
#2 erstellt: 10. Okt 2004, 18:49
Hmmm... die Frage ist gut - wie kann das sein, hast Du irgendwas umgestellt, dass das einfach so kommt, istzunächst schwer vorstellbar...
Miki_C.
Neuling
#3 erstellt: 10. Okt 2004, 19:22
Hey, danke für die schnelle Antwort. Aber zu deiner Antwort:
Nee, hab nix umgestellt. Ist nicht mein erster Plattenteller, aber sowas hab ich noch nie gehabt.
Kann das vielleicht an der Nadel liegen??? Oder ...was ist dieses immer so oft in den Bedienungsanleitungen beschriebene "rumpeln"? Oder vielleicht im inneren ein Elektronikproblem???
2wheel
Stammgast
#4 erstellt: 10. Okt 2004, 19:48
Unter Rumpeln versteht man eigentlich die Geräusche, die durch das drehen des Tellers im Tellerlager entstehen - gut zu hören über Kopfhörer in den Leerrillen zwischen den Stücken. Ein tieffrequentes Geräusch, das nur leicht lauter und leiser wird - dazu kommen noch höherfrequente Rillenlaufgeräusche, die je nach Platte unterschiedlich stark ausfallen.
Dein Technics ist ein Direkttriebler, d.h. die Tellerachse ist direkt mit dem Motor verbunden. Leider bin ich da überfragt, ob bei diesem Modell derartige Rumpelstörungen auftreten können.
Anhand der Beschreibung hätte ich das zunächst eher ausgeschlossen, kenne mich mit dem Direktantrieb aber nicht so aus... Da müsste dann mal jemand übernehmen!Sorry!
dernikolaus
Inventar
#5 erstellt: 10. Okt 2004, 20:00
Diese Erscheinung hab' ich auch bei meinem Marantz 1670. Jedoch ging ich bis jetz davon aus, dass das normal ist.
Phil
Ist häufiger hier
#6 erstellt: 10. Okt 2004, 20:24

alle Berührungen am Plattenspielergehäuse (Technics MK 5)als Tiefton in die Lautsprecher übertragen

...jetzt muss ich mal ganz blöd fragen: Übertragen sich die Berührungen während des Abspielens oder auch wenn der Tonarm auf der Halterung liegt? Klopfen oder sonstige Erschütterungen des Plattenspielers (Gehäuse) im laufenden Betrieb übertragen sich natürlich, weil sowas von der Abtastnadel auch wahrgenommen wird. Falls es aber im (eigentlich) ausgeschalteten Zustand passiert, hast du ein anderes Problem. In diesem Fall würde nämlich beim zurückschwenken des Tonarms in die Ruhestellung die Verbindung zum Ausgang nicht getrennt - ein Kontaktproblem möglicherweise.

bye
Phil
audio-kraut
Hat sich gelöscht
#7 erstellt: 11. Okt 2004, 00:09
Hi,

Koennte das eine lose stelle sein am anschluss des massekabels? Verbindungen der kabel am tonabnehmer pruefen ob die alle noch fest sind. So wie ich es verstehe hat der tt beruehrungsaengste - problem tritt also auf auch wenn du nur das geraet anfasst? Wenn es nur beim abklopfen des geraetes bei abgehobenem arm eintritt hast du irgendwo im phono pre oder am ausgang der cinchkabel vomm tt eine kalte loetstelle.
Miki_C.
Neuling
#8 erstellt: 11. Okt 2004, 08:31
Man, erst einmal vielen Dank für die rege Teilnahme hier. Dann zu den Antworten:
Also, ich Beschreibe das Problem noch einmal ein bisschen genauer:
Der Tonarm liegt auf der Platte. Teller dreht sich nicht (dann ist es besser zu hören) und wenn ich nun ganz leicht mit der Fingerspitze auf das Geräuse tippe, dann hab ich einen (Technofreaks würden sagen: "einen Megageilen, selbstgemachten Bass"). Wenn der Tonarm wieder zurück in seiner Aufnahme liegt, passiert gar nix mehr. Dann kann ich klopfen wie ich will.
Rein vom logischen her, ist das ja eigendlich richtig, das die Nadel die Schwingungen überträgt, aber ich weiß genau, dass ich das vorher nicht hatte und auch bei den anderen Plattentellern (einfachere Geräte)trat dieses Phänomen nicht auf.
Man, wat nu???
Das Masselkabel scheint Kontakt zu haben. Wenn ich es ab- und wieder anklemme, habe ich das bekannte knistern in den Lautsprechern.


[Beitrag von Miki_C. am 11. Okt 2004, 08:32 bearbeitet]
Ralfii
Inventar
#9 erstellt: 11. Okt 2004, 09:17
Ich denke, das ist normal.

Ggf kannst du mit einem Subsonic-Filter die tieffrequenten sachen etwas eindämmen.

wenn ich auf den polattenspieler klopfe, hüpfen mir auch fast die basschassis entgegen.
richi44
Hat sich gelöscht
#10 erstellt: 11. Okt 2004, 09:38
Es kann sein, dass Dir das früher nicht aufgefallen ist, aber es ist normal und war schon immer so. Wie stark das klopfen durchkommt, hängt von der Konstruktion des Plattenspielers ab.
Wenn beispielsweise die ganze Kiste in sich fest ist und die Federung, die allenfällige Geräusche durch Vibrationen der Lautsprecher verhindern soll, nur aus Gummifüssen besteht, ist JEDE Berührung des Plattenspielers hörbar (Praktisch alle Japsen). Ist das Plattenspielerchassis mit Federn im Gehäuse aufgehängt (Dual), so ist jede Berührung des Chassis hörbar, die Berührung des Gehäuses (Zarge) ist dagegen fast stumm.
Und wenn allenfalls ein Subchassis zum Einsatz kommt (Thorens), so kann auch die Berührung des Montagechassis kaum Geräusche erzeugen. Und dann gibt es noch Kombinationen und Kombinationen der Kombinationen...
Music_Man
Ist häufiger hier
#11 erstellt: 11. Okt 2004, 09:49
Hi,
Das Problem nennt sich "Potenzialunterschied". Das Gehäuse Deines Technics besteht aus Leitendem Material und Dein Plattenspieler ist am Verstärker geerdet-soweit alles OK. Wie das nun genau funktioniert, kann ich Dir Mangels genauer Sachkenntnis nicht sagen, aber es hängt damit zusammen, daß Du beim Berühren des Gehäuses mit der Masse deines Körpers (elektronisch gesehen) einen Gegenpol zur Verstärkermasse bildest. Da diese Massenpotenziale nicht gleich groß sind gibt es einen Ausgleich übers Kabel, was dann als Brummen zu hören ist. Kennne dieses Problem von Musiker-Racks, wo oft zwischen Geräten diese Potenzialunterschiede Auftreten und man ständig gegen Massenbrummen kämpft beim Aufbau. Schau mal nach, ob der Stecker Deines Technics oder Deines Amps verkehrt herum eingesteckt ist-je nach Masseführung im Gerät könnte es auch daher kommen.
Gruß,
BE
Miki_C.
Neuling
#12 erstellt: 11. Okt 2004, 13:56
Man man man... igendwie kann das doch nit sein. Der Technics is doch Discothekenlaufwerk. Vielleicht heute nicht mehr sooo verbreitet, aber vor 10 - 15 Jahren eigendlich Standart in jeder Disse. Bei den Phonwerten, die die in den Discos fahren, und der DJ dann nur leicht auf das Gehäuse klopft, müssten dann bei der Lautstärke doch alle Boxen das zeitliche segnen.
Ich hab mal folgendes ausbrobiert:
Ich hab den Technics (puhh*...is ja ganz schön schwer die Kiste) hoch gehoben, und dann den Tonarm aufgelegt und dann aufs Chassis geklopft. Es ist unverändert laut in den Boxen. Diese Balanceakt kann ich aber nicht weiterempfehlen...zumindest nicht, wenn man ihn allein durchführen muss. Fazit: An einer Übertragung über die Gummifüsse der Plattenspielers kann es ja dann auch nit liegen.
directdrive
Inventar
#13 erstellt: 11. Okt 2004, 14:43
Hallo Miki,

ich überblicke das immer noch nicht so richtig - brummt es, wenn Du das Gehäuse anfasst oder hörst Du einfach das Geräusch Deines Klopfens extrem verstärkt über die Anlage? Also: tiefes BRRRRRRZZZZZ oder tok-tok?

Ersteres wäre, wie schon beschrieben, ein Potential- oder Masseproblem, könnte darauf hindeuten, daß sich die interne (!) Masseverbindung zwischen Tonarm und Laufwerk gelöst hat. Wenn ich mich recht entsinne, ist das ein Kabel zwischen Arm und der Befestigung des Faders.

Bei einem harten Klopfton, der übermäßig verstärkt wird, denke ich eher an ein mechanisches Problem (Teller/Tellerlager...).

Melde Dich nochmal!

Viele Grüße von

Brent
andi_tool
Stammgast
#14 erstellt: 11. Okt 2004, 14:47
Hallo Miki,

das gleiche Problem habe ich bei meinem Thorens, seit ich den in einer Eigenbauzarge habe. Ich vermute mal, daß das mit mangelhafter/schlechter Entkopplung von Chassiss und Zarge zusammenhängt. Vermutlich wäre das Ganze kein Thema mehr, wenn ich beides voneinander entkoppeln würde.

Ein Problem ähnlicher Natur hatte ich an meinem zweiten Thorens, wo ich die Überwurfmutter der Headshell nicht fest genug gedreht hatte.

Gruß

Andi
Miki_C.
Neuling
#15 erstellt: 11. Okt 2004, 18:01
[quote="directdrive"]Hallo Miki,

ich überblicke das immer noch nicht so richtig - brummt es, wenn Du das Gehäuse anfasst oder hörst Du einfach das Geräusch Deines Klopfens extrem verstärkt über die Anlage? Also: tiefes BRRRRRRZZZZZ oder tok-tok?

Nee, es brummt nit, wenn ich die Hand ans Gehäuse lege, sondern wenn ich mit einem Finger auf das Chassis leicht klopfe. Dann kommt eben aus den Boxen ein tok tok tok..., aber eben sehr tief, eben wie ein sehr tiefer Bass. Überigens:
Komme gerade von einem Kollegen und habe meinen Plattenspieler mal bei ihm angeschlossen...und, was soll ich sagen... es ist bei ihm genau so. Also muss es am Technics liegen.
Kann sich im inneren irgendetwas (Masse) gelöst haben??? Lohnt es sich, den Plattenspieler daraufhin zu öffnen???
Miki_C.
Neuling
#16 erstellt: 11. Okt 2004, 18:38
Hi, ich noch mal...
so, hab die Masse jetzt mal durchgemessen:
Digitales Multimeter, Einstellung: Durchgangsprüfer. Eine Seite des Messgerät an das Massekabel des Technics und die andere Seite an div. Metallteile des Technics (incl. Tonarm). Und...was soll ich sagen..überall Durchgang. Also,... an der Masse scheint es nicht zu liegen. Ich bin am Ende mit meinem Latain!
Dann ist das wohl so...*schnieff*
Aber, eigendlich will ich mich damit nit so richtig abfinden.
Na ja, wenn noch einer eine Idee hat, könnt Ihr es ja noch posten.
Vorab an alle, die hier so fleißig an meinem Problem mitgewirkt haben, möchte ich mich nochmal herzlich bedanken.
Vielleicht kann ich ja auch mal jemandem helfen.

Ciao Miki C.
directdrive
Inventar
#17 erstellt: 12. Okt 2004, 10:08
Moin Miki,

klingt nicht so gut - sicher ist der Technics kein Wunderding 'was mechanische Entkoppelung betrifft, aber solche Probleme kenne ich in der von Dir geschilderten Form nicht.

Idee Nr.1: Dein Tonabnehmer ist fertig, soll heißen die Lagerung des Nadelträgers am Ende: Dies solltest Du sowohl hören als auch sehen können, der Tonabnehmer sollte fast auf der Platte aufsetzen, beim Abspielen müßten Verzerrungen auftreten. Mit einem testweise eingesetzten anderem System sollte der Spuk aufhören.

Idee Nr.2: Tellerlager bzw. Plattentellerproblem: Dreht sich der Teller, wenn Du ihn bei ausgeschaltetem Gerät anschubst, leicht und unbehindert? Falls nicht, könnte hier ein unerwünschter mechanischer Kontakt bestehen, der Dein Klopfen direkt auf die Platte und schlußendlich den Tonabnehmer überträgt.

Ansonsten überprüfe bitte ob der Tonabnehmer richtig eingebaut ist und die eingestellte Auflagekraft korrekt ist.

Viele Erfolg

Brent
DOSORDIE
Inventar
#18 erstellt: 12. Okt 2004, 15:53
Also ich hab nen Technics SL Q 2 Direkt Antrieb, dürfte aus den späten 70ern oder von Anfang der 80er sein, das Gerät hat ein Metallgehäuse und wenn ich den Plattenspieler anklopfe dann hört man das, ich habe dann auch Toc Tocs in den Lautsprechern, bis zu einem gewissen Grad ist das auch völlig normal, ich hatte vorher einen DUAL und davor einen einfachen Technics SL BD 20, beim DUAL war es nicht so schlimm wegen dem Aussengehäuse und dem gefederten Subchassis, beim SL BD 20 schon etwas lauter. Dafür dass der SL Q 2 auch nur Federfüsse hat hört man es aber nicht sehr laut. Ist jetzt auch nicht so als würden die Lautsprecher nen Satz nach vorne machen wenn ich dranpacke. Aber ich kenne dieses Mikrofon Phänomen, wenn man den Plattenspieler nicht ganz freistehen hat oder direkt auf dem Verstärker. Früher hatte ich meinen Plattenspieler bündig an der Wand stehen und da haben die Lautsprecher selbst wenn ich nur leise gehört habe immer wie verrückt hin und her gefedert, so wirklich gehört hat man das nicht, aber wenn man lauter stellte fingen die Lautsprecher manchmal ohne Bassschlag an zu kotzen oder es gab richtig pfeifende Rückkopplungen. Bei meinem SL Q 2 sind die Kabel ein bisschen blöd angebracht, wenn man nicht aufpasst dann schleifen sie am Boden und berühren das Gehäuse. Vielleicht hast du deinen Plattenspieler nicht ganz frei stehen oder eines der Kabel beeinträchtig die Füsse?

CU Tobi
töbi
Ist häufiger hier
#19 erstellt: 12. Okt 2004, 23:55
wäre es denn nicht möglich, dass er einfach zu wenig auflagekraft hat?
Teste das ganze doch mal mit ein paar gramm mehr!
andi_tool
Stammgast
#20 erstellt: 13. Okt 2004, 00:01
Hallo töbi,

ein paar Gramm mehr??? Da erscheint mir aber nicht so gut. Wenn er statt 1,5 Gramm 4,5 Gramm nimmt???

Da bin ich ja mal auf das Ergebniss gespannt.

Gruß

Andreas
I.M.Weasel
Neuling
#21 erstellt: 13. Okt 2004, 02:24
Hallo !

Hab heut etwas über dieses Phänomen gelesen. Dabei handelt es sich um den sogenannten "Mikrophonie" Effekt, der bei jedem Plattenspieler auftritt, da dieser auch jede von "außen" kommende Vibration in ein (Stör-) Signal umsetzt. Normalerweise wird dieses im Betrieb vom Nutzsignal überlagert. Bei großer Verstärkung und schlechter Positionierung des Plattenspielers kann es dabei auch zu einer Rückkopplung kommen.

Genauer nachzulesen bei
http://www.hifiaktiv.at/startseite/startseite.htm
unter "Diverses" ->Hifi Tipps

(hab leider keinen direkten Link zusammengebracht da Frameset)

Habe die Seite für Einsteiger (wie mich) recht informativ gefunden.

mfg Weasel
2wheel
Stammgast
#22 erstellt: 13. Okt 2004, 07:21
Naja, das mit der Mikrofonie ist soweit schon normal, nur schreibt Miki C ja, dass er es vorher so nicht feststellen konnte. Gäbe es also nur 2 Möglichkeiten:
1.Miki C ist es vorher bloss nicht so aufgefallen
oder aber
2.Möglicherweise hat sich tatsächlich an Mechanik oder Elektronik ein Teil gelöst und verstärkt nun den Mikrofonieeffekt ungebührlich.

Sowohl Punkt 1 als auch Punkt 2 hat's schon gegeben.

___________________________________________________________

"Ihr Pilzköpfe seid gar nicht so dumm wie Ihr ausseht."
Muhammd Ali
___________________________________________________________


[Beitrag von 2wheel am 13. Okt 2004, 07:25 bearbeitet]
Music_Man
Ist häufiger hier
#23 erstellt: 13. Okt 2004, 15:24
Hi zusammen,
Hab nun das Thema hier noch mal beobachtet. Wenn es doch ein mikrophonisches Problem ist, dann würde ich auch sagen, daß Deine Nadelaufhängung verschlissen ist-wurde auch schon im Forum erwähnt. Hatte das Problem bei meinem Thorens 124 mit Linn K9 auch mal. Plötzlich war hier ein tieffrequentes Motorgeräusch zu hören, das wieder weg war nachdem ich dem K9 ne neue Nadel gönnte. Plötzlich war auch der Tiefbass wieder sauberer.
Gruß,
BE
Miki_C.
Neuling
#24 erstellt: 13. Okt 2004, 16:13
Hallihallo zusammen.
die so oft hier beschriebene "defekte Nadelaufhängung" kann ich mit grosser Wahrscheinlichkeit ausschließen. Ich bin vor ca. einem halben Jahr dem Vinyl wieder verfallén und legte mir dann den Technics zu (neu)! Somit ist ein übermäßiger Verschleiß der Nadel oder der Aufhängung ehr auszuschließen. Ich denke wohl mittlerweile ehr an ein mechan. Problem im inneren des Plattenspielers. Werde wohl nicht umhin kommen, das Ding einzuschicken. (*schnieff*).
Das mit dem mehr Gramm geben... hmmm na, dass habe ich natürlich auch ausprobiert, hat leider immer den gleichen Effekt. Es ändert sich dadurch leider nichts.
Das mit dem "Mikrophonie-Effekt" mag ja stimmen, aber bestimmt nur bis zu einem gewissen Maße. Bei meinem Technics ist das wirklich extrem. Ich kann Euch das ja nur schwerlich beschreiben aber es ist wirklich ärgerlich.
Gerade wenn man ihn dazu benutzt, wofür er eigendlich auch konstruiert worden ist, nämlich zum mixen.
Dann ist die eine oder andere Berührung etwas unsanfter als üblich und das macht sich dann extrem in den Lautsprechern (ganz zu schweigen von der Aufnahme auf CD) bemerkbar.
Suche:
Das könnte Dich auch interessieren:
Plattenspieler überträgt zu leises Signal -> unterschiedl. Impendanzen?
düdldihüü am 01.03.2008  –  Letzte Antwort am 26.03.2008  –  87 Beiträge
Dual 704 Ein Kanal brummt und überträgt nicht
raoul am 22.03.2005  –  Letzte Antwort am 22.03.2005  –  4 Beiträge
Lautsprecher Din -> Line-In
matador am 25.05.2004  –  Letzte Antwort am 01.06.2004  –  9 Beiträge
Plattenspieler an PC-Lautsprecher anschließen
jusaca am 03.01.2013  –  Letzte Antwort am 28.01.2013  –  25 Beiträge
Technics SL-BD 20, andauerndes klopfen, pochen
Basti519 am 12.09.2013  –  Letzte Antwort am 14.09.2013  –  9 Beiträge
Lohnt sich neuer Phonovorverstärker
Satry am 23.07.2011  –  Letzte Antwort am 25.07.2011  –  9 Beiträge
Lautsprecher kratzt bei Plattenspielerbetrieb
trexelmo am 08.09.2015  –  Letzte Antwort am 09.09.2015  –  9 Beiträge
Kaufberatung:Plattenspieler mit Lautsprecher
wito73 am 03.03.2007  –  Letzte Antwort am 03.03.2007  –  3 Beiträge
Phonovorverstärker gleich an Lautsprecher?
monikakade am 13.02.2017  –  Letzte Antwort am 16.02.2017  –  24 Beiträge
Plattenspieler - verstärker - lautsprecher ?
MaxSchreck am 07.05.2012  –  Letzte Antwort am 13.05.2012  –  5 Beiträge
Foren Archiv
2004

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Technics

Forumsstatistik Widget schließen

  • Registrierte Mitglieder819.492 ( Heute: 23 )
  • Neuestes Mitgliedpani0673
  • Gesamtzahl an Themen1.368.261
  • Gesamtzahl an Beiträgen18.060.797