Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Technics SL-BD 20, andauerndes klopfen, pochen

+A -A
Autor
Beitrag
Basti519
Neuling
#1 erstellt: 12. Sep 2013, 16:39
Hallo Community,

Ich habe vor einiger Zeit einen Technics SL-BD 20 Plattenspieler bekommen. Zwischen den Plattenspieler und der Anlage habe ich einen Dynavox TC 750 zwischengeschaltet. Meine Anlage ist eine Sony DAV SB300.
Dazu geht eine Erdung vom Plattenspieler zum Vorverstärker und von dem an die Steckdose. Leider kommt stets ein andauerndes klopfen, pochen (ca. 2x die Sekunde) aus den Lautsprechern.
Habt ihr eine Idee, was man dagegen tun kann? Ein klassisches brummen ist nicht zu verzeichnen, die Erdung funktioniert also.
Ich habe allerdings nur mit ziemlich günstigen Draht mein System geerdet und die beiden Cinch-Kabel sind ebenfalls aus die Billigabteilung. Lohnt es sich, ein original Erdungskabel für den SL-BD 22 zu kaufen oder geht es ähnlich gut mit Komponenten, die ich aus dem Baumarkt bekomme? Sollte ich ebenfalls noch mal in anständige Cinch-Kabel investieren plus ein richtiges Erdungskabel für die Verbindung Vorverstärker-Steckdose?
Ich bin in Sachen Audio, Hi-Fi ein absoluter Anfänger. Ich möchte meine Platten auch nicht auf high end hören, deshalb schien mir der SL-BD 22 nach dem idealen Kompromiss. Im Normalfall übertönt die Musik das klopfen, pochen. Bei Akustikmusik und zwischen den Songs stört es aber extrem.

Hoffentlich könnte Ihr mir helfen und habt Ideen für mein Problem. Schon mal vielen Dank im Voraus!
volvo740tius
Inventar
#2 erstellt: 12. Sep 2013, 21:06
Hallo,

die Erdung muß einfach nur ein Draht sein und Kontakt haben. Zu dem Klopfen, schleift irgendwas? Höhenschlag im Teller? Tritt das bei allen Platten auf?2x die Sekunde klingt nach zwei Problemstellen die sich durch Geräusche äußern bei 33 U/min, wie ist es bei 45?

Gruß Thomas
akem
Inventar
#3 erstellt: 13. Sep 2013, 07:30
Der Motor ist bei diesen Billig-Riementrieblern von Technics in einem Schaumstoff gelagert und nicht festgeschraubt. Dieser Schaumstoff wird im Laufe der Zeit hart und zieht sich zusammen. Dadurch hat der Motor Spiel und kann hin und her schlagen. Das könnte die Ursache sein. Einfach mal den Dreher umdrehen, aufmachen, den Motor suchen und schaun, wie es da so aussieht. Gegebenenfalls den Motor mit Schaumstoff neu oder Zusätzlich umwickeln, so daß er wieder gut sitzt.

Gruß
Andreas
juergen1
Inventar
#4 erstellt: 13. Sep 2013, 17:53

volvo740tius (Beitrag #2) schrieb:
2x die Sekunde klingt nach zwei Problemstellen die sich durch Geräusche äußern bei 33 U/min
Hallo Thomas, vier Problemstellen würd ich sagen...?
Jedenfalls, wenn die Klopffrequenz exakt der Teller-Drehzahl oder einem ganzzahligen vielfachen davon entspricht, käme nur eigentlich Plattenteller nebst Lager in Frage.
Gruß
Jürgen
volvo740tius
Inventar
#5 erstellt: 13. Sep 2013, 20:02
Hallo Jürgen,

würde ich auch sagen , war halt schon spät.

Gruß Thomas
Basti519
Neuling
#6 erstellt: 14. Sep 2013, 12:41
Vielen Dank Thomas, Andreas und Jürgen für eure Antworten,

Ich wollte gerade mir den Plattenspieler von innen anschauen und mir fiel auf, dass das pochen/klopfchen ebenfalls da ist, wenn der Plattenspieler nicht läuft! Ich habe sonst immer die Anlage und den Plattenspieler immer kurz hintereinander an- bzw. ausgeschaltet und mir ist es nicht aufgefallen.
Ich habe den Plattenspieler mal ohne Vorverstärker an die Anlage angeschlossen und siehe da, kein pochen/klopfen mehr da. Die Lautstärke war natürlich extrem gering dabei.
Also kurz um, muss wohl ein neuer Vorverstärker ran. Habt ihr Empfehlungen für ein Gerät mit einem sehr guten Preis-/Leistungsverhältnis?

Ich finde es wirklich toll, dass sich hier innerhalb weniger Tage gleich drei Leute gemeldet haben und Vorschläge unterbreitet haben, an was es denn liegen könnte und wie man es womöglich behebt, dank euch!
Basti519
Neuling
#7 erstellt: 14. Sep 2013, 13:05
Ich habe einen Thread genau zu meinem Problem gefunden. Vielleicht lässt sich das tickern ja doch irgendwie beheben, nach dem klar ist, dass es am Vorverstärker liegen muss.

Aber nochmals, vielen Dank für eure Ideen/Vorschläge usw.
volvo740tius
Inventar
#8 erstellt: 14. Sep 2013, 13:17
Hallo,

von einem "tickernden" TC 750 hab ich auch schon gelesen, aber Du beschreibst ja ein "Klopfen". Sei es drum, ob sich das lohnt den Pre zu reparieren bezweifel ich mal. Als Alternative wird hier gern der Lyndahl TC 760 empfohlen, Hier klicken, den würde ich an Deiner Stelle probieren.

Gruß Thomas
Basti519
Neuling
#9 erstellt: 14. Sep 2013, 14:00
Nach dem ich noch ein altes Netzteil gefunden habe und dieses mit dem vom Vorverstärker ausgetauscht habe, läuft jetzt alles ohne Probleme.
Entschuldigung für die falsche Schilderung des Problems. Ein klopchen/pochern war für mich das gleiche wie tickern.

Problem solved und ein schönes Wochenende!
Suche:
Das könnte Dich auch interessieren:
Technics SL-BD 20 aufrüsten?
LouisCyphre123 am 21.05.2008  –  Letzte Antwort am 11.06.2008  –  25 Beiträge
Technics SL-BD 20 AudiTuning
Serotonin. am 10.10.2016  –  Letzte Antwort am 05.12.2016  –  15 Beiträge
Technics SL BD 20 vs. Klassiker
DigApony am 07.10.2008  –  Letzte Antwort am 07.10.2008  –  4 Beiträge
Technics SL-BD 20 Tonarm justieren
The_Painkiller am 18.12.2008  –  Letzte Antwort am 18.12.2008  –  6 Beiträge
System für Technics SL-BD 20 gesucht
industriegigant am 29.05.2013  –  Letzte Antwort am 05.06.2013  –  40 Beiträge
Tonabnehmer für Technics SL-BD 20 gesucht
knaxxon am 13.02.2015  –  Letzte Antwort am 21.02.2015  –  16 Beiträge
Klirren bei SL-BD 20
Senfsack am 31.07.2004  –  Letzte Antwort am 04.08.2004  –  9 Beiträge
Plattenteller (Technics SL BD 20) hebt und senkt sich
NilsB am 09.11.2008  –  Letzte Antwort am 09.11.2008  –  2 Beiträge
Technics SL BD 21, massekabelfrage
ralle16 am 22.11.2013  –  Letzte Antwort am 24.11.2013  –  11 Beiträge
Plattensp. Technics SL- BD 20D
Beatmusik am 02.03.2015  –  Letzte Antwort am 10.03.2015  –  9 Beiträge
Foren Archiv
2013

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Technics
  • Sony

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 121 )
  • Neuestes MitgliedHr_grün
  • Gesamtzahl an Themen1.345.478
  • Gesamtzahl an Beiträgen17.666.194