Braun PS 600 spielt nur leise

+A -A
Autor
Beitrag
Horst_Lorenz
Ist häufiger hier
#1 erstellt: 08. Dez 2017, 18:28
Hallo Braun Fan´s
Habe an meinem Braun PS 600 einen Fehler. Wenn ich den Plattenspieler
ganz normal mit geringer Lautstärke betreibe spielt er auch ganz normal.
Sobald ich die Lautstärke am Versärker etwas hochdrehe, fiepst es im Lautsprecher kurzzeitig. Das geht auch sofort wieder weg, aber ich kann
ihn auch nicht mehr viel lauter stellen. Das ist nicht normal.
Jetzt betreibe ich Ihn an meinen Pioneer A-757 Modellen und muß feststellen das er einen Fehler hat wie oben beschrieben. Am Verstärker liegt es nicht (mein anderer PS spielt da normal). Es muß wohl an der Elektronik des PS600 liegen. Aber hab Ihn mal aufgeschraubt leider bei der Sichtprüfung nichts entdeckt. Vielleicht hat jemand einen Tip für mich der sich mit der Elektronik am Ps600 auskennt. Habe noch 2 PS 600 im Bastelschrank liegen mit dem kompletten Elektronischen Innenleben könnte
ich jederzeit zum Tausch benutzen. Lieber wäre es mir wenn ich den Fehler
finden würde. Als was könnte da defekt sein ???


Ein Tip wäre Prima

Horst
8erberg
Inventar
#2 erstellt: 08. Dez 2017, 18:45
Hallo,

Plattenspieler ist mechanische Abtastung, Tonarm ist korrekt justiert und Auflagekraft und Antiskating richtig eingestellt?

Das Chassis gemäß Anleitung entsprechend eingestellt? Der Braun ist in der Hinsicht etwas empfindlich und es kommt dann leicht zu Rückkopplungen.

Die Elektronik des Braun hat nix damit zu tun, sie ist nur für die Motorregelung zuständig.

Peter
doc_barni
Hat sich gelöscht
#3 erstellt: 08. Dez 2017, 18:56
Hallo,

du schreibst:


Jetzt betreibe ich Ihn an meinen Pioneer A-757 Modellen und muß feststellen das er einen Fehler hat wie oben beschrieben.


hast du das Gerät schonmal an einem Verstärker betrieben, wo das Problem nicht auftrat?

Wie ist der Anschluß gestaltet: DIN oder Cinch ?

Welches System?

freundliche Grüsse


Wolfgang


[Beitrag von doc_barni am 08. Dez 2017, 18:59 bearbeitet]
Horst_Lorenz
Ist häufiger hier
#4 erstellt: 09. Dez 2017, 16:13
Hallo Peter u. Wolgang und Andere.
Bin jetzt nochmal das Problem angegangen. Weil ich am Pioneer eine ca 3m lange Verlängerungsleitung (Din für den PS- 5Polig Ton) dazwischen gesetzt habe ist das Problem aufgetreten. Diese Verlängerung habe ich mal weggenommen. Damit spielte der PS 600 ganz normal auch wenn ich die Lautstärke hochdrehe macht er alles mit volle Pulle. Das fiepsen ist auch nicht mehr vorhanden. Jetzt stellt sich hier die Frage, ist die 3m Verlängerung defekt ? / zu lang ?/ oder weil sie nicht abgeschirmt ist und zwischen all den Kabeln ? hinter allen den Geräten sitzt ?
Habe keine Ersatzverlängerung zur Hand sonst würde ich`s gleich mal ausprobieren. Oder muß ich vielleicht eine gut abgeschirmte verlängerung besorgen ? dami das klappt. Aber Peter meint das der 600 sehr empfindlich ist und vielleicht keine längere Leitung mag.
Leitung vom PS mit Verlängerung ca 5m. Anschluß von Din nach cinch mit Adapter davor.
Was meint Ihr, soll ich eine "neue Verlängerung probieren" ?
Oder ?
Gruß
Horst
8erberg
Inventar
#5 erstellt: 09. Dez 2017, 16:49
Hallo,

so eine Verlägerung versaut Dir eh alles, denn das "zarte" Phonosignal sollte max. 1 - 1,50 mtr. zum Phonopre haben. Das Fiepen kann eine Einstrahlung sein was bei geringem Pegel nicht auffällt aber bei höheren Lautstärken dann fies auffällt.


Daher empfehle ich Dir einen gesonderten Phonoverstärker möglichst nah am Plattenspiler - von dort dann in einen freien Line-Eingang am Verstärker (Aux oder ungenutzt Tape), die Strippenlänge ist dann (relativ) egal.

Was für ein System nutzt Du am Braun?
Peter


[Beitrag von 8erberg am 09. Dez 2017, 16:53 bearbeitet]
Horst_Lorenz
Ist häufiger hier
#6 erstellt: 09. Dez 2017, 19:39
Ich habe mehrere Braun / Pioneer Geräte in meiner Sammlung. Davon werden ab und an die einzelnen Geräte angeschlossen um Platten und Musik zu höhren (Radio)
Braun 550/520/510 u Plattenspieler 500/600/550S oder von Pioneer Verstärker A-656/757 die Guten Alten halt.
Möchte auch meine DIN Stecker nicht direkt in Chinch umlöten weil ich ab und zu ja wechsel.(Eine 2m lange Verlängerung müßte funktionieren)
Was meinst Du Peter ?
Hab schon daran gedacht mir ein- Din (Buchse) zu Chinch (Stecker) zu bauen ca 2m würde reichen. Das könnte ich dann zwischen Plattenspieler und Pioneer Verstärker setzen. Das müste ich aber erstmal checken wie man es am besten Bastelt (mit abgeschirmtem Kabel.) Falls jemand son
Kabel schon mal gebastelt hat bitte um Tips.
Hast Du einen Tip für nen gesonderten Phonoverstärker ? (fertigkauf)

Gruß Horst
höanix
Inventar
#7 erstellt: 09. Dez 2017, 19:55
Kurzer Adapter DIN zu RCA mit separater Masseleitung.
Damit in den ART DJ Pre II


[Beitrag von höanix am 09. Dez 2017, 19:57 bearbeitet]
8erberg
Inventar
#8 erstellt: 09. Dez 2017, 21:04
Hallo,

ganz einfach was ich meine: eine so lange Strippe vom Plattenspieler zum Preamp ist Tinnef!

Die Leitung soll so kurz sein wie es nur geht. Es gibt auch Phonopres mit DIN-Eingang (nicht nur diese Billigeimer), z.B. http://www.avartix.de/deutsch/TC-770LC-Vorverstaerker.html
oder auch Herr Otto baut auf Wunsch so wie man möchte (was vielleicht gar keine schlechte Idee ist) http://luckyx02.de/d..._Prospekt_Mail-1.pdf

So ein Aikido mit einstellbarer Kapazität und DIN-Anschluß hat doch was...


Peter


[Beitrag von 8erberg am 09. Dez 2017, 21:07 bearbeitet]
höanix
Inventar
#9 erstellt: 09. Dez 2017, 21:24
Ist der TC-770LC noch lieferbar, im Webshop von Avartix ist er nicht mehr aufgeführt
Horst_Lorenz
Ist häufiger hier
#10 erstellt: 09. Dez 2017, 23:21
Erstmal vielen Dank euch allen, freut mich sehr für diese Unterstützung vor allem so ausführlich und schneeellllllllllllllll.
Werde sehen was ich am besten mache. Die beste Idee wäre natürlich den PS näher an Pioneer zu plazieren. Was manchmal nicht so gut kommt.
Wünsche Frohe Weihnachten und nen Guten Rutsch.

Horst
Suche:
Das könnte Dich auch interessieren:
Ersatznadel Braun PS 600
michaak am 15.02.2016  –  Letzte Antwort am 15.02.2016  –  2 Beiträge
Tonarmhub bei BRAUN PS 600
flott.weg am 29.01.2014  –  Letzte Antwort am 29.01.2014  –  2 Beiträge
Braun PS 350
ncsonicx0 am 08.03.2004  –  Letzte Antwort am 08.06.2017  –  34 Beiträge
braun ps 450
bda am 01.04.2004  –  Letzte Antwort am 01.04.2004  –  2 Beiträge
Braun PS-358 8°
Delta8 am 08.05.2004  –  Letzte Antwort am 08.05.2004  –  6 Beiträge
Braun PS 450
Bernd am 24.11.2004  –  Letzte Antwort am 24.02.2009  –  8 Beiträge
Braun PS 500
Lenny_Bruce am 18.02.2005  –  Letzte Antwort am 19.02.2005  –  2 Beiträge
Braun PS 500 - Masse?
Mitschi81 am 08.04.2008  –  Letzte Antwort am 08.04.2008  –  7 Beiträge
Tonarmmasse - Braun PS 500?
Mitschi81 am 19.04.2008  –  Letzte Antwort am 19.04.2008  –  2 Beiträge
Braun PS 500 "Schleifgeräusche"
pe66 am 03.10.2010  –  Letzte Antwort am 09.10.2010  –  6 Beiträge
Foren Archiv
2017

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder873.399 ( Heute: 37 )
  • Neuestes Mitgliedsadada
  • Gesamtzahl an Themen1.456.078
  • Gesamtzahl an Beiträgen19.700.876

Hersteller in diesem Thread Widget schließen