Tausch Clearaudio smart phono gegen Trigon Advance. Enttäuscht!

+A -A
Autor
Beitrag
Hähnchen1976
Schaut ab und zu mal vorbei
#1 erstellt: 30. Jan 2018, 16:57
Hallo zusammen,

ich habe heute meinen Clearaudio smart phono vorverstärker gegen ein Trigon Advance getauscht und bin aktuell ziemlich enttäuscht.
Der Trigon verursacht ein absolut nicht tolerierbares Grundrauschen bzw. Brummen. Ich weiß nicht ob ich etwas falsch gemacht habe, aber das ist definitiv unmöglich. Bei leiseren Passagen hört man ständig dieses Brummen im Hintergrund.

Hat jemand eine Idee?

Kette:

Transrotor Rotary
Alphason HR 100 S MCS
Transrotor Uccello
Van den Hul M.C. D-502 Tonarmkabel
Trigon Advance (vorher Clearaudio smart phono)
Van den Hul M.C. d-502 Phonokabel
Lua 6060C MK II mit upgrade


Danke vorab und Gruß
Arne
sam.hain
Stammgast
#2 erstellt: 30. Jan 2018, 18:11
Hallo Arne,

welche Einstellungen hast du denn vorgenommen? Die Advance ist gerade im MM Modus ziemlich rauschfrei. Zumindest bei mir mit Shelter 201. Und du kannst eigentlich noch weniger verstärken bei 6,5 mV Ausgangsspannung des Ucello.

Gruß,
Marc
Hähnchen1976
Schaut ab und zu mal vorbei
#3 erstellt: 30. Jan 2018, 19:11
Hi Marc

Alles erstmal auf 0 gestellt.

Danke und Gruß
Arne
sam.hain
Stammgast
#4 erstellt: 30. Jan 2018, 19:27
Dann ist da schonmal nix falsch.... Dann hilft wohl nur die Verkabelung vom Tonabnehmer bis in den Verstärker prüfen. Ich gehe mal davon aus, du benutzt einen normalen line Eingang. Vielleicht streut auch was von außen rein, deswegen wenn möglich mal mit der Aufstellung spielen.
Vogone
Inventar
#5 erstellt: 30. Jan 2018, 19:47
nicht alle Geräte sind gut geschirmt
Hähnchen1976
Schaut ab und zu mal vorbei
#6 erstellt: 30. Jan 2018, 19:49
Der Trigon sollte aber schon gut geschirmt sein.

Gruß
Arne
Vogone
Inventar
#7 erstellt: 30. Jan 2018, 20:01
Das Netzteil auch? Mal mit Batterie versuchen oder andern Standort ausprobieren.
sam.hain
Stammgast
#8 erstellt: 30. Jan 2018, 20:04
Hast du den Advance neu vom Händller gekauft? Dann könntest du ihn dort mal testen....
Hähnchen1976
Schaut ab und zu mal vorbei
#9 erstellt: 30. Jan 2018, 20:06
Ich habe ihn gebraucht beim Händler gekauft. Im Kundensuftrag verkauft.

Ist aber auch nicht in der Nähe...

Gruß
vinylrules
Inventar
#10 erstellt: 30. Jan 2018, 20:43
Klingt nach Massebrumm. Hat das Phonokabel mehrere Optionen bzw. Masseanschlüsse? Dann verschiedene Varianten durchprobieren und auch mal ganz weglassen.

Das vdH, das den SME beigepackt ist hat die Varianten Masse separat und über die Schirmung von links/rechts -habe jeden TA daran brummfrei angeschlossen gekriegt,
Hähnchen1976
Schaut ab und zu mal vorbei
#11 erstellt: 30. Jan 2018, 20:51
Stimmt. Die 2. Schirmungsvariante sollte eine Option sein.
Ansonsten weiß ich nicht wie empfindlich der Trigon auf andere Netzteile reagiert. Das eigene ist ausgelagert. Die min. Entfernung zu sonstigen Netzteilen ist 50cm.

Danke und Gruß
Arne
vinylrules
Inventar
#12 erstellt: 30. Jan 2018, 20:54

Die 2. Schirmungsvariante sollte eine Option sein.

Probier damit einfach mal rum, eine wird passen.
Hähnchen1976
Schaut ab und zu mal vorbei
#13 erstellt: 30. Jan 2018, 20:56
Ich muss mir das Kabel in Ruhe mal ansehen. Es hängt ein ganz dünnes gelbes Kabel seitlich raus. Ist aber nur 15cm lang 😦

Gruß
Arne
Hähnchen1976
Schaut ab und zu mal vorbei
#14 erstellt: 30. Jan 2018, 21:57
Mal eine echt blöde Frage. Wo am Plattenspieler bzw. Tonarm schliesse ich die 2.Erdung des Kabels denn an?
Danke und Gruß
Arne
Hähnchen1976
Schaut ab und zu mal vorbei
#15 erstellt: 31. Jan 2018, 17:19
Moin ,

ich habe gerade mal einiges ausprobiert. 2. Erdung, alles mal umgestellt. Kein Erfolg. Den Clearaudio angestöpselt und dann absolute Ruhe...

Es ist auch vom Klang kein Erdungsbrummen. Es wird konstant mit der Lautstärke des Verstärkers lauter. Ein Rauschen in Hintergrund.

Hat jemand noch eine Idee. So langsam nervt es mich echt.

Danke und Gruß
Arne
sam.hain
Stammgast
#16 erstellt: 31. Jan 2018, 18:49
Hallo Arne,

das finde ich wirklich seltsam. Mein Advance ist absolut rauscharm und nicht kritisch bezüglich der Aufstellung. Hast du niemanden, um den mal woanders auszuprobieren? Selbst wenn du alle Schalter versehentlich auf on hättest, dürfte er nicht vernehmlich rauschen.

Gruß,
Marc
Albus
Inventar
#17 erstellt: 31. Jan 2018, 19:27
Tag,

ich schlage eine Probe für den Trigon Advance ohne Plattenspieler vor, das Audiokabel des Plattenspielers von den RCA/Cinch-Eingangsbuchsen abgezogen. Die Verbindung zum LUA wie bei Betrieb, auch den Lautstärkesteller zunächst wie für Plattenspielerbetrieb eingestellt.
Mit offenen Inputs darf... dann
-- nur Rauschen zu hören sein
Jetzt den Lautstärkesteller bis in die Mittenposition aufdrehen, wiederum
-- nur Rauschen darf zu hören sein.
Ist in beiden Fällen ein Störgeräusch als eine Mischung aus Brummen mit Rauschen zu hören oder gar nur ein Gebrumme, ein leiseres Rauschen verdeckend, dann liegt der Fehler beim Trigon.

Freundlich
Albus


[Beitrag von Albus am 31. Jan 2018, 19:29 bearbeitet]
Vogone
Inventar
#18 erstellt: 31. Jan 2018, 21:13
Ein Rauschen in Hintergrund? Das hat dann mMn wenig mit der Erdung zu tun. Doch ein technischer defekt? Ich würde das Gerät wieder abgeben.
höanix
Inventar
#19 erstellt: 01. Feb 2018, 18:24
Moin

Warum überhaupt ein externer PhonoVV, hat der LUA keinen eingebaut?

Gruß Jörg
Hähnchen1976
Schaut ab und zu mal vorbei
#20 erstellt: 02. Feb 2018, 08:03
Moin,

danke für eure weiteren Ideen.
Ich werde heute Nachmittag mal den Vorschlag von Albus probieren.
Danach berichte ich wie die Situation ist.

Vielen Dank an euch

Arne
frank60
Inventar
#21 erstellt: 02. Feb 2018, 08:33
Mit offenen Eingängen rauscht mein Vanguard II auch leicht. Das Rauschen verschwindet, wenn ich die Eingänge kurzschließe. Bleibt es dann trotzdem, dürfte tatsächlich ein Defekt vorliegen.
Hähnchen1976
Schaut ab und zu mal vorbei
#22 erstellt: 02. Feb 2018, 08:35
Wie meinst du "kurzschließen"? Ein Kabelanfang und Kabelende je auf Phono in und Phono out beim Trigon?

Danke
frank60
Inventar
#23 erstellt: 02. Feb 2018, 08:57
Nein, Kurzschluß zwischen Signal und Masse an der Eingangsbuchse. Mit einer Büroklammer oder etwas Anderem. Dann muß bei intaktem Gerät das leichte Eigenrauschen verschwinden.
Hähnchen1976
Schaut ab und zu mal vorbei
#24 erstellt: 02. Feb 2018, 14:21
Hallo zusammen,

ich habe den Vorschlag vom Albus probiert.
Wennich den Plattenspieler komplett vom Advance trenne, ist alles mucksmäuschen still.
Jetzt bin ich noch verwirrter als vorher. Der Clearaudio überträgt, wie bereits erwähnt, gar kein Rauschen/Brummen..

Wieso überträgt der Advance dann ein Rauschen???

Gruß
Arne
Hähnchen1976
Schaut ab und zu mal vorbei
#25 erstellt: 02. Feb 2018, 17:07
Hi nochmal,

ich habe eben mal das System abgebaut. Wenn die Kabel lose hängen ist es genau das Gleiche Brummen wie mit System. Vorher hatte ich nur die Nadel abgezogen. Ebenfalls genau das gleiche.

Ich habe mal ein Video gemacht. Vielleicht ist es so leichter den Fehler zu finden.

Hier der Link zu youtube:

https://www.youtube.com/watch?v=eoL5hrpEou8&feature=youtu.be

Vielen Dank
Arne
Jazzy
Inventar
#26 erstellt: 02. Feb 2018, 19:19
Ich würde auf alle Fälle probeweise das Tonarmkabel tauschen. Van den Hul hatte ja mal sehr hochohmige Kabel,vielleicht mag der Trigon die nicht.Und schauen,das nichts in das Kabel einstreut.
8erberg
Inventar
#27 erstellt: 02. Feb 2018, 19:44
Hallo,

vielleicht auch noch mit hoher Kapazität? Viele "Highend"-Anbieter schreiben ja die wichtigsten techn. Daten nicht mal dabei...

Peter
Albus
Inventar
#28 erstellt: 02. Feb 2018, 20:39
Tag,

bitte, könntest du noch einmal einen hinsichtlich der einbezogenen Möglichkeiten abgestuften Versuch machen? Abhöre LS oder KH, was ist der Fall?
1. Stufe: Nur Trigon an LUA, Trigon mit offenen Phono-Buchsen, Volume auf 15:00 Uhr - Erwartung: Rauschen an der Hörschwelle.
2. Stufe: Wie 1., aber Volume auf Rechtsanschlag = Maximum - Erwartung: Rauschen deutlich über der Hörschwelle.
Merksatz: Bestätigung der Erwartung = Normalbefund, in Ordnung.

3. Stufe: Jetzt mit Plattenspieler!
Plattenspieler mit dem MM-Tonabnehmer bestückt und angeschlossen an Trigon wie für Betrieb, aber Stillstand des Plattentellers (Power OFF), LUA wie für Phono-Betrieb eingeschaltet, Volume auf 10:00 Uhr-Position - Erwartung: Keine Störung hörbar, auch nicht andeutungsweise, weder Brumm noch Rauschen.
4. Stufe: Wie 4., aber Volume auf 15:00 Uhr-Position - Erwartung: Leises Rauschen hörbar, knapp über der Hörschwelle.
Merksatz: Bestätigung der Erwartung = Normalbefund, in Ordnung.

Nun die Hauptprobe:
5. Stufe: Plattenspieler bestückt mit Tonabnehmer, NEU: eine Platte liegt auf, der Plattenteller dreht !, also: Power ON, 33 1/3 UpM ON, der Tonarm ist zur Einlaufrille eingeschwenkt, aber nicht abgesenkt. LUA Volume 10:00 Uhr-Position - Erwartung: Kein Störgeräusch hörbar.
Merksatz: Ist ein Störbefund gegeben, dann wird weiter schrittweise untersucht.

Freundlich
Albus


[Beitrag von Albus am 02. Feb 2018, 20:41 bearbeitet]
Albus
Inventar
#29 erstellt: 02. Feb 2018, 21:25
Tag,

was die Kabel von van den Hul angeht: nach dessen Übersicht kommen auf die 502er zwischen Leiter und Leiter 75 pF/m, der Wert für Leiter und Schirm ist nicht genannt (typisch 140-150 pF). Das ist je nach Anschluss des Schirms, ob an beiden Kabelenden oder nur einseitig, dann deutlich mehr oder weniger mehr. Dazu die Frage, ob der Schirm zur Quellenseite (Plattenspieler) hin liegt oder zur Empfängerseite (Trigon).

Aber erst kommen vielleicht noch die Ergebnisse der Stuferei.

Freundlich
Albus


[Beitrag von Albus am 02. Feb 2018, 21:26 bearbeitet]
Albus
Inventar
#30 erstellt: 03. Feb 2018, 19:13
Tag,

ich habe an meiner Versuchsstation soeben die Stufen absolviert, sämtlich mit dem bei intakten Geräten zu erwartenden Normalbefund bzw. besser, einschließlich eine 6. Stufe, Volume auf Rechtsanschlag = Maximum, ebenfalls noch ohne Rauschen.

Versuchsstation:
-- Plattenspieler Yamaha YP-B2, Laufwerk und Arm geringfügig modifiziert, Kabelkapazität 120 pF (original)
-- Tonabnehmer JVC Z-1S mit Nadel Pfeifer DT-Z 1S (SGA 12073)
-- Phono-Vorverstärker ART DJ PRE II, Gain -2 dB (d.i. 31 dB = 35-fach), Cap: 200 pF (220 pF)
-- Kabel von "Chord Audio" RCA/Cinch auf DIN, Länge 1,20 m, 106 pF
-- Stereo-Receiver Yamaha CR-400, Eingang DIN Input Tape Record Playback, Eingangswiderstand 140 kOhm, Empfindlichkeit 150 mV, Über-alles Verstärkung 37,5 dB (75-fach)
-- Kopfhörer Sennheiser HD560 Ovation

Freundlich
Albus


[Beitrag von Albus am 04. Feb 2018, 11:41 bearbeitet]
Hähnchen1976
Schaut ab und zu mal vorbei
#31 erstellt: 07. Feb 2018, 16:20
Hallo Albus,
hallo ihr restlichen Hifi Freaks,

ich habe deinen Vorschlag mit der 6stufigen Probe durchgeführt.
Das Ergebnis seht ihr unten.

Vielen Dank und ich würde mich über weitere Vorschläge freuen..

LS oder KH, was ist der Fall? Lautsprecher

1. Stufe: Nur Trigon an LUA, Trigon mit offenen Phono-Buchsen, Volume auf 15:00 Uhr - Erwartung: Rauschen an der Hörschwelle. lauter

2. Stufe: Wie 1., aber Volume auf Rechtsanschlag = Maximum - Erwartung: Rauschen deutlich über der Hörschwelle. richtig
Merksatz: Bestätigung der Erwartung = Normalbefund, in Ordnung.

3. Stufe: Jetzt mit Plattenspieler!
Plattenspieler mit dem MM-Tonabnehmer bestückt und angeschlossen an Trigon wie für Betrieb, aber Stillstand des Plattentellers (Power OFF), LUA wie für Phono-Betrieb eingeschaltet, Volume auf 10:00 Uhr-Position - Erwartung: Keine Störung hörbar, auch nicht andeutungsweise, weder Brumm noch Rauschen. wie bei 1., lauter

4. Stufe: Wie 4., aber Volume auf 15:00 Uhr-Position - Erwartung: Leises Rauschen hörbar, knapp über der Hörschwelle. sehr lautes Rauschen
Merksatz: Bestätigung der Erwartung = Normalbefund, in Ordnung.

Nun die Hauptprobe:
5. Stufe: Plattenspieler bestückt mit Tonabnehmer, NEU: eine Platte liegt auf, der Plattenteller dreht !, also: Power ON, 33 1/3 UpM ON, der Tonarm ist zur Einlaufrille eingeschwenkt, aber nicht abgesenkt. LUA Volume 10:00 Uhr-Position - Erwartung: Kein Störgeräusch hörbar. genau wie unter 3.
Merksatz: Ist ein Störbefund gegeben, dann wird weiter schrittweise untersucht.


Gruß
Arne
Albus
Inventar
#32 erstellt: 07. Feb 2018, 19:44
Tag,
und Tag Arne,

der Befund lässt den Schluss zu: Trigon defekt.
Das Eigengeräusch des Trigon ist als Störteppich bereits übermäßig hoch (Nr. 1 und 2.), wird mit einem zugeschalteten Plattenspieler und dessen Eigengeräusch zusammen verstärkt - was im Ergebnis den normalen Gebrauch beeinträchtigt (Nr. 3.-5.).
Könnte man den in den Spezifikationen genannten Geräuschspannungsabstand vergleichen mit den hier festgestellten Befunden, so bliebe von den guten Versprechungs-Daten nichts ordentlich Brauchbares mehr übrig.

Freundlich
Albus
Albus
Inventar
#33 erstellt: 08. Feb 2018, 12:04
Tag,
und Tag Arne,

man könnte den Versuch eine weiteren Annäherung an die Auslösungsbedingungen manchen indem die Charakteristik des Störgeräusches in Betracht gezogen wird.
Bauteile wie Widerstände, Dioden, Kondensatoren, ICs, Transistoren haben ein charakteristisches Geräuschprofil. Man kann den Versuch machen, für sich das gegebene Geräusch zu charakterisieren, etwa so:
-- Breitbandiges Rauschen, wie ein Luft-gefilterter laufender Wasserstrahl oder das Zwischenstationsrauschen im Tuner zwischen zwei Sendern. D. i. im Charakter als Weißes Rauschen.
-- Prasseln, wie in der Hitze platzendes Popkorn, daher auch Popcorn Noise genannt.
-- Zischen, wie das schmalbandige wilde Fauchen einer Katze, der Hochtonanteil ist markant prägend, Hiss genannt, was auch so klingt, scharf und durchdringend.
-- Summen oder Säuseln, mit schwankender Lautstärke und mal dunkler, mal heller im Charakter, die Mittenregion ist dominant.

Auch eine Mischung dieser Klangfärbungen ist gut möglich.

Kannst du damit noch etwas anfangen?

Freundlich
Albus
höanix
Inventar
#34 erstellt: 08. Feb 2018, 13:26
Schade das dein LUA 6060C keinen Phonoeingang hat.
Der Phonoeingang an meinem Sinfonia ist hervorragend, ich brauche keinen externen Vorverstärker.
Suche:
Das könnte Dich auch interessieren:
Einstellung Trigon Advance
Hähnchen1976 am 29.01.2018  –  Letzte Antwort am 02.02.2018  –  6 Beiträge
Trigon
devilsky am 19.04.2015  –  Letzte Antwort am 22.04.2015  –  10 Beiträge
Trigon Vanguard1 mit Clearaudio Stradivari
Andyzx12r am 27.01.2013  –  Letzte Antwort am 04.02.2013  –  15 Beiträge
Vorverstärker Clearaudio Smartphono bzw. Smart Phono zum Plattenspieler Clearaudio Champion?
lowrider2005 am 03.10.2006  –  Letzte Antwort am 04.10.2006  –  5 Beiträge
Koetsu Black o. ä. am Trigon Advance
dickesohr am 03.06.2006  –  Letzte Antwort am 04.06.2006  –  3 Beiträge
Clearaudio Reinigungsmaschine
madduc am 04.11.2007  –  Letzte Antwort am 05.11.2007  –  2 Beiträge
Phono-Preamp: CA oder Clearaudio
Gringo82 am 31.01.2013  –  Letzte Antwort am 02.02.2013  –  13 Beiträge
Tonabnehmer für Thorens Td 320 MK 2 mit Trigon Advance
Donny am 30.10.2010  –  Letzte Antwort am 11.11.2010  –  17 Beiträge
Neuer TA für Clearaudio EmotionSatisfy
atari-junkie am 06.03.2017  –  Letzte Antwort am 08.03.2017  –  10 Beiträge
Trigon Vanguard II
Hörmal! am 25.02.2018  –  Letzte Antwort am 27.02.2018  –  11 Beiträge
Foren Archiv
2018

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder873.818 ( Heute: 38 )
  • Neuestes MitgliedSLG_
  • Gesamtzahl an Themen1.456.809
  • Gesamtzahl an Beiträgen19.713.930

Hersteller in diesem Thread Widget schließen