Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Dual 604 dreht nicht

+A -A
Autor
Beitrag
dual-Markus
Neuling
#1 erstellt: 07. Jan 2005, 18:32
Ich habe einen Dual 604

Das Problem: wenn ich den Tonarm "auf start stelle" hört man ihn auch deutlich einschalten und das Stroboskoplicht geht an, aber der Teller dreht sich nicht.

eifach ein doofer Benutzungfehler (habe keine ahung von dem Gerät) wenn nicht hat jemand eine Idee was das sein könnte?
Phil
Ist häufiger hier
#2 erstellt: 07. Jan 2005, 18:55
Bei dem Dual 604 handelt es sich um einen Direkttriebler - das könnte dann natürlich auf einen Defekt des Antriebsmotors hinweisen - was damit so ziemlich der ultimative Gau wäre. Aber nimm doch den Plattenteller mal ab und sieh nach, ob sich nur ein Kabel gelöst hat. Wenn du damit nicht weiterkommst - versuchs mal in diesem Forum
www.dual-board.de ... da tummeln sich die Spezialisten für Dual-Plattenspieler

Gruss
Phil


[Beitrag von Phil am 07. Jan 2005, 18:58 bearbeitet]
gdy_vintagefan
Inventar
#3 erstellt: 07. Jan 2005, 19:57
Oder vielleicht mal das Chassis aus der Konsole nehmen und schauen, ob sich irgendwo ein Stecker gelöst hat.

Ich kenne jetzt den 604 leider nicht, sondern nur den 650 RC aus der Nachfolgeserie. Dieser hat etwas mehr Elektronik, da die Steuerung (Start, Stop, Lift) per Tipptasten an der Front erfolgt. Jedenfalls hatte ich nach Wartungsarbeiten auch mal das Problem, dass der Teller nicht drehte, aber das Stroboskop leuchtete. Die Ursache war ein Flachstecker, der sich etwas vom Anschluss auf einer Platine gelockert hatte. Einfach den Stecker wieder fest angedrückt, und der Teller drehte sich wieder.
dual-Markus
Neuling
#4 erstellt: 09. Jan 2005, 21:18
so hab ihn mal geöffnet.

das netzkabel geht in eine Blackbox an der der Schalter sitzt, von da in eine weitere große Balckbox.

von da komen ein rotes und ein graues Kabel, an diesen liegt 23 Volt an udn gehen auf eine platine die mit dem Motor verbunden sind - aber an den Kabeln zwischen Platine und Motor liegt keine Spannung an.

Ideen? was macht diese Paltine normalerweise?
dual-Markus
Neuling
#5 erstellt: 15. Jan 2005, 13:56
keiner eine Idee?
Bernd
Stammgast
#6 erstellt: 16. Jan 2005, 11:00
Bei der Platine handelt es sich um die Motorsteuerung, die bei Dir wahrscheinlich defekt ist.
Bei meinem 606 hatte ich vor einiger Zeit die Platine mal genauer unter die Lupe genommen. Die Bauteile sind handelsüblich, bei Conrad oder Reichelt noch zu bekommen. Mit einigem Aufwand kannst Du die Teile austauschen.(Meistens ist es nur das Timer-IC 555). Oder Du fragst im Forum, ob jemand einen Motor EDS 500 mit Steuerung anbietet...
Suche:
Das könnte Dich auch interessieren:
dual 604 + AT95
Schnagdus am 15.08.2004  –  Letzte Antwort am 24.09.2004  –  3 Beiträge
Dual 604 + AT95
Schnagdus am 11.11.2004  –  Letzte Antwort am 11.11.2004  –  2 Beiträge
Problem mit Dual 604
schlunz1 am 05.04.2011  –  Letzte Antwort am 06.04.2011  –  3 Beiträge
Haube Dual 604
Reiniman am 17.04.2014  –  Letzte Antwort am 29.09.2014  –  7 Beiträge
DUAL 604 einstellen
Eric61 am 06.01.2005  –  Letzte Antwort am 08.01.2005  –  2 Beiträge
Dual 604 einstellen
krayster am 15.11.2008  –  Letzte Antwort am 15.11.2008  –  5 Beiträge
Tonabnehmersystem für Dual 604
smartmind23 am 26.03.2012  –  Letzte Antwort am 30.03.2012  –  11 Beiträge
Dual 604 vs. 521
rkarl am 04.01.2015  –  Letzte Antwort am 05.01.2015  –  3 Beiträge
DUAL 604 - 45rpm funzt nicht
mc_vinyl am 10.12.2011  –  Letzte Antwort am 11.12.2011  –  5 Beiträge
PhonoVerstärker / Tonabnehmer für DUAL 604 ?
dan0r am 28.10.2009  –  Letzte Antwort am 22.02.2010  –  8 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Nubert

Forumsstatistik Widget schließen

  • Registrierte Mitglieder811.838 ( Heute: 42 )
  • Neuestes MitgliedMase1991
  • Gesamtzahl an Themen1.353.209
  • Gesamtzahl an Beiträgen17.800.866