Thorens TD 280 + Hama PA-506 = kein Sound

+A -A
Autor
Beitrag
Sachse92
Neuling
#1 erstellt: 10. Mai 2020, 07:11
Guten Morgen Zusammen,

ich steh vor einem kleinerem oder auch größerem Problem bei meinem Einstieg in die Analogtechnik.

Gestern hab ich einen gebrauchten Thorens TD-280 MKII mit Ortofon OMB 10 für knappe 100 € gebraucht erstanden. Dieser lief beim Verkäufer tadellos und ich konnte mich selbst durch eine Probe vor Ort überzeugen. Danach schnell einen Vorverstärker Hama PA-506 gekauft und ich dachte der erste Einstieg in die Plattenwelt ist getan.....Schade, so schnell geht es dann doch nicht.

Zu meinem Problem:

Der Thorens hängt über den PA-506 an dem AUX-Eingang meiner Mini-Anlage aus Jugendzeiten (Philips FW M35) und macht keinen Mucks. Beim Dreher selbst kann ich ganz leise einen Ton vernehmen, doch aus den Boxen kommt nichts.
Schließe ich den Dreher direkt an den AUX-Eingang an, kommt bei voll aufgedrehter Anlage ein leichter, verzerrter Ton heraus.

Nun denke ich das es an der Kombination aus PA-506 und dem Ortofon OMB10 liegt...zumindest hoffe ich das auch.

Habt Ihr Ideen woran es liegen könnte und falls es wirklich die o.g. Kombination ist, welchen Vorverstärker würdet Ihr empfehlen?

Mein Gedanke war langsam, und Stück für Stück mit Vinyl zu beginnen, und nicht direkt durch das Kaufen eines kompletten Hifi-Systems.

Lg

Bilder des Aufbaus:

OMB 10
TD 280 MK II
Hama PA-506
AUX-Eingang


[Beitrag von Sachse92 am 10. Mai 2020, 07:25 bearbeitet]
Taugenix_!
Stammgast
#2 erstellt: 10. Mai 2020, 08:15
Leuchtet die Power LED beim Phono Pre Amp?
Hast du ein 12V DC Netzteil zum Tauschen da?
Puuhbaer68
Inventar
#3 erstellt: 10. Mai 2020, 08:18
Moin,
so wie du das beschreibst, hast du anscheinend zunächst mal alles richtig gemacht. Der Hama generell sollte auf jeden Fall mit dem Ortofon so weit funktionieren, dass ein Ton aus der Anlage kommt. In welcher Qualität, sei dahingestellt. Sollte jedenfalls so gut sein, dass man schon mal einigermaßen vernünftig hören kann.

Wenn bei direktem Anschluß des Plattenspielers ein verzerrter, leiser Ton (viele Höhen, wenig Bässe) aus den Boxen zu hören ist, dann ist das auch richtig. Wenn du nun die Höhen raus und die Bässe rein machst, sowie den Lautstärkeregeler weiter aufdrehst, dann solltest du sogar erkennen können, um welches Lied es sich handelt .

Ist nicht böse gemeint, aber war der Hama auch ans Stromnetz angeschlossen? Du hast am Hama auch nicht die Ein- und Ausgänge verwechselt?

Wenn das gegeben ist/war, dann könnte ein Defekt am Hama vorliegen --> Umtausch..
Blayzer
Stammgast
#4 erstellt: 10. Mai 2020, 08:18
Moin,

also an der Kombination des Hama und OM10 kann es nicht liegen.
Sollte funktionieren, tut es bei mir jedenfalls.

Hast du den Plattenspieler auch am Eingang angeschlossen wo „MM Input“ dran steht und die Anlage mit einem Kabel zwischen „Output“ und einem Eingang deines Verstärkers verbunden?
Nicht, dass der Spieler falsch verbunden ist.

Grüße
Fritz
Sachse92
Neuling
#5 erstellt: 10. Mai 2020, 10:48
Moin,

Jap, es war alles richtig angeschlossen, auch das Netzteil
Der Hama kam gestern neu von Amazon, die Lampe leuchtet aber vlt hat er ja wirklich einen weg? Werde den morgen zurück schicken und umtauschen.

Korrekt wenn ich die Anlage voll aufdrehe, erkenne ich das Springsteen läuft

Sobald der neue da ist, berichte ich nochmal Danke euch
Sachse92
Neuling
#6 erstellt: 15. Mai 2020, 17:34
Kurzes Update:

Der neue Verstärker kam an und es klappt alles. Danke für eure schnellen Antworten.
Schönes Wochenende
Suche:
Das könnte Dich auch interessieren:
Thorens TD 280
honda99 am 17.04.2016  –  Letzte Antwort am 22.04.2016  –  12 Beiträge
Thorens TD 280 exclusiv
hifi-chris am 24.04.2003  –  Letzte Antwort am 06.02.2020  –  20 Beiträge
Thorens TD 280 Netzteil?
Don_Marantzio am 18.05.2004  –  Letzte Antwort am 18.05.2004  –  2 Beiträge
THORENS TD 280
raigero am 14.12.2004  –  Letzte Antwort am 14.12.2004  –  4 Beiträge
Thorens TD 280
blumen-kind am 26.06.2008  –  Letzte Antwort am 08.04.2009  –  10 Beiträge
Thorens TD 280
Florianska am 12.01.2014  –  Letzte Antwort am 13.01.2014  –  4 Beiträge
Thorens TD 280
luckyleon70 am 04.06.2016  –  Letzte Antwort am 07.06.2016  –  14 Beiträge
Thorens TD 280 - Motorgeräusch
Mr.Digital am 31.10.2016  –  Letzte Antwort am 31.10.2016  –  2 Beiträge
Thorens TD 280 Kaufen?
Hier_in_NRW am 16.05.2017  –  Letzte Antwort am 21.05.2017  –  16 Beiträge
Thorens TD 280 klingt dumpf
daniels1 am 05.10.2011  –  Letzte Antwort am 10.10.2011  –  16 Beiträge
Foren Archiv
2020

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder889.756 ( Heute: 2 )
  • Neuestes Mitgliedomowexazano
  • Gesamtzahl an Themen1.483.297
  • Gesamtzahl an Beiträgen20.204.229

Hersteller in diesem Thread Widget schließen