Thorens Td 190-2 Fragen

+A -A
Autor
Beitrag
bloodsnake
Ist häufiger hier
#1 erstellt: 11. Jun 2020, 14:10
hi zusammen,

Habe mir gebraucht einen thorens td 190-2 zugelegt.

Sofort angeschlossen und probiert alles einzustellen.

Allerdings habe ich paar Probleme.

1.) Die Start Stop Automatik geht nicht bzw schon?

Drücke auf Start dann fängt der Teller an zu drehen und den Tonarm geht vlt paar Millimeter zum Teller und stoppt dann. Genauso das die Automatik anfängt einfach nach 20 Sekunden alles zu beenden?

2.) Dadurch habe ich Ihn mal auseinander gebaut. Das Zahnrad bewegt sich unten wenn ich am Hebel start oder Stop drücke, allerdings nicht großartig der Tonarm.
Leider ist mir ein kleines Stück blech mit einer Kugel rausgegangen, wo das hingehört weiss ich, aber keine Ahnung wie ich das wieder reinbekomme.
Das Blecht kommt zwischen Teller (Zahnrad für die Start Stop Automatik und zum Tonarm.)
Kann mir da jemand genau beschreiben wie ich das anstelle?

3.) Hab den Arm mal manuell auf die Platte, allerdings bleibt die Nadel oder was auch immer hängen, so das ich immer nur die ein und die selbe Stelle höre (vlt verkehrt eingestellt? Kriege das mit dem Schweben nicht hin)

Hoffe ihr könnt mir helfen

Edit:

Als Tonabnehmer hat der Vorbesitzer ein AT95 drauf gemacht, falls das helfen kann

Gruß

Pascal


[Beitrag von bloodsnake am 11. Jun 2020, 14:13 bearbeitet]
bloodsnake
Ist häufiger hier
#2 erstellt: 11. Jun 2020, 17:28
So, es funktioniert nun alles wie es soll, allerdings wie kriege ich den Tonarm eingestellt?

Bei der Start Stop Automatik fährt er hoch und geht dann erst nach rechts und geht dann auf die Platte. Somit fängt der erste Titel nicht am Anfang an.

Wie kriege ich das weg?
bloodsnake
Ist häufiger hier
#3 erstellt: 16. Jun 2020, 17:41
Update 2:

Plattenspieler funktioniert nun alles soweit.

Trotzdem 2 Fragen noch:

1.) Bei meinem Lieblingsalbum habe ich das Problem dass nur immer der erste Track normal läuft, Rest der Platte sind die Stimmen eher Hallig und leise? Jemand einen Rat?

2.) Das Erdungskabel und die Chinch Kabel sind im Denon alle angeschlossen und trotzdem habe ich bei nicht Benutzung ein Brummen dass man hört, sobald die Platte anfängt zu spielen ist es weg? Wie kriege ich das ganz weg?

3.) Wie merke ich wann die Nadel durch ist? Ist es schon soweit wegen Punkt 1?
8erberg
Inventar
#4 erstellt: 16. Jun 2020, 18:21
Hallo,

ein Plattenspieler ist ein feinmechanisches Gerät, so drauflosbasteln ist eher ein Schuss in den Ofen.

Hier falls nicht vorhanden: https://www.thorens....downloads.html?id=81

Es hört sich so an als wenn entweder die Automatik oder der Lift zu hoch stehen.
Als erstes Tonarm auf Stütze verriegeln und die Automatik durchlaufen lassen. Dadurch sortiert die sich selber

Vergleichbares Serviceheft http://www.hifi-archiv.info/Grundig/PS8000s/

Peter
bloodsnake
Ist häufiger hier
#5 erstellt: 16. Jun 2020, 18:57
Nur herumgebastelt haben wir ja nicht, hatten das Servicehrft vom Dual 455-1 (soll ja baugleich sein)

Dadurch geht die Automatik wieder, auch dass er erst nach rechts geht ist weg, allerdings wenn man den Hebel betätigt um ein Lied auszuwählen, springt der Arm ein Stück nach Rechts, so erwischt man auch nicht wieder die selbe Stelle... kommt mir so vor als wenn die Nadel dann beim aufsetzen springen würde. Ist aber nicht so wenn er von Anfang an spielt

Das Brummen, hab ich den Subwoofer ausgemacht bzw den Denon gesagt dass bei Phono kein Subwoofer gebraucht wird, hab dadurch nur noch ein "leichtes" brummen.

Und mit der LP bin ich auch nicht weiter, die anderen Platten die ich da habe, haben dieses Phänomen nicht dass die Stimmen in den Hintergrund gedrängt werden.
evilknievel
Inventar
#6 erstellt: 16. Jun 2020, 22:18
Nabend,

ist die Kugel (31) wieder da wo sie hingehört?
Ist der Steuerpimpel noch in Ordnung?
Stimmt die Tonarmhöhe?

Gruß Evil
bloodsnake
Ist häufiger hier
#7 erstellt: 17. Jun 2020, 04:07

evilknievel (Beitrag #6) schrieb:
Nabend,

ist die Kugel (31) wieder da wo sie hingehört?
Ist der Steuerpimpel noch in Ordnung?
Stimmt die Tonarmhöhe?

Gruß Evil


Die Kugel ist in diesem "Schlitz" von der Abstellschiene drin.

Steuerpimpel, ist der was an der Abstellschiene zum Tonarm draufgehen? Falls ja, ist dieses Gummiding in Ordnung.

Tonarm steht Parallel.

Hab gestern noch bisschen mit den Gewichten getestet. Nun schwankt der Tonarm zumindest beim Manuellem anheben und absetzen der Nadel nicht mehr.

Denke die Nadel hat was, die Höhen sind teilweise verzerrt bzw überschlagen sich leicht?
8erberg
Inventar
#8 erstellt: 17. Jun 2020, 04:09
Hallo,

welche Auflagekraft hast Du denn eingestellt?

Antiskating funktioniert?

Peter
bloodsnake
Ist häufiger hier
#9 erstellt: 17. Jun 2020, 04:12
Auflagekraft habe ich 1,75 g eingestellt, so wie es im Internet empfohlen wird beim AT95 (grün).

Antiskating steht auf 1, stand im Netz das man 75 % vom Gewicht einstellen sollen.

Wie kriege ich raus dass es funktioniert?
8erberg
Inventar
#10 erstellt: 17. Jun 2020, 04:17
Hallo

Auflagekraft und Antiskating auf 0.
Tonarm bei Lift unten einschwenken bis ca. Single Aufsetzpunkt.
Der Tonarm soll dann sauber schweben und stehen.
Dann Antiskating auf 0,5 bis 1 drehen. Tonarm soll sanft Richtung Stütze laufen.

Peter
bloodsnake
Ist häufiger hier
#11 erstellt: 17. Jun 2020, 04:19
Tonarm

Aufliegen des Tonarms

Hier mal 2 Bilder.

Wenn ich das Gewicht des Tonarms weiter reindrehe, bleibt der Tonarm nicht mehr frei schwebend.

Finde es bei der LP "Please Please me" von den Beatles nur seltsam dass der erste Song (love me do) normal läuft und ab Track 2 bis zum Rest der Platte die Stimmen nur hallen und viel leiser sind.

Bei meinen anderen Platten ist das nicht so...
bloodsnake
Ist häufiger hier
#12 erstellt: 17. Jun 2020, 04:21

8erberg (Beitrag #10) schrieb:
Hallo

Auflagekraft und Antiskating auf 0.
Tonarm bei Lift unten einschwenken bis ca. Single Aufsetzpunkt.
Der Tonarm soll dann sauber schweben und stehen.
Dann Antiskating auf 0,5 bis 1 drehen. Tonarm soll sanft Richtung Stütze laufen.

Peter


Danke Peter, werde ich später mal machen wenn die Tochter im Kindergarten ist und berichten
bloodsnake
Ist häufiger hier
#13 erstellt: 17. Jun 2020, 05:33
So,

Habe nun den Tonarm usw. Laut deiner Anleitung eingestellt und direkt ne 7' Platte abspielen lassen. Finde immer noch dass die Höhen zu hoch betont werden.

Und dieses Grundbrummen ist das normal?

Hatte vor Jahren mal n Thorens 280er, aber da weiss ich nicht mehr ob der auch gebrummt hat

EDIT:

Also das mit der Beatles LP finde ich total seltsam.

Die Stimmen hören sich an als wenn Sie alleine in der Kirche spielen würden. Die Instrumente sind alle klar und deutlich zu hören.
Am Denon habe ich auch mal auf Direct geschaltet, geht trotzdem nicht richtig...

EDIT 2:

höre gerade verschiedene Platten und nicht bei allen ist das mit den Höhen so. Liegt das an den Pressungen?

Die 7' war nei Beigabe vom Rolling Stone Magazin

Bei "Live at the Hollywood Bowl "von den Beatles, klingt die so, wie es sich gehört


[Beitrag von bloodsnake am 17. Jun 2020, 06:00 bearbeitet]
8erberg
Inventar
#14 erstellt: 17. Jun 2020, 05:59
Hallo,

wird der Brumm weniger wenn Du den Toarm berührst?
Massekabel hat keinen Bruch? Spiel mal mit dem RCA-Kabel ob es besser wird.

Funktioniert AS sauber oder hakt der Tonarm irgendwo?

Ich hab die Anleitung für den AS Test gegeben, die Auflagekraft und Antiskating sollten schon nach Anleitung für den Betrieb eingestellt werden.

Peter
bloodsnake
Ist häufiger hier
#15 erstellt: 17. Jun 2020, 06:06
Hallo Peter,

Erstmal vielen Dank für deine Unterstützung.

Das Brummen ist nur ganz leicht wenn die Nadel nichts abspielt. Beim platten hören ist davon nichts zu hören.

Beim Erdungskabel denke ich ist kein Bruch, da gestern beim Berühren es massiv gebrummt hat.

Wir haben gestern den Tonarm für den Aufsatzpunkt "gerichtet" mit der Verstellschraube, da der Tonarm immer mitten im Lied angefangen hat. Nun fängt er bei der Anfangsrille an, allerdings beim Start geht der Tonarm erst kurz nach rechts und dann Richtung Platte.

Werde mal ein Video machen und über YT hochladen, ist vielleicht besser

Hier das Video:

Tonarm


[Beitrag von bloodsnake am 17. Jun 2020, 06:09 bearbeitet]
8erberg
Inventar
#16 erstellt: 17. Jun 2020, 06:19
Hallo,

das ist normal, der Tonarm wird erst einmal Richtung Stütze bewegt, damit der Tonarm korrekt "am Anschlag ist", könnte ja sein, dass Du während des Abspielens erneut "Start" betätigst um den Anfang der Platte neu zu hören.

Seh ich es richtig das die Auflagekraft gemäß Bild auf 3 Pond steht??? Auflagekraft-Rad auf 0 und neu auspendeln und dann korrekt einstellen.

Erhöhe auch ruhig die Auflagekraft auf 2 Pond (AS nicht vergessen, BTW auf GLEICHEN Wert ob es was besser wird.

Check mal die Position der Nadel, normalerweise hat Thorens da ein "Werkzeug" beigepackt um die zu kontrollieren.
Wenn nicht gibt es diese als E-Teil bei Ebay oder auch beim Dualfred https://www.dualfred...s=lehre&inc_subcat=1

Was für einen Phonopre hast Du an den Plattenspieler angeschlossen? Das AT braucht eine recht niedrige Abschlußkapazität und wenn diese viel zu hoch ist wirds gerne schrill. Das hat dem System auch den Ruf der "grünen Pest" eingebracht.
Max. 300 pF incl. Kabel sollten es sein.

Als E-Nadel wäre https://mrstylus.com/produkt/audio-technica_atn95e_black-diamond/
vorzuschlagen, nackter Stein - hat eine gute Qualität.

Die ersten Beatles-Platten waren reine Mono-Aufnahmen - es gibt allerdings Ausgaben da wurde rumgepfuscht um ein "quasi Stereo" hinzubekommen, rausgekommen ist mehr son Ping-Pong-"Sound".
Mal genau mit Kopfhörer hören, im Zweifelsfall auch den Verstärker lieber auf Mono stellen.

Peter
bloodsnake
Ist häufiger hier
#17 erstellt: 17. Jun 2020, 06:26
Ne siehst du falsch. Auflagekraft liegt bei 1,75.

Gewicht.


Ne habe überhaupt kein Zubehör dafür.

Ok werd ich mir besorgen. Wollte nächstes Jahr mir eh einen neuen Tonabnehmer holen wie den Ortofon Blue.


Angeschlossen ist er beim Denon x2600h im Phono Eingang

Das mit der Beatles Platte und Stereo weiss ich, hatte die Platte schon mal vor Jahren beim Thorens 280er, da war dieses Phänomen nicht. Die Platte ist die remastered.

Werd es mal mit Kopfhörer testen.

Wie kann ich den, den Denon auf Mono stellen?


EDIT

Die Nadel ist schief oder gehört das so?

Nadel


[Beitrag von bloodsnake am 17. Jun 2020, 06:28 bearbeitet]
8erberg
Inventar
#18 erstellt: 17. Jun 2020, 07:02
Hallo,

dann hat das Foto getäuscht. OK...

Wenn die Nadel gerade in die Rille taucht und beide Kanäle gleiche Lautstärke bieten kann es ok sein.

M.E. ist das Ortofon 2m blue eher ein "Seitenschritt" da ein nackter Stein schon die verlinkte BD-Nadel bietet. Eine Steigerung wäre ein AT95ML

Normalerweise hat Denon praxisnahe Phonopres bei ihren Verstärkern, wie das bei den AVR ist weiß ich nicht. Du könntest mal einen externen Phonopre mit niedriger Abschlußkapazität (z.B. https://www.ebay.de/...207448-/174212227378 ) testen ob das was bringt.

Mono-Modus sollte man im "Klangmodus" Menue auswählen können.

Peter
bloodsnake
Ist häufiger hier
#19 erstellt: 17. Jun 2020, 12:28
Kein Problem wegen dem Foto

Beim Denon kann ich vieles einstellen, aber kein Mono.

Was ist den dann besser? Einfach nur die Nadel tauschen oder lieber gleich richtig und den kompletten Tonabnehmer wechseln?
8erberg
Inventar
#20 erstellt: 17. Jun 2020, 12:57
Hallo,

kommt drauf an.... der Body des AT 95 ist nicht schlecht, Clearaudio nutzt den für ihre eigenen Systeme.
Nur sollte halt der elektrische Abschluß passen.
Wie gesagt, der benötigte niedrige Kapazitätsabschluss wie auch eine Zeitlang Qualitätsprobleme bei den Nadeln brachten dem AT95 den Spitznamen ein.
Mit einer guten Nadel ist es ein neutrales System mit sauberen Klang. Manche sagen "steril" aber ich find es absolut OK erst recht für den Preis.
Ein 2m red kann nicht wirklich mehr.

Die Ortofon-2m-Systeme gelten als " etwas gutmütiger" was den Kapazitätsabschluß angeht, aber sie haben ein diskussionswürdiges Preis-/Leistungsverhältnis.

Peter
bloodsnake
Ist häufiger hier
#21 erstellt: 17. Jun 2020, 13:03
Okay.

Weiss leider nicht wie lange das schon drauf ist. Weiss nur das der 190er Jahre lang nur rumstand.

Auf den 280er hatte ich nur das Stanton drauf.

Werd wahrscheinlich beides dann austauschen.

Das mit dem Red habe ich schon gelesen, dachte deswegen das blaue, aber werd erst das AT bestellen und ausprobieren.
akem
Inventar
#22 erstellt: 19. Jun 2020, 18:11
Zum Brummen:
Ich habe bei den neueren Duals die Erfahrung gemacht, daß der Übergangswiderstand an der Erdungsklemme eine große Rolle spielt. Ein zusammengezwirbeltes und womöglich auch noch oxidiertes Litzenbündel führt zu Brummen! Ein vernünftig angelöteter Gabelschuh sollte es nach Möglichkeit schon sein, wenn die Erdungsklemme am Verstärker das erlaubt.

Zum "halligen" Klang:
Mich beschleicht der Verdacht, daß die Nadel womöglich mit steigender Spieldauer den Kontakt zur Platte verliert. Am Anfang der Platte hast Du noch eine Distanz zwischen Tonarm und Tonarmlift und irgendwann berühren die sich dann und Du hast nicht mehr die volle Auflagekraft auf der Nadel. Check das bitte mal.

Zum Tonabnehmer:
Da schließe ich mich der Empfehlung meiner Vorredner an. Das AT VM 95 ML ist ne andere Liga als ein 2M Blue und rein von der Nadel her gesehen eher auf dem Niveau des 2M Black. Tonal mögen die Systeme anders ausgelegt sein, die ATs klingen "traditionell" etwas schlanker. Wobei es aber generell nicht wirklich viele MM-Systeme gibt, die "kräftig" von unten raus klingen... und für ein MC ist der Tonarm zu leicht und zu instabil.

Gruß
Andreas
bloodsnake
Ist häufiger hier
#23 erstellt: 19. Jun 2020, 21:04
Hallo Andreas,

Punkt 1 werde ich checken.

Punkt 2, wie stell ich das an? Hatte bis jetzt das Phänomen nur bei der Beatles LP ab den zweiten Titel.

Allerdings bei einer anderen Platte spiel er erst normal und bei der Hälfte ca 5 bis 10 Sekunden leiser und dann wieder normal?!?

Punkt 3, ist auf meinen Wunschzettel

Hab mir heute 2 Platten gekauft und morgen wird getestet ob bei denen alles normal läuft
akem
Inventar
#24 erstellt: 20. Jun 2020, 10:31

bloodsnake (Beitrag #23) schrieb:
Punkt 2, wie stell ich das an?

Das ist eigentlich ganz einfach: Du schaust an die Stelle, wo der Tonarmlift das Armrohr berühren würde - und zwar dann, wenn dieses Phänomen auftritt. Da sollten wenigstens ein paar Zehntel Millimeter Abstand sein.

Gruß
Andreas
bloodsnake
Ist häufiger hier
#25 erstellt: 27. Jun 2020, 09:09
Hi Andreas,

Sorry das ich mich jetzt erst melde.

Hab gestern die neue Stones Platte bekommen und die klingt sehr gut. Keine Aussetzer oder sonst was. Der Tonarm berührt den "Nippel" nicht, also alles gut.

Die Beatles Platte probiere ich nächste Woche mal mit deinem Tipp.
Thowie
Hat sich gelöscht
#26 erstellt: 27. Jun 2020, 09:17

akem (Beitrag #22) schrieb:
Das AT VM 95 ML ist ne andere Liga als ein 2M Blue und rein von der Nadel her gesehen eher auf dem Niveau des 2M Black.


Der Vergleich ist jetzt nicht GANZ so ernst gemeint, oder?
Bronze, ok! Aber Black? Doch eher nicht. Dafür fehlt dem 95ML die satte Tonalität des Black „unten rum“, während es aber „oben rum“ auch nicht besser als das Black ist.
Für mich klarer Punktsieg des Black, hab zufällig gestern noch beide Systeme hören können, an der selben Kette.

Gruß Thomas
akem
Inventar
#27 erstellt: 28. Jun 2020, 18:19
Ich finde das 2M Black tonal ja auch besser (ich betrachte es sogar als eines der besten MM-Systeme überhaupt). Ich hatte ja auch geschrieben "von der Nadel her gesehen". Rein vom Schliff ist der Micro-Linear (ein Micro-Ridge-Typ) dem Shibata sogar überlegen. Der horizontale Verrundungsradius, der die Abtastverzerrungen dominiert, liegt bei Micro-Ridge-Typen unter 3µm, während der Shibata so bei 5-6µm liegt. Je kleiner dieser Radius ist, desto besser und verzerrungsärmer klingt es. Wobei man natürlich mit 6µm auch schon ganz gut leben kann.

Gruß
Andreas
Suche:
Das könnte Dich auch interessieren:
Thorens TD 190
Jannnyck am 03.11.2009  –  Letzte Antwort am 08.11.2009  –  2 Beiträge
Thorens TD 190-2: Gegengewicht
schiel am 22.01.2012  –  Letzte Antwort am 29.01.2012  –  2 Beiträge
Thorens TD 180 / TD 190
marboh am 15.01.2003  –  Letzte Antwort am 02.03.2003  –  8 Beiträge
Thorens TD 190 Netzteil
Cha am 23.02.2007  –  Letzte Antwort am 25.02.2007  –  13 Beiträge
Plattenspieler Thorens TD 190/ Rumpelgeräusche
zottelbär am 06.01.2005  –  Letzte Antwort am 24.10.2006  –  14 Beiträge
Tonabnehmer für Thorens TD 190
jboo7 am 21.01.2012  –  Letzte Antwort am 22.01.2012  –  5 Beiträge
Thorens Td 190-2 leiern (vermutlich)
Sparx007 am 05.03.2017  –  Letzte Antwort am 05.03.2017  –  8 Beiträge
Thorens TD 190/2 vs. alter Dual? Probleme mit Dielenboden.
iltis30 am 29.10.2014  –  Letzte Antwort am 29.10.2014  –  8 Beiträge
Thorens TD 150 Fragen
Phono-Ohren am 14.06.2011  –  Letzte Antwort am 17.06.2011  –  9 Beiträge
Von Thorens Td 190 wechseln zu TD 166
Lufabe am 24.06.2018  –  Letzte Antwort am 09.11.2018  –  214 Beiträge
Foren Archiv
2020

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder906.535 ( Heute: 8 )
  • Neuestes MitgliedMarkuskr32
  • Gesamtzahl an Themen1.513.243
  • Gesamtzahl an Beiträgen20.786.181

Hersteller in diesem Thread Widget schließen