Thorens TD 115 Restauration

+A -A
Autor
Beitrag
*Daniel_1972*
Ist häufiger hier
#1 erstellt: 01. Jul 2020, 22:52
Hallo zusammen,

mir ist in den letzten Tagen ein TD 115 in relativ verwahrlostem Zustand zugelaufen. Da ich Mitleid hatte, konnte ich nicht Nein sagen und habe ihn einfach ungesehen gekauft, da ich ohnehin wieder mal Lust auf ein Projekt hatte und er vielleicht mal irgendwann meinen TD 280 MK II ablösen könnte - man liest hier ja sehr unterschiedliche Meinungen zum TD 115. Daher wollte ich mir einfach selbst ein Bild machen.

Zuerst habe ich ihn jetzt mal komplett in seine Einzelteile zerlegt, auch da er einen unfassbaren Gestank nach Zigarren und Garagenstaub verbeitete - sowas habe ich noch nicht oft erlebt. Dabei habe ich schon gemerkt, dass ich vermutlich noch häufiger Hilfe von den kompetenten Leuten hier brauchen werde, viel gelesen habe ich hier eh schon in den letzten Tagen. Die Anleitungen zum Aufpolieren von Plexiglas aus dem Forum haben mir jedenfalls schon sehr geholfen, die Haube war komplett blind und ich habe sie mit Schleifpaste und Lackreiniger vom Auto in einen absolut wohnzimmertauglichen Zustand verwandeln können - auch, wenn es ewig gedauert hat.

Man sieht, es werde in den nächsten Tagen wohl noch viele Fragen von mir aufkommen, die ich dann am besten hier in den Thread stellen werde, daher der sehr allgemeine Titel, ich hoffe einfach, die Experten für den TD 110/115 lesen mit :-)

Das offenkundigste Problem an dem Dreher ist jedoch ein fehlendes Teil. Ich weiß nicht genau, wie es heißt, ich vermute, man nennt es "Tonarmkappe" oder sowas in der Art. Auf dem TP30 fehlt jedenfalls oben so ein Ring. Ich hänge mal ein Bild an, auf dem man sehen kann, welches Teil ich meine. In der Bucht gibt es jede Menge solcher Kappen, aber immer für andere Tonarme, nicht für den TP30. Daher die Frage, ob jemand so etwas hat oder eine Quelle kennt, wo man so eine bekommen kann. Ohne sieht das einfach nicht so toll aus!

Ist-Zustand TP30

Vielleicht hat ja wirklich jemand so etwas noch aus einem Teileträger herumliegen. Bin jedenfalls schon sehr gespannt, wie diese Abenteuer, auf das ich mich da eingelassen habe, wohl weitergehen wird.

Grüße von Daniel
*Daniel_1972*
Ist häufiger hier
#2 erstellt: 14. Jul 2020, 23:39
Es ist Zeit für ein kleines Update und ein paar kleine Fragen. Vieles hiervon schreibe ich nun einfach mal auf, da es Lösungen für Probleme sind, die wohl für den TD 115-typisch sind. Damit können meine Lösungen hoffentlich auch als Anregung für andere dienen.

Nachdem offensichtlich niemand den Lagerring (7879111), so heißt er laut Service Manual, zu haben schien, habe ich mir kurzerhand einen TD 110 als Teilespender besorgt. Warum das eine sehr gute Entscheidung war, sehr ihr gleich noch :-)

Nachdem alle Teile gereinigt waren, habe ich den 115er wieder zusammengebaut. Dabei gleich die vorderen Bedienelemente mit etwas Fett geschmiert (wirkte Wunder!) und das Öl im Lager mit Joels Kit nach vorheriger Reinigung ersetzt sowie noch den Riemen und dessen Auflageflächen mit Isopropanol gereinigt. Vom neu erstandenen 110er noch den Lagerring abgeschraubt und an den 115er rangebaut, ebenso den Riemen für die Chassis-Halterung, der bei meinem 115er fehlte. Den Tonarm habe ich auch vom 110er genommen, da war ein Ortofon OD1 dran, das hat mich für den ersten Test mehr interessiert als das Stanton, das auf dem 115er drauf war. Der Dreher sah nun grundgereinigt und mit der polierten Haube und dem vom 110er übernommenen hinteren Plexiglas aus wie neu. Also Zeit für den ersten Funktionstest (ja, ich weiß, andere testen grundsätzlich immer zuerst die Funktion, ich muss aber immer zuerst alles zerlegen, reinigen und wieder zusammenbauen).

Schon beim Anstöpseln der Horror. Ein abartig lautes Brummen begrüßte mich. Begleitet wurde es von einem Klackern des Motors, das man auch kaum überhören konnte. Dennoch habe ich das erstmal alles ignoriert und den Abnehmer mal einfach auf die Platte gesetzt. Der kam nicht über die erste Rille raus, hüpfte immer wieder zurück, auch nicht mit mehr Gewicht. Hier war klar - es gibt doch noch mehr zu tun als putzen und ein paar Teile umbauen. Und ich dachte mir schon, was hast Du Dir da nur wieder angetan mit diesem Projekt.

Ein wenig Lektüre hier im Forum brachte mich dann etwas weiter. Habe zuerst mal beide Motoren, im 115er und im 110er mit Kontakt 61 behandelt. Der im 115er blieb laut, der im 110er wurde vollkommen geräuschlos, nachdem ich auch am unteren Lager geölt hatte. Also den Motor vom 110er in den 115er gebaut. Aber was für ein Schreck beim Öffnen des Chassis - das ganze neue Öl schwamm auf der Bodenplatte. Offensichtlich war bei dem 115er das Lager undicht. Also das vom 110er genommen, eingebaut, gereinigt und die letzten Tropfen Öl, die ich noch hatte, in das Lager eingefüllt. Alles drumrum wieder gereinigt und zusammengesetzt. Allerdings schliff nun der Riemen auf der Grundplatte. Das ist offensichtlich entstanden, als ich das Chassis auf den Federn ins Wasser ausgerichtet habe. Dabei darf man wohl nicht zu hoch kommen. Eine wirklich spannende Konstruktion, die sich Thorens da hat einfallen lassen. Also die Federköpfe wieder runtergedreht, ins Wasser gesetzt und es drehte sich alles wie gewünscht. Dann wollte ich noch das Anschlusskabel tauschen, habe aber unter der Abdeckung an der Tonarmbasis gesehen, dass das sehr ordentlich verlötet war und sich das Kabel auch noch gut anfühlte. Daher hab ich es nur um 50 cm gekürzt und neue verglodete Cinch-Stecker drangelötet - nicht wirklich schön an einem so silbernen Gerät, aber es sieht ja keiner und funktional ist es auch sinnvoll. So, Zeit für den nächsten Funktionstest.

Brummer war weg, Motorengeräusch ebenfalls, alles fing super an. Aber beim Abnehmer wieder das selbe Problem. Nadel hüpft in der Rille immer wieder zurück. Also wieder Forum gelesen, dort gibt es einen Thread zu dem Problem, allerdings ohne konkrete Lösung. Habe dann einfach beschlossen, von dem einen Tonarm das Stanton komplett zu demontieren, da ich das eh nie wieder brauchen werde, und es durch ein altes Ortofon FF 15 XE Mk II zu ersetzen, das ich noch rumliegen hatte. Also alles komplett neu eingestellt, mit der Schablone hier aus dem Forum und einer, die ich noch hatte alles ausgerichtet, mit der Feinwaage Gewicht eingestellt, Antiskating mit der Antisk8-Platte von Troxxy eingestellt und mich schon gefreut. Da kam das erste Mal ein guter Sound aus diesem zickigen Dreher. Die Ernüchterung kam am Ende. Gegen Ende der Platte wieder das selbe Problem - Nadel hüpft in der Rille, egal ob 1,5 - 2 oder 2,5 g Auflagegewicht. Hier war ich fast mit meinem Latein am Ende.

Da habe ich per Zufall von der Seite gesehen, dass der Tonarm nicht 100% parallel zur Platte war. Also alles wieder auseinandergebaut und 1 mm mehr Unterlagscheibe mit ins Headshell. Und siehe da - Dreher spielt bis zur letzten Rille - und die Endabschaltung funktioniert auch. Abschließend habe ich dann noch ein wenig mit der dhfi-Testplatte ausprobiert. Da haben sich dann noch ein paar kleinere Schwächen ergeben, dazu dann meine Fragen am Ende des langen Berichts hier.

Jedenfalls mal Zeit für ein vorläufiges Fazit zum TD 115. Er ist eine verdammt zickige Maschine. Andere Dreher reagieren nicht so brutal sensibel auf minimale Veränderungen. Wenn er aber dann mal läuft, kann er mich durchaus begeistern. Die Absenkung des Tonarms ist sehr schön und auch sehr präzise. Nicht zu schnell und nicht zu langsam, nahezu geräuschlos. Der Gleichlauf ist super, auch wenn das nichts besonderes ist, aber dennoch beruhigend. Haptisch sind die Plastikschieber erheblich wertiger, wie auch das ganze Gerät viel wertiger wirkt, als es eigentlich ist. Ich hoffe nur, dass ich irgendwann vergessen werde, wie er wirklich aufgebaut ist. Das reduziert die Freude ein wenig. Faszinierend finde ich das Anti-Skating, das funktioniert fast bei jeder Einstellung absolut perfekt, auch bei 45. Wenn ich das vergleiche, was das bei meinem 280er für ein Gefitzel ist, bis das mal stimmt, da ist der 115er wirklich überzeugend. In der Summe jedenfalls ein richtig guter Plattenspieler, jedenfalls, wenn mal alles wirklich stimmt.

Jetzt noch zu den verbliebenen Fragen :-)

Beim Testen habe ich festfestellt, dass die Übersprechdämpfung derzeit nicht wirklich gut ist. Die Frage ist nun, ob das ein grundsätzliches Problem des FF 15 ist, oder ob ich da vielleicht mit Ausrichtung noch etwas erreichen kann. Allerdings wüsste ich dann nicht wirklich, was ich noch groß ausrichten soll.

Auch beim Abtasttest gibt es noch ein Problem. Ich bekomme horizontal nur 30 µ sauber abgetastet. Vertikal ist es kein Problem, spannenderweise kenne ich es immer nur andersrum. Auch hier stellt sich die Frage, ob das mit dem 30 Jahre alten FF 15 zu tun hat, oder ob ich mal noch mehr als 2 g ausprobieren soll?

Grundsätzlich überlege ich, was ich nun bezüglich des Systems mache. Schließlich liegt hier noch das Ortofon OD1 fertig montiert auf einem Tonarm, das ich mit einer 20er, 30er oder gar 40er Nadel natürlich auch sehr schön einsetzen könnte. Allerdings bekomme ich das bislang nicht so eingestellt, dass es sauber abtastet, es ist einfach verdammt hoch! Also vielleicht gleich ein komplett neues System kaufen? Oder eine neue Nadel für das FF 15 Mk II (das ist immer noch ganz gut für meine Ohren jedenfalls). Wenn doch was komplett Neues, was wären Eure Favoriten für den TD 115? Mir gefällt der Dreher inzwischen fast besser als mein 280 MK II (der mir mit dem AT-VM95SH sehr gute Dienste tut). Vom Budget her sind so 150-250 Euro das, was ich für ein neues System ausgeben würde.

Freue mich schon auf Rückmeldungen und Anregungen.
Daniel
Marsilio
Inventar
#3 erstellt: 15. Jul 2020, 09:56
Kompliment! Jetzt dann noch bitte ein Foto vom restaurierten TD115.

Zum System: Ab und zu ist mal ein TD115 mit einem MC zu sehen - vielleicht kannst Du irgendwo noch ein gut erhaltenes Ortofon MC Nr.2 auftreiben. Oder warum nicht ein retipptes MC10 oder MC20? Die Frage dann aber wäre, ob Du die Möglichkeit zum Anschluss von MC-Systemen hast. Ansonsten käme ev. auch ein High-Output-MC von Ortofon für den MM-Eingang in Frage, etwa ein X1 oder X3.

Hier die Angebote eines Retippers mit prima Ruf:
https://www.tonabneh...-Tonabnehmer/?pgNr=2

LG
Manuel
*Daniel_1972*
Ist häufiger hier
#4 erstellt: 15. Jul 2020, 11:37
Hallo Manuel,

das mit einem MC-System ist eine sehr gute Idee, das hat in der Tat was. Anschluss ist an meinem schönen alten JVC-Amp kein Problem, der kann beides. Auf der Seite von Herrn Schulte war ich auch schon öfter, allerdings ist mir immer ein wenig schwummrig mit so älteren, sensiblen Systemen. Da hab ich immer Angst, dass ich was ruiniere.

Fotos kommen schon noch, aber erst, wenn ich wirklich endgültig fertig bin. Leider benötige ich nur doch erst nochmal Hilfe.

Dieses Gerät ist wie schon erwähnt eine echte Zicke. Gestern Abend hier noch den Bericht geschrieben, nebenher Musik vom TD 115 gehört und glücklich ins Bett. Heute wollte ich dann doch mal noch das Ortofon OD-1 testen, vorher aber noch eine Platte hören. Jetzt hüpft heute morgen der Tonarm beim Anheben hoch wie von der Tarantel gestochen. Offensichtlich haben die paar Tropfen Öl, die ich an den Lift hin habe, erst jetzt ihre Wirkung entfaltet. Allerdings gefällt mir das so ja überhaupt nicht.

Ich hab daraufhin nochmal alles demontiert und ein wenig mit den Federn am Tonarm experimentiert, hat allerdings so gut wie keinen Effekt. Jetzt bin ich erstmal frustriert und warte, ob sich das wieder etwas normalisiert, oder ob jemand einen Tipp hat, wie man dieses Hüpfen wieder unter Kontrolle bekommen kann. Das ist so übel, dass der Tonarm dann sogar in der Luft verspringt, d.h. man setzt nicht mehr an der selben Stelle auf, an der man war, wenn man wieder absenkt.

Auch sonst stimmt da am Tonarmlift irgendwas noch nicht ganz. Gegen Ende der Platte tut er sich nach wie vor schwer, es wird nicht immer sauber abgetastet. Ich habe gespürt, dass der Knopf für den Tonarmlift links einen Totpunkt hat. Nur wenn ich nach dem Aufsetzen der Nadel nochmal über diesen hinausschiebe, funktioniert alles einwandfrei, sowohl Abtastung als auch Endabschaltung. Aber das kann eigentlich auch nicht so gedacht sein.

Vielleicht hatte ja jemand schon ähnliche Probleme mit dem Tonarmlift des 115 oder 100 und kann mir einen Tipp geben, wie ich das in den Griff bekommen kann, bin für jede Hilfe dankbar, da mit meinem Latein etwas am Ende.

Grüße,
Daniel
*Daniel_1972*
Ist häufiger hier
#5 erstellt: 15. Jul 2020, 20:27
Nochmal ein Update, nachdem ich nochmal mit sehr viel Licht an der Tonarmbasis unterwegs war.

Ich bin jetzt sicher, dass an der Kiste die Liftbank vollkommen verstellt ist. Am Ende der Platte liegt der Tonarm noch auf der Bank auf und wenn man anhebt, springt er hoch wie schon beschrieben. Vielleicht entsteht das auch durch den bereits vorhandenen Kontakt?

Kann mir jemand beschreiben, wie ich die Liftbank richtig einstelle, bzw. wieder richtig hinbekomme?

Ich warte mal ab, ob mir jemand helfen kann, ansonsten erstelle ich vielleicht mal noch einen Thread mit etwas speziellerem Titel, ich habe den Eindruck hier lesen nicht so viele mit.
Marsilio
Inventar
#6 erstellt: 15. Jul 2020, 22:19
Ab und zu liest und schreibt Holger, der Betreiber dieser Site, hier im Forum mit:
http://www.thorens-info.de/

Ein absoluter Crack in Sachen Thorens. Ihn kannst Du auch anschreiben, er gibt sicher gerne Auskunft.

LG
Manuel
*Daniel_1972*
Ist häufiger hier
#7 erstellt: 15. Jul 2020, 22:34
Die Seite kenne ich natürlich inzwischen in- und auswendig

Habe auch schon viele von seinen Beiträgen in anderen Threads gelesen, aber so direkt anschreiben ist doch ein wenig dreist oder? Das traue ich mich dann doch nicht so... oder ist das hier okay?

Grüße,
Daniel
Marsilio
Inventar
#8 erstellt: 15. Jul 2020, 22:41
Kannst Du glaub's schon. Berichte ihm von Deiner Aktion - und stelle ihm die konkreten Fragen, die Du hast. Er ist ja auch einer, der dem etwas ramponierten Ruf des TD115 entgegenwirken möchte. Ihn freut es sicher, dass Du genau so einen wieder herstellen willst.

LG
Manuel
*Daniel_1972*
Ist häufiger hier
#9 erstellt: 16. Jul 2020, 08:33
Habe jetzt eine ausführliche PM an Holger verfasst, kann sie aber nicht abschicken - "Keine Berechtigung zum Verschicken von PMs!" - was ist das denn?
*Daniel_1972*
Ist häufiger hier
#10 erstellt: 16. Jul 2020, 08:43
Hab's mal über E-Mail probiert.
Erhabenheit
Stammgast
#11 erstellt: 16. Jul 2020, 09:00

*Daniel_1972* (Beitrag #9) schrieb:
Habe jetzt eine ausführliche PM an Holger verfasst, kann sie aber nicht abschicken - "Keine Berechtigung zum Verschicken von PMs!" - was ist das denn?


Dann war die Nachricht zu lang.
Suche:
Das könnte Dich auch interessieren:
Thorens TD 115 Anleitungen
wegavision am 24.05.2004  –  Letzte Antwort am 24.05.2004  –  2 Beiträge
Tonabnehmer Thorens TD 115
td115 am 06.09.2004  –  Letzte Antwort am 06.09.2004  –  3 Beiträge
Thorens TD 115
fademade am 22.11.2006  –  Letzte Antwort am 23.11.2006  –  10 Beiträge
Thorens TD-115 - Kabeltausch?
cloudburst am 17.04.2009  –  Letzte Antwort am 17.04.2009  –  2 Beiträge
Restaurierung Thorens TD 115
axel001 am 26.05.2006  –  Letzte Antwort am 28.02.2011  –  23 Beiträge
Thorens TD 115
calibra-pille am 18.02.2014  –  Letzte Antwort am 19.02.2014  –  12 Beiträge
Thorens TD 115
schmidt09 am 17.01.2015  –  Letzte Antwort am 20.01.2015  –  6 Beiträge
Thorens TD 110/115
oXSiggiXo am 16.10.2015  –  Letzte Antwort am 16.10.2015  –  3 Beiträge
Thorens TD 115 MK2
Shadows0001 am 25.11.2015  –  Letzte Antwort am 02.12.2015  –  14 Beiträge
Thorens TD 115 S
misfits am 22.06.2016  –  Letzte Antwort am 01.07.2016  –  6 Beiträge
Foren Archiv
2020

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder905.391 ( Heute: 2 )
  • Neuestes MitgliedPeter.Mauritius
  • Gesamtzahl an Themen1.510.844
  • Gesamtzahl an Beiträgen20.742.755

Hersteller in diesem Thread Widget schließen