Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Sony Tape TC-K950ES leichter Defekt - Hilfe gesucht!!

+A -A
Autor
Beitrag
Freak-Duesseldorf
Stammgast
#1 erstellt: 18. Apr 2005, 12:17
Guten Tag an alle erstmal!

Habe bei Ebay ein Sony High-End Tapedeck TC-K950ES erworben, welches aber einen kleinen Defekt hat:

Die Zähleranzeige links zeigt statt 0.00 -8.88 an und auch einige andere Zahlen werden beim Abspielen oder Vor-Rückspulen anders anzeigt (mit noch nem Zusatzstrich in der Zahl z.B.).

Desweiteren können auch wenn keine Cassette eingelegt ist, die Funktionstasten bedient werden, sprich: Abspielen, Vor-und Rücklauf (der Rücklauf geht allerdings nach ein paar Sekunden aus) und sogar der Musiksuchlauf (der dann natürlich nichts findet und so dauerhaft laufen würde)

Das ist definitiv nicht normal!

Ich habe ein anderes Tape von Sony (TC-K808ES) von 1993 und da läuft nichts, wenn keine Cassette eingelegt ist.
Darauf habe ich die Laufwerke ausgebaut und das 808er Laufwerk in den 950er reingesetzt - keine Veränderung.

Somit kann das Laufwerk selbst als Verursacher ausgeschlossen werden, ich vermute es liegt irgendwo auf der Steuerplatine links (IC/Chip?)

Hat jemand ein solches Tapedeck (gehabt) und evtl. ähnliche Probleme?
Gibt es sonst jemand , der eine Fehlerdiagnose stellen kann?

Ich habe handwerkstechnisch alles drauf, d.h. ich kann alles ein- und auslöten und auch Ersatzteile besorgen falls nötig, aber dazu müßte ich halt wissen, was genau kaputt bzw. fehlerhaft ist!

Für jede Antwort (gern auch als e-mail: neusser@lostboyz.de) wäre ich sehr dankbar!

Allen Lesern viel Spaß beim Musikhören und Hobby HiFi!

Ivo


P.S.: Nach PN-Austausch mit einem anderen 950er-Besitzer scheint es "normal" zu sein, daß das Laufwerk auch ohne Cassette bedienbar ist, aber ne Bestätigung von weiteren Sony-Tape-Besitzern würde mich schon noch zusätzlich beruhigen.

Daher die Bitte auch an Leute, die ein TC-K750, 850, 770, 870, 970, 790, 890, oder 990er besitzen, mir evtl. mitzuteilen, ob bei diesen Modellreihen die Tasten auch ohne eingelegte Cassette funktionieren oder halt nicht!

Danke


[Beitrag von Freak-Duesseldorf am 18. Apr 2005, 15:40 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Tape - Deck Sony TC-K390
Lifehouse am 08.10.2007  –  Letzte Antwort am 17.10.2007  –  3 Beiträge
SONY TC-161SD - auch defekt...
pwais am 30.06.2004  –  Letzte Antwort am 01.07.2004  –  2 Beiträge
Sony TC-K890 ES Hilfe !
Nort242 am 17.01.2007  –  Letzte Antwort am 03.10.2009  –  79 Beiträge
Kassettendeck Sony TC-KA6ES
raketenschweif am 20.04.2004  –  Letzte Antwort am 26.03.2005  –  12 Beiträge
Fernbedienung Sony TC KA6ES
cptfrank am 09.08.2009  –  Letzte Antwort am 10.08.2009  –  4 Beiträge
Sony TC-K700ES Tape stoppt nach 1 Sekunde.
Doomboss am 08.10.2006  –  Letzte Antwort am 19.10.2006  –  3 Beiträge
Tape bestmöglich abspielen/digitalisieren (mit Sony TC-K808ES)
Paesc am 31.10.2007  –  Letzte Antwort am 15.02.2009  –  130 Beiträge
sony TC-K5 nimmt auf spielt aber nicht ab?
suddenlyhifi am 05.07.2013  –  Letzte Antwort am 05.07.2013  –  8 Beiträge
Hilfe! Sony Tape TCK 670 quietscht!?!?
abcdef am 16.12.2003  –  Letzte Antwort am 25.06.2015  –  11 Beiträge
Automatische Bandsortenwahl defekt
elmwood am 11.11.2009  –  Letzte Antwort am 21.11.2009  –  6 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.883 ( Heute: 17 )
  • Neuestes Mitgliedkleinerhai#1
  • Gesamtzahl an Themen1.346.082
  • Gesamtzahl an Beiträgen17.677.467