Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Technics 1210 MK II zu leise (korrekt am Phono Eingang)

+A -A
Autor
Beitrag
Cornholio0815
Ist häufiger hier
#1 erstellt: 06. Dez 2006, 10:27
Hallo,

ich besitze o.g. Plattenspieler und habe diesen über den Phonoeingang eines Yamaha AX-930 laufen. Der Plattenspieler
klingt meiner Meinung nach aber zu leise (muss den Lautstärkerregler immer bis über die Hälfte aufdrehen,
um auf eine einigermaßen zufriedenstellende Lautstärke zu
kommen). Ich weiss, Thema wurde hier schon oft behandelt,
habe aber leider bisher keine passende Info gefunden...
Spieler ist soweit korrekt angeschlossen (Phono, Polung, MM Tonabnehmer wird verwendet (Ortofon Broadcast E),
'Phono MM' entsprechend am Verstärker eingestellt. Hat jemand vielleicht noch eine Idee, was das Problem sein könnte.
Zur Info: Hatte den Spieler kurz an einen alten Saba Receiver
angeschlossen, der aber defekt war (Spannungsspitzen) und mir damals die angeschlossenen Lautsprecher durchhaute.
Kann hierbei der Plattenspieler vielleicht auch etwas abbekommen
haben? Welches Bauteil des Spielers könnte in diesem Fall
davon betroffen sein.

Vielen Dank und Grüße
Cornholio
Murks
Stammgast
#2 erstellt: 06. Dez 2006, 11:02
Hi @ll
@ Cornholio
Um deinen Dreher musst du dir keine Sorgen machen,der ist völlig in Ordnung.
Der Technics hat im *Signalweg* keine Elektronik die Schaden nehmen könnte.
Für die *Aufbereitung* ist die Phonovorstufe im Verstärker zuständig.
Des Rätsels Lösung könnte in den Platten selber liegen.
Je mehr Titel auf einer Seite sind um so *leiser+ ist die Scheibe,besorge dir einmal Platten mit hoher Aufnahmegüte und du wirst merken das sie wesentlich *lauter* sind.
Das hängt damit zusammen das dann die Rille mehr Platz hat.
Gruss
Rene
Cornholio0815
Ist häufiger hier
#3 erstellt: 06. Dez 2006, 11:30
Hallo Murks,

danke für die Info...werde es mal mir anderen Platten versuchen, bin aber eigentlich der Meinung, dass dies, soweit ich beurteilen kann, bei all meinen Platten der Fall ist, von
daher schon komisch...
Werde auch mal einen anderen Verstärker testen, vielleicht hat
mein derzeitiger phonomäßig ein Problem.
Zumindest schon mal beruhigend, das mein Player in Ordnung zu
sein scheint...

Grüße
Cornholio
armindercherusker
Inventar
#4 erstellt: 06. Dez 2006, 12:17
Hallo Cornholio !

Könnte wohl wirklich am Verstärker liegen.
Denn das System hat eine vergleichsweise hohe Ausgangsspannung von 6mV gemäß Datenblatt.

Was ich aber nicht verschweigen will :
Ich hatte mal ein OMB-20 - System, bei dem ein ähnliches Problem vorlag.
Und dort waren es tatsächlich die Spulen im System, welche ihren Widerstandswert verändert hatten
( also vermutlich einen Kurzschluß in der Wicklung ).

Gruß
Cornholio0815
Ist häufiger hier
#5 erstellt: 06. Dez 2006, 12:40
Hallo armindercherusker,

von welchem System, sprichst Du? Das Ortofon selbst oder
Bauteil im Plattenspieler...sorry für die blöde Frage, aber
könnte dann doch der Plattenspieler vielleicht das Problem haben?


Danke und Grüße
Cornholio
armindercherusker
Inventar
#6 erstellt: 06. Dez 2006, 14:14
Hi Cornholio !

Ich sprach zu jeder Zeit vom Tonabnehmersystem ( bei mir in einem Dual-Dreher ).

Gruß
Hörbert
Moderator
#7 erstellt: 06. Dez 2006, 14:19
Hallo!

Ein Problem am Plattenspieler selbst halte ich für nahezu ausgeschlossen, falls du an dem gleichen Verstärker den PS schon vorher angeschlossen hattest und er war erheblich lauter liegt der Fehler entweder im System selbst oder die Kontakte an deiner Headshell b-z.w. am Tonarm sind eventuell Oxydiert. Säubere einmal die Kontakte und Tausche das System wenn möglich gegen ein Baugleiches um zu testen ob es zu einer Veränderung kommt.

MFG Günther
Albus
Inventar
#8 erstellt: 06. Dez 2006, 14:57
Tag,

wenn also die Plattenwiedergabe nur unnormal viel zu leise ist, aber in der Klangbalance durchaus korrekt, d.h. Tiefen, Mitten, Höhen nach korrekter Entzerrung in der Phono-Stufe ertönen, dann mache doch bitte die Probe auf die Schnittstelle PL/Verstärker: PL-Kabel an einen nachweislich funktionstauglichen Eingang anstöpseln, Platte anhören, es gibt keine Tiefen, dabei reichlich Höhen (wegen fehlender Entzerrung) - und zwar achten auf erforderliche Stellung des Volume-Reglers; der Volume-Regler muss nun für übliche Lautstärke - funktioniert der PL ordentlich - bis auf mindestens die Mittenstellung geöffnet werden (Grund: Die Verstärkung um 35 dB in der Phono-Stufe fehlt). Kurz: Klingts am Hochpegel-Eingang wie beschrieben, Volume-Stellung wie beschrieben = PL-Apparat ist in Ordnung. Anders, wenn der Volume-Regler bis Maximum geöffnet werden muss = dann ist der Fehler am PL-Apparat (Tonabnehmernadelspitze bis Cinchstecker-Pin).

Zuerst aber ziehe den Cinch-Stecker des PL-Kabels einmal vom Verstärker ab und stecke in veränderter Stellung neu auf (Cinch-Stecker und Buchsen sind nicht genormt, gelegentlich kommen schlechte Andruckstellungen von Steckern und Buchsen vor).

MfG
Albus
Jazzy
Inventar
#9 erstellt: 06. Dez 2006, 21:01
Hi!
IMHO ist Schallplatte gegenüber CD fast immer leiser.Also ganz normal.
Cornholio0815
Ist häufiger hier
#10 erstellt: 07. Dez 2006, 11:27
Hallo zusammen,

hatte nun gestern nochmals verschiedene Sachen getestet.
Tonabnehmer, Kontakte, Cinchstecker gereinigt und nochmals neu verbunden...
Habe das Gefühl, dass dies sogar schon etwas gebracht hat...
Dann habe ich nochmal anderen Platten aufgelegt, die wirklich definitiv lauter ausgesteuert sind...diesbezüglich gibt es nunmal doch Unterschiede...
Desweiteren habe ich im Hifi Laden um die Ecke mal nachgefragt ...der Verkäufer dort sagte mir, dass es auch an einem alten System liegen könnte (bei mir definitiv der Fall), welches immer ein wenig leiser klingt als ein neu eingesetztes (Gummiaufhängung der Nadel spröde und härter mit der Zeit).
Ausserdem hatte ich vorweg noch meinen anderen Verstärker (Harman Kardon 635) angeschlossen, dieser ist zwar kleiner als mein Yamaha und hat laut Spezifikation entsprechend weniger Leistung, der Phonoeingang ist aber dennoch definitv lauter als der des Yamaha...
Also alles bisherige zusammengenommen schon zufriedener, Phonowiedergabe ist nun nur noch im normalen Rahmen leiser als die CD Wiedergabe...
Werde mich nun noch nach einem neuen Tonabnehmer umschauen in der Hoffnung, das sich dadurch der Output nochmals verstärkt...gibt es diesbzgl. vielleicht irgendwelche Empfehlungen...guter Allround Tonabnehmer für so ziemlich alle Musikrichtungen (50-70 Euro), keine DJ System (lege nicht auf)...

Nochmals Danke und Grüße
Cornholio
armindercherusker
Inventar
#11 erstellt: 07. Dez 2006, 11:37

Cornholio0815 schrieb:
...guter Allround Tonabnehmer für so ziemlich alle Musikrichtungen (50-70 Euro),...


Da könnten die Systeme von Audio Technica die richtigen sein ; z.B. :

http://cgi.ebay.de/O...QQrdZ1QQcmdZViewItem

Allerdings glaube ich nicht, daß Du damit eine Erhöhung der Lautstärke erreichst.
( die Nenndaten liegen im Normalbereich : 5mV )

Gruß
Albus
Inventar
#12 erstellt: 07. Dez 2006, 13:20
Tag,

wenn es hauptsächlich um Pop und Rock geht, dann sind die Shure M35X und M44G eine Prüfung wert. M44G mit merklich fettem Tiefton, das M35X etwas weniger forciert im Bassbereich. Preise bei 40-50 Euro. Für den 1210II nähme ich das M44G. Für Klassik aber nicht empfohlen, sowohl als auch. Ich füge auch hinzu, lauter als ein (einwandfreies) Concorde wird's kaum, die 6 mV bei 5 cm/sec sind schon eher viel; viel mehr hat dann ein Shure M44-7, etwa 9 mV bei 5 cm/sec - aber nur und nur für DJ-Zwecke empfohlen.

MfG
Albus
Cornholio0815
Ist häufiger hier
#13 erstellt: 07. Dez 2006, 13:25
Hallo armindercherusker,

hört sich schonmal sehr gut an, könnte passen, auch
wenn's wohl nicht lauter sein wird als mein
Broadcast E, aber denke mal so groß wird der Unterschied
nicht sein. Werde aber nochmal weiterschauen...

Grüße
Cornholio
Suche:
Das könnte Dich auch interessieren:
Technics 1210 MK II entkoppeln
CharliBrwn am 09.07.2012  –  Letzte Antwort am 16.07.2012  –  32 Beiträge
Justierung Technics 1210 MK II
chromechildren am 19.10.2010  –  Letzte Antwort am 24.10.2010  –  21 Beiträge
Ortofon 2M Bronze an Technics SL 1210 Mk II
LP-Fan am 11.10.2012  –  Letzte Antwort am 12.10.2012  –  11 Beiträge
Technics SL-1210 MK II Ersatzteilname
BdN3504 am 15.05.2006  –  Letzte Antwort am 16.05.2006  –  4 Beiträge
Ausbrechen des Tonarmes beim Technics SL-1210 MK II
provincial_t am 06.04.2011  –  Letzte Antwort am 13.06.2011  –  23 Beiträge
Technics 1210 aber welche Ausführung ?
heinenlaender am 22.08.2011  –  Letzte Antwort am 23.08.2011  –  10 Beiträge
Technics 1210 MK II, worauf achten?
iTz_AlVaRo am 11.09.2011  –  Letzte Antwort am 27.08.2012  –  52 Beiträge
Technics 1210 MK II läuft rückwärts
slaytalix am 14.10.2011  –  Letzte Antwort am 15.10.2011  –  8 Beiträge
Technics 1210 Mk 2 Wiederinbetriebnahme
Wombat_67 am 17.11.2006  –  Letzte Antwort am 20.11.2006  –  10 Beiträge
1210 MK II mit neuem System: Höhen klingen unangenehm, wer weiß Rat?
starter am 07.11.2011  –  Letzte Antwort am 18.11.2011  –  27 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 26 )
  • Neuestes Mitgliedbenni8
  • Gesamtzahl an Themen1.345.948
  • Gesamtzahl an Beiträgen17.675.144