Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Hilfe! Plattenspieler DUAL CS 505-4 "fährt nicht an“

+A -A
Autor
Beitrag
esteban72
Neuling
#1 erstellt: 28. Aug 2007, 06:26
Hallo,

hoffe Ihr könnt mir weiterhelfen. Habe meinen Dual-Player jetzt längere Zeit nicht in Betrieb gehabt (so ca. 2-3 Jahre werden es schon gewesen sein) und jetzt scheint er schwer beleidigt zu sein, denn es dreht sich nichts mehr. Welche Ursachen kann das haben?

Falls notwendig: Kennt jemand von Euch einen guten Techniker/Bastler in Wien, der sich dessen annimmt?
armindercherusker
Inventar
#2 erstellt: 28. Aug 2007, 06:35
Hallo esteban72 ... und Willkommen im Forum !

- Stecker in der Steckdose ?

- Antriebriemen gerissen ?

- kannst Du den Plattenteller von Hand leicht drehen ?

Gruß
esteban72
Neuling
#3 erstellt: 28. Aug 2007, 07:25
Hallo,

Stecker in der Dose, Dose hat Saft
Riemen ist ganz und drauf
Plattenteller läßt sich leicht drehen

lg
tiefton
Inventar
#4 erstellt: 28. Aug 2007, 09:07
Nimm mal den Plattenteller ab.
Dreht sich der Motor?
Gibt es beim Anheben des Tonarms ein leises "klick"?
Wenn nicht, gibt es zwei Optionen,
entweder ists etwas an der Mechanik- gebrochen, verklemmt, etc.
Oder die Elektrik hat ein Problem, eigentlich untypisch, weil da ist kaum was.
Du kannst den Plattespieler mal "anlupfen".
die 3 Transportsicherungsschrauben lockern, unter den Dreher greifen die Vordere nach hinten drücken, bei den anderen auch, klappe hoch und anschauen.
Vorher noch die Nadel & Tonarm fixieren.

Hier sind die Vergleichsunterlagen

http://wega.we.funpic.de/505-4s/
esteban72
Neuling
#5 erstellt: 28. Aug 2007, 10:00
Hallo Tiefton,

der Tonarm macht Klick, der Motor bewegt sich nicht, Mechanikschaden denk ich nicht, da er seit dem letzten Plattenabspielen vor 2, 3 Jahren nicht bewegt wurd (stand immer im Fach), war aber auch immer am Netz; kann es sein, dass der Motor den Geist aufgegeben hat? (übrigens hatte der 303-3er meiner Freundin das gleiche Problem, dass er nach längerer Nichtbenützung nicht mehr "angesprungen" ist und sie hat ihn ohne Überprüfung weggegeben).
Bin mir nicht sicher, ob ich deine letzen beiden Sätze richtig verstanden hab, aber hab mal etwas drunter gesehen und nichts Verdächtiges entdeckt. Danke mal jedenfalls, hoffe auf weitere Ideen

Herzlichen Dank auch für die Pläne!
tiefton
Inventar
#6 erstellt: 28. Aug 2007, 11:10
Es kann gut sein, dass der was an der Elektrik hat - 2-3 Jahre am Netz ist schon mal ... huihuihui


Wenn es klick macht heißt das, dass eigentlich Strom zum Motor durchgeschaltet wird. Aber da sind auch Kondensatoren. also ein Sichtungschek.

Folgender Vorschlag:
-tonarm fixieren, auf einem Tisch mit weicher Unterlage arbeiten-beim OM/B System die Nadel abziehen-

1. Dort wo Strom & Audiokabel in den 505 gehen, die schraube löse und das Klemmplastik lockern.
2. Du kannst den ganzen oberen Teil auch heraus nehmen, wenn Du die Transportsschrauben alle "frei baumelnd" hast, kannst du den oberen Teil anheben und jede einzelne (wie die erste) nach innen drücken.
So bekommst du den oberen Teil hoch.
3. dann kannst du den oberen Teil "umklappen" und hinter die Zarge legen. dabei die Kabel beachten (s.1.) Am besten irgendwo auflegen, so dass auf dem Tonarm kein Gewicht leigt (Bücher z.B.)

Jetzt kannst du den ganzen Unterbau und die Zarge sehen.

Da ist ein keine Plastikkästchen, Deckel abschrauben.
Überprüfen, ob alle Kontakte an der Platine und Motor Rostfrei sind, nachsehen, ob du irgendwelche "Schmauch/Brand"-Spuren siehst.
Auf der Platine ist ein kleiner schwarzer Kasten mit Taster. betätige den mal, evtl. mit etwas Kontaktspray gängig machen.
Siehst Du da jetzt gar nix und sieht alles gut aus,
ist wahrscheinlich echt der Motor hinüber. Aber das glaub ich nicht...
Falls sich da jetzt nix neues ergibt und du einen größeren Schaden vermutest, schau mal hier nach, da sind viele Leute mit Ersatzteilen und Reperaturkenntnissen.

www.dual-board.de

Vielleicht auch gleich dieser Thread.
http://www.dual-board.de/thread.php?threadid=10402&hilight=505
esteban72
Neuling
#7 erstellt: 29. Aug 2007, 10:59
Hi Tiefton,

besten Dank für Deine Tipps, auch der Thread ist ein Treffer! - werd mich in den nächsten Tagen mal dran machen, auch wenn ich schon etwas Schiss davor hab, das edle Teil zu zerlegen. Daumen halten, danke.

lg
Esteban
tiefton
Inventar
#8 erstellt: 29. Aug 2007, 11:09
hi esteban
freut mich.
wichtig ist halt vorsichtig zu sein.
Wenn du den metalldeckel mit Tonarm mal angehoben hast, wirst Du sehen wie wenig da dran ist.
Deswegen kann auch recht wenig kaputtgehen.
Am sensibelsten ist der Tonarm.
Good Luck!

mfg, thomas
PS: Gib aber mal durch, was es den war, man lernt ja nie aus...


[Beitrag von tiefton am 29. Aug 2007, 11:09 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Hilfe! Dual CS-505-4 funktioniert nicht
SmoothR am 30.03.2014  –  Letzte Antwort am 13.04.2014  –  7 Beiträge
DUAL CS 505-3 Plattenspieler
Historiker am 15.07.2011  –  Letzte Antwort am 05.09.2011  –  9 Beiträge
DUAL CS 505-3 HILFE !
cygore am 18.02.2005  –  Letzte Antwort am 18.02.2005  –  3 Beiträge
HILFE! Plattenspieler dual CS 505-3 eiert
laufwunder am 31.05.2006  –  Letzte Antwort am 01.06.2006  –  4 Beiträge
Dual CS 505 defekt?
pinkrobot am 11.05.2004  –  Letzte Antwort am 21.05.2004  –  3 Beiträge
Dual CS 505 - Anlaufschwierigkeiten
zockie am 30.12.2012  –  Letzte Antwort am 02.01.2013  –  7 Beiträge
Dual CS-505/4 ! - AUDIOPHILE CONCEPT
Zidane am 15.08.2004  –  Letzte Antwort am 19.07.2006  –  40 Beiträge
Dual cs-505-4--> Riemen schleift
tabul am 01.05.2005  –  Letzte Antwort am 06.05.2005  –  2 Beiträge
neukauf Plattenspieler: dual CS 505-4?
crimson61 am 12.12.2007  –  Letzte Antwort am 12.12.2007  –  3 Beiträge
Dual CS 505-4 läuft nur wiederwillig an
stuntman__mike am 19.10.2014  –  Letzte Antwort am 25.10.2014  –  18 Beiträge
Foren Archiv
2007

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Dual

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.400 ( Heute: 3 )
  • Neuestes Mitgliedserge1857
  • Gesamtzahl an Themen1.345.663
  • Gesamtzahl an Beiträgen17.669.439