Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Technics SL-B300, Vorverstärker nötig?Empfehlungen?

+A -A
Autor
Beitrag
twinfreak68
Hat sich gelöscht
#1 erstellt: 17. Dez 2007, 16:44
Hallo Kollegen

Erstmal möcht ich mich vorstellen.
Ich bin der Urs, 39 jahre alt und aus Ludwigsburg bei Stuttgart.

Ich hab da n Problem wegen nem Plattenspieler.
Habe mir gerade einen gebrauchten Technics SL-B300 geleistet, nun hab ich ihn an den Phono-In an der Endstufe und ich höre nur leise verzerrt etwas.
Hab schon gelesen oben worans wohl liegt.
Ich brauche so nen Phono-Vorverstärker, oder?

Was kosten denn die und kann mir jemand einen günstigen empfehlen der was taugt? :)

Vielen Dank vorab und fette Audiogrüße, Urs
MC_Shimmy
Inventar
#2 erstellt: 17. Dez 2007, 17:19
Hallo und willkommen, Urs,

erstmal eine Verständnisfrage: was heißt denn "Phono-In" an der "Endstufe"? Was für ein Gerät ist das?
Wenn es einen Phono-Eingang hat, wird es wohl keine Endstufe sein?!

Gruß
Martin
twinfreak68
Hat sich gelöscht
#3 erstellt: 17. Dez 2007, 17:28

MC_Shimmy schrieb:
Hallo und willkommen, Urs,

erstmal eine Verständnisfrage: was heißt denn "Phono-In" an der "Endstufe"? Was für ein Gerät ist das?
Wenn es einen Phono-Eingang hat, wird es wohl keine Endstufe sein?!

Gruß
Martin


Oh sorry, es ist natürlich keine Endstufe sondern ein Stereo-Amp, ein Pioneer A-109.
MC_Shimmy
Inventar
#4 erstellt: 17. Dez 2007, 17:51
Der A-109 hat einen ganz gewöhnlichen MM-Phono-Eingang, da sollte der Technics, wenn er noch den Originaltonabnehmer hat, schon passen.
Kannst Du mal nachschauen, wie der Tonabnehmer heißt?
twinfreak68
Hat sich gelöscht
#5 erstellt: 17. Dez 2007, 17:58

MC_Shimmy schrieb:
Der A-109 hat einen ganz gewöhnlichen MM-Phono-Eingang, da sollte der Technics, wenn er noch den Originaltonabnehmer hat, schon passen.
Kannst Du mal nachschauen, wie der Tonabnehmer heißt?


danke Martin
Was meinst du denn mit müsste schon passen...so wie es ist oder mit nem Vorverstärker?
Hab das Teil aus der Bucht.
Da steht Technics P27 am Tonabnehmer.
MC_Shimmy
Inventar
#6 erstellt: 17. Dez 2007, 18:26
Damit meine ich, daß ein zusätzlicher Vorverstärker nicht erforderlich ist.
Das P27 ist ein gewöhnliches Magnetsystem (MM), und genau dafür ist der Phono-Eingang des Pioneer ausgelegt.
Jetzt müßte man klären, ob ein Defekt an einem von beiden Geräten oder evtl. ein Bedienungsfehler vorliegt.
twinfreak68
Hat sich gelöscht
#7 erstellt: 17. Dez 2007, 18:45
...das hab ich fast befürchtet.
Also Bedienfehler schließ ich aus.Bin ITler und Elektriker.
Kann man eigentlich nix falschmachen, beide chinch an den Phono-Eingang (diesen Input auswählen), Erdung dran an die Schraube, Strom stöpseln und los gehts.
Na prima, dann werd ich das Teil versuchen an nem anderen Amp zu testen.Und wenn er im Eimer ist, dann schick ich das Teil zurück...stand nämlich nix drin im Text, daß es nicht funzt das Teil
Musste ja mal schiefgehen in der Bucht...
Ich danke dir vielmals, Gruß
pet2
Inventar
#8 erstellt: 17. Dez 2007, 19:56
Hallo,

ich als Nichtelektriker versuche immer den Fehler einzukreisen :
Benutz doch mal einen Hochpegeleingang anstatt des Phonoeingangs.
Hört sich das genauso an, liegt der Verdacht nahe, daß der eingebaute Phonovorverstärker defekt ist.
Das macht bei diesem Verstärker aber eigentlich nichts, denn jeder 20 € Phonovorverstärrker ist bereits um Klassen besser.
Nächster Punkt:
Überprüf doch mal, ob die Tonabnehmerstecker richtig gesteckt sind.
Dabei kann man auch mal alle Kontakte reinigen .
Überprüf mal, ob der Nadeleinschub auch richtig auf dem Systemkörper sitzt.

Gruß

pet
twinfreak68
Hat sich gelöscht
#9 erstellt: 17. Dez 2007, 19:59
Danke vielmals
Werd ich mal checken alles.

Schönen Abend und Gruß
Suche:
Das könnte Dich auch interessieren:
Technics SL-B300 oder Technics SL-BD3
Blahton am 21.08.2009  –  Letzte Antwort am 24.08.2009  –  11 Beiträge
Technics SL-BD3D // Welche Einstellungen sind nötig?
philzy am 25.12.2012  –  Letzte Antwort am 28.02.2013  –  36 Beiträge
Vorverstärker für Technics SL-B3 gesucht
turntable_wanted am 14.07.2008  –  Letzte Antwort am 17.07.2008  –  13 Beiträge
Technics SL-QD33 - Vorverstärker und Anschlußfragen
T.Magnum am 21.02.2011  –  Letzte Antwort am 21.02.2011  –  8 Beiträge
Entzerrer/Vorverstärker bei Technics SL 1210 MK2
powermelch am 16.03.2011  –  Letzte Antwort am 17.03.2011  –  4 Beiträge
Für Technics SL-QD33 Vorverstärker gesucht
Tenebis am 18.08.2012  –  Letzte Antwort am 19.08.2012  –  7 Beiträge
Technics SL-QD33
tabebuia am 31.07.2013  –  Letzte Antwort am 01.08.2013  –  6 Beiträge
Technics SL-D20
cagivaw8 am 02.11.2009  –  Letzte Antwort am 05.11.2009  –  10 Beiträge
Technics SL-1900
morbuskobold am 17.06.2013  –  Letzte Antwort am 10.01.2016  –  8 Beiträge
Technics SL-Q3
PhipsMe am 15.03.2011  –  Letzte Antwort am 16.03.2011  –  6 Beiträge
Foren Archiv
2007

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Pioneer

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 6 )
  • Neuestes MitgliedPanza85
  • Gesamtzahl an Themen1.345.799
  • Gesamtzahl an Beiträgen17.672.190