Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


AT120 brummt am CS 510

+A -A
Autor
Beitrag
V.Pinnau
Ist häufiger hier
#1 erstellt: 30. Mai 2008, 18:44
Ich wollte dem Dual CS 510 ein AT120E spendieren aber der TA ist vieleicht nicht richtig Abgeschirmt, der Motor streut im Betrieb sehr stark(bei Zimmerlautstärke) in den Tonabnehmer AT120, um so näher der Arm zur Mitte kommt um so schlimmer.
Mit dem Shure 95 oder anderem TA kein Problem und sellbst bei halbaufgedr Lautstärke nicht.

Braucht noch jemand ein AT120E ? ( noch nicht eine Platte gespielt)

PS.: soeben noch einmal an einem Sony PS_x 30 und PS-X35 Dierecktantrieb (also kein Wechselstrommotor )
getestet , auch an einer anderen Anlage genau das gleiche Brummen wenn der Plattenspieler eingeschaltet ist.

mfg V.Pinnau


[Beitrag von V.Pinnau am 31. Mai 2008, 10:09 bearbeitet]
rt78
Ist häufiger hier
#2 erstellt: 31. Mai 2008, 10:24
Ich hatte selbst mal ein ähnliches Problem mit einem AT 120 E, allerdings war das bei Zimmerlautstärke noch nicht wirklich zu hören, über Kopfhörer aber recht schnell. Unabhängig vom Plattenspieler. Zurückgeschickt, Austauschsystem ist jetzt tiptop.

Vielleicht ist es denkbar, dass es da mal eine fehlerhafte Fertigsreihe gab?

Grüße
Ralf
V.Pinnau
Ist häufiger hier
#3 erstellt: 31. Mai 2008, 10:27
oh , das interessiert mich jetzt das mit dem Austauschsystem !!
bei dem CS 510 ist es deswegen besonders schlimm weil der eben den Wechselstromotor hat, bei den anderen Spielern ist es beiweitem nicht so stark aber deutlich warnehmbar.

MFG V.Pinnau
rt78
Ist häufiger hier
#4 erstellt: 31. Mai 2008, 15:29
Hallo,

hier ist mein ursprünglicher Thread: http://www.hifi-foru...um_id=26&thread=7431

Nach allem hin und her mit div. Headshells und Plattenspielern habe ich dem Händler alles geschildert und ein neues System im tausch bekommen. Mit dem ist alles super. Aber, wie auch dort erwähnt, scheint es auch andere Brumm-Phänomene durch Einstreuungen mit manchen ATs zu geben …

Grüße
Ralf
tiefton
Inventar
#5 erstellt: 02. Jun 2008, 08:09
was möchtest Du denn für das At120 haben?
V.Pinnau
Ist häufiger hier
#6 erstellt: 02. Jun 2008, 08:43
das AT120 ist def. und geht zurueck an den Lieferanten.

Mfg
Capitol
Stammgast
#7 erstellt: 02. Jun 2008, 09:52
Hallo! Ich habe auch mal ein defektes AT 120 vom Online Versand gehabt. Der rechte Kanal war leiser. Der Händler hat es zurückgenommen und ein anderes AT 120 geschickt. Gruss Uwe
tiefton
Inventar
#8 erstellt: 02. Jun 2008, 17:05
Na dann wünsche ich mit dem neuen/ersatz viel erfolg.
Mein AT120 ist komplett brummfrei...
CyberSeb
Inventar
#9 erstellt: 02. Jun 2008, 22:05
Moin,

also ich betreibe auch ein AT120E. An einem Dual 1226 (Grussteller) hat es die gleichen Symptome gezeigt, d.h. Brummen vom Motormagnetfeld, das stärker wurde, wenn der Tonarm Richtung Mitte ging.

Das Brummen war nicht so stark, aber wie schon beschrieben deutlich über Kopfhörer hörbar und da war es auch recht störend!

Danach lief es an einem Dual 491 und nun einem Universum F2002. Absolut brummfrei an diesen Geräten! Es kommt halt aufs Gerät drauf an.

Gruß
Sebastain
V.Pinnau
Ist häufiger hier
#10 erstellt: 03. Jun 2008, 06:51
wie gesagt, an verschiedenen Plattenspielern und zwei verschiedenen Anlagen getestet und immer das gleich Problem mal meht mal weniger im Gegensatz zu zwei anderen TA-Systemen .

Mfg V.Pinnau
V.Pinnau
Ist häufiger hier
#11 erstellt: 19. Jul 2008, 20:29
Guten Tag,
Ich habe mir ein neues At 120E besorgt und es funktioniert Tadellos , das Brummproblem ist nicht mehr vorhanden !

Der Klang ist Super: Im Hochtonbereich sehr wenig Verzerrungen und sehr aufgeräumt, die Bässe sind trocken und
knackig so wie es sich gehört.
( Unabhängig vom Kaufpreis von 68.-E , der wohl sowieso unschlagbar ist. )

Habe einige Tage ein Ortofon OMB 10 benutzt aber das ist eher was zum abgewöhnen gewesen :-)

Mfg V.Pinnau


[Beitrag von V.Pinnau am 19. Jul 2008, 21:36 bearbeitet]
tiefton
Inventar
#12 erstellt: 20. Jul 2008, 07:39
Na dann passt ja alles.
Viel Spass damit!
V.Pinnau
Ist häufiger hier
#13 erstellt: 20. Jul 2008, 17:23
Hallo Herr tiefton, :-)
wie soll ich die kurzen Sätze den verstehen ?

Magst mal schreiben wie deine Erfahrungen mit dem AT120 an deinem Dual sind, ich finde das 120 klingt hervorragend!

Mfg V.P
tiefton
Inventar
#14 erstellt: 20. Jul 2008, 21:10
Hallo Herr V.P.

Ich freue mich für Dich, denn auch ich finde das AT 120E ein sehr gutes System.
Ich betreibe es an einem Dual 505-3 und eine SUPA 2 (Phonovorverstärker).
Ich war mit dem AT 120 an einem NAD PP1 sehr zufrieden, allerdings klang es etwas nach "Sound".
An dem SUPA mit 33khom abgeschlossen klingt es "perfekt", ich kann keinen Unterschied zur CD (gleicher Master) mehr ausmachen.
Es ist etwas sensibel in der Justage (Plattenmitte & Sopran...), aber es löst hervorragend auf und klingt sehr Dynamisch.
Gegenüber einem Dual DN168 (entspricht in etwa dem Ortofon OMB 20) ist es mindestens genausogut.
Tonal, nebengeräusche, Räumlichkeit - ein Patt.
Dynamik und Hochtonfülle - da hat es gewonnen.
Nebenbei sieht es auch besser aus...

Also, herzlichen Glückwunsch, es ist ein "best buy"

- ich hatte mich gewundert, dass es brummt...

hebe es Dir auf, eine Ersatznadel ist nie verkehr.

Viele Grüße,
thomas
V.Pinnau
Ist häufiger hier
#15 erstellt: 20. Jul 2008, 21:42
Jo,Danke fuer die obige Ausführung
und bestätigung meines Eindruckes vom AT 120E.
Es Klingt einfach Klasse, so bringt Musik hören Spaß .

Mfg V.Pinnau


[Beitrag von V.Pinnau am 20. Jul 2008, 21:43 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Dual CS 628 "brummt"
Thanatos1991 am 16.10.2007  –  Letzte Antwort am 17.10.2007  –  4 Beiträge
Dual CS 741 Q - Netztrafo brummt !
aristoteles2007 am 27.02.2011  –  Letzte Antwort am 04.03.2011  –  6 Beiträge
Dual CS 626 brummt
Rille65 am 04.07.2014  –  Letzte Antwort am 08.07.2014  –  10 Beiträge
Dual CS 610 Q brummt
drohne3 am 23.12.2007  –  Letzte Antwort am 23.12.2007  –  19 Beiträge
Dual CS 510: Endabschaltung funktioniert nicht mehr
-wolfgang61- am 17.11.2013  –  Letzte Antwort am 17.11.2013  –  3 Beiträge
Dual CS 505-4 Rechter Kanal brummt
odmc am 13.01.2016  –  Letzte Antwort am 04.02.2016  –  42 Beiträge
Preamp am Plattenspieler brummt!!!
Rick_Bässer am 02.03.2006  –  Letzte Antwort am 22.03.2006  –  16 Beiträge
DUAL CS-510 mit Shure 95 GLM Peislich in Ordnung?
skratter am 04.02.2015  –  Letzte Antwort am 05.02.2015  –  11 Beiträge
Hohes Rillenrauschen DUAL 510
Cpt_Chaos1978 am 25.09.2008  –  Letzte Antwort am 27.09.2008  –  3 Beiträge
Plattenspieler brummt
hifi-chris am 27.05.2003  –  Letzte Antwort am 29.05.2003  –  11 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 12 )
  • Neuestes MitgliedMike_the_Ripper
  • Gesamtzahl an Themen1.345.667
  • Gesamtzahl an Beiträgen17.669.645