Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Bericht Thorens TD-318/TP-21/Ortofon 2M Red/NAD PP2

+A -A
Autor
Beitrag
enoelle
Stammgast
#1 erstellt: 08. Jun 2008, 14:09
Hallo zusammen.

Montiere grade meinen neuen TA am genannten Tonarm. Blöderweise hab' ich Depp die BDA des Plattenspielers verschlampt....

Kann mir bitte jemand die Pinbelegung des Tonarms schicken?

Viielen Dank!

Gruß

Eric


[Beitrag von enoelle am 08. Jun 2008, 14:15 bearbeitet]
rkb
Stammgast
#2 erstellt: 08. Jun 2008, 14:31
weiss - linker Kanal, Innenleiter
blau - linker Kanal, Abschirmung

rot - rechter Kanal, Innenleiter
grün - rechter Kanal, Abschirmung

Bei Mono-Tonabnehmer sind die Anschlüsse des linken Kanals zu verwenden.

Gruß
enoelle
Stammgast
#3 erstellt: 08. Jun 2008, 14:36
Danke schön!

Ich will jetzt nur hoffen, das die Käbelchen noch wie im Original gesteckt sind. Am Tonarm selber sind die Pins nämlich nicht fabrlich gekennzeichnet.

Nochmals Danke.

Eric
rkb
Stammgast
#4 erstellt: 08. Jun 2008, 14:42
Am Tonarm müsste es so sein
oben links - blau
oben rechts - grün
unten links - weiss
unten rechts - rot

Gruß
enoelle
Stammgast
#5 erstellt: 08. Jun 2008, 14:52
Hi rkb.

Genauso ist's gesteckt.

Ich danke vielmals!

Grüße

Eric
rkb
Stammgast
#6 erstellt: 08. Jun 2008, 17:41
Noch einen guten Tipp.
Vermutlich handelt es sich um einen Thorens 316 bzw 318.

Bedienungsanleitung kriegste hier:
http://www.vinylengine.com/library/thorens.shtml

Gruß
enoelle
Stammgast
#7 erstellt: 08. Jun 2008, 17:53
Danke für den Tip.

Ist in meinem Falle ein 318er. System, ein Ortofon 2M-RED, ist montiert und läuft grade seine ersten Runden.

Blöd nur, daß ich es zur korrekten Montage nicht weit genug nach vorne schieben kann. Deswegen musste ich die Headshell weiter nach vorne ziehen. Dadurch, daß jetzt der Kröpfungswinkel der Headshell nicht mehr stimmt, ist das System relativ dazu schief eingebaut. Steht natürlich korrekt, sieht aber ziemlich doof aus.

Gruß

Eric
enoelle
Stammgast
#8 erstellt: 11. Jun 2008, 19:14
Hallo zusammen.

Dank rkb hab' ich die Pinbelegung des Tonarms ja 'rausbekommen.

Leider bin ich kein Technikus, und noch leider(?) kann ich überhaupt kein englisch. In dieser Sprache ist aber die Anleitung des Systems gehalten.

Die Anschlüsse des Systems sind gekennzeichnet:

L-,
R+,
RG und
LG.

Was gehört nun wo dran??

Irgendwie läuft das Ding nicht richtig

Hoffe, Ihr könnt mir helfen.

Schönen Dank schonmal und

ratlose Grüße

Eric
Hörbert
Moderator
#9 erstellt: 12. Jun 2008, 08:13
Hallo!

"L" und "R" sind natürlich Links (left) = weißes Kabel und Rechts (right) = rotes Kabel, RG (right ground = grünes Kabel und LG (left ground) = somit weißes Kabel.

MFG Günther
enoelle
Stammgast
#10 erstellt: 13. Jun 2008, 10:14

Hörbert schrieb:
Hallo!

"L" und "R" sind natürlich Links (left) = weißes Kabel und Rechts (right) = rotes Kabel, RG (right ground = grünes Kabel und LG (left ground) = somit weißes Kabel.

MFG Günther


Hallo Günther.

Schönen Dank für die Antwort.

Ich hab' mir sowas schon gedacht und auch entsprechend belegt.

Trotzdem klingt die ganze Sache wie eingeschlafene Füße. Einfach flach und bassarm. Die Basschwäche ist aber nicht in einer Verpolung zu suchen. Dessen bin ich mir sicher.

Da hab' ich mich wohl bei Wahl des TA verschätzt.

Läuft wie schon geschrieben in einem TP-21 auf Thorens TD-318. Verwendeter Pre ist ein NAD PP2

Werde noch ein bischen mit der Aufstellung des Drehers spielen, und die ganze Sache noch ein paar Tage laufen lassen. Kann mir aber nicht vorstellen, daß sich der Klang der Kombi so dramatisch verbessern wird.

Oder hat noch jemand 'ne andere Idee, wo es dran liegen könnte?

Grüße

Eric
Capitol
Stammgast
#11 erstellt: 13. Jun 2008, 12:56
Hallo! Mein TD318 mit TP21 läuft auch am Nad PP2. Als Tonabnehmer ist ein AT 120E montiert. Damit bin ich sehr zufrieden. Gruss Uwe
Hörbert
Moderator
#12 erstellt: 13. Jun 2008, 13:31
Hallo!

Daß ein Tonabnehmersystem die ersten 20-50 Betriebsstunden etwas seltsam klingen kann ist ziemlich normal. Die Dämpfergummis müssen erstmal durchgewalkt werden das kann wie schon erwähnt eine ganze Weile dauern.

Das 2M-red kenne ich nicht so gut -dafür aber das blue, ein guter Freund von mir hat sich das vor einigen Monaten zugelegt, da hat es ungefähr dreissig Betriebsstunden gedauert bis es korrekt lief-.

Bist du dir ganz sicher daß an deinen Lautsprechern auch nichts verpolt ist? Bei Schallplatten wird der Baß (im Gegensatz zu CDs) unterhalb von ca. 150 Hz Mono abgemischt, hier macht sich dann eine Verpolung besonders drastisch bemerkbar.

Natürlich spielt auch die Art der Musik die du mit dem System hörst eine wesentliche Rolle, für Klassik und teilweise auch Jazz sind sowohl das red wie auch das blue -zumindestens für mich-, etwas zu hell abgestimmt.

MFG Günther
enoelle
Stammgast
#13 erstellt: 14. Jun 2008, 10:17
Hi Günther.

Verpolt ist an der restlichen Anlage nix. Da bin ich ganz sicher. Außerdem gibt's durchaus tiefe Töne, nur zu leise und ohne "Schmalz". Außerdem ist eine gewisse Mittenortung schon zu vernehmen.

Ich werde die nächsten Tage nochmal die Justage überprüfen. Habe leider wenig Zeit .

Durch einspielen wird sich eine so dramatische Besserung, wie sie erforderlich wäre, nicht ergeben. Das halte ich für unmöglich.

Das Ganze spielt bis jetzt dynamisch pfützenflach und kraftlos mit dünnem Tieftonbereich, verwaschenen Mitten und glanzlosen Höhen.

Ich sehe bis jetzt nur zwei Möglichkeiten: entweder passt das ganze von den technischen Parametern nicht zusammen, oder das System ist schlicht defekt. Kann ich mir aber nicht recht vorstellen.

Gruß

Eric
Hörbert
Moderator
#14 erstellt: 15. Jun 2008, 04:27
Hallo!

Hm, hattest du vorher schon ein anderes System in dem Plattenspieler? Wenn ja welches? Falls das dein erster Plattenspieler mit System ist und du vorher noch keine Erfahrungen mit der Analogtechnik machen konntest liegt es eventuell daran das deine Erwartungen und die Realität nicht ganz deckungsgleich sind.

MFG Günther
hoppelkopp
Stammgast
#15 erstellt: 15. Jun 2008, 04:52
Hallo Günther,

Hörbert schrieb:
Bist du dir ganz sicher daß an deinen Lautsprechern auch nichts verpolt ist? Bei Schallplatten wird der Baß (im Gegensatz zu CDs) unterhalb von ca. 150 Hz Mono abgemischt, hier macht sich dann eine Verpolung besonders drastisch bemerkbar.

wie wirkt sich eine Verpolung (auch gern 180°-Phasendrehung genannt) bei einem Mono(musik)signal aus? Richtig: gar nicht. Der Musik ist es schlicht egal, ob ihre erste Halbwelle zuerst über oder unter das Minimum geht.

Viele Grüße
Jan
Hörbert
Moderator
#16 erstellt: 15. Jun 2008, 05:05
Hallo!

@hoppelkopp

Es geht hier nicht um eine Verpolung beider Lautsprecher, sondern um eine Verpolung von einem Lautsprecher, das sollte man eigentlich nicht eigens erwähnen müssen, soviel Grundwissen setze ich eigentlich bei jedem HiFi-User der dieses Hobby betreibt voraus.

MFG Günther
enoelle
Stammgast
#17 erstellt: 15. Jun 2008, 08:15

Hörbert schrieb:
Hm, hattest du vorher schon ein anderes System in dem Plattenspieler? Wenn ja welches? Falls das dein erster Plattenspieler mit System ist und du vorher noch keine Erfahrungen mit der Analogtechnik machen konntest liegt es eventuell daran das deine Erwartungen und die Realität nicht ganz deckungsgleich sind.


Guten Morgen.

Den Spieler habe ich seit 1983. Bisher sind Systeme von Ortofon, Grado und Audio Technika daran gelaufen. Die haben sich zwar schon unterschiedlich angehört, aber haben alle "komplett" Musik gemacht. Die Kombi jetzt spielt definitiv nicht richtig.

Gruß

Eric
Hörbert
Moderator
#18 erstellt: 15. Jun 2008, 08:42
Hallo!

Ok, alles klar, da man dich ja als erfahren bezeichnen kann würde ich in diesem Fall deiner Einschätzung folgen daß sich durch das Einspielen keine allzugroße Besserung mehr ergibt. Kannst du über deinen Händler die Abtastnadel tauschen? Möglicherweise liegt hier ein Produktionsfehler vor, von Hause aus dürfte das red eigentlich kaum zu diesen Effekten neigen, die Qualität sollte zumindestens nicht die Qualität eines OM-10S unterschreiten aber das tut es ja offenbar nach deiner Beschreibung.

MFG Günther
enoelle
Stammgast
#19 erstellt: 23. Nov 2008, 15:40
Guten Tag zusammen.

Es hat ja nun Monate gedauert, aber heute hab' ich es endlich geschafft das neue, umgetauschte System zu montieren. Funktioniert tadellos. Das erste war definitiv defekt.

Mein Händler hatte das Anfang September eingeschickt. Dummerweise hatten die Jungs bei Ortofon das Teil wohl verlegt. Da ich viel zu wenig Zeit habe, bin ich da immer nur wochenweise hinterher. Letzte Woche hat mir mein Händler dann einfach ein neues gegeben.

Hört sich schon sehr gut an.

Wenn's interessiert kann ich später mal berichten wie sich die ganze Geschichte nach der obligatorischen Einspielzeit so anhört.

Gruß
Eric
Hörbert
Moderator
#20 erstellt: 23. Nov 2008, 20:00
Hallo!

Einen weiteren Bericht fände ich jedenfalls interessant, auch eine Einschätzung wie sich der Unterschied zu dem beschädigten System darstellt.

MFG Günther
enoelle
Stammgast
#21 erstellt: 23. Nov 2008, 20:37
Hallo.

Ich gehe davon aus, daß das erste System schlicht nicht korrekt zusammengebaut war. Nachdem ich es wieder ausgebaut hatte, hab' ich mir das Ding angesehen. Der Nadelträger saß schief im System. Deswegen ist wohl ganz einfach die Bewegungsfähigkeit eingeschränkt gewesen, was dann zum "Telefonsound" geführt hat. Denk' ich mal...

Jetzt spielt die ganze Sache schon so, wie ich es gerne hätte: gut.

Bis jetzt hat das System ca. 3 Std. gespielt. Ich bin mal gespannt, was sich noch so tut. Eigentlich ist's jetzt schon ok.

Gruß

Eric
Hörbert
Moderator
#22 erstellt: 23. Nov 2008, 20:44
Hallo!

Seine Sollwerte wird das System nach ca. 20-50 Betriebsstunden haben, dann sind die Dämpfergummis durchgewalkt. Dabei ergeben sich je nach System recht erhebliche klangliche Veränderungen. (nicht immer zum Positiven, aber in der Regel schon.)

MFG Günther
enoelle
Stammgast
#23 erstellt: 01. Jan 2009, 16:04
Gutes neues Jahr wünsche ich!

Mannomann... seit dem letzten Post schon wieder so viele Wochen ins Land gegangen. Die liebe Zeitnot

Nun ja. Jedenfalls hat das neue System jetzt einige Zeit hinter sich gebracht. Ich meine, jetzt ist's wohl soweit "eingespielt".

Getan hat sich nicht mehr sonderlich viel.

Insgesamt kann ich zu der von mir benutzten Kombi sagen, daß die ganze Geschichte für den übersichtlichen finanziellen Aufwand in Ordnung geht.

Erstaunlich finde ich für den doch recht günstigen TA die ganz gut durchhörbare Tieftonwiedergabe. Insgesamt spielt der TA schön grade und ferkelt tonal nicht 'rum. Die neutrale und straffe Wiedergabe scheint gut zum recht "barocken" Charakter des TD 318 zu passen.

Räumlich spielt's eher flach. Spielt sich alles mehr oder weniger auf einer Linie zwischen den LS ab. Ist aber ok. Wenn ich da mehr haben wollte, sollte ich wohl mehr Geld ausgeben

Gefällt mir.

Gruß

Eric
Hörbert
Moderator
#24 erstellt: 01. Jan 2009, 18:14
Hallo!

Na ja, eine -blue oder -bronze Nadel wird dich zu gegebener Zeit nicht die Welt kosten. Glücklicherweise lassen sich die 2M-Systeme ja durch einfachen Nadeltausch aufwerten.

MFG Günther
enoelle
Stammgast
#25 erstellt: 01. Jan 2009, 18:51
So denke ich auch mal. Ob ich's dann so mache, mal sehen. So oft benutze ich das Ding auch garnicht. Ist bei mir wie so oft: Nur eine Möglichkeit, die alten Platten vernünftig abzuspielen. Und das kann ich.

Gruß

Eric
stbeer
Hat sich gelöscht
#26 erstellt: 01. Jan 2009, 22:13
Eric,

wenn's "flach" klingt, probier' doch mal einen anderen Phono-VV oder aendere die Verkabelung! An der Nadel duerfte es nicht liegen bzw. eine andere duerfte keine Verbesserung diesbezueglich bringen!

Stefan
enoelle
Stammgast
#27 erstellt: 02. Jan 2009, 06:15
Hallo Stefan,

nun ja, flach war vielleicht nicht der ganz korrekte Ausdruck. Liest sich schlimmer, als es sich anhört. Ich schrub ja, das sich alles ziemlich zwischen des LS abspielt. Das ist auch ok so. Vor allem weil (Achtung! Highendergeschwurbel ) die "Größen" der einzelnen Schallereignisse durchaus korrekt sind. Anders weiß ich das nicht zu beschreiben. Das hört sich schon richtig an.
Das ich mit anderem Equipment auch ein anderes Ergebnis erzielen kann, ist mir schon klar. Auch, das ich mit verschiedenen Spielereien noch was 'rausholen kann. Steckt für mich aber nicht dahinter, da ich wie schon gesagt, die ganze Geschichte so oft garnicht benutzen kann.
Mein Schwerpunkt liegt ohnehin auf CD und Radio. Fällt auch eigentlich nur auf, da ich von daher etwas verwöhnt bin.
Bevor ich mir nen anderen VV hole, kauf ich mir für das viele Geld lieber einen besseren Tuner oder weitere Platten und CD's..

Gruß

Eric
Hörbert
Moderator
#28 erstellt: 02. Jan 2009, 11:46
Hallo!

@enoelle

Es ist eine klare Sache daß du um auch nur in die Nähe einer gut aufgenommenen CD zu kommen bei der Analogen Abtastung schon recht hohe Summen investieren mußt. So gesehen ist das Geld -falls nicht ohnehin schon eine große Schallplattensammlung existiert oder der Schwerpunkt auf Aufnahmen liegt die es auf CD nicht gibt und die wohl auch nie auf CD erscheinen werden-, in Tonträgern besser angelegt.

MFG Günther
peregrin
Stammgast
#29 erstellt: 20. Feb 2009, 14:03
Hallo, nochmal eine kurze Frage bezüglich Pin-Belegung. Ich hab sonst keinen passenden Thread zu dem Thema gefunden.

Und zwar:

Am Tonarm müsste es so sein
oben links - blau
oben rechts - grün
unten links - weiss
unten rechts - rot


Ist das bei "jedem" Tonarm so, also sagen wir, üblich? Oder galt die Antwort speziell für den Thorens-Tonarm?

In meinem Fall ist es ein billiger Gemini-DJ-Turntable...
peregrin
Stammgast
#30 erstellt: 22. Feb 2009, 19:29
Okay, ich konnts mir inzwischen selbst beantworten

Ich habs einfach mal mit der obigen Belegung auf gut Glück versucht --> Läuft.

Kann ja sein, dass das eine Art Standardbelegung ist.
Bärlina
Hat sich gelöscht
#31 erstellt: 23. Feb 2009, 20:18
Manuals und Explosionszeichnungen gibts auf den Seiten vom Analog-Department bzw. Vinyl-Engine zum Download.

MfG,
Erik
Suche:
Das könnte Dich auch interessieren:
Ortofon 2M Red für Thorens TD 145
old_firehand am 03.12.2015  –  Letzte Antwort am 25.10.2016  –  35 Beiträge
neuer TA für Thorens TP 21
rollingwheel am 02.11.2007  –  Letzte Antwort am 03.11.2007  –  11 Beiträge
Kaufberatung Thorens TD 318 oder doch 320?
hörsturz1958 am 22.04.2016  –  Letzte Antwort am 11.05.2016  –  23 Beiträge
Ortofon 2m Red auf Thorens TP21 Anti-Skating 1,8g
Christian_Esocidae am 05.03.2012  –  Letzte Antwort am 08.03.2012  –  10 Beiträge
Thorens TD 318 MKII oder doch was Anderes?
Jan1357 am 15.07.2016  –  Letzte Antwort am 16.07.2016  –  22 Beiträge
Thorens TD 318 ?
kokiyo am 26.03.2008  –  Letzte Antwort am 17.04.2008  –  17 Beiträge
THORENS TD 318 - Antiskating
jotpewe am 03.05.2007  –  Letzte Antwort am 07.05.2007  –  9 Beiträge
pimp my Thorens TD 318.oder?
spike44 am 29.04.2014  –  Letzte Antwort am 05.05.2014  –  16 Beiträge
Ortofon 2M an Thorens TP-63 ein Unterfangen?
Pilotcutter am 02.10.2009  –  Letzte Antwort am 10.11.2009  –  10 Beiträge
Thorens TD 316 mit TP 21
dobro am 06.06.2012  –  Letzte Antwort am 02.10.2012  –  8 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Thorens

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.134 ( Heute: 48 )
  • Neuestes Mitgliedplatyp
  • Gesamtzahl an Themen1.345.231
  • Gesamtzahl an Beiträgen17.661.656