JBL Bar 2.1 Eingangssignal / Aussetzer

+A -A
Autor
Beitrag
netti
Neuling
#1 erstellt: 13. Jun 2018, 23:43
Hallo,

Ich habe seit einiger Zeit die obengenannte Bar, die an einem Samsung MU6179 hängt. Ich habe die Bar per HDMI verbunden, habe aber auch schon opt. Signal probiert. Nun mein Problem: Mir ist aufgefallen, dass kurze Signale (zb Hinweistöne vom TV oder Nintendo Seitch) von der Bar nicht erkannt werden. Klickt man hingegen schnell, so dass mehrere Töne schnell hintereinander ertönen, erkennt das die Bar und springt an. Es ist fast so, als würde die Bar auf Standby laufen und erst bei einer bestimmten Signaldauer anspringen. Und ich muss sagen das verwundert mich etwas. Habt ihr eine Idee ob das ein Defekt ist und wie man das beheben kann?

Danke!
erddees
Inventar
#2 erstellt: 14. Jun 2018, 05:41
Du meinst das automatische Einschalten der Bar? Wenn das beim Einschalten des TV nicht sofort funktioniert, weil das Signal "zu kurz" ist, ist es offensichtlich zu schwach. Die SB erwartet ein stärkeres, ggf. längeres Signal für den automatischen Einschaltvorgang. Dann muss man ggf. ein paar Sekunden warten, bis die SB wach wird, was bedeutet, dass das Bild ein paar Sekunden ohne Ton daher kommt.
netti
Neuling
#3 erstellt: 14. Jun 2018, 09:42
Ja so in etwa. Allerdings schaltet sich die Bar auch scheinbar relativ schnell wieder ab (allerdings ohne Standby anzuzeigen, wie das beim normalen Ausschalten passiert). D.h. ich mache Fernseher und Bar ein, beides schaltet sich an. Dann bin ich im Menu (mit signaltönen beim Klicken), hier wird nur bei mehreren kurzen Signalen hintereinander ein Ton abgegeben. Dann gehe ich auf DVB-T, kurze Verzögerung und der Ton beginnt. Dann starte ich beispielsweise die Switch und wieder wird der Ton nur bei mehreren kurzen SIgnaltönen hintereinander abgegeben. Wenn ich nun ein Spiel starte, wieder kurze Verzögerung und der Ton funktioniert.

Ich frage mich ob es sich hier um einen Defekt handelt oder ob ich etwas falsch eingestellt habe. Mir kommt es komisch vor, dass die Bar kein Signal ausgibt, obwohl sie eingeschaltet ist.
RolloMollo
Neuling
#4 erstellt: 09. Aug 2018, 07:21
Hi netti.

Ich leider genau unter dem gleichen Problem bei der JBL Bar 3.1.
Hast du dein Problem lösen können? Das ist echt nervig und inakzeptabel.

Danke und grüße.
netti
Neuling
#5 erstellt: 09. Aug 2018, 12:32
Hey rollomollo,

Leider nein. Ich habe mich sn den JBL Support gewendet, die mir eine Reperatur angeboten haben. Bisher bin ich aber nicht darauf eingegangen, weil ich es blöd finde ein nagelneues Gerät einzuschicken (und das auch schon mein zweites Gerät ist nach Umtausch). Ich habe meine Konsole nochml direkt an die Bar angeschlossen und auch so tritt der Fehler auf. Es scheint also an der Bar zu liegen. Die Frage ist, ob das bei allen Bars auftritt oder nur bei bestimmten.

Gruß, netti
RolloMollo
Neuling
#6 erstellt: 09. Aug 2018, 13:23
Wahnsinn.
Genau das gleiche bei mir. Ich habe ebenfalls ein Umtauschgerät und der "Bug" tritt weiterhin auf. Völlig unabhängig davon wo das Subwoofer steht.
Ich finde das inakzeptabel.
Dem Support habe ich nun erneut geschrieben habe erhalte seit einer Woche keine Antwort. Über Telefon als auch eMail nicht erreichbar - Vollkatastrophe.
Bin echt sehr enttäuscht von JBL und überlege tatsächlich den Anwalt einzuschalten, da sich keiner meldet. Ich hoffe, dass es nur ein der Urlaubszeit liegt.
netti
Neuling
#7 erstellt: 13. Aug 2018, 19:06
Ich habe von meiner 14 tägigen widerrufsrecht gebrauch gemacht und daher ein neugerät bekommen. Insofern hatte ich glück, mein erstes Gerät hatte einen Schaden an einfm Woofer - hat total gedröhnt.

Mit dem Support hab ich aber gute Erfahrungen gemacht, bekam schnelle Antworten.
SoundNeuling19
Neuling
#8 erstellt: 26. Sep 2018, 10:39
Hallo Leute,
ich habe mir vor kurzem auch eine JBL Soundbar gekauft, genau genommen die JBL BAR 2.1.
Nun habe ich das selbe Problem bemerkt wie schon von netti beschrieben. Festgestellt habe ich das Problem allerdings bei der PS4. Sobald ich dort die Sound Einstellung auf PCM stelle, tritt das besagte Problem direkt auf. So als wäre das Eingangssignal zu kurz und das Umschalten im Menü würde die Bar nicht erreichen oder aufwecken. Dies passiert allerdings auch nur wenn keine Systemmusik eingeschaltet ist, logischerweise kommt dann ja auch kein Tonsignal permanent an.
Angeschlossen ist meine BAR per HDMI ARC an den TV und die Ps4 wiederum auch an den TV. Unabhängig davon ob ich die PS4 direkt an die Soundbar oder auch über Optical anschließe - das Problem bleibt bestehen.
Über Dolby habe ich das Problem nicht. Da bleibt die Bar anscheinend die ganze Zeit eingeschaltet. Allerdings habe dabei jedoch eine kurze Verzögerung des Tons, welche beim Spielen von shootern etc. bemerkbar ist...
Hat evtl jemand noch das Problem? Möglicherweise auch zu dem Problem mit der Dolby Verzögerung?

LG
deus_
Schaut ab und zu mal vorbei
#9 erstellt: 19. Okt 2018, 08:46
Mahlzeit zusammen!

Selbiges Problem bei mir. Bin seit gestern Besitzer der JBL Bar 2.1 und habe genau die gleichen Probleme bei der Tonausgabe von PS4 und Nintendo Switch. Leider kann ich die Bar auch nur über Optical verbinden, da bei mir aus irgendwelchen Gründen HDMI ARC nicht klappen will (div. Kabel und div. HDMI Slots getestet - die Bar wird jedes Mal erkannt und mir im Samsung TV bei Anynet+ auch angezeigt, Ton krieg ich aber nicht raus).

PS4 und Switch hängen über HDMI am TV, dieser wie gesagt über Toslink an der JBL Bar. Beim fernsehen habe ich keine Probleme, da führen auch längere Pausen nicht zu den beschriebenen "Aussetzern". Erst im Menü der Switch oder bei Pausen in Spielen oder Filmen (über PS4) schaltet sich die Bar aus und erst bei wieder anstehendem Signal wieder ein.

habt ihr schon eine Lösung gefunden?

LG,
deus_
premutos666
Inventar
#10 erstellt: 19. Okt 2018, 08:54

deus_ (Beitrag #9) schrieb:
Mahlzeit zusammen!

Leider kann ich die Bar auch nur über Optical verbinden, da bei mir aus irgendwelchen Gründen HDMI ARC nicht klappen will (div. Kabel und div. HDMI Slots getestet - die Bar wird jedes Mal erkannt und mir im Samsung TV bei Anynet+ auch angezeigt, Ton krieg ich aber nicht raus).

LG,
deus_


Hast Du im TV die Tonausgabe auf "Empfänger" gestellt und die korrekten HDMI ARC Anschlüsse an TV und Bar genutzt?

https://www.samsung....l-an-meine-soundbar/
astknicker
Neuling
#11 erstellt: 19. Okt 2018, 09:05

SoundNeuling19 (Beitrag #8) schrieb:
Hallo Leute,
ich habe mir vor kurzem auch eine JBL Soundbar gekauft, genau genommen die JBL BAR 2.1.
Nun habe ich das selbe Problem bemerkt wie schon von netti beschrieben. Festgestellt habe ich das Problem allerdings bei der PS4. Sobald ich dort die Sound Einstellung auf PCM stelle, tritt das besagte Problem direkt auf. So als wäre das Eingangssignal zu kurz und das Umschalten im Menü würde die Bar nicht erreichen oder aufwecken. Dies passiert allerdings auch nur wenn keine Systemmusik eingeschaltet ist, logischerweise kommt dann ja auch kein Tonsignal permanent an.
Angeschlossen ist meine BAR per HDMI ARC an den TV und die Ps4 wiederum auch an den TV. Unabhängig davon ob ich die PS4 direkt an die Soundbar oder auch über Optical anschließe - das Problem bleibt bestehen.
Über Dolby habe ich das Problem nicht. Da bleibt die Bar anscheinend die ganze Zeit eingeschaltet. Allerdings habe dabei jedoch eine kurze Verzögerung des Tons, welche beim Spielen von shootern etc. bemerkbar ist...
Hat evtl jemand noch das Problem? Möglicherweise auch zu dem Problem mit der Dolby Verzögerung?

LG


Habe exakt das gleiche Problem mit der 3.1 JBL Soundbar. Hat jemand eine Lösung gefunden?
deus_
Schaut ab und zu mal vorbei
#12 erstellt: 19. Okt 2018, 09:15

premutos666 (Beitrag #10) schrieb:

Hast Du im TV die Tonausgabe auf "Empfänger" gestellt und die korrekten HDMI ARC Anschlüsse an TV und Bar genutzt?

https://www.samsung....l-an-meine-soundbar/



Danke für die schnelle Antwort!
Die Tonausgabe stand vorher schon auf Empfänger, da ich vor der jbl Bar eine andere Soundbar von LG via Toslink angeschlossen hatte - problemlos.

Auf Seite der Bar habe ich anfangs den HDMI ARC genommen, der mir in der Anleitung von jbl empfohlen wurde, trotzdem habe ich dann bei ausbleibender Funktion alle HDMI Anschlüsse (2 bei jbl, 3 am TV) mit 3 verschiedenen HDMI Kabeln getestet

habe befürchtet, dass der Fernseher ARC nicht unterstützt, aber 1. steht auf der Samsung-Seite gegenteiliges und 2. erkennt der Fernseher die Bar auch, bezeichnet sie mit richtigem Namen und blendet bei Lautstärkeänderung über die Samsung FB im Bild unten "Anynet+ JBL Bar 2.1" und die jeweilige aktuelle Lautstärke ein.
Ton kommt trotzdem nur über Toslink raus.
premutos666
Inventar
#13 erstellt: 19. Okt 2018, 09:22
Im Grunde muss Du HDMI ARC an der Bar mit HDMI ARC am TV verbinden, beide Anschlüsse sind auch so beschriftet. Das hast Du ja getan wenn ich das richtig lese. Bei deinem TV dürfte das HDMI3 sein.

Was mich etwas wundert, wenn der TV auf "Empfänger" steht dürfte Toslink mit Deiner LG-Bar gar nicht funktioniert haben. Für Toslink ist bei Samsung "TV-Tonausgabe" zu wählen.
deus_
Schaut ab und zu mal vorbei
#14 erstellt: 19. Okt 2018, 09:35
Wenn ich mit über Toslink angeschlossener LG-Bar am Fernseher auf "TV-Tonausgabe" umgestellt habe, kam der Ton über die internen TV-Boxen. Mit der JBL Bar ist das auch nach wie vor so - über Toslink gibt die Einstellung "Empfänger" Ton über die Bar aus (mit oben beschriebenen "Aussetzern"), "TV-Tonausgabe" gibt Ton über die internen Lautsprecher aus.

Vielleicht liegts doch an dem mittlerweile in die Jahre gekommenen Fernseher? Bin leider erst ab morgen früh wieder zuhause, werde dann aber noch weitere Praxistests folgen lassen und berichten.
premutos666
Inventar
#15 erstellt: 19. Okt 2018, 10:32
Ok, dann ist das in den Serien evtl. unterschiedlich. Bei meinem UE55H6740 ist da wie von mir beschrieben. Steht aber auch in der BDA des TVs
deus_
Schaut ab und zu mal vorbei
#16 erstellt: 20. Okt 2018, 11:21
kurzes Update zur Problematik:
was den Betrieb über HDMI ARC angeht, lags an eigener Dämlichkeit. Habe noch mal die Toneinstellungen durchgeguckt und an der richtigen Stelle auf "Empfänger" gestellt danke für die Tipps!

jetzt klappts mit dem Ton über ARC, das von netti, SoundNeuling19 und astknicker beschriebene Problem bleibt aber in Teilen bestehen. Bei ruhigen Stellen reißt der Ton ab und die Bar schaltet sich bis zum nächsten Signal ohne Rückmeldung ab.

Mit der Lösung von SoundNeuling19 konnte ich das zumindest für die playsi umgehen. Habe die playsi via HDMI an den TV gehangen und via Toslink an die JBL Bar, im Menü dann auf Dolby gestellt. Und siehe da, der Ton bleibt dauerhaft an. Und von den beschriebenen Verzögerungen habe ich bisher nichts merken können.

Grundsätzlich würde ich mir die Konstellation gefallen lassen, aber leider besteht das Problem weiterhin für die Nintendo Switch. Eine ähnliche Lösung gibts hier auch leider nicht, weil der Dock der Switch kein Optical Out hat und die JBL Bar 2.1 auch keine weiteren Eingänge dafür. Ergo läuft die Switch weiterhin über PCM und leidet unter abgehacktem Sound.

Mir stellt sich die Frage, ob das wirklich so gewollt ist, oder ob die Bar einfach nen Defekt hat. So im Sinne von it's not a bug, it's a feature

Umtauschen und Neugerät hinstellen? Umtauschen und anderes Gerät? Wie sieht das bei euch aus?
SoundNeuling19
Neuling
#17 erstellt: 20. Okt 2018, 13:03

deus_ (Beitrag #16) schrieb:
kurzes Update zur Problematik:
was den Betrieb über HDMI ARC angeht, lags an eigener Dämlichkeit. Habe noch mal die Toneinstellungen durchgeguckt und an der richtigen Stelle auf "Empfänger" gestellt danke für die Tipps!

jetzt klappts mit dem Ton über ARC, das von netti, SoundNeuling19 und astknicker beschriebene Problem bleibt aber in Teilen bestehen. Bei ruhigen Stellen reißt der Ton ab und die Bar schaltet sich bis zum nächsten Signal ohne Rückmeldung ab.

Mit der Lösung von SoundNeuling19 konnte ich das zumindest für die playsi umgehen. Habe die playsi via HDMI an den TV gehangen und via Toslink an die JBL Bar, im Menü dann auf Dolby gestellt. Und siehe da, der Ton bleibt dauerhaft an. Und von den beschriebenen Verzögerungen habe ich bisher nichts merken können.

Grundsätzlich würde ich mir die Konstellation gefallen lassen, aber leider besteht das Problem weiterhin für die Nintendo Switch. Eine ähnliche Lösung gibts hier auch leider nicht, weil der Dock der Switch kein Optical Out hat und die JBL Bar 2.1 auch keine weiteren Eingänge dafür. Ergo läuft die Switch weiterhin über PCM und leidet unter abgehacktem Sound.

Mir stellt sich die Frage, ob das wirklich so gewollt ist, oder ob die Bar einfach nen Defekt hat. So im Sinne von it's not a bug, it's a feature

Umtauschen und Neugerät hinstellen? Umtauschen und anderes Gerät? Wie sieht das bei euch aus?


Ich habe in der Zeit auch noch etwas mit den Anschlüssen rumgespielt. Leider habe ich da Problem mit der PCM Einstellung nicht lösen können. Ich hab jetzt die PS mit Optical angeschlossen und wechsle nach dem Start dann eben in OPT mlt der JBL. Mit Dolby in OPT gibt es auch keine Verzögerungen (bei meinem TV). Ist leider nicht die optimale Lösung aber es geht nicht anders. Dolby in ARC führt zu Verzögerungen beim zocken; PCM zum abgehackten Sound.

Ich habe sogar in der Zwischenzeit eine andere Soundbar ausgetestet, die Teufel Cinebar 11. Da war das Problem mit dem abgehackten Sound auch vorhanden, jedoch erst paar Sekunden später. Zudem war ein lautes Knacken jedes Mal vorhanden, jedoch ist das ein generelles Problem der Cinebar 11.
Daher denke ich irgendwie, dass die Probleme mit der Übertragung über den TV zusammenhängen und damit vom TV abhängig sind. Ich habe einen Sony hier zu stehen, wie sieht's bei euch aus?

Ich denke es hat nicht viel mit einem Defekt der JBL zu tun, die Probleme hatte ich ja auch bei einer anderen SB. Möglicherweise ist es bei anderen Modell Konstellationen zw. Soundbar und TVs besser oder schlechter...
deus_
Schaut ab und zu mal vorbei
#18 erstellt: 20. Okt 2018, 18:47

SoundNeuling19 (Beitrag #17) schrieb:

Ich denke es hat nicht viel mit einem Defekt der JBL zu tun, die Probleme hatte ich ja auch bei einer anderen SB. Möglicherweise ist es bei anderen Modell Konstellationen zw. Soundbar und TVs besser oder schlechter...


Naja, die Kombination aus Samsung TV und 8 Jahre alter LG-Soundbar lief in gleicher Konstellation anstands- und aussetzerlos bei mir.
Ich hoffe jetzt auf eine vernünftige Antwort vom JBL-Service, denn letztlich hilfts ja auch nicht weiter, die alte Bar gegen eine neue mit gleichem Problem zu tauschen.

LG,
deus_
premutos666
Inventar
#19 erstellt: 22. Okt 2018, 07:34

deus_ (Beitrag #16) schrieb:
kurzes Update zur Problematik:
was den Betrieb über HDMI ARC angeht, lags an eigener Dämlichkeit. Habe noch mal die Toneinstellungen durchgeguckt und an der richtigen Stelle auf "Empfänger" gestellt danke für die Tipps!

jetzt klappts mit dem Ton über ARC, das von netti, SoundNeuling19 und astknicker beschriebene Problem bleibt aber in Teilen bestehen. Bei ruhigen Stellen reißt der Ton ab und die Bar schaltet sich bis zum nächsten Signal ohne Rückmeldung ab.


Das finde ich sehr seltsam. WENN Dein TV HDMI ARC CEC (und ich meine Samsungs Anynet+ tut das immer) unterstützt und alles korrekt verkabelt ist sollte sich die Bar NIE unabhängig vom TV ein- oder ausschalten. Das Signal ON/OFF kommt vom TV über CEC. Signalerkennung ist dann abgeschaltet. Selbst wenn da 10 Minuten kein Tönchen kommt während der TV läuft sollte sich die Bar nicht abschalten.

Ist Dein TV HDMI CEC fähig? Hast Du das im TV-Menü (ich meine das heißt ("Autom. Ausschalten") aktiviert?
deus_
Schaut ab und zu mal vorbei
#20 erstellt: 22. Okt 2018, 11:19

premutos666 (Beitrag #19) schrieb:

Das finde ich sehr seltsam. WENN Dein TV HDMI ARC CEC (und ich meine Samsungs Anynet+ tut das immer) unterstützt und alles korrekt verkabelt ist sollte sich die Bar NIE unabhängig vom TV ein- oder ausschalten. Das Signal ON/OFF kommt vom TV über CEC. Signalerkennung ist dann abgeschaltet. Selbst wenn da 10 Minuten kein Tönchen kommt während der TV läuft sollte sich die Bar nicht abschalten.

Ist Dein TV HDMI CEC fähig? Hast Du das im TV-Menü (ich meine das heißt ("Autom. Ausschalten") aktiviert?


Ja, der Fernseher ist CEC-fähig. Alle über HDMI verkabelten Geräte werden über Anynet erkannt und schalten sich gemeinsam mit TV an und ab. Funktioniert auch bei der Bar tadellos. Das eigentliche Problem ist genau jenes, das netti schon beschrieben hat. Ich bin mal so frei und zitiere:


netti schrieb:
Allerdings schaltet sich die Bar auch scheinbar relativ schnell wieder ab (allerdings ohne Standby anzuzeigen, wie das beim normalen Ausschalten passiert). D.h. ich mache Fernseher und Bar ein, beides schaltet sich an. Dann bin ich im Menu (mit signaltönen beim Klicken), hier wird nur bei mehreren kurzen Signalen hintereinander ein Ton abgegeben. Dann gehe ich auf DVB-T, kurze Verzögerung und der Ton beginnt. Dann starte ich beispielsweise die Switch und wieder wird der Ton nur bei mehreren kurzen SIgnaltönen hintereinander abgegeben. Wenn ich nun ein Spiel starte, wieder kurze Verzögerung und der Ton funktioniert.


Es ist also kein abschalten im klassischen "Standby"-Sinne. Die Bar geht nicht aus und verabschiedet sich mit dem "STDBY", wie wenn man den TV abschaltet. Wie netti auch schrieb ist es mehr so, dass im PCM die Bar bei ausbleibendem Tonsignal sofort in eine Art Stromspar- oder Rauschunterdrückungsmodus wechselt (ohne optische Rückmeldung auf dem Display) und erst mit dem nächsten Tonsignal, das wieder laut genug ist, aufgeweckt wird.

Das hat in Videos oder Filmen zur Folge, dass die ersten ein bis zwei Sekunden nach einer stillen Szene nicht mehr zu hören sind, weil diese erst die Bar wieder zum aufwecken bringen.
Zu diesem "Aufwachzeitpunkt" zeigt die Bar im Display erneut "PCM" an.

Dadurch, dass das oben beschriebene NICHT auftritt, wenn ich die Playstation separat über Toslink an die Bar anschließe und den Ton über Dolby laufen lasse, habe ich Glück, was Filme und PS-Spiele angeht.
Die Nintendo Switch (nur über HDMI mit dem TV verbunden) hat weder einen optical out noch unterstützt sie Dolby, also bleibt es hier bei der PCM-Einstellung inklusive Fehler.
Das nehme ich für die sonstige Klangqualität aber gerne in Kauf.

Trotzdem frage ich mich, ob das Problem nur bei einigen ausgewählten Soundbars besteht (allzu selten scheint es nicht zu sein, da es auch einige Amazon-Rezensionen gibt, die das bemängeln) oder ob das Problem irgendwo in der Verbindung aus TV und Soundbar wurzelt.
premutos666
Inventar
#21 erstellt: 22. Okt 2018, 11:56
Hmm, da bin ich überfragt... Meine (Bar 5.1) macht das definitiv nicht... Wenn Einschaltsignal über HDMI erfolgt, dann bleibt die an bis zum Ausschaltsignal, unabhängig davon ob ein Signal anliegt oder nicht...
netti
Neuling
#22 erstellt: 25. Okt 2018, 17:27
Also ich kann das Problem nochmal bestätigen, habe bisher auch keine Lösung gefunden. Am deutlichsten bei meiner Seitch, bei Filmen vom Fernseher bwsteht es aber auch (wenn auch nicht so deutlich). Toslink macht es besser, behebt das Problem aber nicht.

Ich habe mich dafür entschieden die Bar zu behalten, weil der Klang gut ist und das Problem nur bei Hinweistönen deutlich wird. Dennoch glaube ich dass es sich um einen Softwarefehler handelt und hoffe dass jbl ein update nachschiebt (was aber eher nicht passieren wird).
deus_
Schaut ab und zu mal vorbei
#23 erstellt: 25. Okt 2018, 23:00

netti (Beitrag #22) schrieb:
Dennoch glaube ich dass es sich um einen Softwarefehler handelt und hoffe dass jbl ein update nachschiebt (was aber eher nicht passieren wird).


Das würde meine Befürchtungen bestätigen. Was mich an der ganzen Sache trotzdem stutzig werden lässt, ist dass den handvoll Leuten, die das Problem haben (auch in div. Überseeforen oder Amazon-Rezensionen) , offenbar jede Menge Nutzer gegenüberstehen (auch in "professionellen" Reviews), die den Fehler gar nicht wahrnehmen.

Ich bin bei weitem kein Tonexperte, aber nach einem ausbleibendem Schockeffekt in nem Horrorfilm, nem unverständlichen Dialog in einem weiteren und einem Spielmenü, in dem plötzlich keine Töne mehr vorkommen, kam mir dann doch schon der Gedanke, dass da irgendwas nicht funzt.


edit: ich hab übrigens mittlerweile den Nachbarn genötigt, mich mal an seine TVs zu lassen. Das Problem bleibt in jeder Konfiguration sowohl an nem älteren Philips als auch einem LG TV bestehen.


[Beitrag von deus_ am 25. Okt 2018, 23:04 bearbeitet]
Kaynster
Ist häufiger hier
#24 erstellt: 26. Okt 2018, 04:16
Ich hatte die Bar 5.1 und hatte das Problem auch. Konnte es auch nicht lösen. Am meisten hat es mich bei der PlayStation gestört.
Hab die Bar aber verkauft.
Auch bei meiner Vorgänger Soundbar von Harman Kardon hatte ich das Problem.

Ich habe mir eine andere bar gekauft und da tritt das Problem nicht auf.
deus_
Schaut ab und zu mal vorbei
#25 erstellt: 26. Okt 2018, 15:56
kurzes Update zum Thema: habe heute eine weitere Antwort vom (wie ich finde, sehr guten) Support bekommen, die Aufschluss darüber gibt, dass es sich halt doch nicht um einen Einzelfall handelt.

"Sehr geehrter Herr xxx,

Lt. unserer Fachabteitung besteht der Fehler nur bei Tonausgabe über PMC, nicht bei Dolby Digital, das Problem ist bekannt.
An einer Lösung wird gearbeitet, evtl. gibt es bald ein FW Update.

Wenn Sie uns bezüglich dieser Anfrage kontaktieren möchten, antworten Sie bitte direkt auf diese E-Mail oder rufen Sie uns an und nennen Sie die Referenznummer: xxx

Mit freundlichen Grüßen,

xxx
Customer Support EMEA
Harman Lifestyle Division"
netti
Neuling
#26 erstellt: 26. Okt 2018, 19:55
Man kann gespannt sein. Halt uns bitte auf dem laufenden.

Meiner Erfahrung nach geht es mit dolby besser, das Problem besteht jedoch auch.
deus_
Schaut ab und zu mal vorbei
#27 erstellt: 10. Dez 2018, 14:19
So, nachdem ich nun für mich eine Lösung gefunden habe, melde ich mich noch mal kurz zurück mit den Erfahrungen der letzten paar Wochen in puncto jbl bar 2.1.

Zeitgleich mit der Mail, die ich vom Support in meinem letzten Post erhalten habe, habe ich (leider) die Hoffnung entwickelt, der Fehler sei reparabel und die hauseigene Reparaturwerkstatt des Markts (höhö), in dem die Bar gekauft wurde, könnte mir behilflich sein. Da ich noch knapp in den 14 Tagen nach Kauf war, also hin mit dem guten Gerät.
Fazit: Nach fast vier Wochen kam es zurück mit der schriftlichen Aussage, der Fehler sei nicht zu reproduzieren.

In der Zwischenzeit bekam ich nach einigen skurrilen Antworten des Harman-Supports - "schließen Sie das Gerät über optical an, das behebt den Fehler" (und das nach der Mail, in der zugegeben wurde, dass der Fehler bekannt sei...) - das Angebot, das Gerät zur Reparatur einschicken zu können. Die Perspektive darauf wurde mir aber auch direkt verbaut ("zur Zeit kann ich noch keine Lösung anbieten. Wir arbeiten noch an eine Lösung").

Nachdem ich das Ding dann noch einige Tage bei mir zuhause auf Herz und Nieren getestet habe und die Aussetzer dabei gefühlt zugenommen haben, hab ich alles eingepackt, mir den Mailverkehr mit Harman ausgedruckt und noch mal MM konsultiert.

Fazit jetzt: Die JBL Bar 2.1 ist weg, mein Geld zurück und nachdem ich dieses mal etwas mehr Zeit ins Probehören mit mehreren Geräten gesteckt habe, bin ich mit der jetzigen Wahl (die weder etwas mit JBL noch Harman zu tun hat) zu 100% zufrieden.


Trotzdem beobachte ich weiterhin mal zwischendurch, ob das "bald" erscheinende Firmware-Update von JBL tatsächlich das Licht der Welt erblickt.

LG,
deus_
netti
Neuling
#28 erstellt: 24. Dez 2018, 16:29
Es gibt jetzt unter

https://de.jbl.com/heim-audio/JBL+BAR+2.1.html

ein Softwareupdate. Hat das von euch schonmal wer ausprobiert?
Kaynster
Ist häufiger hier
#29 erstellt: 26. Dez 2018, 11:00
Welche hast du dir jetzt gekauft?
deus_
Schaut ab und zu mal vorbei
#30 erstellt: 26. Dez 2018, 15:14

Kaynster (Beitrag #29) schrieb:
Welche hast du dir jetzt gekauft?


Nachdem ich mir ein bisschen Zeit genommen und hier das Forum halb leergelesen hatte, habe ich mir bei nem lokalen Händler bei mir in der Stadt eine Magnat Soundbar angehört und mir die Canton DM 100 sowie Nubert nupro AS 250 nach Hause kommen lassen. Letztere hab ich dann behalten, weil die mich komplett überzeugen konnte, was den Ton angeht.

Hat zwar noch mal ein paar gute Märker mehr gekostet als die besagte JBL-Bar, aber das wars wert.

Welche hast du jetzt?
Kaynster
Ist häufiger hier
#31 erstellt: 26. Dez 2018, 15:20
Ich hab mir die Sony HT ZF 9 inkl. Den rears gekauft. Bin damit voll zufrieden. find die auch vom Sound besser.
M4RC3L1991
Neuling
#32 erstellt: 23. Jan 2019, 17:44
Hallo zusammen,

Exakt das selbe Problem bei mir (2.1). Mit JBL Support telefoniert und geschrieben. Ein Update gibt es momentan nur für die 3.1 Soundbar. Ich habe die Soundbar jetzt zu Encoor geschickt, die reparieren anscheinend für JBL. Sie ist jetzt 1 1/2 Wochen dort, bin gespannt. Denke nicht dass die das beheben können. Sollte der Fehler weiterhin vorhanden sein schicke ich sie direkt wieder dorthin. Ich hoffe das ist nicht der Fall und JBL erstattet mir einfach das Geld. Es wäre sehr Schade, klanglich überzeugt mich die Soundbar total.

Ich werde euch auf dem laufenden halten.
M4RC3L1991
Neuling
#33 erstellt: 02. Feb 2019, 09:01
So, Soundbar kam zurück mit der Antwort „keinen Fehler gefunden“. Also wurde ich stutzig. Ich hatte schließlich alle Eingänge ausprobiert. Bluetooth, HDMI ARC, Optisch usw. bei jedem Eingang der selbe Aussetzer anfangs. Jetzt dachte ich mir, steck die Soundbar doch mal direkt an die Xbox, vllt ist ja es der Fernseher der die Probleme macht. Und genau so war es. Optisches Kabel in die Xbox gesteckt und null Aussetzer mehr ... es liegt am Fernseher ... es ist ein Samsung QE55Q7F... traurig dass der das nicht auf die Kette kriegt .versucht es bei euch auch mal !
deus_
Schaut ab und zu mal vorbei
#34 erstellt: 02. Feb 2019, 14:36
Hi M4RC3L1991!

wie hast du denn jetzt den Fernseher an die Soundbar angeschlossen? Oder nutzt du nur die Xbox?

Dass es am TV liegt, konnten wir hier im Thread eigentlich schon ausschließen. Ich hatte die Bar an einem Samsung TV, einem aktuellen OLED von LG und einem älteren Philips hängen. Überall das gleiche, egal über welchen Anschluss.

Vom jbl-Support hatte ich dann über Mail die Aussage bekommen, dass das ein bekanntes Problem sei und "bald" mit einem Firmwareupdate behoben wird. Weil ich darauf nicht warten wollte und auch von den teils enorm kundenunfreundlichen Praktiken von JBL die Faxen dicke hatte, ging das Ding zurück. Dann hab ich noch ein paar Mark draufgelegt und hab jetzt ne andere Lösung gefunden - mit besserem Sound und keinen Problemen!

Hast du das Firmwareupdate aufgespielt?
M4RC3L1991
Neuling
#35 erstellt: 02. Feb 2019, 14:41
Es gibt noch keine neue Firmware für die Soundbar 🤷🏼‍♂️ Fernseher ist jetzt per HDMI ARC angeschlossen mit Aussetzern 🤷🏼‍♂️ Xbox optisch ohne Aussetzer 🤷🏼‍♂️
deus_
Schaut ab und zu mal vorbei
#36 erstellt: 02. Feb 2019, 15:30
netti hatte ein paar Beiträge vorher das hier geschrieben:

netti (Beitrag #28) schrieb:
Es gibt jetzt unter

https://de.jbl.com/heim-audio/JBL+BAR+2.1.html

ein Softwareupdate. Hat das von euch schonmal wer ausprobiert?


habe gerade mal geguckt, unter "Downloads" gibts das. knapp zwei MB groß.

würde mich mal interessieren, ob das was ändert.
M4RC3L1991
Neuling
#37 erstellt: 02. Feb 2019, 18:30
Firmware/Update grade aufgespielt, hat nichts geändert an den Aussetzern !
sonix_
Neuling
#38 erstellt: 04. Feb 2019, 04:25
Hallo

Ich habe auch das selbe Problem mit 2.1 Bar. Soundbar ist über ARC angeschlossen.

Mit Xbox One X gibt es 0 Probleme. Youtube, Netflix, Google Music usw - kein verzögerter Ton. Ich habe auch meine IPTV Box an die Xbox angeschlossen und da auch gibt es keine Probleme.
ABER wenn ich meine IPTV Box direkt an den Fernseher anschließe oder Youtube direkt vom Fernseher anschaue, habe ich diese Ton verzögerungen...

Sehr komisch.
Sandmans.Dark
Neuling
#39 erstellt: 16. Feb 2019, 13:14
Die Soundbars JBL 3.1 und JBL 5.1 sind an sich sicherlich nicht defekt, das Problem liegt einfach nur an der Auto-Off Funktion, jene sich in ruhigen Sequenzen sofort abstellt. So habe ich das Problem, dass zum Beispiel in einem Horrorfilm bei einer ruhigen Szene der Sound auf "WAIT" gestellt ist und der Sound erst wieder mit kurzer Verzögerung anspringt.Gerade bei Horrorfilmen ist es unpassend, da ja meist nach ruhigen Szenen laute Szenen kommen und wenn sich der Darsteller erschreckt bevor bei mir der Sound ankommt ist es dumm.

Angeblich soll das inzwischen gefixt worden sein, jedoch erhielt ich dazu noch nichts von JBL. An sich ist das ein sehr dummer Fehler, sofern sich die Bar nach sagen wir mal 2 Minuten in WAIT setzt ist das ja vollkommen okay, aber nicht SOFORT :/
premutos666
Inventar
#40 erstellt: 16. Feb 2019, 13:32

Die Soundbars JBL 3.1 und JBL 5.1 sind an sich sicherlich nicht defekt, das Problem liegt einfach nur an der Auto-Off Funktion, jene sich in ruhigen Sequenzen sofort abstellt.


Seltsam. WAIT habe ich auf dem Display meiner Bar 5.1 noch nie gesehen (ich wusste bis jetzt gar nicht dass es eine solche Anzeige gibt). Da kann es noch so ruhig sein, das Teil schaltet sich nicht aus. Müsste dann ja jedes Mal passieren wenn ich einen Film pausiere und Pinkeln gehe...

Von derartigen Problemen der Bar 2.1 habe ich schon mehrfach gelesen, bei der 3.1 und 5.1 dagegen noch nie. Scheint eine komplett andere Software zu sein.

Die BDA der 5.1 sagt:
1. Autom. Standby-Modus
Diese Soundbar wechselt automatisch nach 10 Minuten ohne Betätigung und ohne Audio/Video-Wiedergabe über ein verbundenes Gerät in den Standby-Modus.


Einen Film wo 10 Minuten am Stück absolute Stille herrscht kenne ich nicht und eine Angabe zu "WAIT" gibt es in der BDA nicht...


[Beitrag von premutos666 am 16. Feb 2019, 13:39 bearbeitet]
Sirchelios
Ist häufiger hier
#41 erstellt: 16. Feb 2019, 19:16

Sandmans.Dark (Beitrag #39) schrieb:
Die Soundbars JBL 3.1 und JBL 5.1 sind an sich sicherlich nicht defekt, das Problem liegt einfach nur an der Auto-Off Funktion, jene sich in ruhigen Sequenzen sofort abstellt. So habe ich das Problem, dass zum Beispiel in einem Horrorfilm bei einer ruhigen Szene der Sound auf "WAIT" gestellt ist und der Sound erst wieder mit kurzer Verzögerung anspringt.Gerade bei Horrorfilmen ist es unpassend, da ja meist nach ruhigen Szenen laute Szenen kommen und wenn sich der Darsteller erschreckt bevor bei mir der Sound ankommt ist es dumm.

Angeblich soll das inzwischen gefixt worden sein, jedoch erhielt ich dazu noch nichts von JBL. An sich ist das ein sehr dummer Fehler, sofern sich die Bar nach sagen wir mal 2 Minuten in WAIT setzt ist das ja vollkommen okay, aber nicht SOFORT :/


Welche JBL hast du?
Suche:
Das könnte Dich auch interessieren:
JBL BAR 2.1 plötzlich weniger Leistung
Koni1909 am 06.02.2018  –  Letzte Antwort am 08.02.2018  –  2 Beiträge
JBL Bar 2.1 oder Samsung HW-M450
CrzHimself am 23.04.2018  –  Letzte Antwort am 23.04.2018  –  2 Beiträge
JBL Bar 5.1 Update?
Scoty am 10.11.2018  –  Letzte Antwort am 21.01.2019  –  10 Beiträge
Teufel Cinebar 11 oder JBL Bar 3.1
MR-J-XXX am 24.01.2018  –  Letzte Antwort am 24.01.2018  –  2 Beiträge
Coming soon: JBL Bar 5.1
beckham am 04.10.2017  –  Letzte Antwort am 04.12.2018  –  62 Beiträge
JBL bar 3.1 vs 5.1
Funkadelic85 am 03.01.2019  –  Letzte Antwort am 06.01.2019  –  13 Beiträge
Anschlussfragen: JBL Bar 5.1 und Playstation 4 Pro
premutos666 am 07.10.2018  –  Letzte Antwort am 12.02.2019  –  59 Beiträge
JBL Bar 5.1 kein Ton bei Anschluss über HDMI-ARC
nuwave am 15.10.2018  –  Letzte Antwort am 16.10.2018  –  3 Beiträge
Sunrise UHD Box an JBL Bar 5.1?> kein Bild!
moncheeba am 18.02.2019  –  Letzte Antwort am 19.02.2019  –  2 Beiträge
Harman Kardon SB26 Stereo Aussetzer
Dust123 am 28.03.2015  –  Letzte Antwort am 28.03.2015  –  5 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder859.914 ( Heute: 18 )
  • Neuestes MitgliedYSN
  • Gesamtzahl an Themen1.433.721
  • Gesamtzahl an Beiträgen19.280.306

Hersteller in diesem Thread Widget schließen