Cambridge Soundsystem DTT3500 mit Tonaussetzern. Verzweiflung setzt ein!

+A -A
Autor
Beitrag
Mr.Rossis
Neuling
#1 erstellt: 22. Apr 2019, 21:12
Hallo,

Ich würde mich über Hilfe zu folgender Thematik freuen:
Mein uraltes 5.1 Soundsystem von Cambridge Soundworks : DTT3500 erzeugt nur noch mit sehr häufigen kurzen Unterbrechungen Sound. Quelle ist eine Creative Soundblaster Audigy 2 Soundkarte. Ausgang aus der Soundkarte ist ein Analog/Digital Out (SPDIF) 3,5mm Klinkenanschluss. Dieser läuft im digital Betrieb - gemäß eindeutiger Softwareeinstellung. Eingang in das Soundsystem ist 13-poliger (Digital In) DIN-Anschluss, von welchem nur 6 Pole belegt werden.

Mir ist leider nicht bekannt, welches der Bauteile kaputt ist - Quelle oder Empfänger. Die weiteren Eingänge im Soundsystem sind keine Option, da nicht 5.1 fähig. Der optische Eingang (Toslink) kann in voller Qualität nur 2.1 Kanal-Sound. Die zwei Line-In nur 4.0. und der Coax-Eingang meinem Wissen nach auch nur 2.1. Daher benötigte eine Quelle oder einen Modulator, der diesen Digital-In Eingang bedienen kann. Heutige Soundkarten bieten merkwürdigerweise aber fast ausschließlich 5.1 (oder mehr) Kanalton über 3 analoge Klinkenstecker als Signalquelle an.
Das Problem ist nach und nach schlimmer geworden, das heißt die Soundaussetzer wurden sukessive häufiger. Dadurch schließe für mich Soundkarten-Treiberprobleme derzeit aus. Zur Information; verwendet wird der in diesem Forum angebotene und langjährig bewährte Treiber:http://danielkawakami.blogspot.com/2017/01/sb-audigy-series-support-pack-62.html. (Diese Systemkonstellation hat anscheinend noch ein paar mehr Liebhaber ;-))

Hat jemand eine Idee wie ich das Soundsystem wieder in voller 5.1 Qualität zum laufen bringen kann oder zumindest testen kann ob Signalquelle oder Soundsystem kaputt ist?

Gruß Mr.Rossis


PS: Als weitere Erläuterung, ich habe schon nach folgender Anleitung die aufgezeigten Kondensatoren im Soundsystem ausgetauscht und dadurch weder eine Verbesserung noch eine Verschlechterung des Status Quo erreicht. (https://www.overclockers.com/forums/showthread.php/508585-DTT3500-needs-to-quot-warm-up-quot) Weiterhin habe ich mir eine weitere Audigy Soundkarte gebraucht gekauft und ebenfalls weder eine Verschlechterung noch Verbesserung erfahren. Daher weiß ich nicht welches der Systemkomponenten kaputt ist. Über die 2 Line-In-Eingänge läuft es gut - aber halt nicht in 5.1...

Anbei die beiden Handbücher zu den Komponenten:
https://slidex.tips/download/benutzerhandbuch-dtt3500-digital
http://files2.europe...0Guide%20Deutsch.pdf
Lomiax
Neuling
#2 erstellt: 01. Okt 2019, 11:47
Hi !

Ich habe ebenfalls das Cambridge DTT3500, welches mittlerweile etwas den Geist aufgegeben hat.
Bei mir waren es anfänglich Aussetzer gefolgt von Knacken. Mittlerweile kommt der Sound nur noch sporadisch aus den Boxen oder ist ganz tot.

Ich nutze den optischen Eingang.

Ebenfalls auf der gleichen Suche wie Du, bin ich auf eine Reparaturanleitung gestossen.
Das Problem scheinen 3 defekte Kondensatoren zu sein.
Im Moment stehe ich eher vor dem Problem die passenden Elektrolytkondensatoren zu finden, da sie max. 7mm hoch sein dürfen, weil sie unter einem Faradayschen Käfig verbaut sind.

Schau einfach mal hier, ist sogar bebildert.

https://www.overclockers.com/forums/showthread.php/508585-DTT3500-needs-to-quot-warm-up-quot

Liebe Grüße
Lomiax


[Beitrag von Lomiax am 01. Okt 2019, 11:48 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Cambridge TVB2 ?
Pauliernie am 21.04.2018  –  Letzte Antwort am 06.05.2018  –  3 Beiträge
5.1 Soundsystem
blauersalon am 02.10.2010  –  Letzte Antwort am 07.10.2010  –  16 Beiträge
Cambridge Audio Minx 525
moppy am 13.03.2011  –  Letzte Antwort am 26.03.2011  –  2 Beiträge
Soundsystem mit Internetradio
flo87 am 12.08.2017  –  Letzte Antwort am 15.09.2017  –  18 Beiträge
Bose soundsystem
LM_REPE am 28.08.2011  –  Letzte Antwort am 15.09.2011  –  17 Beiträge
Welches Soundsystem?
Zebie am 19.10.2013  –  Letzte Antwort am 20.10.2013  –  3 Beiträge
Soundsystem Eine einheit Dolby?
Soundpimp am 31.05.2014  –  Letzte Antwort am 01.06.2014  –  2 Beiträge
Brauche einfaches 2.1 Soundsystem
guellegangsta am 17.01.2013  –  Letzte Antwort am 18.01.2013  –  3 Beiträge
optischer Link - Ton setzt aus
Chrisp23 am 18.05.2011  –  Letzte Antwort am 19.05.2011  –  3 Beiträge
Suche Multiroom Soundsystem
frankchief am 26.01.2024  –  Letzte Antwort am 03.02.2024  –  31 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder926.192 ( Heute: 5 )
  • Neuestes MitgliedJuefra
  • Gesamtzahl an Themen1.552.332
  • Gesamtzahl an Beiträgen21.566.853